Kirjoittaja Aihe: WWW-sivuston uudistus  (Luettu 75099 kertaa)

Ryppy

  • Käyttäjä
  • Viestejä: 837
    • Profiili
Vs: Uusi ulkoasu käytössä!
« Vastaus #100 : 05.07.07 - klo:23.02 »
Joo, skrollata saa. Ja hitaasti toimii. Enpä viitsi tuhlata aikaa odotteluun - heippa.
Poistuu taka vasemmalle - - -

tn

  • Käyttäjä
  • Viestejä: 472
    • Profiili
Vs: Uusi ulkoasu käytössä!
« Vastaus #101 : 05.07.07 - klo:23.05 »
Hienolta näyttää. Harmi vain, että ne punaiset linkit hävitettiin.

Kuuluuko lataussivulla näkyä blogi- ja keskustelualue-otannat oikeassa reunassa? Vaikuttaa hieman omituiselta.

Timo Jyrinki

  • Sr. Member
  • ****
  • Viestejä: 1256
    • Profiili
    • kotisivu
Vs: Uusi ulkoasu käytössä!
« Vastaus #102 : 05.07.07 - klo:23.06 »
Hmm, täällä toimii Konquerorilla oikein, kun itse nyt kokeilin:
http://img131.imageshack.us/my.php?image=keskustelualueetkonquerev5.png

Feistyn Konqueror 3.5.6. Keksisikö joku mikä on pielessä? Testasin että keskustelualueidenkin koodi myös validoituu, etusivulla vain on virheellinen merkki.

Timo Jyrinki

  • Sr. Member
  • ****
  • Viestejä: 1256
    • Profiili
    • kotisivu
Vs: Uusi ulkoasu käytössä!
« Vastaus #103 : 05.07.07 - klo:23.16 »
Hienolta näyttää. Harmi vain, että ne punaiset linkit hävitettiin.

Niin kerro vain mitkä punaiset linkit hävitettiin ja mistä?-) Kaikki muutokset eivät ole aivan tarkoituksellisia, koska tässä on ollut enemmänkin kyse etusivun yläreunan eriyttämisestä niin että se sama yläreuna saadaan kaikkialle muualle. Sitä tehdessä sitten tyylitiedostot ja värit ovat muuttuneet vähän muuallalkin.

Lainaus
Kuuluuko lataussivulla näkyä blogi- ja keskustelualue-otannat oikeassa reunassa? Vaikuttaa hieman omituiselta.

Ne ovat nyt etusivulla, lataussivulla ja hakusivulla kaikilla tällä hetkellä, ja ihan tarkoituksella. Jos ne kovasti hämäävät niin voidaan poistaakin.

janne

  • Käyttäjä
  • Viestejä: 5150
    • Profiili
Vs: Uusi ulkoasu käytössä!
« Vastaus #104 : 05.07.07 - klo:23.20 »
tässä nyt vielä kaappausta foorumin etusivulta. feisty+firefox.
Janne

SuperOscar

  • Käyttäjä
  • Viestejä: 4007
  • Ocatarinetabellatsumtsum!
    • Profiili
    • Legisign.org
Vs: Uusi ulkoasu käytössä!
« Vastaus #105 : 05.07.07 - klo:23.23 »
Joo, leveysongelmaan pitäisi saada pikainen apu! Tämähän on ihan naurettavaa.
pöytäkone 1, kannettavat 1–3: Debian GNU/Linux 12; pöytäkone 2: openSUSE Tumbleweed; NUC: openSUSE Leap 15.5; RPi 1: FreeBSD 14-RELEASE; RPi 2: LibreELEC 11

peran

  • Vieras
Vs: Uusi ulkoasu käytössä!
« Vastaus #106 : 05.07.07 - klo:23.26 »
Tässä mun Feisty+Konqueror.

http://peran.kapsi.fi/kuvakaappaus.png

Oletusselaimena tosin fitefox.

nisse

  • Käyttäjä
  • Viestejä: 10
    • Profiili
Vs: Uusi ulkoasu käytössä!
« Vastaus #107 : 05.07.07 - klo:23.28 »
Tuolla palkissa "Ubuntu-yhteisö" > "Keskustelualue", kun taas tuolla RSS jutskassa lukee "keskustelualueet". :-\
Ja mielestäni tää etusivu kaipaa jotain siistiä Web 2.0-kiiltoa ja lasisuutta! Mutta kyllä tähänkin tottuu ajan saatossa.

Olenkohan ainoa, jolla ei ole tuota leveysongelmaa? ::)

UbunTux

  • Käyttäjä
  • Viestejä: 2046
  • KubunTux
    • Profiili
Vs: Uusi ulkoasu käytössä!
« Vastaus #108 : 05.07.07 - klo:23.29 »
KDE & Konqueror 3.5.7 leveysongelma. Konqueror on näiden asioiden kanssa aika herkkänahkainen.

muokkaus

nyt toimii  :)
KDE neon
Uudempaa KDE:tä Ubuntulla

SuperOscar

  • Käyttäjä
  • Viestejä: 4007
  • Ocatarinetabellatsumtsum!
    • Profiili
    • Legisign.org
Vs: Uusi ulkoasu käytössä!
« Vastaus #109 : 05.07.07 - klo:23.30 »
Hei, nyt se katosi (Firefox 2.0.0.4)! Korjasiko joku jotain?
pöytäkone 1, kannettavat 1–3: Debian GNU/Linux 12; pöytäkone 2: openSUSE Tumbleweed; NUC: openSUSE Leap 15.5; RPi 1: FreeBSD 14-RELEASE; RPi 2: LibreELEC 11

janne

  • Käyttäjä
  • Viestejä: 5150
    • Profiili
Vs: Uusi ulkoasu käytössä!
« Vastaus #110 : 05.07.07 - klo:23.32 »
Hei, nyt se katosi (Firefox 2.0.0.4)!

samoin.
Janne

Timo Jyrinki

  • Sr. Member
  • ****
  • Viestejä: 1256
    • Profiili
    • kotisivu
Vs: Uusi ulkoasu käytössä!
« Vastaus #111 : 05.07.07 - klo:23.34 »
Tuolla palkissa "Ubuntu-yhteisö" > "Keskustelualue", kun taas tuolla RSS jutskassa lukee "keskustelualueet". :-\

Korjattu.

Lainaus
Ja mielestäni tää etusivu kaipaa jotain siistiä Web 2.0-kiiltoa ja lasisuutta! Mutta kyllä tähänkin tottuu ajan saatossa.

Saa toteuttaa, tämäkin uudistus on täysin vapaaehtoisvoimin tehty :) Tietty jos Petrikin intoutuu lisää ulkoasua parantelemaan, niin varmasti kuuntelee ideoitakin.

Lainaus
Olenkohan ainoa, jolla ei ole tuota leveysongelmaa? ::)

Et, täällä toimii sekä Firefox että Konqueror.

KDE & Konqueror 3.5.7 leveysongelma. Konqueror on näiden asioiden kanssa aika herkkänahkainen.

Kyse ei tunnu olevan Konquerorista, koska joillain ei toimi Firefoxissakaan. Minulla toimii molemmissa, mikä tekee aika oudoksi asian.

Nyt lisäsin text-align:left:n joka kuulemma ei auttanut (IRC). Sitten lisäsin yhden rivinvaihdon joka ilmeisesti auttaa, tuossa on nyt vain sellainen rumahko ruskea rivi navigoinnin alla, mutta jos se kerran toimii niin hyvä niin tähän hätään...

Edit: Tyhjän rivin väri muutettu samaksi kuin on muutenkin uloin tausta keskustelualueilla, joten se ei niin häiritse. Juuri nyt en halua yrittää mitään "oikeampaa" korjausta, koska en alkuperäistä ongelmaakaan saa esille millään selaimella.
« Viimeksi muokattu: 05.07.07 - klo:23.58 kirjoittanut Timo Jyrinki »

peran

  • Vieras
Vs: Uusi ulkoasu käytössä!
« Vastaus #112 : 05.07.07 - klo:23.38 »
Nyt rupes konquerorrini toimimaan. Poistin vanhan viestit selaimen näytöltä ja otin kaikki lukemattomat uudestaan ,niin rupesi pelittämään. Varmaan kun samalla sivulla on eri .css, niin ei selain osaa käsitellä. tai jotain. cache-puhdistus saattaa myös auttaa.

Edit - tosin sammutin myös firefoxin, mutten tätä konqueroria.

Edit - taisikin Timo löytää tropit.
« Viimeksi muokattu: 05.07.07 - klo:23.42 kirjoittanut peran »

tn

  • Käyttäjä
  • Viestejä: 472
    • Profiili
Vs: Uusi ulkoasu käytössä!
« Vastaus #113 : 05.07.07 - klo:23.55 »
Niin kerro vain mitkä punaiset linkit hävitettiin ja mistä?-)1

http://forum.ubuntu-fi.org/index.php?topic=9775.msg71925#msg71925
http://forum.ubuntu-fi.org/index.php?topic=9775.msg72251#msg72251
http://forum.ubuntu-fi.org/index.php?topic=9775.msg73782#msg73782
http://forum.ubuntu-fi.org/index.php?topic=9775.msg73785#msg73785
http://forum.ubuntu-fi.org/index.php?topic=9775.msg73864#msg73864

Lainaus
Kaikki muutokset eivät ole aivan tarkoituksellisia

Niin, tämä taisi kuitenkin olla.

Lainaus
Kuuluuko lataussivulla näkyä blogi- ja keskustelualue-otannat oikeassa reunassa? Vaikuttaa hieman omituiselta.

Ne ovat nyt etusivulla, lataussivulla ja hakusivulla kaikilla tällä hetkellä, ja ihan tarkoituksella. Jos ne kovasti hämäävät niin voidaan poistaakin.
No minun mielipiteeni on se, että etusivu riittää niille. Ei niillä ole oikein mitään tekemistä esimerkiksi esimerksi Ubuntun lataamisen kanssa. Sitäpaitsi jos ne ovat siellä, tulisi niiden olla tasapuolisuuden vuoksi kaikilla muillakin sivuilla.

KDE & Konqueror 3.5.7 leveysongelma. Konqueror on näiden asioiden kanssa aika herkkänahkainen.

Kyse ei tunnu olevan Konquerorista, koska joillain ei toimi Firefoxissakaan. Minulla toimii molemmissa, mikä tekee aika oudoksi asian.

Nyt lisäsin text-align:left:n joka kuulemma ei auttanut (IRC). Sitten lisäsin yhden rivinvaihdon joka ilmeisesti auttaa, tuossa on nyt vain sellainen rumahko ruskea rivi navigoinnin alla, mutta jos se kerran toimii niin hyvä niin tähän hätään...
Joo, minulla kans toimi firefoxilla ihan normaalisti. Mutta kokeiles lisätä nav-diville tai navlist-ulille overflow: hidden; -ominaisuus. Muita mahdollisuuksia olisivat ainakin:
* nav-divin korkeuden kasvattaminen (hieman huono vaihtoehto)
* loppu sisältö jonkin divin sisään ja tälle diville  clear: both;
* navilista viimeiselle li-itemille float: none;

Petri Järvisalo

  • Käyttäjä
  • Viestejä: 579
    • Profiili
    • Kotisivut
Vs: Uusi ulkoasu käytössä!
« Vastaus #114 : 06.07.07 - klo:02.46 »
Onpa harmillista ettei leveys-probleemi tullut aikaisemmin testeissä ilmi. Jos joku macintosh ihminen vielä voisi varmistaa, että tuo navigointipalkin tekstit näkyvät. Safarin betalla häviääpi.

Joo, web 2.0 kiiltoa ei tämän päivityksen yhteydessä nähdä, jotenkin perinteinen ja asiallinen linja sopii paremmin sivun käyttötarkoitukseen.

ja tosiaan, jos web 2.0 kiiltoa tänne halajaa saa ehdottaa muutosta yhteisölle - irkitse tai postilistaa käyttämällä ja toteuttaa sen, avoimen periaatteen mukaan on etusivun php-koodi siis pyytämällä saatavissa ja muokattavissa vapaasti :)
Lisää [ratkaistu] ketjun ensimmäisen viestin otsikkoon, kun ongelma on ratkennut.

E.K.Virtanen

  • Käyttäjä
  • Viestejä: 736
    • Profiili
    • Sähköaivoilua
Vs: Uusi ulkoasu käytössä!
« Vastaus #115 : 06.07.07 - klo:07.40 »
Työmaalla kun olen pakotettu käyttämään IE:tä niin ylhäällä olevat linkit Esittely, Hanki Ubuntu , Tuki & Ohjeet ,  Kaupalliset palvelut, Ubuntu-yhteisö eivät toimi.

[edit]
Sekä foorumilla että blogissa ollessa ko. linkit eivät toimi. Etusivulla kyllä kaikki kuten pitää.

Ilkka

  • Vieras
Vs: Uusi ulkoasu käytössä!
« Vastaus #116 : 06.07.07 - klo:10.09 »
Testailin feistyssä Läppärillä. Minun mielipiteeni, siisti ja käytännöllinen ja toimii moitteettomasti firefoxilla ja operalla  :D

Ilokaasu

  • Käyttäjä
  • Viestejä: 1547
    • Profiili
Vs: Uusi ulkoasu käytössä!
« Vastaus #117 : 06.07.07 - klo:10.42 »
Hienot sivut, Virtasen mainitsemat yläpalkit kyllä toimii tällä IE7 työkoneella..

juminy

  • Käyttäjä
  • Viestejä: 500
    • Profiili
Vs: Uusi ulkoasu käytössä!
« Vastaus #118 : 06.07.07 - klo:11.25 »
Työmaalla kun olen pakotettu käyttämään IE:tä niin ylhäällä olevat linkit Esittely, Hanki Ubuntu , Tuki & Ohjeet ,  Kaupalliset palvelut, Ubuntu-yhteisö eivät toimi.

[edit]
Sekä foorumilla että blogissa ollessa ko. linkit eivät toimi. Etusivulla kyllä kaikki kuten pitää.


Jep, sama havainto täällä. En tosin ole onneksi pakotettu IE:iin (Windowsiin kylläkin), kunhan vain tuli mieleeni kokeilla uutta ulkoasua myös IE:lla. Versio, jolla koitin on 6.

Toni Alenius

  • Käyttäjä
  • Viestejä: 1506
    • Profiili
Vs: Uusi ulkoasu käytössä!
« Vastaus #119 : 06.07.07 - klo:11.30 »
Very nice, I like it very much!
Ubuntu 20.04.06 LTS
16 GB DDR3
Intel® Core™ i5 CPU 760 @ 2.80GHz × 4
GeForce GT 730 2GB
480 GB SSD