Kirjoittaja Aihe: Outo ilmoitus  (Luettu 365 kertaa)

HannuK

  • Käyttäjä
  • Viestejä: 217
    • Profiili
Outo ilmoitus
« : 15.06.20 - klo:16.24 »
Yhdelle koneistani on ilmestynyt tällainen kysymys, enkä oikein keksi, mistä tämä tuli. Onko urkintayritys vai/ja pitääkö hyväksyä. Ilmestynyt pari kertaa enkä tietääkseni ole asentanut mitään uutta. Ubuntu 16.04 käyttiksenä.
2 kpl HP Stream 14" 2 Gt/32 Gt, 1 kpl HP 250-G5 15" 8 Gt/120 Gt, kaikissa Ubuntu 16.04 LTS ( satunnaiskäyttö 18.04 ja 20.04 ), ei Windowsia.  Acer 17" Ubuntu Mate+Win XP

Eesaurus

  • Käyttäjä
  • Viestejä: 3000
    • Profiili
Vs: Outo ilmoitus
« Vastaus #1 : 15.06.20 - klo:16.40 »
Ellet varmasti tiedä tarvitsevasi, niin poista koko ohjelma, virheilmoitus häviää samalla.
Koodia: [Valitse]
sudo apt purge flashplugin-installer
Kyseessä on siis flash -liitännäinen nettiselaimeen, mutta ko. tekniikka on poistunut/poistumassa käytöstä.


nm

  • Käyttäjä
  • Viestejä: 13607
    • Profiili
Vs: Outo ilmoitus
« Vastaus #2 : 15.06.20 - klo:17.04 »
Yhdelle koneistani on ilmestynyt tällainen kysymys, enkä oikein keksi, mistä tämä tuli. Onko urkintayritys vai/ja pitääkö hyväksyä. Ilmestynyt pari kertaa enkä tietääkseni ole asentanut mitään uutta. Ubuntu 16.04 käyttiksenä.

Ei ole urkintaa tai muutakaan epäilyttävää. Paketin päivittäminen on vain epäonnistunut, koska skripti ei ole saanut ladattua tarvittavaa tiedostoa palvelimelta.

Ainakin 18.04:ssä kokeiltuna flashplugin-installer toimii normaalisti, joten jos tarvitset Flashia Firefoxissa, kokeile asentaa paketti kokonaan uudelleen:

Koodia: [Valitse]
sudo apt purge flashplugin-installer
Koodia: [Valitse]
sudo apt install flashplugin-installer
Flash-tuki poistetaan Firefoxista ja Chromesta kokonaan kuluvan vuoden lopussa tai viimeistään tammikuun 2021 aikana.