Kirjoittaja Aihe: Karu raportti mokkuloista 9.10:llä  (Luettu 50388 kertaa)

simonix

  • Käyttäjä
  • Viestejä: 15
    • Profiili
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #100 : 05.12.09 - klo:22.00 »
KPPP saa lähes yhteyden, sanoo vaan että "No Carrier" :D mut sil pääsee lähimmäks. Kokeileminen jatkuu...
EDIT: Tänään Gnome-PPP ja KPPP molemmat ilmoittavat lopuksi "No Carrier" kun yhteys muuten tuntuisi olevan melkein valmis. Pitää kokeilla toimiiko mokkula Win XP:ssä.
EDIT2: Jep, win puolella menee ihan sukkana sisään, ilman sitä apuohjelmaakin.

"No Carrier". Käytännössä tuo tarkoittaa sitä, että sinulla on jokin väärä asetus käytössä. Todennäköisesti "modeemin laite" on väärä. Kokeile laitteella /dev/ttyUSB0  :)


Juu, on se käytössä. Kumma juttu :( eikö ensi viikolla pitäny tulla uus Kernel-versio tms?
Jos auttaa, niin logiin ilmestyy kyseisiä rivejä tekstiä:
--> WvDial: Internet dialer version 1.60
--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATZ
ATZ
OK
--> Modem initialized.
--> Sending: ATM1L3DT*9***1#
--> Waiting for carrier.
ATM1L3DT*9***1#
^BOOT:27841093,0,0,0,77
^RSSI:2
NO CARRIER
--> No Carrier!  Trying again.
--> Maximum Attempts Exceeded..Aborting!!
--> Disconnecting at Sat Dec  5 20:47:10 2009


Soittonumero on väärä. Pitäisi olla *99***1# tai *99***16#

Katso myös tämä

:)

Niin ja salasana on internet Elisalle..
Nähtävästi näppäilyvirhe tullu :P KPPP sanoo vastaavasti No Carrier, ja Saunalahti käytössä jolloin ei salasanoja tarvita? Kumma juttu sinänsä, eilen asensin puhtaan 9.04, siinä toimi omalla networkmanagerilla mokkula samantein. Sitten päivitin takasin 9.10, ja ongelmat alko.  ???

turkka80

  • Käyttäjä
  • Viestejä: 110
  • Archisti
    • Profiili
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #101 : 07.12.09 - klo:18.04 »
Kerrankin on mukavaa olla tällä puolella ongelmien aitaa... ;D

En tiedä miksi, mutta itselläni tuo parjattu Huawei E160E on toiminut koko ajan myös Karmicissa, 2.6.31-14, -15 ja -16 kernelillä. Tosin uusimmalla parhaiten. Noiden vanhempien kerneleiden kanssa joutui toisinaan yrittämään yhteyden muodostamista useampaan otteeseen kun toimivaa yhteyttä ei ollut vaikka niin sanottiinkin. Ja työpöydällä möllöttävät sekä laitteen mukana tuleva gigan muistikortti että tuo virtuaalinen cd-asemakin nimeltään mobiililaajakaista.

En sitten tiedä onko tästä mitään iloa kenellekään, mutta jos jotain tietoja tarvitaan niin ainapa voi kysyä lisää.

Ja muistaakseni siinä Saunalahden prepaid-ohjeistuksessa (vai oliko peräti saunalahden sivuilla, en nyt just muista) oli siitä APN-ongelmasta, joka liittyi siihen että liittymä oli ennen vanhaan kolumbus prepaid, joka kai sitten oli enemmänkin ikäänkuin elisan hommia. Voi olla että olen väärässäkin.
-- Vaan kun multa suussa maistuu / On katkeruus jäänyt taa... --

oobetimer

  • Käyttäjä
  • Viestejä: 1470
    • Profiili
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #102 : 07.12.09 - klo:20.12 »


Ja muistaakseni siinä Saunalahden prepaid-ohjeistuksessa (vai oliko peräti saunalahden sivuilla, en nyt just muista) oli siitä APN-ongelmasta, joka liittyi siihen että liittymä oli ennen vanhaan kolumbus prepaid, joka kai sitten oli enemmänkin ikäänkuin elisan hommia. Voi olla että olen väärässäkin.

Saunalahden prepaid käyttää Elisan verkkoa ja asetuksia. Toisin sanoen seuraavat asetukset toimivat molemmissa:

Soittonumero: *99***1# (gnome-ppp ja KPPP) *99# (Networkmanagerit)
Käyttäjätunnus: rlnet
Salasana: internet
APN: internet
DNS-osoitteet: 193.229.0.40 ja 193.229.0.42
13/2/2009 and friday....

http://debian-fi.dy.fi/

turkka80

  • Käyttäjä
  • Viestejä: 110
  • Archisti
    • Profiili
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #103 : 07.12.09 - klo:22.33 »

Saunalahden prepaid käyttää Elisan verkkoa ja asetuksia. Toisin sanoen seuraavat asetukset toimivat molemmissa:

Soittonumero: *99***1# (gnome-ppp ja KPPP) *99# (Networkmanagerit)
Käyttäjätunnus: rlnet
Salasana: internet
APN: internet
DNS-osoitteet: 193.229.0.40 ja 193.229.0.42

Joo sitä vaan meinasin, että tuosta oli ilmeisesti joillain jotain ongelmia, itselläni toimii ihan kivasti. Tosin koskaan en ole tuota käyttäjätunnusta ja salasanaa käyttänyt vaan ne on tyhjiä...
-- Vaan kun multa suussa maistuu / On katkeruus jäänyt taa... --

simonix

  • Käyttäjä
  • Viestejä: 15
    • Profiili
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #104 : 08.12.09 - klo:20.49 »
Jo nyt on kumma! Kaverin Huawei e220+DNA mokkulaa kokeilin äkkiä, sehän toimi ihan suoralta! Klikkaili vaan suomi ja dna jne, ja yhteys oli samantein! >(  >:(

crope

  • Käyttäjä
  • Viestejä: 817
  • Fedora 12
    • Profiili
    • http://palosaari.fi/
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #105 : 08.12.09 - klo:21.03 »
Jo nyt on kumma! Kaverin Huawei e220+DNA mokkulaa kokeilin äkkiä, sehän toimi ihan suoralta! Klikkaili vaan suomi ja dna jne, ja yhteys oli samantein! >(  >:(

Siltähän tuo vaikuttaa että parilla mallilla on enempi ongelmia, muiden pelatessa vissiin aika hyvin.

simonix

  • Käyttäjä
  • Viestejä: 15
    • Profiili
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #106 : 08.12.09 - klo:21.32 »
Jo nyt on kumma! Kaverin Huawei e220+DNA mokkulaa kokeilin äkkiä, sehän toimi ihan suoralta! Klikkaili vaan suomi ja dna jne, ja yhteys oli samantein! >(  >:(

Siltähän tuo vaikuttaa että parilla mallilla on enempi ongelmia, muiden pelatessa vissiin aika hyvin.
Jep, mutta päivitin mokkulan firmiksen Elisan sivuilta löytyvällä ohjeella, ja ainakin KPPP sai jo yhteyden :P Vaikka omalla networkmanagerilla ois helpompi, ni tää on jo yhteys! :) Riittänee siis.

HandeH

  • Käyttäjä
  • Viestejä: 19
    • Profiili
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #107 : 25.12.09 - klo:22.27 »
Ei ole nyt saatavilla tuota Soneraa, mutta Elisan Huawei E220 näyttäisi toimivan melkein täydellä nopeudella. (512 kb/s)

Jep. Se pelaa. Pitää tässä yrittää haarukoida millaisilla vehkeillä ja kokoonpanoilla tuo hidastelu esiintyy jotta pystyy asiaa enemmän selvittämään. Pistä sitten vaikka uusi raportti kun saat sen Soneran tikun.

Antti

Tässä hitaustestieni karuja tuloksia.

Koejärjestelyt (speedtest.net antaa mitä sattuu):
Laajakaistaliittymä Sonera Liikkuva Laajakaista 3,6 Mb/s.
Koneina Celeron prossuilla varustetut uudehkot Acer ja HP.
USB-modeemeina Nokia CS-15 (kaksi eri tikkua) sekä Huawei E230.
Testipaikkakuntina Helsingin kantakaupunki ja pikkukaupungin laitama (joka hsdpa-kuuluvuuden rajoilla; karkeasti n. 90 % ajasta HSDPA mutta välillä myös WCDMA)

Esim. Karmic-levykuvan lataaminen (useina päivinä, eri kellonaikoina)
http://www.nic.funet.fi/pub/mirrors/releases.ubuntu.com/karmic/ubuntu-9.10-desktop-i386.iso
tai joltain muulta download-sivustolta jokin muu iso tiedosto.

  • Hardy 8.04.3: 70 kt/s (siis vain 0,6 Mb/s eli 17 % luvatusta!)
  • Jaunty 9.04: 50 kt/s (siis vain 0,4 Mb/s eli 11 % luvatusta!)
  • Windows XP ja Vista: 300 kt/s (siis hyvä 2,4 Mb/s eli 67 % luvatusta)
Johtopäätös: erittäin huono suorityskyky Ubuntulla. Ihme, ettei ole bugiraportteja?!

...vai johtuuko sittenkin Sonerasta? Yritin kysyä Ubuntun hitaudesta Soneran asiakaspalvelusta saamatta vastakaikua. Pystyykö kukaan testaamaan noita laitteita muilla operaattoreilla? Itselläni oli nopeuden (muttei modeemin käyttöönoton) suhteen hyviä kokemuksia Welhon 1 Mb/s liittymästä (Iso Wekkula; modeemina Option iCon 401): sillä sai ladattua jopa 1,1 Mb/s eli nimellisnopeutta lujemmin. ...Mutta miten Sonera olisi onnistunut hidastamaan GNU/Linux-käyttäjien yhteyksiä Windows-käyttäjiin verrattuna?

-- Edit:
Keskustelua nopeuksista Ubuntu vs. Windows viereisessä topicissa:
http://forum.ubuntu-fi.org/index.php?topic=31241
Näyttäisi funetissa olevan nyt ruuhkaa. Huvin vuoksi tarkistin nopeudet Download.fi:stä Soneran Huawei E230:llä: Jaunty noin 50 kt/s << Vista 270–300 kt/s...
« Viimeksi muokattu: 26.12.09 - klo:13.24 kirjoittanut HandeH »

HMi

  • Käyttäjä
  • Viestejä: 1424
    • Profiili
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #108 : 26.12.09 - klo:10.35 »
Onpas alkanut satelemaan tietoja tuosta mokkulan nopeudesta windousin ja linuxin välillä, voiko tosiaan olla niin että linux ajurit ovat niin sontaa ettei bitti liiku liukkaasti, pitääpä omalta osalta ottaa asiasta selvää kunhan mokkula palaa joulureissultaan kotiin.

En muuten saanut huawei e220 toimimaan karmicilla ollenkaan, yhdisti ja katkaisi samantien, korjauksena oli jauntyn asentaminen koneeseen jolloin kaikki pelasi taas loistavasti, nopeudet kyseisellä kokoonpanolla Lahti kaupungin keskustassa talon ylimässä kerroksessa Saunalahden 5Mb/s liittymällä huimat 300kt/s, no onhan tuossa se että e220 ei tue 3.6Mb/s suurempia nopeuksia mutta luulisi että tuolla sijainnilla nopeus olisi vähintään sen mitä mokkula antaa periksi, mutta ei.

 

jaldemar

  • Käyttäjä
  • Viestejä: 288
    • Profiili
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #109 : 02.01.10 - klo:20.55 »
Minulla Huawei e1552 ja e160e toimivat ongelmitta läppärissä. (HP550)

 Toimi myös suoraan live- cd:ltä käytettynä.

Huomasin tuon e1552 kanssa, että jos wlan siru on yhtä aikaa päällä, niin aina ei yhteyttä olekaan vaikka niin ilmoittaa. Wlan on kuitenkin verkkomanagerin kautta kytketty pois.

Kun wlan siru on kytkettynä pois päältä läppärin kytkimestä, niin ongelmia ei ole tuon e1552 kanssa.

Mistofelees

  • Käyttäjä
  • Viestejä: 576
    • Profiili
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #110 : 03.01.10 - klo:12.32 »
Joten kernelin korjaajille kiitos, toivon edelleen itse että jakelupäivitykset siirtyisivät vaikka vuoden välein tuleviksi sillä tällä hetkellä tuntuu että suunnaton kiire saada uutta ja hienoa aikaan ei vie oikeaan suuntaan!

Olen sitä mieltä, että jakelupäivityksistä pitäisi luopua kokonaan ja siirtyä järjestelyyn, jossa keskityttäisiin parantamaan olemassaolevia ohjelmia ilman, että pistettäisiin kerralla kaikki uusiksi.

Evolution, not revolution !

Tha-Fox

  • Käyttäjä
  • Viestejä: 3315
  • Arch Linux && CentOS
    • Profiili
    • http://kettu.dy.fi
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #111 : 04.01.10 - klo:12.17 »
Joten kernelin korjaajille kiitos, toivon edelleen itse että jakelupäivitykset siirtyisivät vaikka vuoden välein tuleviksi sillä tällä hetkellä tuntuu että suunnaton kiire saada uutta ja hienoa aikaan ei vie oikeaan suuntaan!

Olen sitä mieltä, että jakelupäivityksistä pitäisi luopua kokonaan ja siirtyä järjestelyyn, jossa keskityttäisiin parantamaan olemassaolevia ohjelmia ilman, että pistettäisiin kerralla kaikki uusiksi.

Evolution, not revolution !

Eikö LTS periaatteessa täytä tuota?

jaldemar

  • Käyttäjä
  • Viestejä: 288
    • Profiili
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #112 : 18.01.10 - klo:08.48 »
Minulla Huawei e1552 ja e160e toimivat ongelmitta läppärissä. (HP550)

 Toimi myös suoraan live- cd:ltä käytettynä.

Huomasin tuon e1552 kanssa, että jos wlan siru on yhtä aikaa päällä, niin aina ei yhteyttä olekaan vaikka niin ilmoittaa. Wlan on kuitenkin verkkomanagerin kautta kytketty pois.

Kun wlan siru on kytkettynä pois päältä läppärin kytkimestä, niin ongelmia ei ole tuon e1552 kanssa.

Aiemmin kirjoittelin tuota, mutta jonkun päivityksen jälkeen tuolla e1552 ja e160e mokkuloilla ilmeni pätkintää eli yhteys katkeili tiuhaan. Selaimena Firefox.

Kun käytin tietoja yhteydestä toimintoa, niin sen mukaan yhteys oli kunnossa.

Käytän siis Network manageria.

Olen nyt pari päivää käyttänyt Cromea selaimena, eikä pätkintää ole esiintynyt. Cromea olen käyttänyt tosin vasta lyhyitä aikoja, mutta Firefoxilla oli välillä kolme neljä katkosta tunnissa.

Voisiko pätkintä johtua jostain firefoxin viallisesta ominaisuudesta?

Pätkinnällä tarkoitan sitä, että selaimella ei pääsee välillä millekään sivulle, vaan se urputtaa, että palvelinta ei löydy.

Nopeus testeistä näyttäisi siltä, että firefoxia ja cromea vuorotellen käytettynä cromella saisi speedtestillä hieman paremmat nopeudet.

Tosin voihan nopeuserot johtua vain epätasaisesta yhteydestäkin Elisan verkossa.

Toivottavasti joku muukin, viitsii tehdä vertailuja ja kertoa tuloksista.

Joenkkoe

  • Käyttäjä
  • Viestejä: 3
    • Profiili
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #113 : 06.02.10 - klo:20.36 »
Sonera kaupasta hain tänään mokkulan (Huawei 1762) ja iskin koneeseen kiinni. Mokkula heräsi hiukan eloon, valo sanoi *vilk*vilk* (tauko) *vilk*vilk* mutta uusia yhteyksiä ei löytynyt. Vähän aikaa tutkailin ja wvdialilla yritin, tuloksetta. Sitten lukasin tämän ohjeen ja homma rupesi pelittämään. Ubuntun peruskäyttäjänä meni hetki tehdä asiat ohjeiden mukaan joten väännän nyt rautalangasta muille noviiseille jotka saman ongelman kanssa pyörivät/tulevat pyörimään.

Eli ekana asennetaan USB-modeswitch (Järjestelmä -> Ylläpito -> Synaptic-pakettienhallinta)
Tämän jälkeen mene päätteeseen (Sovellukset -> Apuohjelmat -> Pääte) ja kirjoita:

Koodia: [Valitse]
gksudo gedit /etc/udev/rules.d/60-huawei_usb.rules
Eteesi aukeaa tyhjä tekstitiedosto. Siihen kirjoitat:

Koodia: [Valitse]
# Huawei E1762 ym.
# Vendor:Product id = 0x12d1:0x1446
SUBSYSTEM=="usb", SYSFS{idVendor}=="12d1", SYSFS{idProduct}=="1446", RUN+="/usr/sbin/usb_modeswitch -v 0x12d1 -p 0x1446 -M 55534243000000000000000000000011060000000000000000000000000000"

Tallenna tiedosto ja käynnistä kone uudelleen.

Nyt työpöydälläsi pitäisi olla vihreä Mobile Partner kuvake ja verkkoyhteyksistä löytyä Mobiililaajakaista. Kun menet luomaan yhteyttä ensimmäisen kerran kysyy kone PIN-koodia ja koneen salasanaa. Tämän jälkeen pääset tekemään perusasetukset ja homman pitäisi olla taputeltu.

Tosiaan siis käytössä Samsungin miniläppäri N120 ja Ubuntu 9.10 Kernel 2.6.31-19. En ole kerennyt yhteyttä vielä testata kuin reilu tunnin, mutta sen verran voi sanoa, että  hidas se ainakin on. PPO:n nopeustesti sanoi parhaimmillaan nopeudeksi reilu 300 kbps ja heikoimmillaan lukemat olivat 40 tuntumassa (pitäisi olla verkon maksiminopeus eli ainakin 2000 hujakoilla. Päivittelen vielä aamulukemat kun verkko ei ole ihan niin ruuhkautunut. Yhteys ei myöskään muodostu ellei konetta käynnistä tikku siinä kiinni. Mikäli tikun iskee kiinni koneen päällä ollessa, tulee mobile partner kuvake näkyviin mutta yhteyksiä ei synny. Kun koneen käynnistää tikku siinä kiinni, muodostuu yhteys, mutta se ei toimi. Se pitää katkaista ja luoda uudelleen jonka jälkeen toimii.

Edit. Nyt aamulla avasin läppärin ja pistin tikun kiinni. Yhteys muodostui itsekseen alle minuutissa ja mitään buutteja ei tarvittu. Nopeustesti antoi lukeman 350 kbps eli ei vieläkään sitä mitä pitäisi. Aluksi tikussa palava valo oli syaani, sitten sininen ja nyt vihreä. Valo kertoo mihin verkkoon mokkula on kytkeytynyt (syaani 3g+, sininen 3g ja vihreä 2g) eli alkuun yhteys oli hyvä mutta muutaman minuutin jälkeen se on hitaimmillaan. Nyt vihreän valon palaessa nopeustesti antaa 27 kbps. Eihän tää vielä ihan täysin oikein toimi...
« Viimeksi muokattu: 07.02.10 - klo:10.33 kirjoittanut Joenkkoe »

anttu-t

  • Käyttäjä
  • Viestejä: 180
    • Profiili
    • Siptune
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #114 : 08.02.10 - klo:06.16 »
Vihreästä valosta sinun ainakin pitäisi päästä eroon, eli yritä siirrellä mokkulaa parempaan paikkaan. Kokeile myös pakottamista 3G:lle ja/tai lisäantennia.


illu80

  • Käyttäjä
  • Viestejä: 24
    • Profiili
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #115 : 08.02.10 - klo:13.35 »
Minulla on Dna:n Huawei 160. Käyttänyt olen pääosin Ubuntu 9.4:ää., Tähän saakka nettiin pääsy minulta ei ole onnistunut 9.10:llä.  Mutta eilenpä onnistui. Latasin Ruotsista sikäläisen Ubuntu Remixin. Siitä on uudehko versio 4.2,  jossa kernel on nuorennettu.  Siis nyt toimii kivasti.  Olisin suomalaiseen versioon vaihtanut korjatun ytimen, mutta valitettavasti en osannut.

hoovee

  • Käyttäjä
  • Viestejä: 17
    • Profiili
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #116 : 08.04.10 - klo:19.13 »
Nopee kysymys niille joilla on Huawei E160 (E160E lie sama???)

Onko E160:ssä lisäantennille pistokepaikka?

Tiedän että E169:ssä on toisella sivulla pienen korkin alla, mutta esim Saunalahti tarjoaa tuota E160:tä. Lisäantenni on jo paikoillaan eli tarvinnee vain sopivan adapterin väliin.

Ja jos tiedät muita Huawein tai Icon tai minkä tahansa merkkisiä ja jotka siis tiemmä toimivat Ubuntussa, niin ISO kiitos tiedosta.

Aliengrey

  • Käyttäjä
  • Viestejä: 539
    • Profiili
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #117 : 08.04.10 - klo:19.30 »
ainakin E160E:ssä on paikka lisäantennille ja toimii Ubuntussa

veekoo

  • Käyttäjä
  • Viestejä: 443
    • Profiili
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #118 : 08.04.10 - klo:22.14 »
Huawei E160 -malli tukee vain 2100Mhz 3G:tä (EI 900Mhz). Minä ainakin jättäisin sen kauppaan.

E160E:stä löytyy myös 900Mhz 3G.





hoovee

  • Käyttäjä
  • Viestejä: 17
    • Profiili
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #119 : 09.04.10 - klo:18.49 »
Ok. Kitos. Olisi helposti tullut tehtyä erhe.