Kirjoittaja Aihe: Ohjelmat kaatuilevat tuosta vaan!(Ratkesi... sittenkin. Yes.)  (Luettu 9638 kertaa)

TimOlli

  • Käyttäjä
  • Viestejä: 245
    • Profiili
Vs: Ohjelmat kaatuilevat tuosta vaan!
« Vastaus #20 : 06.06.09 - klo:21.12 »
Olen osioinut sen keskimmäisen vaihtoehdon mukaan (asentaessani), joka oli se "käytä koko levyä", sikäli kun oikein muistan. Siis sen muistan oikein, että yksi osio tuli koneeseen.
Vai tekeekö asennus silti oman osion käyttikselle? Ei kai...

jussike

  • Käyttäjä
  • Viestejä: 979
    • Profiili
Vs: Ohjelmat kaatuilevat tuosta vaan!
« Vastaus #21 : 06.06.09 - klo:21.14 »
Onko muute suljetut näyttisajurit käytössä?

TimOlli

  • Käyttäjä
  • Viestejä: 245
    • Profiili
Vs: Ohjelmat kaatuilevat tuosta vaan!
« Vastaus #22 : 06.06.09 - klo:21.17 »
Kyllä. Suljetut ajurit käytössä.
Kokeilin ensin niitä vanhimpia ja sitten uusimpia... samoin tuloksin.
Visuaaliset tehosteet pois päältä kokonaan.

TimOlli

  • Käyttäjä
  • Viestejä: 245
    • Profiili
Kiitos muuten tähän mennessä vastanneille. Josko joku vielä jotakin keksisi...

Voisiko olla jokin laitteistoristiriita kyseessä? Kone on mallia "itse kasattu"? Pystyykö tuota jotenkin testaamaan tyyliin memtester tms.?

jussike

  • Käyttäjä
  • Viestejä: 979
    • Profiili
Kokeilitkos kokonaan ilman suljettua ajuria?

Joitakin mystisiä ongelmia on ratkennut sopivilla boottiparametreilla.
Esim. irqpoll (grub-valikkoon escillä, muokkaukseen painamalla e, kernel-riville nuolinäppäimillä, uudestaan e ja loppuun parametrit joita kokeillaan. b jatkaa boottiin.)

TimOlli

  • Käyttäjä
  • Viestejä: 245
    • Profiili
Kokeilen kaikkea, mutta tahtoisin tietää (= oppia) mitä mistäkin tapahtuu. Ja jos kokeilen tuota, niin miten saan tuon asetuksen pois, ellei se pelitä?

jussike

  • Käyttäjä
  • Viestejä: 979
    • Profiili
Toi ei ole tallentuva asetus. Jos se toimii niin se pitää erikseen käydä tallentamassa menu.lst -tiedostoon.

TimOlli

  • Käyttäjä
  • Viestejä: 245
    • Profiili
Miltä vaikuttaa... olisiko laitteistosta johtuva vai yritänkö vielä ladata uudelleen tuon dvd-version 9.04:stä vai lts-version 8.04?

jussike

  • Käyttäjä
  • Viestejä: 979
    • Profiili
Paha mennä tällä infolla sanomaan.

Lähdetään nyt tästä:
1) ilmenikö heti, vai päivitysten, ohjelmien asennusten, ym. säätämisen jälkeen? Ilmeneekö live-cd:llä?
2) mitä kaikkia ehdotuksia olet kokeillut? ja millä tuloksilla?
3) onko koneessa ollut mitään kaatuiluongelmaa winkun kanssa?

Miltäs lämmöt näyttää?
« Viimeksi muokattu: 08.06.09 - klo:23.11 kirjoittanut jussike »

TimOlli

  • Käyttäjä
  • Viestejä: 245
    • Profiili
Kun asensin, niin päivitin samoin tein netistä. Kun sitten kokeilin Firefoxia ekana, se sammui. Testailin siinä muitakin ohjelmia samoin tuloksin.

Winkun kanssa ei kaiketi ollut vastaavia pulmia.

Latasin 8.04 lts:n ja ajattelin kokeilla sillä.

Olisiko niin, että jos lts tekee samaa, vika on laitteistossa? Ja jos vika on laitteistossa, olisiko se näytönohjaimessa? Auttaisiko, jos ostaisi erillisen näyttiksen? Nythän näyttiksenä toimii emon oma. Toki se riittää siihen käyttöön, jossa kone on (satunainen elokuvien katselu, toimistokäyttö ja surffailu netissä).

maikkari

  • Käyttäjä
  • Viestejä: 29
    • Profiili
Itselläni 9.04 -versiossa hiiri näkyi vain puoliksi, kone sekosi täysin kun laitoin suljetut ajurit päälle, eikä efektitkään toiminut. Oli muutenkin hidas.
Nyt kun asensin 8.05 LTS -version, kaikki alkoi toimia, ja erittäin nopeasti. 9.04:ssä ei ole mitään muuta parempaa kuin hienompi käynnistysvalikko. Suosittelen asentamaan 8.04:n!

Maikkari

TimOlli

  • Käyttäjä
  • Viestejä: 245
    • Profiili
Kokeilin siis uudelleenasennusta.

Onnittelut sinulle, Maikkari. Itse en saanut enää asennettua kumpaakaan tuohon koneeseen.

Herjasi alussa jotakin (meni niin nopeasti, että en ehtinyt lukemaan) unknow xxxxx_ dead jotakin xxxx. Silti meni eteenpäin. Juuri kun oli pääsemäisillään loppuun, lopetti ja meni live-cd tilaan. Ja tämä molemmilla versioilla (9.04 ja 8.04lts). Kokeilin useasti.

Muistelin, että jotakin hässäkkää oli kuitenkin winukan asennuksessa ollut... liittyi jotenkin cd-asemaan ja/tai kiintolevyn sata-liitäntään. Poistin sata-liitäntäisen kiintolevyn kokonaan ja kaivoin vanhan (todella vanhan) ide-liitäntäisen kokonaista 20Gt:n kovalevyn romukopasta. Siihen 9.04 meni heti dvd-versiona. En kuitenkaan saanut vielä suljettuja ajureita näyttikselle, joten käytettävyys on kehnoa, koska ikkunat ja fontit ovat jättikokoisia.

Kuinka nuo suljetut ajurit saisi? Yritin asettaa visuaalisista tehosteista oletustehosteita päälle, mutta suljettujenajurienlista oli tyhjä.

Vielä en tiedä, onko ongelma ratkennut, vai tuleeko sammumiset jatkumaan silti. En ehtinyt pitää konetta päällä ohjelmineen kuin 20 min, mutta aiemmin ohjelmat olisivat sammuneet siinä ajassa jo monesti.

Kaikki muut päivitykset onnistuivat, paitsi tuo mainittu suljettu ajuri.

Kummallista...

jussike

  • Käyttäjä
  • Viestejä: 979
    • Profiili
Avoimilla ajureillako et saa oikeaa resoluutiota asetettua? Niiden käyttäminen olisi suositeltavaa ellet saa jotakin tarpeellista etua suljetuista ajureista.

majatalo

  • Käyttäjä
  • Viestejä: 287
    • Profiili
onko linux 32 vai 64 bittinen?

prossa näyttäisi olevan 64 bittinen.

itselläni oli ennen rauta päivitystä 32bittinen ubuntu, mutta kun vaihdoin 64 bittiseen prossaan niin asensin 64 bittisen ubuntun.

64 on ollut paljon vakaampi kuin 32 bittinen, vaikka siinäkään ei olut isoja ongelmia. siis 8.04LTS ubuntussa.

valitettavasti en osaa heittää ideoita mikä auttaisi tuon tilanteen korjaamiseen.


asuspoju

  • Käyttäjä
  • Viestejä: 640
  • Linux_Eki useissa verkkopeleissä, palveluissa jne.
    • Profiili
    • Youtube kanavani.
Sellaista tietoa että serkun kaverilla 32 bittinen ubuntu kaatuillut tuon tuosta. Eli 64 kehiin jos sille koneelle on asennettu 32 bittinen.
http://www.youtube.com/user/LinuxEki
"Varkaat tulee ikkunoista"
http://tinyurl.com/ltspopin - Opinnäytetyöni LTSP-järjestelmästä

TimOlli

  • Käyttäjä
  • Viestejä: 245
    • Profiili
Viimeisimmät tiedot...

Koneen kaatuilu kuulemma pahenee. Hiirikin häippäsee ja ohjelmilla käyttöaikaa todella vähän. Mikäli oikein ymmärsin, oli käyttiskin kaatunut.

Siis olisiko 64 bittisestä sitten ratkaisuksi? Taidan käydä sitä vielä kokeilemassa.

Onko kaikki 8.04 lataukset lts versioita, vai täytyykö se lts jotenkin erikseen valita jostakin? Olen ladannut 8.04:stä ja 8.10:stä 64 bittiset versiot. Vieläköhän sitä kokeilisi 9.04:n 64 bittistä versiota?

Onko ideoita, mikä voisi olla rautapuolella ongelma (sikäli kun ongelma siellä olisi)? Onko mahdollista siis, että laitekombinaatio on huono Linuxille? Kaikki ideat kelpaavat.

Kiitos taas...

Edit, Ps. Katsoin tuossa tuota "Viiruileva näyttö"-viestiä ja huomasin, että on muuten Acer:in näyttö tässäkin koneessa, jota yritän räplätä kuntoon. Toimisikohan tuo "vesa"-muutos tässäkin tapauksessa? Näyttöasetuksissa nimittäin ei tunnisteta tuota Acer:in näyttöä... Vielä kysysymys... Mistä löytää avoimet ajurit? Suljettuja on kokeiltu ja ilman ei oikein voi olla (resoluutio mahdoton).
« Viimeksi muokattu: 14.06.09 - klo:10.07 kirjoittanut TimOlli »

jussike

  • Käyttäjä
  • Viestejä: 979
    • Profiili
Mistä löytää avoimet ajurit? Suljettuja on kokeiltu ja ilman ei oikein voi olla (resoluutio mahdoton).
Avoimet ovat siis ne mitkä ovat oletuksena ilman erillistä asennusta. Harmillista jos oikeaa resoluutiota ei löydy. Silti voisit kokeilla, että kaatuuko ohjelmat ilman suljettua ajuria, vaikkakin sitten väärällä resoluutiolla. Jos eivät kaadu niin erillisen näyttiksen hankkiminen voisi olla ratkaisu.

Suosittelisin myös tutkimaan silmämääräisesti emolevyä, ovatko kondensaattorit pullistuneet? Siis lieriön muotoiset pystyssä olevat osat - niissä pitäisi olla tasainen päälaki, ei siis yhtään kupera. Muistitesterin olit siis ajanut kertaalleen läpi.. sen voisi jossakin vaiheessa jättää esim. yöksi pyörimään joku 3-5 kertaa läpi niin saisi luotettavan tuloksen asiaan.

TimOlli

  • Käyttäjä
  • Viestejä: 245
    • Profiili
Tähän on tultu. Nyt vika EI VOI olla ubuntussa.

Olen kokeillut siis:
- 8.04 32bit sekä cd, että dvd versiot
- 8.10 32bit cd ja 64 bit  cd
- 9.04 32bit cd ja dvd

Näitä versioita on kokeiltu todella monta kertaa päivityksineen ja ilman.

Kaikissa asennuksissa samankaltainen vika...
Asennuksessa joku herja osioinnin ja valmiin välillä, eli pomppaa suoraan live-tilaan. Siitä asennus "onnistuu", mutta ei sitten kuitenkaan toimi niin kuin pitäisi, eli ohjelmat kaatuilevat omia aikojaan.

Olen tarkistanut nuo "pullistumat", ei ollut. Olen vaihtanut kiintolevyä ja liittimiä. Cd-aseman liitin vaihdettu uudesta vanhempaan malliin. Muisti testattu. Suljettujen ajurien kanssa ja ilman kokeiltu. Avoimien ajurien kanssa ei löydy näyttöä, joten resoluutio liian iso.

Voiko biosia yrittää päivittää, vaikka käyttistä ei olisikaan? Muuta en enää keksi.

Lienee kohta pakko antaa periksi ja tyytyä asentamaan se kirosana, jota täällä ei liene syytä mainita, koska kone ei ole minun. Kaverini rupeaa pitkästymään, kun ei pääse surffailemaan ja lapsetkin tahtoisivat katsella elokuvia ja vaimo valokuvia... AAAAAAARGH.

Kiitos kuitenkin yrityksistä, joita saa edelleen ehdotella.

jussike

  • Käyttäjä
  • Viestejä: 979
    • Profiili
Kokeilitko myös alternate-installia?

BIOSia voi toki päivittää ilman käyttistä - riippuu vähä millaisessa muodossa valmistaja päivitystä tarjoaa.

TimOlli

  • Käyttäjä
  • Viestejä: 245
    • Profiili
Sain juuri viimeisimmän kokeiluni päätökseen. Hain koneen kaveriltani kotiini räplättäväksi, koska en kehdannut enään olla tunti tolkulla kylässä "asentamassa", niin kuin joku asiantuntija (hah).

Biosin nollaus ja toinen muistipalikka pois (huomasin muistien olevan eri firman tai ainakin oli erilaiset tarrat). Kokeilin ensin pelkkää nollausta, mutta ei.
Nyt 8.04 meni ongelmitta sisään ja päivityskin onnistui (296 fileä!!! kyllä kesti).

Suljettuja ajureita en vielä asentanut, joten ei tämä hyvältä vielä näytä mutta vielä ainakin toimii.

Laitan värkin yöksi "rasituskokeeseen", eli muutama ohjelma päälle ja aamulla sitten nähdään mitä on tapahtunut... Mahtaako uni tulla?

Mitä muuten tarkoittaa tuo alternate-asennus?