Näytä kirjoitukset

Tässä osiossa voit tarkastella kaikkia tämän jäsenen viestejä. Huomaa, että näet viestit vain niiltä alueilta, joihin sinulla on pääsy.


Aiheet - thewk

Sivuja: [1] 2 3 ... 5
1
Kauppapaikka / M: 90W PicoPSU ATX virtalähde
« : 21.05.22 - klo:23.51 »
https://kuvapalvelin.fi/r/31UFeY

Toimiva pienikokoinen 90W ATX virtalähde tietokoneiden emolevyille.

20-pin liitin, SATA ja Molex -virtaliittimet kovalevyille. Vaatii 12V virtaa ja 12V-virtaliittimen koko 5.5 x 2.5

Käytetty hyvin vähän VIA EPIA C7 -pohjaisen emolevyn kanssa, konetta en loppujen lopuksi koskaan kasannut loppuun asti.

HP 20€
Evijärvi
Postitus mahdollinen ja saattaa mennä hyvinkin kirjeenä 2,70€postikuluilla

2
Laite ei vielä ole minun hallussani mutta mahdollisesti huomenna.

Apple TV:n ensimmäinen versio ei enää ole tuettu Applen toimesta eikä käsittääkseni edes YouTube toimi siinä joten alkuperäinen käyttöjärjestelmä pitänee / kannattanee korvata jollain toisella, esimerkiksi Linuxilla. Jonkinverran olen aiheesta googlaillut ja erilaisia mediacenter tyylisiä linux-käyttöjärjestelmiä on tehty ja asenneltu:

https://arstechnica.com/gadgets/2011/08/how-to-put-boxee-or-xbmc-on-your-original-apple-tv/

Myös Mac OS X on onnistuttu asentamaan tuohon joskin 10.5 Leopard on ilmeisesti käytännössä se paras koska siinä toimii GPU kiihdytys, laitteessa tosin on vain 256mb keskusmuistia (eikä sitä voi lisätä) mikä asettaa rajansa, muut komponentit ovat 1GHz Pentium M ja GeForce Go 7300, kovalevy on joko 40gt tai 160gt ja se on siis irroitettavissa oleva tavallinen läppärikovo (IDE).

Onko kukaan foorumilaisista sattunut moista modausta tekemään eli korvaamaan alkuperäisen käyttiksen joko Linuxilla tai Mac OS X:lla? Jos laitteeseen saan jonkin kunnolla asennettua niin voin sitten toki tähän ketjuun kirjoitella miten onnistui  :D



EDIT:

OSMC mediahässäkkä ainakin asentui kivuttomasti:

https://osmc.tv/download/

Alkuperäisen Applen ohjelmistonkin saa palautettua:

https://www.tweaking4all.com/home-theatre/appletv/restore-appletv-os-offline-1stgen/

3
Ihan mielenkiinnosta tuota peliä kokeilin tällä allekirjoituksen koneella ja aika heikkoa vaikuttaisi olevan tuo toimivuus.

Kolme kertaa olen kokeillut ottaa bottien kanssa harjoitusmatsia ja vain kerran peli on ladannut onnistuneesti varsinaiseen peliin asti mutta silloinkin se on kyllä pelikelvoton ja fps -mittari (cl_showfps 1) näyttääkin että punaisella ollaan oikeastaan kokoajan. Steamin asetuksiin olen laittanut:

Koodia: [Valitse]
gamemoderun %command%
kun tuota ehdotettiin netin foorumeilla mutta vaikea sanoa että onko tuosta apua.

Ennen kolmatta yritystä Ubuntu halusi vaihteeksi päivittää ja kerneliä yms. asennella. Erikoista tuossa kolmannessa yrityksessä oli se että valikossa jossa siis on yksi hahmo kokoajan 3D:nä fps:t huitelevat mittarin mukaan todella nopeassa tahdissa punasella (eli alle 30) ja välillä mukamas on kolminumeroinen luku. Erityisen sulavaa hahmon liikkeet eivät kuitenkaan ole missään vaiheessa. Peliin asti kolmannenlla yrityksellä ei päästy vaan latauksessa alkoi kestämään niin kauan että totesin ettei se varmaan toimi. Ensimmäisellä yrityksellä peli vain heitti takaisin työpöydälle ja CS kai sulki itse itsensä, nyt voi toki olla etten odottanut tarpeeksi.

Suljettuja ajureita tälle ei taida olla jotka tässä Ubuntu-versiossa toimisivat.

Onko foorumilaiset pelanneet tuota peliä Linuxilla? YouTube -videoiden perusteella tuo allekirjoituksen kone olisi tehojen puolesta kykenevä CS:ää pyöritämään Windows -puolella. Omistan kyllä paljon tehokkaammankin koneen eli tämä on siis vain kokeilu, uudemmassa koneessa toki olisi Nvidian näyttis jonka arvelisin ehkä myös olevan tuettujen listalla Nvidian suljettujen ajurireiden puolesta mutta en ole varma (GTX 1060).

4
Eli otsikossa mainittu näytönohjain on osana yhtä emolevyä samoin kuten VIA:n oma C7 1.5GHz prosessori. Asennettuna 1GB muistia ja 8GB SSD.

Mikä mahtaisi olla paras Linux tähän? Näytönohjain on se ongelmallisin komponentti koska OpenChrome ajuri ei suostu toimimaan ainakaan Trisquel 9.0 Mini Linuxissa, joka käsittääkseni pohjautuu Ubuntu 18.04:ään. Asennettu on kyllä.

Glxinfo | grep render mainitsee LLVMPIPEn eli softalla mennään.

Sattuuko kukaan foorumilainen käyttämään VIA -pohjaisia systeemejä vai onko kaikki jo suosiolla heitetty kierrätykseen  ;D

Huom. Uusimpia 32-bit Ubuntujakin kokeilin boottia tällä aluksi mutta ne kaatuivat ilmeisesti prosessorin virranhallintaan liittyen, järjestelmissä joku bugi. Longhaul on kait tuon VIAn virranhallintaa liittyvä termi. 9.04 oli se Ubuntu joka suostui käynnistymään, mutta aika vanhahan tuo on.

5
Kauppapaikka / MYYTY: AMD Radeon HD näytönohjain
« : 23.02.21 - klo:08.56 »
MYYTY

6
Rakensin huvikseni koneen johon sitten laitoin Lubuntu Linux 18.04 käyttöjärjestelmän.

Koneessa on integroitu GeForce 6150 johon on kait ollut Nvidialta omat ajurit 16.04:lle mikäli käytössä on ollut vanhempi kerneli, uudet ilmeisesti rikkovat ajurien toiminnan.
Nouveau toimii ihan OK paitsi että YouTuben kanssa on selviä ongelmia, video toistuu hetken OK, sitten pysähtyy, videokuvassa on myös paljon repeilyä mikäli liikettä on enemmän, oletan että näytönohjainajurista kyse.

Mikä olisi sopiva PCi-E näytönohjain jolle on hyvä virallinen ajurituki NVIDIAn tai AMD:n toimesta? 3D-tehoa en hae kun kone ei itsessään ole mikään uusin eikä virtalähde kestäisikään mitään supertehokasta. Ajattelin että jonkin tosi edullisen käytetyn ostaisin joka vielä sattuu olemaan ajurituen piirissä.

7
Kauppapaikka / M: Wanha Gameport joystick
« : 29.04.20 - klo:14.26 »
Toimivaksi Windows 98:ssa kokeiltu Quickshot QS-113 joystick.

Joystickeista en kauheasti tiedä mutta tämä on googletuksen perusteella analoginen , kun avasin tämän puhdistusta varten niin yksittäisten kontaktipintojen sijaan sisuksissa oli kiskot jotka tikkua kääntämällä sitten liikkuivat. Pohjassa on kytkimet joilla saa laitettua "automaattisen keskittämisen" päälle tms. miksi sitä nyt sanoisi, kuitenkin nyt se on niin että tikku palautuu itsestään tuohon keskiasentoon jos ei minnekään suuntaan väännä.

hp 15€
Evijärvi

8
Asensin 701 4g läppäriin Lubuntun. Asus on alikellottanut koneessa olevaa Celeron M 353 prosessoria 630mhz:iin, oikea kellotaajuus on 900mhz. Koneessa oli aiemmin Xenialiin perustuva uusin Puppy Linux jossa tuo asia oli otettu huomioon ja käyttöjärjestelmä sääti taajuudeksi 900mhz.

Onnistuuko sama Lubuntu 18.04:ssä? Eeectl ohjelma on ollut ainakin aikaisemmille versioille mutta ei ilmeisesti enää tälle.

EDIT: jaa enpäs tiedä oliko ratkaisu semmonen että kirjoitin päätteeseen:

Koodia: [Valitse]
sudo modprobe p4-clockmod
nyt lscpu ja hardinfo näyttävät molemmat että prosessorin taajuus todellakin on 900mhz. Nyt vaan täytynee laittaa tuo p4-clockmod latautumaan automaattisesti, jotenkin.

EDIT2:

OK eli:

Koodia: [Valitse]
sudo leafpad /etc/modules

ja sinne omalle rivilleen
Koodia: [Valitse]
p4-clockmod ja uudelleenkäynnistyksen jälkeen on heti 900mhz. Eli ratkaistu on.

9
Asensin Asus 701 4g koneeseen tuon uusimman Puppy Linux Xenial käyttöjärjestelmän mutta Wifiä en saa toimimaan.

01:00.0 Ethernet controller: Qualcomm Atheros AR242x / AR542x Wireless Network Adapter (PCI-Express) (rev 01)

Valikoista sai kokeiltua moduulien lataamista mutta oikeanlaista ei löytynyt, ilmeisesti ath5k pitäisi olla, vai?

10
Kyseistä konetta yritän boottia live-usb:ltä. Aluksi tulee PAE -valitus mutta hetken googlaamisen jälkeen hokasin että kun laittaa
Koodia: [Valitse]
forcepae niin tuosta päästään eteenpäin. Lubuntu ei kuitenkaan käynnisty, splash screen eli teksti Lubuntu 14.04 näkyy ja hetken aikaa homma näyttää etenevän mutta sitten jäädään mustaan ruutuun, USB-tikulta luetaan jonkinaikaa vielä mutta sitten sekin loppuu.

Onko tämä niitä koneita joilla Linuxia ei pyöritetä? Muistia on vaivaiset 256MB ja siitäkin näyttis syö osansa, siinäkö syy?


Lisätty otsikkoon ratkaistu. - Karvameduusa

11
Eli kone jonka DVD-asema ei toimi, ainakaan hyvin. Apple ei näitä PowerBook G4 -koneita suunnitellut niin että USB:ltä boottaaminen onnistuu helposti, sitä jo yritin ja vaikka aiemmin olen hetken miettimisen jälkeen keksinyt loitsut niin nyt ei onnistu. OpenFirmwaressa kuitenkin pitäisi taikoa mutta nyt bootti ei onnistu.

Kone pitäisi saada edes kerraan boottaamaan ja nyt kovalevyllä näkyy olevan jokin Linux-käyttöjärjestelmä. Käynnistyksessä tulee musta ruutu ja valinnat että käynnistetäänkö Linux vaiko CD:ltä jotain, OS X 10.5 asennuslevyä tuo ei ainakaan lue vaikka yritys on kova. Jos kokeilen käynnistää Linuxin eli painan vain Enter niin perinteiset Linux rimpsut rullaa kunnes grafiikka muuttuu hetkeksi sekavaksi ja sen jälkeen musta ruutu eikä kovalevyäkään enää lueta, ainakaan järkevän ajan sisällä.

Bugaako siis näyttisajurit? Koneessa on GeForce 4 420. Saakohan tuota mitenkään käyntiin ns. Safe Modessa?

Pahoittelut jos ei ole tarpeeksi tietoja mutta en vain tosiaan tiedä että mikä Linux tässä on, samanlaiset rimpsut tulee kuin Ubuntun kanssa mutta tuo Yaboot on vieras juttu, ehkä joskus tullut vastaan mutten ole koskaan mitään siihen liittyvää etsinyt niin olen jättänty noteeraamatta.

12
Eli tulostin joka toimis Ubuntussa ja vielä langattomasti. Ubuntu -versio voidaan valita sen mukaan mitä tarve vaatii. Sanotaan että vaikka max. 150€ mutta jos mahdollisimman halpa ja vaatimukset täyttävä löytyy niin hyvä. Välttämättä ei tarvitse olla laser.

13
Yritän boottia live ubuntua koneessa jossa on Matrox G550 näytönohjain ja siinä DVI -kaapeli kiinni. Työpöydälle asti ei kuitenkaan päästä koska Ubuntu ilmeisesti tarjoaa väärää resoluutiota näytölle ja näyttö ilmoittaa että Input not supported. Ei ole väliä mikä resoluutio olisi kunhan sisi työpöydän näkyviin (max 1680 x 1050 kuitenkin)

14
Multimedia ja grafiikka / Canon -tulostimeni
« : 31.10.13 - klo:23.18 »
No tein sen minkä katsoin parhaimmaksi eli asensin Windowsin.

Koneen tarkoitus oli alunperin toimii Canon -tulostimeni kanssa yhteen mutta vaikka Canonin sivuilla luki että Linux-tuki on niin ei minun osaamiseni / hermoni riittäneet sen toimivaksi säätämiseen. Tuon jälkeen ajattelin että kone voisi olla mediacenter, Netflixin sai tappelun jälkeen toimimaan mutta tuo valmiustilan toimimattomuus, resoluutio-ongelmat ja sitten se ettei VLC pystynyt Ubuntussa toistamaan noita videoita ilman pätkimistä oli vähän niinkuin viimeinen niitti, Windowsissa VLC:n kanssa ei ollut ongelmaa. Näytönohjain se taitaa olla "syypää" Ubuntun puolella mutta sekään ei selitä tuota tulostinta.

15
Koneessa on Core 2 Duo E8200 -suoritin eikä VLC meinaa jaksaa toistaa videota 1920 x 1080 resolla. Läppärissä on heikompi P8400 tai joku vastaava ja se jaksaa Windows 7:n kanssa. Erona tosin läppärin eduksi GMA 4500MHD kun pöytäkoneessa on GMA X3100.

Onko mitään tehtävissä paremnna toiston toivossa? Vähän meinaa jo olla kaikenlaista probleemaa siinä määrin että Windowsin asennus on jo mielessä kyllä...

EDIT: Vidoemateriaali ei mitenkään liian HD eli:

684 x 282
DivX MPEG-4 Version 5
25 frames per second

MPEG 1 Audio, Layer 3 (MP3)
Stereo
48000 Hz
112 kbps

16
Eli pöytäkone kyseessä tällä kertaa:

Koodia: [Valitse]
hp@hp-HP-Compaq-dc5800-Microtower:~$ lspci
00:00.0 Host bridge: Intel Corporation 82Q33 Express DRAM Controller (rev 02)
00:02.0 VGA compatible controller: Intel Corporation 82Q33 Express Integrated Graphics Controller (rev 02)
00:03.0 Communication controller: Intel Corporation 82Q33 Express MEI Controller (rev 02)
00:19.0 Ethernet controller: Intel Corporation 82566DM-2 Gigabit Network Connection (rev 02)
00:1a.0 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 02)
00:1a.1 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 (rev 02)
00:1a.2 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 (rev 02)
00:1a.7 USB controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 02)
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 02)
00:1c.1 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 2 (rev 02)
00:1d.0 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 02)
00:1d.1 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 02)
00:1d.2 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 02)
00:1d.7 USB controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 92)
00:1f.0 ISA bridge: Intel Corporation 82801IB (ICH9) LPC Interface Controller (rev 02)
00:1f.2 IDE interface: Intel Corporation 82801IB (ICH9) 2 port SATA Controller [IDE mode] (rev 02)
00:1f.5 IDE interface: Intel Corporation 82801I (ICH9 Family) 2 port SATA Controller [IDE mode] (rev 02)
hp@hp-HP-Compaq-dc5800-Microtower:~$

Suspendiin meno toimii ja kone lähtee siitä heräämään kun herättelee mutta tilttaa sitten eli kuvaa ei enää nähdä. Veikkaan että Ubuntulla on jotain ongelmia joko näytön (TV) tai näytönohjaimen (GMA X3100 muistaakseni) kanssa tai sitten tietysti molemmissa. Näyttönä tässä on Philipsin televisio ja reso 1920 x 1080, tuon tilttauksen jälkeen resoluutio oli väärä kun käynnistin koneen uudelleen ja se oli aivan päin peetä kun USB-tikulta alunperin käynnistin asentaakseni.

Onko ideoita mitä tehdä ja mistä voin esim. nähdä mikä meni vikaan?

17
Koska Ubuntun saa menemään 2 gigan usb -tikulle ja jää vielä tilaakin niin saako sitä asennettua 2 gigan kovalevylle? Tai onko jotain suhteellisen helposti asennettavaa (en halua mitään komentoja ajella päätteessä tai arpoa swappitiedostojen koon yms. kanssa) vaihtoehtoa? Semmosta että nettiin pääsisi ja voisi surffailla, kevyttä tekstinkäsittelyä yms. myöskin.

18
Yleistä keskustelua / Ongelmia palvelimen kanssa
« : 31.03.13 - klo:12.17 »
En tiedä mihin tämän ketjun laittaisi ja ehkäpä se ei kuulu koko foorumille, mutta ajattelin silti kysäistä täältä koska monilla on täällä palvelimia ja rautaakin näkyy sillointällöin myynnissä joten ehkäpä tietämystä on myös tästä ongelmatilanteesta, joka ei kylläkään liity mitenkään mihinkään omaan palvelimeeni.

Eli, tilasin Heritolta (www.herito.fi) webhotellin joka on toiminut ihan OK, jumittanut joskus lyhyen aikaa ennenkin. Oli halvin ja valitettavasti varsinkin tällä hetkellä se näkyy. Sivuilleni ei pääse nyt lainkaan ja Cpaneliin kubn syöttä salasanan niin tulee tämmöstä:

Sorry for the inconvenience!

The filesystem mounted at / on this server is running out of disk space. cPanel operations have been temporarily suspended to prevent something bad from happening. Please ask your system admin to remove any files not in use on that partition.


Koska en ole palvelimelle siirrellyt mitään tiedostoja juurikaan ja FTP:llä kun kävin varmuuden vuoksi kopioimassa sen kansion johon olen käytönnössä tehnyt muutoksia niin sen koko oli jotain 30 Mt eli onko kyse siis siitä että tuosta palvelinkoneesta, missä se sitten sijaitseekaan, on tila loppumassa vai mikä tässä on? Kesäaikaankin tässä siirryttiin ja vieläkö se aiheuttaa tietotekniikassa ongelmia? Olen jostain lukenut ettei tuolla Heritolla noita palvelimia olisi vaan sekin sitten hankkii palvelut jopa USA:sta asti (erittäin huono homma).

Mitä tässä voi tehdä vai voiko mitään? Heritolle laitoin spostia mutta siinähän kait menee tiistaihin että jotain saavat tehtyä... tai en tiedä miten ovat paikalla.

19
Windows 7 käyttöjärjestelmä ja siinä pitäs Virtualboxin avulla pyörittää Ubuntua. Latasin version 12.04 ja asensin. Asennuksen jälkeen low resolution mode, mikään vaihtoehto ei toimi. Jostain luin että päätteessä pitäs säätää sudo apt-get install gdm (eli asentaa gdm kun oletusikkunoinnissa on joku bugi?). Näin tein ja sitten valitsin sen oletusikkunoinniksi. Ubuntu boottaa, latailee mutta sitten ollaan jumissa mustassa ruudussa?

What to do? Miten tuo onnistui boottaamaan asennuksessa mutta ei enää sen jälkeen?

20
Laitealue / Medion MIM2080: USB:t ja WLAN ei toimi
« : 28.02.13 - klo:10.17 »
Eli Medion MIM2080 -koneeseen menin asentamaan Ubuntu 12.04:n. Asennusta ei voinut tehdä tällä koneella itsellään koska tässä ei ole optista asemaa eikä tämä myöskään näyttänyt osaavan boottia USB:ltä, biosissa ei ollut säätöä eikä bootissa jollain F-napilla avautunut boottivalikkokaan sisältänyt USB:tä.

Asennuksen tein siis toisella koneella ja swappasin levyn tähän, muilta osin OK mutta vaikka Ubuntun kanssa olen tapellut lukuisia tunteja erinäisten toimivuusongelmien kanssa niin vielä ei ole tällaista tullut eli mikään USB-portti ei toimi. Portit eivät ole rikki sillä koneessa aiemmin olleen Windows XP:n kanssa ne toimivat. WLAN-tikkuun syttyy valo mutta siinä se, dmesg ei raportoi mitään.

Koodia: [Valitse]
lspci
medion@medion-laptop:~$ lspci
00:00.0 Host bridge: VIA Technologies, Inc. CN333/CN400/PM880 Host Bridge
00:00.1 Host bridge: VIA Technologies, Inc. CN333/CN400/PM880 Host Bridge
00:00.2 Host bridge: VIA Technologies, Inc. CN333/CN400/PM880 CPU Host Bridge
00:00.3 Host bridge: VIA Technologies, Inc. CN333/CN400/PM880 Host Bridge
00:00.4 Host bridge: VIA Technologies, Inc. CN333/CN400/PM880 Host Bridge
00:00.7 Host bridge: VIA Technologies, Inc. CN333/CN400/PM880 Host Bridge
00:01.0 PCI bridge: VIA Technologies, Inc. VT8237/VX700 PCI Bridge
00:06.0 Ethernet controller: Winbond Electronics Corp W89C33D 802.11 a/b/g BB/MAC
00:10.0 USB controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.1 USB controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.2 USB controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.3 USB controller: VIA Technologies, Inc. USB 2.0 (rev 82)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8235 ISA Bridge
00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 50)
00:11.6 Communication controller: VIA Technologies, Inc. AC'97 Modem Controller (rev 80)
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 74)
01:00.0 VGA compatible controller: VIA Technologies, Inc. CN400/PM800/PM880/PN800/PN880 [S3 UniChrome Pro] (rev 02)

Myöskään WLAN ei toimi, pitää vielä katsella että mistä piiristä on kysymys, se varmaan lukee tuossa kortissa.

Mitäs tässä voi tehdä? Lubuntua koitin asentaa aluksi mutta asennus kaatui jokaisella yrityksellä samaan kohtaan eli se siitä.

Sivuja: [1] 2 3 ... 5