Näytä kirjoitukset

Tässä osiossa voit tarkastella kaikkia tämän jäsenen viestejä. Huomaa, että näet viestit vain niiltä alueilta, joihin sinulla on pääsy.


Viestit - vellu@vmach

Sivuja: [1] 2 3 ... 18
1
Lainaus
Ota Virransäästöasetuksissa automaattinen valmiustila pois päältä.
Ei vaikuta millään tavalla, vielä bugittaa kai.

Lainaus
Voisko kokeilla automaattista käynnistymistä?
Pitää perehtyä tuohon ajan kanssa. Nuo vanhat skriptit ei yleensä toimi ihan copy-pastella, kun joka versiossa systeemi muuttuu vähän.

2
Onko teillä ollut näytön heräysongelmaa? Eli jos sammuttaa näytön (säästääkseni energiaa), se ei herää enää, ja joutuu laittaan resettiä keskusyksiköstä. Tästä johtuen olen joutunut jättämään öiksi näytön päälle tuhlaamaan sähköä (ilmaston muutoksen nimissä). Setti on: nouveau + nvidia 650gtx + amd64 +display port.
Muok: sammuttaessa näytön, kone sammuu tai on sammuumatta satunnaisesti. Ajastettuihin toimintoihin ei voi siis luottaa, tässä tapauksessa enimmääkseen rentojen biisien soittoa klo 5.20, kun joutuu herään töihin.
ps. ei muuten myöhästymisiä katsota hyvällä tässä firmassa, eikä androidin ääni riitä herettään.

3
LineageOS:sta löytyy myös Suomenkieli.

http://www.lineageosrom.com/2017/01/download-lineage-os-Galaxy-S-Duos-2.html

Itsellä Galaxy S5 ollu LineageOS käytössä vuoden alusta asti, toimiva. :)
Osaatko sanoa  mikä versio pitäisi ladata GT-S7580/Android 4.2.2 puhelimelle?

4
Moi. Debianin testausversion pitäisi olla jo aika hyvässä kunnossa, paitsi ei minulla.
Saan ko. virheilmaoituksen 2.5 sekunnin kohdalla buutista ja siihen jää. Guugelista ei löydy mitään apuja.
Voiko olla ettei D9 tue kokoonpanoani ? (amd A10, kingston ssd-now uv400, nvidia 950)

5
Oletko asentunut kyseiset moduulipaketit?
Näköjään vain yrittänyt:
Koodia: [Valitse]
sudo apt install phpenmod bcmath curl mcrypt simplexm
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package phpenmod
E: Unable to locate package bcmath
E: Unable to locate package simplexm

6
Puuttui php, mutta nyt sanoo
You have to install and enable the following extension(s) to continue: 'bcmath', 'curl', 'mcrypt', 'SimpleXML'

Jos nuo PHP-moduli-paketit on asennettu niin sitten ne pitänee vielä ottaa käyttöön, minulla kyllä 16.04:ssä se tapahtui itsestään.
Mutta näin se menee manuaalisesti:
Koodia: [Valitse]
sudo phpenmod bcmath curl mcrypt simplexml

Ubuntu-Gnome 17.04 sanoo että:
Koodia: [Valitse]
$ sudo phpenmod bcmath curl mcrypt simplexml
WARNING: Module bcmath ini file doesn't exist under /etc/php/7.0/mods-available
WARNING: Module bcmath ini file doesn't exist under /etc/php/7.0/mods-available
WARNING: Module curl ini file doesn't exist under /etc/php/7.0/mods-available
WARNING: Module curl ini file doesn't exist under /etc/php/7.0/mods-available
WARNING: Module mcrypt ini file doesn't exist under /etc/php/7.0/mods-available
WARNING: Module mcrypt ini file doesn't exist under /etc/php/7.0/mods-available
WARNING: Module simplexml ini file doesn't exist under /etc/php/7.0/mods-available
WARNING: Module simplexml ini file doesn't exist under /etc/php/7.0/mods-available

7
** poistakaa tämä ** - jos nykyisin ei enää tarvi pääkäyttäjän oikeuksia buuttaukseen.

8
Vaihdoin isompaan näyttöön ja ja säädin nvidia-settingsejä useaan kertaan. Myöhemmin kotiin tultuani avasin koneen ja GNOME sekoili, mitään ei näkynyt paitsi gnome-terminal ja nautilus, jotka olen laittanut Startup Applicationseihin. 'Aktivoin' terminalin ja kirjoitin "reboot", tajuten heti etten käyttänyt sudoa, enkä kirjoittanut pi-i-i-i-tkää salasanaani.
Kone buuttas heti, jotkut voivat epäillä, mutta näin kävi. Muita 'suljettuja' paketteja en ole asentanut, kuin restricted-extras ja nvidian ajurit.

Käytössä ubuntu-gnome 16.04

9
Yleistä keskustelua / Vs: Muistin putsaus
« : 22.10.16 - klo:16.16 »
Vanhat paketit mäkeen:
Koodia: [Valitse]
sudo apt-get cleantai
Koodia: [Valitse]
sudo rm /var/cache/apt/archives/*.deb

10
Nuo kaksi eri nettiyhteyttä on siis jotain muita yhteyksiä (esim. GSM/puhelin) kuin LAN-verkko, jossa palvelimisei pyörii?

Jos näin niin reitittimeltä pitää tehdä porttiohjaukset sisäverkon serveriin, jotta yhteydet ulkomaailmasta toimii...

Asia selittinee noin. Käytän nyt jaettua nettiyhteyttä, jonka reititintä minulla ei ole lupa sorkkia.  Toinen yheys oli 3g nettitikku, joka myöskään ei toiminut.

Mitä tämä palauttaa ?

Koodia: [Valitse]
sudo ufw status

Se palauttaa että :
Koodia: [Valitse]
sudo: ufw: command not foundKäytössä on Debian stable

11
En saa SimpleHTTPserveriä toimiin. Omalta koneelta toimii ihan ok, mutta ei miltään muulta koneilta. Olen kokeillut kahdella eri nettiyhteydellä ja tulos on sama.
Guuglaamalla en löytänyt mitään täsmällistä, paitsi että joku palomuuri saattaa estää. Nmap kuitenkin sanoo että portti on auki.
Koodia: [Valitse]
$ python -m SimpleHTTPServer
Serving HTTP on 0.0.0.0 port 8000 ...
192.168.x.xxx - - [30/Aug/2016 11:16:39] "GET / HTTP/1.1" 200 -
192.168.x.xxx - - [30/Aug/2016 11:16:39] code 404, message File not found
192.168.x.xxx - - [30/Aug/2016 11:16:39] "GET /favicon.ico HTTP/1.1" 404 -
192.168.x.xxx - - [30/Aug/2016 11:16:40] code 404, message File not found
192.168.x.xxx - - [30/Aug/2016 11:16:40] "GET /favicon.ico HTTP/1.1" 404 -
----------------------------------------

$ nmap -p 8000 192.168.x.xxx

Starting Nmap 6.47 ( http://nmap.org ) at 2016-08-30 11:28 EEST
Nmap scan report for xxx.xxxxxxx (192.168.x.xxx)
Host is up (0.000073s latency).
PORT     STATE SERVICE
8000/tcp open  http-alt

$ telnet 192.168.x.xxx 8000
Trying 192.168.x.xxx...
Connected to 192.168.x.xxx.
Escape character is '^]'.  # odottaa loputtomiin

12
Itse olen vain poistanut kaiken.
Koodia: [Valitse]
srm -l /var/log/*.gz
for logs in `find /var/log -type f`; do > $logs; done
En tiedä voiko siitä olla mitään haittaa, muttei minulla ainakaan ole ollut ongelmia tyhjäyksen jälkeen.
Niin, ja pitää käyttää sudoa

13
muistitko vaihtaa /etc/apt/sources.list tiedostosta versionimen trusty xenialiksi?

14
Jep, vaatii tuon deb-paketin tekijältä toimenpiteitä riippuvuuksien korjaamiseksi.

Minä asensin suoraan valmistajan sivuilta manuaalisesti. https://aajanki.github.io/yle-dl/

Se on helppo homma purat tar.gz paketin johonkin, menet syntyneeseen hakemistoon ja komennat:
Koodia: [Valitse]
sudo make install
Noiden php7 pakettien lisäksi tarvitaan nämä, asenna ne siis ennen kuin ajat tuon sudo make install komennon.
Koodia: [Valitse]
sudo apt-get install rtmpdump python python-crypto
Paketissa oleva README.fi kertoo lisää.

Yep, yep. Tämä toimii. Toimiva .deb-paketti olisi kyllä käytännöllinen.

15
Onko tätä saatu toimimaan vielä 16.04:llä? Itsellä tulee vain valituksia php5:n puuttumisesta, jota ei pakettivarastosta löydy.

Tuntuisi toimivan php7:n kanssa, tämmöiset paketit asensin ja yle-dl 2.10.1 toimii OK.
Koodia: [Valitse]
sudo apt-get install php7.0-cli php7.0-curl php7.0-mcrypt php7.0-bcmath php7.0-xml

Ei toiminut.
Koodia: [Valitse]
~/Downloads$ gdebi yle-dl_2.10.0-1_all.deb
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Reading state information... Done
This package is uninstallable
Dependency is not satisfiable: php5-cli

16
Onko tätä saatu toimimaan vielä 16.04:llä? Itsellä tulee vain valituksia php5:n puuttumisesta, jota ei pakettivarastosta löydy.

17
Aiemmin oli ubuntussa sama vika, en muista oliko 14.10 vai 15.04. Korjaus toimi niin että vaihtoi oikeasta yläkulmasta näppäimistön englanniksi ja sitten takas suomeksi.

18
Minunkin pitäis laittaa uusiksi nyt kun Debian 8 on kuosissa. En vain muista poistanko tuon efi-osionkin ensin, jätänkö vain yhden tyhjän tilan vai teenkö yhden ext4 osion. sda4:llä on kaikenlaista tärkeää, eli sen pitää pysyä muuttumattomana. Osiot menee näin:

/dev/sda1  2048           1050623       1048576       512M    Linux filesystem    (/boot/efi) (fat32)
/dev/sda2  1050624     130897919   129847296   61,9G   Linux filesystem    (/) (ext4)
/dev/sda3  970055680  976771071   6715392      3,2G     Linux swap
/dev/sda4  130897920  970055679   839157760  400,1G Linux filesystem   (Tämän pitää säilyä!) (ext4)

19
Nyt lähti toimimaan. En tiedä miksi ei aiemmin toiminut. Hieman omituista mutta hienoa.

20
Moi. Asensin juuri debian 8:n ja en pääse käsiksi tiedostoihini jotka ovat salattu encfs:llä.
Antaa virhekoodiksi :
Koodia: [Valitse]
20:33:55 (FileUtils.cpp:1609) Unable to find cipher , version 0:0:0
The requested cipher interface is not available

Vinkkejä?

Sivuja: [1] 2 3 ... 18