Kirjoittaja Aihe: Pitääkö vaihtaa?  (Luettu 1363 kertaa)

Araminta

  • Käyttäjä
  • Viestejä: 97
    • Profiili
Pitääkö vaihtaa?
« : 09.07.22 - klo:14.43 »
Eilen lakkasi Gedit toimimasta, siis ei reagoi mitenkään tekstitiedoston klikkaukseen tai "Avaa sovelluksella Gedit". Olen haarukoinut ongelmaa, eikä kyse näytä olevan mistään laite- tms. ongelmasta, mutta kävi ilmi, että myös Ubuntun sovellusvalikoima on toimimaton niin etten voi kokeilla toimisiko joku muu tekstieditori. Libre Office Writer osaa lukea samaa dataa. En aio haarukoida tämän enempää ennen kuin tiedän, saattaisiko olla kyse Ubuntun vanhasta versiosta 16.04 LTS, joka on saanut kaikki päivitykset, viimeksi pari päivää sitten.. Onko siis todennäköistä, että version nostosta on enemmän hyötyä kuin harmia? Käytän tätä konetta vain tutkimusdatan pyörittelyyn, enkä tarvitse ääntä tai liikkuvaa kuvaa, mutta kylläkin Libre Officea.     

matsukan

  • Käyttäjä
  • Viestejä: 2148
    • Profiili
Vs: Pitääkö vaihtaa?
« Vastaus #1 : 09.07.22 - klo:16.09 »
Voit kokeilla myös luoda uuden paikallisen tilin ja kokeilla onko jokin asetus sekaisin nykyisessä tilissä.

Uskoisin että sinun olisi jos syytä päivittää järjestelmäsi seuraavaan versioon joka tapauksessa.  Saat siinä myös uuden version LibreOfficesta.

--

Edit jos päädyt version vaihtoon niin muista varmuuskopioida tutkimusdatasi johonkin turvalliseen paikkaan.
« Viimeksi muokattu: 09.07.22 - klo:16.15 kirjoittanut matsukan »
Pohjois-pohjanmaa
-- motto:  backupin tarve huomataan aina liian myöhään

LeHiX

  • Käyttäjä
  • Viestejä: 777
    • Profiili
Vs: Pitääkö vaihtaa?
« Vastaus #2 : 09.07.22 - klo:16.56 »
Mitä vastaa jos laitat päätteeseen gedit
| Pros. AMD Phemon(tm) 9950 :) (4cores) | Emo: ASUS M3A78 | Mem 8GT
| x86_64, ubuntu xorg 22.04  | GeForce GTX 750 Ti/PC

Araminta

  • Käyttäjä
  • Viestejä: 97
    • Profiili
Vs: Pitääkö vaihtaa?
« Vastaus #3 : 09.07.22 - klo:17.49 »
Palauttaa tyhjää, siis vaikka annan tekstitiedoston näytettäväksi/editoitavaksi.
 
« Viimeksi muokattu: 09.07.22 - klo:20.12 kirjoittanut Araminta »

matsukan

  • Käyttäjä
  • Viestejä: 2148
    • Profiili
Vs: Pitääkö vaihtaa?
« Vastaus #4 : 09.07.22 - klo:19.00 »

Jos ei toimi niin mikset päivitä suoraan ?
Pohjois-pohjanmaa
-- motto:  backupin tarve huomataan aina liian myöhään

mniem

  • Käyttäjä
  • Viestejä: 51
    • Profiili
Vs: Pitääkö vaihtaa?
« Vastaus #5 : 10.07.22 - klo:03.00 »
Suosittelen päivittämään. Itselläkin 16.04.7 LTS alla, joka olisi pitänyt päivittää jo aikaa sitten.  Ubuntu 22.04.1 ilmestyy elokuun alussa, mutta taidain tehdä päivityksen jo lähiaikoina ja jatkaa eteenpäin HWE-kernelillä.. Seuraava 'not-point-release'-päivitys sitten joskus 6v päästä  ;D
« Viimeksi muokattu: 10.07.22 - klo:03.08 kirjoittanut mniem »

Araminta

  • Käyttäjä
  • Viestejä: 97
    • Profiili
Vs: Pitääkö vaihtaa?
« Vastaus #6 : 10.07.22 - klo:10.54 »
Hei mniem

jos sulla on vielä 16.04, voisitko katsoa, toimiiko sulla Gedit ja Ubuntun sovellusvalikoima. Haluaisin saada ongelmalle syyn, ennen kuin rupean isompaan remppaan.
   

mniem

  • Käyttäjä
  • Viestejä: 51
    • Profiili
Vs: Pitääkö vaihtaa?
« Vastaus #7 : 10.07.22 - klo:14.58 »
Ei ollut asennettuna, mutta kyllä se asentui ihan ongelmitta ja näyttäisi toimivankin. Geditille kyllä löytyy vaihtoehtoisiakin editoreita,  jos ongelma ei tunnu lähtevän korjaantumaan. Itse olen suosinut Geanya ja äkkiseltään tarkasteltuna se näyttää jopa monipuolisemmalta kuin Gedit.
« Viimeksi muokattu: 10.07.22 - klo:15.03 kirjoittanut mniem »

Eesaurus

  • Käyttäjä
  • Viestejä: 3406
    • Profiili
Vs: Pitääkö vaihtaa?
« Vastaus #8 : 11.07.22 - klo:08.52 »
Aina voi myös kokeilla ohjelman uudelleenasennusta:
Koodia: [Valitse]
sudo apt install --reinstall gedit