Kirjoittaja Aihe: Dell Latitude E7440, selaimet ei toimi. [ei ratkennut, tuntematon yksittäisvika]  (Luettu 3247 kertaa)

Hajakenttä

  • Käyttäjä / moderaattori
  • Viestejä: 1316
    • Profiili
Vs: Dell Latitude E7440, selaimet ei toimi.
« Vastaus #40 : 09.05.20 - klo:20.12 »
yksi kokeilemisen arvoinen keino voisi olla myös asentaa firefox suoraan firefoxin sivuilta ilman pakettienhallintaa. eli eka poistaa kaikki firefoxiin liittyvä ja sitten asentaa tuolta löytyvien ohjeiden mukaan https://support.mozilla.org/en-US/kb/install-firefox-linux

yritin aikaisemmassa viestissä ollutta virhettä
"[Child 5152, Chrome_ChildThread] WARNING: pipe error (3): Vastapää sulki yhteyden: file /build/firefox-esr-00JyAz/firefox-esr-68.7.0esr/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358" googlailla. aika monta tulosta löytyy, mutta en nopeasti löytänyt mitään selkeää ratkaisua. johonkin tuo firefoxin lataaminen niiden sivuilta oli auttanut. ilmeisesti firefox lainaa jotain chromiumilta, selittäisiköhän se miksei myöskään chromium pohjaiset selaimet toimi?

Miksi tällainen vika olisi vain yhdessä tietokoneessa?

Voisi hyvin kuvitella, että koska missään ei ole vikaa nin ominaisuus täytyy olla tarkoituksella tehty. Koska sitä ei ole tehty käyttöjärjestelmään, eikä sovelluksiin sen on oltava laitteeseen tehty asetus.
DELL Latitude E6220, Xubuntu 18.04
– Memento Vivere – Terv: Timo

tamrock

  • Käyttäjä
  • Viestejä: 113
  • Zervuska haidis
    • Profiili
Vs: Dell Latitude E7440, selaimet ei toimi.
« Vastaus #41 : 09.05.20 - klo:22.40 »
Lainaus
Kun tuossa eo. tulosteessa kummittelee Haswell Mobile verkkolaitteena se hiukan epäilyttää. En tuosta paljoakaan ymmärrä, mutta se Haswell Mobile taitaa olla juurikin tuo WWAN. Onko ollut varmaa, että LAN tai WLAN yhteys on ollut juuri se mitä on käytetty kun niitä ei näy tuossa tulosteessa?

WWAN moduli on mahdollista poistaa käytöstä, jos siinä ei SIM-korttia käytetä. Se tehdään UEFI:ssa poistamalla ruksi kohdasta WWAN. Sitten koko laite ei näy viestiyhteys luettelossa. Sen saa tietysti takaisin heti kun tarvitsee.

WWAN ruksi poistettu mutta yhä Firefox kaatuu...  :-\

matsukan

  • Käyttäjä
  • Viestejä: 1991
    • Profiili
Vs: Dell Latitude E7440, selaimet ei toimi.
« Vastaus #42 : 10.05.20 - klo:00.02 »

https://support.mozilla.org/en-US/kb/firefox-crashes-troubleshoot-prevent-and-get-help#w_check-your-hardware

Tuolla sivulla vähän alempana on miten käynnistää safe moodissa ... Taipuuhan sinulla englanti ?
Pohjois-pohjanmaa
-- motto:  backupin tarve huomataan aina liian myöhään

mpiso

  • Käyttäjä
  • Viestejä: 401
    • Profiili
Vs: Dell Latitude E7440, selaimet ei toimi.
« Vastaus #43 : 10.05.20 - klo:13.56 »
yksi kokeilemisen arvoinen keino voisi olla myös asentaa firefox suoraan firefoxin sivuilta ilman pakettienhallintaa. eli eka poistaa kaikki firefoxiin liittyvä ja sitten asentaa tuolta löytyvien ohjeiden mukaan https://support.mozilla.org/en-US/kb/install-firefox-linux

yritin aikaisemmassa viestissä ollutta virhettä
"[Child 5152, Chrome_ChildThread] WARNING: pipe error (3): Vastapää sulki yhteyden: file /build/firefox-esr-00JyAz/firefox-esr-68.7.0esr/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358" googlailla. aika monta tulosta löytyy, mutta en nopeasti löytänyt mitään selkeää ratkaisua. johonkin tuo firefoxin lataaminen niiden sivuilta oli auttanut. ilmeisesti firefox lainaa jotain chromiumilta, selittäisiköhän se miksei myöskään chromium pohjaiset selaimet toimi?



Miksi tällainen vika olisi vain yhdessä tietokoneessa?

Voisi hyvin kuvitella, että koska missään ei ole vikaa nin ominaisuus täytyy olla tarkoituksella tehty. Koska sitä ei ole tehty käyttöjärjestelmään, eikä sovelluksiin sen on oltava laitteeseen tehty asetus.

Koska Firefox 68.0.1 toimii, niin jotain on muuttunut heinäkuun 2019 jälkeen. Samanlainen muutos on tehty kaikkiin selaimiin, koska mikään ei toimi. Olettaisin, että muutos liittyy tietoturvaan koska myös Firefox-esr 68.7.0esr-1~18.04.york0 ei toimi.

Chrome ilmoittaa virhekoodin SIGILL, joka Tomin mukaan tarkoittaa sopimatonta käskyä. Käsky on joko tuntematon prosessorille, prosessorissa on vika tai käsky on jotenkin rajattu toiminnan ulkopuolelle laitteessa olevalla asetuksella. Minäkin veikkaisin tuota viimeistä.

Mielestäni BIOS asetus on todennäköisin. Pitäisi vain tietää mikä tuo heinäkuun 2019 jälkeen tullut muutos on, niin tietäisi paremmin mitä pitäisi muuttaa. Samanlaisen toimivan koneen asetuksiin vertaaminen olisi helpointa. Ellei muu auta niin BIOS-päivitystä kannattaa kokeilla.

tamrock

  • Käyttäjä
  • Viestejä: 113
  • Zervuska haidis
    • Profiili
Vs: Dell Latitude E7440, selaimet ei toimi.
« Vastaus #44 : 10.05.20 - klo:15.37 »
Lainaus
https://support.mozilla.org/en-US/kb/firefox-crashes-troubleshoot-prevent-and-get-help#w_check-your-hardware

Tuolla sivulla vähän alempana on miten käynnistää safe moodissa ... Taipuuhan sinulla englanti ?

Ei suostu käynnistymään safe moodissakaan, seuraa sama Mozilla Crash Reporter



tuossa vielä raportti avattuna:



Lainaus
Mielestäni BIOS asetus on todennäköisin. Pitäisi vain tietää mikä tuo heinäkuun 2019 jälkeen tullut muutos on, niin tietäisi paremmin mitä pitäisi muuttaa. Samanlaisen toimivan koneen asetuksiin vertaaminen olisi helpointa. Ellei muu auta niin BIOS-päivitystä kannattaa kokeilla.

Aiemmissa viesteissä juyli kirjoitti:
Lainaus
Laitteita on käytetty useammallakin Linux-jakelulla: Ubuntu (ainakin versiot 19.10 ja 20.04, Fedora (31, 32) ja Debian (Buster ja Buster Bullseye).
(Bios-versioita ovat esim. a21 ja a27 - Biossia en päivitä, jos kone toimii.)

Tässä koneessa on tuo sama BIOS versio : A27, kumma sekin jos toisella kaikki pelaa ja tällä koneella taas ei... oisko vielä sitten jokin bios-asetus pielessä  ???

Alla Lynxin virheilmoitus:



Tuossa taas heti perään pingaus
Koodia: [Valitse]
ping google.fi


eli yhteydet on kuitenkin kunnossa.

mpiso

  • Käyttäjä
  • Viestejä: 401
    • Profiili
Vs: Dell Latitude E7440, selaimet ei toimi.
« Vastaus #45 : 10.05.20 - klo:16.36 »
Eli Lynx toimii ja tarjoaa linkkiä Lynx-kehityskeskusteluun. Yhdistäminen nettiin ei kuitenkaan toimi vaikka ping toimii. Oletko katsonut, mikä siinä on kotisivuna?

Lisäksi tuosta BIOS asetuksesta. Se voi olla poikkeava aiemman käytön takia.

tamrock

  • Käyttäjä
  • Viestejä: 113
  • Zervuska haidis
    • Profiili
Vs: Dell Latitude E7440, selaimet ei toimi.
« Vastaus #46 : 10.05.20 - klo:17.53 »
Kokeilin vielä uudestaan lynxiä  ja sehän toimiikin. Luulin aluksi, että siinäkin on jokin samaan ongelmaan liittyvä virheilmoitus (etäkoneeseen yhdistäminen epäonnistui), enkä kokeillut sitä viimeksi sen enempää . Eli uusi tieto: Lynx siis pelaa muut selaimet ei.


rs

  • Käyttäjä
  • Viestejä: 106
    • Profiili
Vs: Dell Latitude E7440, selaimet ei toimi.
« Vastaus #47 : 10.05.20 - klo:20.22 »
yksi kokeilemisen arvoinen keino voisi olla myös asentaa firefox suoraan firefoxin sivuilta ilman pakettienhallintaa. eli eka poistaa kaikki firefoxiin liittyvä ja sitten asentaa tuolta löytyvien ohjeiden mukaan https://support.mozilla.org/en-US/kb/install-firefox-linux

yritin aikaisemmassa viestissä ollutta virhettä
"[Child 5152, Chrome_ChildThread] WARNING: pipe error (3): Vastapää sulki yhteyden: file /build/firefox-esr-00JyAz/firefox-esr-68.7.0esr/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358" googlailla. aika monta tulosta löytyy, mutta en nopeasti löytänyt mitään selkeää ratkaisua. johonkin tuo firefoxin lataaminen niiden sivuilta oli auttanut. ilmeisesti firefox lainaa jotain chromiumilta, selittäisiköhän se miksei myöskään chromium pohjaiset selaimet toimi?

Miksi tällainen vika olisi vain yhdessä tietokoneessa?

Voisi hyvin kuvitella, että koska missään ei ole vikaa nin ominaisuus täytyy olla tarkoituksella tehty. Koska sitä ei ole tehty käyttöjärjestelmään, eikä sovelluksiin sen on oltava laitteeseen tehty asetus.

suoraan sanottuna en tiedä  ;D mutta ei testaamalla mitään häviä, pahimmassa tapauksessa ei toimi ja se ei muuta lähtötilannetta mitenkään. hämmentävä tapaus kaikenkaikkiaan, selaimenhan pitäisi toki käynnistyä vaikkei internet yhteys toimisi tai olisi ollenkaan kytketty. nythän netti toimii kyllä mutta selain ei suostu käynnistymään. lisäksi soppaa sekoittaa tuo firefox 68 joka on suostunut toimimaan...

biosin resetointia/palauttamista defaultiksi voisi toki kans kokeilla, siinäkään ei liene tapahtuvan mitään dramaattista? ainakin lievempi toimenpide kuin uuden biosin asentaminen

jo aikaisemmin mainitun epiphanyn testaaminen voisi olla yksi vaihtoehto

ja en tiedä onko tyhmä/turha ajatus mutta jos on mahdollisuus niin voisihan sitä samaa usb-tikkua kokeilla myös jossain toisessa koneessa ja katsoa toimiiko sillä selain. en tiedä voiko tikussa olla jotain sellaista vikaa joka ei ilmenisi mitenkään muuten kuin selaimen toimimattomuutena, epäilen ettei.  varsinkin kun ongelmaa on ilmennyt mintissä, sekä ubuntu 18.04 ja 20.04

tamrock

  • Käyttäjä
  • Viestejä: 113
  • Zervuska haidis
    • Profiili
Vs: Dell Latitude E7440, selaimet ei toimi.
« Vastaus #48 : 10.05.20 - klo:22.36 »
Olinkin kokonaan unohtanut testata sen epiphanyn. No nyt on sekin testattu. Hetken luulin että tämähän toimii, koska googlen etusivu latautui. Se luulo osoittautui kuitenkin vääräksi koska samalla tämäkin selain kaatui  :-\



tamrock

  • Käyttäjä
  • Viestejä: 113
  • Zervuska haidis
    • Profiili
Vs: Dell Latitude E7440, selaimet ei toimi.
« Vastaus #49 : 10.05.20 - klo:23.49 »
Palautin Bios-asetukset oletusasetuksille, ei vaikutusta.

Osaako joku sanoa mikähän tämä Intel management engine bios on?



Kysyy salasanaa ja sitä ei ole tiedossa vai onkohan siihen joku oletus salasana?


matsukan

  • Käyttäjä
  • Viestejä: 1991
    • Profiili
Vs: Dell Latitude E7440, selaimet ei toimi.
« Vastaus #50 : 11.05.20 - klo:09.15 »

Tätähän voisi pyörittää loputtomiin mutta loppujen lopuksi asia voi foorumin neuvojen varassa jäädä ratkaisematta. Minusta sinun kannattaa ottaa yhteyttä myyjään jos laittessa on jäljellä takuuta. Tai voisit kysellä asiasta jostakin huoltoliikkeestä mikäli asut semmoisen lähellä.

Yksi asia mikä tulee mieleen on että cpu extension puuttuu tai toimi ja siihen ei löydy täältä selvyyttä.

Pohjois-pohjanmaa
-- motto:  backupin tarve huomataan aina liian myöhään

mpiso

  • Käyttäjä
  • Viestejä: 401
    • Profiili
Vs: Dell Latitude E7440, selaimet ei toimi.
« Vastaus #51 : 11.05.20 - klo:14.59 »
Palautin Bios-asetukset oletusasetuksille, ei vaikutusta.

Osaako joku sanoa mikähän tämä Intel management engine bios on?

Kysyy salasanaa ja sitä ei ole tiedossa vai onkohan siihen joku oletus salasana?


Se on varsinainen isoveli valvoo systeemi. Järjestelmänvalvoja voi ottaa etänä yhteyden koneelle. Intel Management Engine toimii aina niin kauan kuin emolevy saa virtaa, jopa tietokoneen ollessa sammutettuna. Auttaa tietysti yritysten järjestelmänvalvojia, mutta tietoturvariski ellei sen päivitykset ole kunnossa.

Oletuksena salasana on ”admin”. Löysin salasanan nolaamisesta sivun joka on lähinnä pöytäkoneille, mutta siinä on ohje myös kannettavalle. Käsketään poistaa CMOS-paristo ja tyhjentää järjestelmästä kaikki virta.

https://www.dell.com/support/article/fi-fi/sln303423/mebx-reset-on-skylake-systems-optiplex-7040-etc?lang=en


rs

  • Käyttäjä
  • Viestejä: 106
    • Profiili
Vs: Dell Latitude E7440, selaimet ei toimi.
« Vastaus #52 : 11.05.20 - klo:17.03 »
Palautin Bios-asetukset oletusasetuksille, ei vaikutusta.

Osaako joku sanoa mikähän tämä Intel management engine bios on?

Kysyy salasanaa ja sitä ei ole tiedossa vai onkohan siihen joku oletus salasana?


Se on varsinainen isoveli valvoo systeemi. Järjestelmänvalvoja voi ottaa etänä yhteyden koneelle. Intel Management Engine toimii aina niin kauan kuin emolevy saa virtaa, jopa tietokoneen ollessa sammutettuna. Auttaa tietysti yritysten järjestelmänvalvojia, mutta tietoturvariski ellei sen päivitykset ole kunnossa.

Oletuksena salasana on ”admin”. Löysin salasanan nolaamisesta sivun joka on lähinnä pöytäkoneille, mutta siinä on ohje myös kannettavalle. Käsketään poistaa CMOS-paristo ja tyhjentää järjestelmästä kaikki virta.

https://www.dell.com/support/article/fi-fi/sln303423/mebx-reset-on-skylake-systems-optiplex-7040-etc?lang=en



tuohon resettiin riittää läppärillä virtanapin painaminen 30s pohjassa. laturin tulee olla silloin kytkettynä ja itse koneen poissa päältä. tarkemmat ohjeet: https://www.dell.com/support/article/fi-fi/sln304892/how-to-reset-real-time-clock-rtc-to-recover-your-dell-portable-system?lang=en

edit: eipä tullut heti katsottua tuota listaa tuetuista laitteista... nähtävästi tuo E7440 ei tue tuota rtc-resettiä virtanappia painamalla. sen sijaan jostain self-healista puhuttiin, siinä videon perusteella otettiin tuo CMOS-paristo irti eli lienee tuo keino minkä mpiso mainitsi
« Viimeksi muokattu: 11.05.20 - klo:17.10 kirjoittanut rs »

juyli

  • Käyttäjä / moderaattori
  • Viestejä: 276
    • Profiili
Vs: Dell Latitude E7440, selaimet ei toimi.
« Vastaus #53 : 11.05.20 - klo:20.53 »
edit: ... nähtävästi tuo E7440 ei tue tuota rtc-resettiä virtanappia painamalla. sen sijaan jostain self-healista puhuttiin, siinä videon perusteella otettiin tuo CMOS-paristo irti eli lienee tuo keino minkä mpiso mainitsi
Kyllä minun E7440 sammuu nojaamalla käynnisnappiin... Minulla on aivan samanlainen Dell Latitude kuin kysyjällä. Toiminut täysin ongelmitta niin Ubuntulla kuin muillakin Linux-jakeluilla.

Lisäys: pitipä ihan kokeilla tuota virtanapin painamista (Dell Latitude E7440) - ja tuotahan ei pidä kokeilla kotona. Ubuntussa näyttöön tuli valikko, josta valita vaihtoehdot esim. kirjautua ulos jne. Hermo ei kestänyt jatkaa 30sek asti, kun muutakin touhua olisi koneiden parissa.
« Viimeksi muokattu: 11.05.20 - klo:21.58 kirjoittanut juyli »

rs

  • Käyttäjä
  • Viestejä: 106
    • Profiili
Vs: Dell Latitude E7440, selaimet ei toimi.
« Vastaus #54 : 11.05.20 - klo:22.06 »
edit: ... nähtävästi tuo E7440 ei tue tuota rtc-resettiä virtanappia painamalla. sen sijaan jostain self-healista puhuttiin, siinä videon perusteella otettiin tuo CMOS-paristo irti eli lienee tuo keino minkä mpiso mainitsi
Kyllä minun E7440 sammuu nojaamalla käynnisnappiin... Minulla on aivan samanlainen Dell Latitude kuin kysyjällä. Toiminut täysin ongelmitta niin Ubuntulla kuin muillakin Linux-jakeluilla.

Lisäys: pitipä ihan kokeilla tuota virtanapin painamista (Dell Latitude E7440) - ja tuotahan ei pidä kokeilla kotona. Ubuntussa näyttöön tuli valikko, josta valita vaihtoehdot esim. kirjautua ulos jne. Hermo ei kestänyt jatkaa 30sek asti, kun muutakin tuohua olisi koneiden parissa.

niin siis toki sammuu tuolla, mutta se ei tässä ollut tarkoituksena. kyseessä oli rtc-reset joka tehdään koneen ollessa JO pois päältä, kytkettynä laturiin, ja painamalla 30s virtanappia pohjassa. tuo rtc-reset mm resetoi tuon intel management engine bios salasanan ja muutenkin palauttaa biosin oletusasetuksille. ihan dellin omilta sivuilta tuo ohje. toimenpide on vastaava kuin ottaa real time clockin patteri irti tietokoneesta, mutta ilman tietokoneen purkamisen tarvetta. tällä kyseisellä mallilla tuo "pikakeino" ei kuitenkaan toimi, vaan pitää purkaa ja irroittaa fyysisesti se patteri jos haluaa tehdä tuon rtc-resetin

tamrock

  • Käyttäjä
  • Viestejä: 113
  • Zervuska haidis
    • Profiili
Vs: Dell Latitude E7440, selaimet ei toimi.
« Vastaus #55 : 12.05.20 - klo:16.23 »
Nyt on Bioskin päivitetty uusimpaan versioon, ei apua. Asensin kokeilu mielessä Win8.1, sen asennus onnistui toisin kuin Win10. Firefox kaatuu aivan samaten kuin Ubuntussakin. Explorer 11 toimii mutta Edge taas ei. Tämän jälkeen asensin vielä kerran Ubuntu 18.04 ja Firefox 68.0.1 toimii mutta päivityksen jälkeen kaatuilu alkaa jälleen. Kylläpä tämän koneen tutkiminen alkaa olla tässä...

Kiitos kaikille auttaneille!


kaulahuivi

  • Käyttäjä
  • Viestejä: 72
    • Profiili
Vs: Dell Latitude E7440, selaimet ei toimi.
« Vastaus #56 : 12.05.20 - klo:19.50 »
Pysy siinä, mikä toimii. Ihan turha päivittää. Koneessa on jotakin outoa.

jekku

  • Käyttäjä
  • Viestejä: 2322
    • Profiili
Vs: Dell Latitude E7440, selaimet ei toimi.
« Vastaus #57 : 12.05.20 - klo:19.56 »
Pysy siinä, mikä toimii. Ihan turha päivittää. Koneessa on jotakin outoa.

Tuohon on muistaakseni joku simppelin näköinen loitsu jolla saa yksittäisen softan päivitykset stopattua?
Mutta enpä ole koskaan tarvinnut niin en muista ;(

juyli

  • Käyttäjä / moderaattori
  • Viestejä: 276
    • Profiili
Vs: Dell Latitude E7440, selaimet ei toimi.
« Vastaus #58 : 13.05.20 - klo:01.41 »
Kylläpä tämän koneen tutkiminen alkaa olla tässä...
Kiitos kaikille auttaneille!
Harmillista, mutta ymmärrettävää.
Koskapa minulla on useampikin otsikon mukaisia (ko. firman) kannettavia, jotka toimivat täysin ongelmitta
myös ulkoisilla asemilla, jään vain ihmettelemään ongelmaasi.
Selaimet ylipäätään vain ovat eräitä avoimen lähdekoodin kerneliin tukeutuvia ohjelmia.
Aikuisen oikeasti en voi ymmärtää, miksi nimenomaan kaikki kokeilemasi selaimet eivät ylipäätään toimi.

Otsikko on siis yhä täysin harhaanjohtava. Ubuntu kuten muutkin Linux-jakelut ja selaimet toimivat
täysin ongelmitta myös Dell Latitude E7440 koneissa. Poikkeuksena vain yksinomaan kysyjän laite.
« Viimeksi muokattu: 13.05.20 - klo:01.55 kirjoittanut juyli »

Hajakenttä

  • Käyttäjä / moderaattori
  • Viestejä: 1316
    • Profiili
Lainaus
Otsikko on siis yhä täysin harhaanjohtava. Ubuntu kuten muutkin Linux-jakelut ja selaimet toimivat
täysin ongelmitta myös Dell Latitude E7440 koneissa. Poikkeuksena vain yksinomaan kysyjän laite.

Editoin ensimmäisen viestin otsikkoa. Ehkä jätämme kuitenkin tähän lokeroon, eikä siirretä laitealueelle. Tapaus on kuitenkin poikkeuksellinen, mutta asentaessa mahdollinen ja kannattaa ottaa huomioon jos jollain esiintyy.

Kova oli yritys, mutta kaikkea ei voi korjata.  :)


E: Typo
« Viimeksi muokattu: 13.05.20 - klo:15.00 kirjoittanut Hajakenttä »
DELL Latitude E6220, Xubuntu 18.04
– Memento Vivere – Terv: Timo