Kirjoittaja Aihe: Suomi.fi-palveluväylä  (Luettu 1176 kertaa)

AimoE

  • Käyttäjä
  • Viestejä: 1531
    • Profiili
Suomi.fi-palveluväylä
« : 21.01.19 - klo:11.09 »
En oikein tiedä mihin osioon tämä kuuluisi, joten laitanpa tähän.

Tiedote Suomi.fi-palveluväylän versio 6.20.0 julkaistaan kertoo että uusi versio hyppää nyt Utopic-tuesta Bionic-tukeen. Ei kai tuo nyt kauhean iso asia ole, mutta minusta mielenkiintoinen yksityiskohta. Joku täällä saattaa löytää tuolta jotain mielenkiintoisempaakin.

juylii

  • Käyttäjä
  • Viestejä: 92
    • Profiili
Vs: Suomi.fi-palveluväylä
« Vastaus #1 : 21.01.19 - klo:23.32 »
Tiedote
Mielestäni keskeisin sisältö oli, ettei Ubuntu LTS 14.04 -versiota tueta enempää kuin Canonical ylipäätään tukee Ubuntu 14.04 -versiota (huhtikuu 2019):
Lainaus
Ubuntu 14.04 LTS version osalta loppuvat käyttöjärjestelmän ylläpitopäivitykset Q2/2019  aikana, joten on suositeltavaa ottaa Ubuntu 18.04 LTS käyttöön heti kun mahdollista.
Tekstissä ei erityisemmin lue, ettei yhä,  jo hieman vanhentunut Ubuntu 16.04 LTS -versio olisi käyttökelpoinen.
Myös Ubuntusta puhuttaessa kannattaa käyttää tuoretta Ubuntu-versiota (vaikkapa LTS), jos erityistä syytä pitäytyä vanhassa ei ole.
Palvelimet ovat asia erikseen, jos ylläpitäjät eivät halua pitää järjestelmiään ajan tasalla.