Kirjoittaja Aihe: Toimii its works: Debian 7.4.0 32 bit. Iceweacel Danske bank  (Luettu 4387 kertaa)

Laplinux

  • Käyttäjä
  • Viestejä: 148
    • Profiili
Asiointi pitäisi onnistua Sampopankkiin eli Danske Bank nykyään.


ketjuja on monia asiasta.

kuinka nuo ohjeet toimivat debianin kanssa ja mikä on tämän päivän tilanne.

esim
http://forum.ubuntu-fi.org/index.php?topic=42053.0


http://forum.ubuntu-fi.org/index.php?topic=41605.0



Javahan on poistumassa ajassa jotain ??

koneessa ei ole asennettuna mitään lisäyksiä eikä selaimen esto ohjelmia.

uusi asennus xp koneen tilalle ei päivitys
Fujitsu siemens Amilo L1300
Ubuntu versiot ei suostunut asentuun tuli musta ruutu eikä taidot riittäneet viemään eteenpäin
Debian asentu ongelmitta näyttö ok. usb ok. eternet liitäntä piuhalle ok.

synaptic pakettienhallinta asennettu.

ajot päätteessä onnistuu ja asennus copy paste muodossa.

selain iceweacel 24.4.0

päätteessä java tarkistus

java -version
java version "1.6.0_27"
OpenJDK Runtime Environment (IcedTea6 1.12.6) (6b27-1.12.6-1~deb7u1)
OpenJDK Client VM (build 20.0-b12, mixed mode, sharing)

pitääkö nämä versiot olla asennettuna että toimii

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=662233


Update:

The Bug seems to be fixed. At least
http://www.wegenernet.org/mainpage.phtml now works.

tämähän on selain ok
iceweasel 10.0.3esr-3

selaimen plugin jola toimii
Icedtea-plugin 1.2-2

java joka ilmesti parempi kuin oraclen malli
openjdk-6-jre 6b24-1.11.1-3

jos pitää niin miten nuo saadaan koneelle asennettuna

synaptic icetea-plugin antaa assennettavaksi
ja luin että molemmat voi asentaa rinnan mutta oletuksena käyttää versio kutosta.
ja monilla danske bankin kanssa taikoneilla vanhemmat javat on toiminu paremmin.
icedtea-6-plugin  1.4-3 deb 7u2
icedtea-7-plugin  1.4-3 deb 7u2

samoten synaptic antaa openjdk-6-jre ja openjdk-7-jre joista tuo versio kuutonen on asentunut.


huomioitavaa ensimmäinen Debin kone on just silmien alla.

ja kaikenlisäksi itsellä ei ole sampopankin tiliä

https://www.danskebank.fi/fi-fi/Henkiloasiakkaat/

mutta niillä joilla on mitä sanotte millä versioilla toimitte tänä vuonna.

se minipankki poistuu käytöstä joka pelasti monesti hitailla yhteyksillä asioivat.

Debian järjestelmä on lähellä Ubuntua.
 

Kiitos kaikille

« Viimeksi muokattu: 27.03.14 - klo:13.34 kirjoittanut Laplinux »

spark

  • Käyttäjä
  • Viestejä: 1752
    • Profiili
Vs: Debian 7.4.0 32 bit. ja Sampopankki yhteensopivuus
« Vastaus #1 : 26.03.14 - klo:15.24 »
Eihän tanskapankki enää mitään javaa tarvitse. Taisi jo vuosi sitten poistua? Ei ole ainakaan minulla ollut mitään ongelmia tuon muutoksen jälkeen. Näkyy olevan tässä koneessa Icedtea ja OpenJDK7 asenettuna.

Jos se "kirjaudu verkkopankkiin" pop up tulee esiin ja voit siihen tunnukset kirjoittaa, niin ei pitäisi olla ongelmia.

Tämä siis Linux Mint 16.

Eesaurus

  • Käyttäjä
  • Viestejä: 3422
    • Profiili
Vs: Debian 7.4.0 32 bit. ja Sampopankki yhteensopivuus
« Vastaus #2 : 26.03.14 - klo:15.52 »
Joo, niin kuin edellä sanottiin, mitään javoja tai muitakaan lisukkeita ei tarvita enää Danske Bankissa. Pitäisi toimia kaikilla selaimilla kaikissa käyttöjärjestelmissä.

Laplinux

  • Käyttäjä
  • Viestejä: 148
    • Profiili
Vs: Debian 7.4.0 32 bit. ja Sampopankki yhteensopivuus
« Vastaus #3 : 26.03.14 - klo:15.54 »
kiitos

Kyllä aina on päässyt sinne asti johon kirjoittaa tunnukset kahteen laatikkoon.

mutta kun kirjoittaa niin sanoo että tarkista salasana ja käyttäjätunnus.

pankin asiakas oli tuskaisena ollut yhteydessä sinne tukeen ja siellä myönnettiin että heidän palvelussa on vikaa.

mutta siis javaa ei tarvitse mitään versiota välttämättä jotta danske bank toimisi

tämä on mahtavaa.

danske bank ilmoittaa että pitää tukea seuraavaa

HTML 4.01

CSS 1.0

JavaScript pitää olla sallittu

onko nämä ole oletuksena / vakiona iceweasel selaimessa vai vaatiiko jotain muuta opera yms.

Voitko vahvistaa tämän.


jos nuo kaikki ok

niin miten päätteessä asennettaan flash jotta youtube pelaa entä mp3 soitto

Suuret kiitokset.

Eesaurus

  • Käyttäjä
  • Viestejä: 3422
    • Profiili
Vs: Debian 7.4.0 32 bit. ja Sampopankki yhteensopivuus
« Vastaus #4 : 26.03.14 - klo:16.07 »
danske bank ilmoittaa että pitää tukea seuraavaa

HTML 4.01

CSS 1.0

JavaScript pitää olla sallittu

onko nämä ole oletuksena / vakiona iceweasel selaimessa vai vaatiiko jotain muuta opera yms.

Voitko vahvistaa tämän.

En osaa sinänsä arvioida Debianin ja Iceweaselin valmiuksia, mutta näppituntumalta sanoisin, että vika lienee muualla, jos ei DB toimi.


Lainaus
jos nuo kaikki ok

niin miten päätteessä asennettaan flash jotta youtube pelaa entä mp3 soitto

Suuret kiitokset.


Ollaan reippaasti asian vieressä, mutta:
Koodia: [Valitse]
sudo apt-get install flashplugin-installer
LISÄYS: Ai niin, Debianhan se oli, ehdin jo unohtaa. Ehkei flashin asennus tuolla metodilla onnistukaan. Alla neuvottu luultavasti oikea tapa.
« Viimeksi muokattu: 26.03.14 - klo:16.27 kirjoittanut Eesaurus »

nm

  • Käyttäjä
  • Viestejä: 16292
    • Profiili
Vs: Debian 7.4.0 32 bit. ja Sampopankki yhteensopivuus
« Vastaus #5 : 26.03.14 - klo:16.11 »
danske bank ilmoittaa että pitää tukea seuraavaa

HTML 4.01

CSS 1.0

JavaScript pitää olla sallittu

onko nämä ole oletuksena / vakiona iceweasel selaimessa

On.


niin miten päätteessä asennettaan flash jotta youtube pelaa entä mp3 soitto

Koodia: [Valitse]
sudo apt-get install flashplugin-nonfree(tai jos sudo ei toimi, kirjaudu ensin pääkäyttäjäksi komennolla su)

Lähde: https://wiki.debian.org/FlashPlayer


MP3-toiston pitäisi toimia suoraan. Joitain muita lisäkodekkeja saat asentamalla paketin libavcodec-extra-53

Kaupallisten DVD-videolevyjen CSS-suojauksen kiertämiseksi tarvitset lisäksi libdvdcss2:n. Videolan.org:ssa on valmiit binääripaketit Debianille (ja myös Ubuntuille):
https://wiki.debian.org/CDDVD#DVD
http://www.videolan.org/developers/libdvdcss.html

spark

  • Käyttäjä
  • Viestejä: 1752
    • Profiili
Vs: Debian 7.4.0 32 bit. ja Sampopankki yhteensopivuus
« Vastaus #6 : 26.03.14 - klo:16.16 »
Kannattaahan se varuilta asentaa useampi selain, jos yhdellä ei toimi, niin sitten toisella. Itse tykkään Operaa käytellä, mutta joillain sivuilla se ei toimi oikein ja pitää sitten Chrome tai Firefox ottaa avuksi.

Laplinux

  • Käyttäjä
  • Viestejä: 148
    • Profiili
Vs: Debian 7.4.0 32 bit. ja Sampopankki yhteensopivuus
« Vastaus #7 : 26.03.14 - klo:16.28 »
flash herjaa

sudo apt-get install flashplugin-nonfree
Luetaan pakettiluetteloita... Valmis
Muodostetaan riippuvuussuhteiden puu      
Luetaan tilatiedot... Valmis        
Pakettia flashplugin-nonfree ei ole saatavilla, mutta toinen paketti viittaa siihen.
Tämä voi tarkoittaa paketin puuttuvan, olevan vanhentunut tai
saatavilla vain jostain muusta lähteestä

E: Package 'flashplugin-nonfree' has no installation candidate

pakettien hallinta synptic on kyllä päivitetty.

ilmeisesti sama kuin apt-get update ja sit  apt-get install


opera asentui debianiin tällä ohjeella ok.

http://linuxg.net/how-to-install-opera-12-16-on-ubuntu-linux-mint-debian-kwheezy-crunchbang-pear-os-and-elementary-os/

tosin en viellä testannu käytössä.
« Viimeksi muokattu: 26.03.14 - klo:16.30 kirjoittanut Laplinux »

nm

  • Käyttäjä
  • Viestejä: 16292
    • Profiili
Vs: Debian 7.4.0 32 bit. ja Sampopankki yhteensopivuus
« Vastaus #8 : 26.03.14 - klo:16.45 »
E: Package 'flashplugin-nonfree' has no installation candidate

Lisää järjestelmään contrib-ohjelmalähde. Onnistunee muokkaamalla tiedostoa /etc/apt/sources.list:

Koodia: [Valitse]
sudo nano /etc/apt/sources.list
Etsi tiedostosta rivi:

Koodia: [Valitse]
deb ftp://ftp.debian.org/debian stable main(rivillä oleva osoite ei välttämättä ole tuo, mutta jotain sinne päin)

Lisää rivin loppuun contrib ja non-free:

Koodia: [Valitse]
deb ftp://ftp.debian.org/debian stable main contrib non-free
Tallenna näppäinyhdistelmällä Ctrl+O
Sulje nano näppäinyhdistelmällä Ctrl+X


Päivitä sitten pakettilistat ja kokeile asennusta uudelleen:

Koodia: [Valitse]
sudo apt-get update
sudo apt-get install flashplugin-nonfree
« Viimeksi muokattu: 26.03.14 - klo:16.47 kirjoittanut nm »

Laplinux

  • Käyttäjä
  • Viestejä: 148
    • Profiili
Vs: Debian 7.4.0 32 bit. ja Sampopankki yhteensopivuus
« Vastaus #9 : 27.03.14 - klo:11.38 »
kiitos

vakiona näyttää tältä

# deb cdrom:[Debian GNU/Linux 7.4.0 _Wheezy_ - Official i386 kde-CD Binary-1 20140208-12:25]/ wheezy main

deb cdrom:[Debian GNU/Linux 7.4.0 _Wheezy_ - Official i386 kde-CD Binary-1 20140208-12:25]/ wheezy main

deb http://ftp.fi.debian.org/debian/ wheezy main
deb-src http://ftp.fi.debian.org/debian/ wheezy main

deb http://security.debian.org/ wheezy/updates main
deb-src http://security.debian.org/ wheezy/updates main

# wheezy-updates, previously known as 'volatile'
deb http://ftp.fi.debian.org/debian/ wheezy-updates main
deb-src http://ftp.fi.debian.org/debian/ wheezy-updates main

miten tuon muokkaan

tämä rivi

deb http://ftp.fi.debian.org/debian/ wheezy main

tälläiseksi meneekö oikein ja sit talletus ohjeitesi mukaan ensimmäinen nano käyttö siistiä.

deb http://ftp.fi.debian.org/debian/ wheezy main contrib non-free

Laplinux

  • Käyttäjä
  • Viestejä: 148
    • Profiili
Kiitos kaikille

hieman turha taistelu mutta pari viikkoa sitten oli viel täyttä totta.

nyt voi hyvillä mielin luovuttaa koneen entiselle xp käyttäjälle.

eläköön linux kehittäjät.

Taas opin lisää

piti viel varmentaa 12.04 ubuntulla sekin pelas kuin junan vessa sampopankkiin.

thanks

nm

  • Käyttäjä
  • Viestejä: 16292
    • Profiili
Vs: Debian 7.4.0 32 bit. ja Sampopankki yhteensopivuus
« Vastaus #11 : 27.03.14 - klo:15.02 »
tämä rivi

deb http://ftp.fi.debian.org/debian/ wheezy main

tälläiseksi meneekö oikein ja sit talletus ohjeitesi mukaan ensimmäinen nano käyttö siistiä.

deb http://ftp.fi.debian.org/debian/ wheezy main contrib non-free

Kyllä.