Kirjoittaja Aihe: My-Weathet-indicator, säätiedote ei päivity Mint 13 Mate  (Luettu 2696 kertaa)

oh1xe

  • Käyttäjä
  • Viestejä: 363
    • Profiili
Sellainen asia askarruttaa, kun ylös on laitettu uusi paneeli, jossa tämä säätiedote, niin se ei päivity aina.
Joskus minuutin päästä, joskus puolen tunnin. Itsellä se nyt ei paljoa haittaa, mutta sisko kun seuraa intensiivisesti Augsburgia ja Turkua, niin hänellä välillä toinen lämpötila näkyy, väliin molemmat tai ei kumpikaan.
Netissä kuitenkin roikkuu koko ajan...
Totuttu jo Ubuntu 10.10 ajoilta tätä aina koneessa syynättyä ja siinä se toimi aina 100% varmasti.

Olisiko mitään millä asian voisi korjata?


Eesaurus

  • Käyttäjä
  • Viestejä: 3425
    • Profiili
Vs: My-Weathet-indicator, säätiedote ei päivity Mint 13 Mate
« Vastaus #1 : 20.01.14 - klo:10.55 »
Nuo sääkikkareet ovat kyllä heikosti ylläpidettyjä, toimivat milloin niitä sattuu huvittamaan. Niin indicator-weather, kuin tuokin my-weather-indicator. Jälkimmäinen tosin tuntuu juuri tällä hetkellä toimivan hyvin Ubuntu 14.04:ssä, mutta ei niihin oikein voi luottaa.

My-weather-indicator tuntuisi toimivan paremmin uusissa Ubuntu -versioissa. 12.04:ään perustuvassa Elementaryssa se ei esimerkiksi toimi.

Timo Virtanen

  • Käyttäjä
  • Viestejä: 2083
    • Profiili
Vs: My-Weathet-indicator, säätiedote ei päivity Mint 13 Mate
« Vastaus #2 : 20.01.14 - klo:16.42 »
Joskus on ollut myös verkkoyhteysongelmia lähettävässä päässä (sääasema) ja "matkalla" yläpaneeliin. Viimeksi viikonloppuna se "vanha sää appletti"ei näyttänyt lähi lentokentän virallisen sääaseman tietoja. Katkos kesti pari tuntia. Muutoin on pelannut OK, terveisin Timo
"Linux, made in Finland"

John Hilly

  • Käyttäjä
  • Viestejä: 319
    • Profiili
Vs: My-Weathet-indicator, säätiedote ei päivity Mint 13 Mate
« Vastaus #3 : 20.01.14 - klo:20.50 »
Minulla indicator-weather on toiminut jo yli puoli vuotta erinomaisesti!
Ubuntu 12.04.03 LTS

oh1xe

  • Käyttäjä
  • Viestejä: 363
    • Profiili
Vs: My-Weathet-indicator, säätiedote ei päivity Mint 15 Mate
« Vastaus #4 : 21.01.14 - klo:07.30 »
Kiitos vastauksista.

Mitä näitä olen nyt asennellut 15-20 käyttäjälle, niin siskolla ja tämä oma työkone vain sohlaa.
Läppärillä toimii aina, eikä muilta ole tullut valitusta. Pitänee tarkistaa vielä, nämä kaksi sohlaavaa tosiaan ovatkin samaa Mint 15 versiota.

Korjasin myös otsikon 13->15, kun siskolla oli ensin 13, mutta päivitin sen 15 versioon... ::)