Kirjoittaja Aihe: Chrome lakkasi toimimasta!  (Luettu 19680 kertaa)

juice82

  • Käyttäjä
  • Viestejä: 219
    • Profiili
Chrome lakkasi toimimasta!
« : 29.06.12 - klo:19.09 »
Onko muilla ilmennyt vastaavaa??

Eli viimeisimmän päivityksen jälkeen chrome ei käynnisty, ei ubuntussa eikä xubuntussa!
Pöytäkone: Ubuntu 16.04 LTS + Win 10 Pro. Läppäri 1: Ubuntu Mate 16.04 LTS. Läppäri 2: Debian Jessie Xfce.

juyli

  • Vieras
Vs: Chrome lakkasi toimimasta!
« Vastaus #1 : 29.06.12 - klo:20.47 »
Eli viimeisimmän päivityksen jälkeen chrome ei käynnisty, ei ubuntussa eikä xubuntussa!

Jos koitat käynnistää chromen komentorivilta/terminaalista/päätteeltä saanet tarvittavat virheilmoitukset, joilla ongelman voinee ratkaista.
Tietysti myös info, mikä jakeluversio (LTS vaiko uusin 12.04) - ja ehdottomasti, miten olet chromen asentanut.
Virallinen, vapaa/avoin Ubuntu-versio chromesta löytyy: http://packages.ubuntu.com/precise/chromium-browser

juice82

  • Käyttäjä
  • Viestejä: 219
    • Profiili
Vs: Chrome lakkasi toimimasta!
« Vastaus #2 : 29.06.12 - klo:21.02 »
Eli viimeisimmän päivityksen jälkeen chrome ei käynnisty, ei ubuntussa eikä xubuntussa!

Jos koitat käynnistää chromen komentorivilta/terminaalista/päätteeltä saanet tarvittavat virheilmoitukset, joilla ongelman voinee ratkaista.
Tietysti myös info, mikä jakeluversio (LTS vaiko uusin 12.04) - ja ehdottomasti, miten olet chromen asentanut.
Virallinen, vapaa/avoin Ubuntu-versio chromesta löytyy: http://packages.ubuntu.com/precise/chromium-browser


Molemmat uusimpia LTS versioita. Chrome ladattu viralliselta sivulta ja asennettu ubuntun sovellusvalikoimaa apuna käyttäen.
Pöytäkone: Ubuntu 16.04 LTS + Win 10 Pro. Läppäri 1: Ubuntu Mate 16.04 LTS. Läppäri 2: Debian Jessie Xfce.

juyli

  • Vieras
Vs: Chrome lakkasi toimimasta!
« Vastaus #3 : 29.06.12 - klo:21.20 »
Molemmat uusimpia LTS versioita. Chrome ladattu viralliselta sivulta ja asennettu ubuntun sovellusvalikoimaa apuna käyttäen.

Sorry ;) Precise 12.04 on LTS -versio.
Mutta Chrome ja Chromium ovat eri ohjelmia. Ubuntun ohjelmalähteistä (-varastoista?) on saatavilla avoin chromium-browser -selain. Se ei ole sama kuin (Google)  Chrome-sivuilta löytyvä ohjelma.
Yhä ohjelman käynnistys päätteeltä ilmoittanee tarvittavia virheilmoituksia - oli käytössäsi mikä versio sovellutuksista hyvänsä.
Joskus sovellutus taas eroaa edellisistä versioista (puhuttamattaan asennetuista lisäplugineista), joten ohjelman käyttäjänkohtaisen asennuksen poistaminen palauttaa ohjelman perusasennuksiin, joilla sovellutus toimii odotetusti.
Firefox:in ja Operan lisäksi en ole vaivautunut asentamaan järjestelmiin Chromium:ia, joten en voi tarkkaan kertoa, mitä asetuksia käyttäjän kotihakemistossa olisi ko. sovellutuksen konfiguroinneissa.
Nuo henk. koht. konffit löytyvät käyttäjän hakemistojen piilotiedostoista.

juice82

  • Käyttäjä
  • Viestejä: 219
    • Profiili
Vs: Chrome lakkasi toimimasta!
« Vastaus #4 : 30.06.12 - klo:21.38 »
Molemmat uusimpia LTS versioita. Chrome ladattu viralliselta sivulta ja asennettu ubuntun sovellusvalikoimaa apuna käyttäen.

Sorry ;) Precise 12.04 on LTS -versio.
Mutta Chrome ja Chromium ovat eri ohjelmia. Ubuntun ohjelmalähteistä (-varastoista?) on saatavilla avoin chromium-browser -selain. Se ei ole sama kuin (Google)  Chrome-sivuilta löytyvä ohjelma.
Yhä ohjelman käynnistys päätteeltä ilmoittanee tarvittavia virheilmoituksia - oli käytössäsi mikä versio sovellutuksista hyvänsä.
Joskus sovellutus taas eroaa edellisistä versioista (puhuttamattaan asennetuista lisäplugineista), joten ohjelman käyttäjänkohtaisen asennuksen poistaminen palauttaa ohjelman perusasennuksiin, joilla sovellutus toimii odotetusti.
Firefox:in ja Operan lisäksi en ole vaivautunut asentamaan järjestelmiin Chromium:ia, joten en voi tarkkaan kertoa, mitä asetuksia käyttäjän kotihakemistossa olisi ko. sovellutuksen konfiguroinneissa.
Nuo henk. koht. konffit löytyvät käyttäjän hakemistojen piilotiedostoista.

Yritin käynnistään päätteessä chromen [google-chrome] rimpsulla mutta jää vilkuttamaan kursoria ja mitään ei tapahdu, kuten ei tapahdu ikonia klikkaamalla.

Poistin asennuksen kokonaan synaptic:lla ja asensin uudelleen, ei vaikutusta.

Chrome poistettu ja Chromium tilalle, toimii mutta flash ei toimi ja youtubessa vain HTML5 ja sekin niin ja näin (läppärissä kyllä toimi moitteetta, mutta ei pöytäkoneessa).

Chromiumia olen kyllä käyttänyt aikoinaankin mutta vaihdoin chromeen kun flash lopetti toimintansa ensin mainitussa! Firefox toimii ja siinä videot vain HTML5:lla. 
Pöytäkone: Ubuntu 16.04 LTS + Win 10 Pro. Läppäri 1: Ubuntu Mate 16.04 LTS. Läppäri 2: Debian Jessie Xfce.

Matzi

  • Käyttäjä
  • Viestejä: 249
  • Linux Mint 14 Nadia
    • Profiili
Vs: Chrome lakkasi toimimasta!
« Vastaus #5 : 01.07.12 - klo:00.07 »
Sama ongelma tuli mulle myös, Chrome-päivitys ei asentunut. Yritin myös poistaa ja asentaa uudestaan, ei mitään vaikutusta, eikä myöskään  Chromium asentunut.  En ole enää kehdannut temppuilla, kun tuntuu, että mitä enemmän tulee päivityksiä, niin sitä enemmän lisää ongelmia. >:(  Tällä hetkellä olen siirtynyt käyttämään vaihteeksi windows-konetta, niin saa ainakin hommat hoidettua, kun tarvitsee flashia, ja se ei ole toiminut Firefoxissa muutamaan aikaan, ja jos olen oikein ymmärtänyt, Firefoxiin (Linux) ei enää saada......

t.matti

Ganymedes

  • Käyttäjä
  • Viestejä: 3915
    • Profiili
Vs: Chrome lakkasi toimimasta!
« Vastaus #6 : 01.07.12 - klo:00.18 »
Chrome-päivitys ei asentunut.

Jos arvostat toimivuutta, niin käytä Ubuntun ohjelmia tai Ubuntun tarjoamia ohjelmia. Älä käytä kolmannen osapuolen ohjelmia, kuten tässä tapauksessa Googlen ohjelmia, jos et ole niistä varma.

Lainaus
...
kun tarvitsee flashia, ja se ei ole toiminut Firefoxissa muutamaan aikaan
...

Yleisesti ottaen, Flash on toiminut ennen ja toimii nytkin Ubuntussa. Sama juttu, käytä Ubuntun ohjelmia, jos et saa toimimaan muiden toimittamia ohjelmia. Esim. youtubet ja areenat käyttävät flashiä ja ne toimivat ihan mainiosti (sikäli kuin Flash on koskaan "mainio").

Sinulla voi tietysti olla taustalla jotakin muuta ja erityistä, mutta yleistyksesi toimimattomuudesta on pielessä.

timbba

  • Käyttäjä
  • Viestejä: 1413
    • Profiili
Vs: Chrome lakkasi toimimasta!
« Vastaus #7 : 01.07.12 - klo:06.18 »
Jos arvostat toimivuutta, niin käytä Ubuntun ohjelmia tai Ubuntun tarjoamia ohjelmia. Älä käytä kolmannen osapuolen ohjelmia, kuten tässä tapauksessa Googlen ohjelmia, jos et ole niistä varma.

Debian Wheezy + Google Chrome ja toimii.. Eli veikkaanpa pahasti että Ubuntussa on yllättäen jotain rikki.

shelby

  • Käyttäjä
  • Viestejä: 1865
    • Profiili
Vs: Chrome lakkasi toimimasta!
« Vastaus #8 : 01.07.12 - klo:09.36 »
Uusimmassa Chromessa 20.0...... se vika vaan, että ei pääse full screeniin millään. Areena, videot ym. Taitaa olla vika uusimmassa Chromen päivityksessä? Ennen aina pelannut kaikki. Firefoxilla ja Operalla kyllä pelaa. Kyseessä Ubu 12.04 64-bit. Toisilla samaa häikkää?
Ubu Gnome 20.04.3 LTS
Win 8.1 laptop I
Win 10 laptop II
Ubu Mate 20.04.3 LTS
Kubu 20.04.3 LTS

timbba

  • Käyttäjä
  • Viestejä: 1413
    • Profiili
Vs: Chrome lakkasi toimimasta!
« Vastaus #9 : 01.07.12 - klo:10.09 »
Uusimmassa Chromessa 20.0...... se vika vaan, että ei pääse full screeniin millään. Areena, videot ym. Taitaa olla vika uusimmassa Chromen päivityksessä? Ennen aina pelannut kaikki. Firefoxilla ja Operalla kyllä pelaa. Kyseessä Ubu 12.04 64-bit. Toisilla samaa häikkää?

Edelleen Debian Wheezy + Google Chrome 20.0..... ei mitään vastaavia ongelmia, eikä ole juuri muitakaan ongelmia esiintynyt (toisin kuin Ubuntuissa, aina löytää jotain joka ei toimi).

Eli veikkaan ongelmaksi Ubuntua (Compiz, Unity tai muu Ubuntu bugi)  tai sitten näyttiksen ajureita. Itsellä Intel näyttiksenä ja ilman mitään Compiz-turhakkeita.
« Viimeksi muokattu: 01.07.12 - klo:10.14 kirjoittanut timbba »

shelby

  • Käyttäjä
  • Viestejä: 1865
    • Profiili
Vs: Chrome lakkasi toimimasta!
« Vastaus #10 : 01.07.12 - klo:12.05 »
Juu, ei ole Compizi päällä, Unity 2-D on. nVidian ajurit 295.40, jotka vakaat muuten. Voi olla vika Ubuntussa, mutta kun kaikki muu pelaa Chromella. Odotellaan Chromen päivityksiä ja mennään FF/Operalla. Tai Reqongilla Kubuntulla.
Ubu Gnome 20.04.3 LTS
Win 8.1 laptop I
Win 10 laptop II
Ubu Mate 20.04.3 LTS
Kubu 20.04.3 LTS

Eesaurus

  • Käyttäjä
  • Viestejä: 3396
    • Profiili
Vs: Chrome lakkasi toimimasta!
« Vastaus #11 : 01.07.12 - klo:12.19 »
Täällä Chrome (Versio 20.0.1132.47) toimii, alustana 32bit Ubuntu 12.04 -pohjainen ElementaryOS Luna. Youtuben videot eivät mene suosiolla kokoruudun tilaan, ja kun menevät, niin puolet ruudusta on mustaa. Flash toimii.

Nvidian suljetut ajurit käytössä.

timbba

  • Käyttäjä
  • Viestejä: 1413
    • Profiili
Vs: Chrome lakkasi toimimasta!
« Vastaus #12 : 01.07.12 - klo:13.03 »
Jäi muuten viel yks mahdollinen bugi-syyllinen kirjaamatta: eli itse kökkö-flash. Flash yhdistettynä nvidiaan voi olla myös syypää.

shelby

  • Käyttäjä
  • Viestejä: 1865
    • Profiili
Vs: Chrome lakkasi toimimasta!
« Vastaus #13 : 01.07.12 - klo:14.16 »
^  Hyvinkin mahdollista, kyllä tämä tästä.
Ubu Gnome 20.04.3 LTS
Win 8.1 laptop I
Win 10 laptop II
Ubu Mate 20.04.3 LTS
Kubu 20.04.3 LTS

Matzi

  • Käyttäjä
  • Viestejä: 249
  • Linux Mint 14 Nadia
    • Profiili
Vs: Chrome lakkasi toimimasta!
« Vastaus #14 : 07.07.12 - klo:16.52 »

Jos arvostat toimivuutta, niin käytä Ubuntun ohjelmia tai Ubuntun tarjoamia ohjelmia. Älä käytä kolmannen osapuolen ohjelmia, kuten tässä tapauksessa Googlen ohjelmia, jos et ole niistä varma.
Lainaus
Yleisesti ottaen, Flash on toiminut ennen ja toimii nytkin Ubuntussa. Sama juttu, käytä Ubuntun ohjelmia, jos et saa toimimaan muiden toimittamia ohjelmia. Esim. youtubet ja areenat käyttävät flashiä ja ne toimivat ihan mainiosti (sikäli kuin Flash on koskaan "mainio").
Sinulla voi tietysti olla taustalla jotakin muuta ja erityistä, mutta yleistyksesi toimimattomuudesta on pielessä.

Olen oppinut, ettei päivitys (oman koneeni osalta) koskaan mene niin, etteikö jotain ongelmia ilmene, kuten myös tapahtui 11.10 >12.04 päivityksessä.
Nyt olen asentanut 12.04 uudestaan (32-bit versio), ja virheilmoitukset ainakin vähenivät, eikä koneessa ainakaan vielä ole kummempia ongelmia, paitsi, että firefoxissa ei edelleenkään toimi ylen areena, youtube jne. vaatii lisäosan asentamista.  Kun asentaa uuden flashin, niin sitten on täysi pimeys.
Nyt ei ole googlen yms kolmannen osapuolen ohjelmia, mutta ei toimi.

t.matti

Ganymedes

  • Käyttäjä
  • Viestejä: 3915
    • Profiili
Vs: Chrome lakkasi toimimasta!
« Vastaus #15 : 07.07.12 - klo:16.59 »
Yep, olet oikeassa ei toimikaan. Päättelen sanavalinnoistasi, että et ole tehnyt seuraavaa:

Pitää tehdä hyvin tunnettu, mutta huonosti dokumentoitu lisäosien asennus. Sen voi tehdä pakettivarastosta, hakemalla seuraavaksi mainittua pakettia, mutta komentoriviltä se menee näin:


sudo apt-get install ubuntu-restricted-extras

Tämä on myös suositeltavin tapa hakea nuo "multimedia-kilkkeet" ja vastaavat koneelle.

Asennuksessa tulee (kolmannen osapuolen) formeja päätteelle. Niissä pitää huomata liikkua TAB-näppäimellä, jotta ne voi hyväksyä, ja valinta tehdään esim. space barilla.

Tämä on se varsinainen tapa ja siihen viittasin että "aina toimii". Muita tapoja en minä ole kokeillut ... tarkoitan siis asennuksia jostakin muualta - ei suositeltavaa ainakaan tässä yhteydessä.

(Eri Java-versioiden asennus ja niiden tarve on sitten oma lukunsa - siihen en viittaa nyt. E.m. asennuksen mukana tulee tietty versio eikä minulla ole siinäkään suhteen ollut tarvetta asentaa mitään muuta - liittyy tiettyihin pankkeihin ja sellaisiin asioihin).
« Viimeksi muokattu: 07.07.12 - klo:17.08 kirjoittanut Ganymedes »

juice82

  • Käyttäjä
  • Viestejä: 219
    • Profiili
Vs: Chrome lakkasi toimimasta!
« Vastaus #16 : 08.07.12 - klo:10.07 »
Meikäläisen tapauksessa suljettuiden tiedostomuotojen asentamatta jättäminen ei ole korjaus flash ongelmiin, taitaa olla ensimmäinen paketti jonka asennan käyttikseen.

Tässä tapauksessa Chromiumissa sekä FF:ssä ei toimi esim. IL-tv kun "missing plug-in".
Youtube toimii tällä hetkellä vain ja ainoastaan HTML5:lla!
« Viimeksi muokattu: 08.07.12 - klo:10.11 kirjoittanut juice82 »
Pöytäkone: Ubuntu 16.04 LTS + Win 10 Pro. Läppäri 1: Ubuntu Mate 16.04 LTS. Läppäri 2: Debian Jessie Xfce.

Ganymedes

  • Käyttäjä
  • Viestejä: 3915
    • Profiili
Vs: Chrome lakkasi toimimasta!
« Vastaus #17 : 08.07.12 - klo:10.25 »
Meikäläisen tapauksessa suljettuiden tiedostomuotojen asentamatta jättäminen ei ole korjaus flash ongelmiin, taitaa olla ensimmäinen paketti jonka asennan käyttikseen.

Tässä tapauksessa Chromiumissa sekä FF:ssä ei toimi esim. IL-tv kun "missing plug-in".
Youtube toimii tällä hetkellä vain ja ainoastaan HTML5:lla!

En ole aivan varma mitä tarkoitat, mutta tässä selvennyksiä vastauksiini:


a) En ehdottanut Adoben Flashin asentamatta jättämistä vaan nimenomaan sen asentamista. Tuo tapa jonka edellä kerroin asentaa sen ja nimenomaan asentaa sen mitä Ubuntuun pitää asentaa.


b) Youtube toimii tuon jälkeen. Kokeile esim.:

http://www.youtube.com/watch?v=BGHlZwMYO9g

Tämä on hyvin uusi Youtube video. Kaikki mitä olen kokeillut, toimii e.m. tavalla - yleensä olen hakenut vain musiikkivideoita.


c) Mielestäni hyvin voi olla palveluja jotka eivät toimi - syystä tai toisesta. Puhuit kuitenkin edellä Youtubesta ja Areenasta ja vastasin niihin.

EDIT:

Liitin mukaan kuvan josta näet mitä Youtubessa ajetaan. Selain on oletus Firefox.
« Viimeksi muokattu: 08.07.12 - klo:10.55 kirjoittanut Ganymedes »

villevi

  • Käyttäjä
  • Viestejä: 90
    • Profiili
Vs: Chrome lakkasi toimimasta!
« Vastaus #18 : 08.07.12 - klo:11.10 »
Chrome on alkanut vilkkumaan jos sivulla on flashiä  tai jos ottaa uuden välilehden niin sitten alkaa sivu alkaa
vilkkua. Aika rasittava ongelma. Firefoxilla ei ole samaa ongelmaa. Ongelman saa hetkellisesti pois
kun vaikka siirtää chromea työpöydällä tai pienentää sen ja palauttaa takaisin suureksi. Tätä on jatkunut noin kaksi
viikkoa. Ubuntu 10.04, Chrome  20.0.1132.47.

shelby

  • Käyttäjä
  • Viestejä: 1865
    • Profiili
Vs: Chrome lakkasi toimimasta!
« Vastaus #19 : 08.07.12 - klo:12.33 »
Ei pelitä Chrome fullscreeniä uuden kernelinkään myötä. Vika on Chromessa, kun muilla selaimilla pelaa.
Ubu Gnome 20.04.3 LTS
Win 8.1 laptop I
Win 10 laptop II
Ubu Mate 20.04.3 LTS
Kubu 20.04.3 LTS