Kirjoittaja Aihe: missä menee pieleen.  (Luettu 1642 kertaa)

$eppo

  • Käyttäjä
  • Viestejä: 190
    • Profiili
missä menee pieleen.
« : 06.02.12 - klo:21.29 »
mistä saan haettua firefox 9 koneeseen ubuntu 10.04?

päivitys haki koneelle ff version 10, joka kaatuu koko ajan mm. noscript ja webdev-laajennoksista.

kun haen päivitystä komennopilla:

sudo add-apt-repository ppa:mozillateam/firefox-stable ja
sudo apt-get update && sudo apt-get upgrade

sanoo näin:

*********************************************************************************************

seppo@seppo-desktop:~$ sudo add-apt-repository ppa:mozillateam/firefox-stable
[sudo] password for seppo:
Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /etc/apt/secring.gpg --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver keyserver.ubuntu.com --recv 0AB215679C571D1C8325275B9BDB3D89CE49EC21
gpg: requesting key CE49EC21 from hkp server keyserver.ubuntu.com
gpg: avain CE49EC21: "Launchpad PPA for Mozilla Team" ei muutoksia
gpg: Kaikkiaan käsitelty: 1
gpg:              muuttamatonta: 1
seppo@seppo-desktop:~$ sudo apt-get update && sudo apt-get upgrade
Löytyi http://fi.archive.ubuntu.com lucid Release.gpg
Löytyi http://fi.archive.ubuntu.com/ubuntu/ lucid/main Translation-fi                 
Löytyi http://fi.archive.ubuntu.com/ubuntu/ lucid/restricted Translation-fi           
Löytyi http://fi.archive.ubuntu.com/ubuntu/ lucid/universe Translation-fi             
Löytyi http://fi.archive.ubuntu.com/ubuntu/ lucid/multiverse Translation-fi           
Löytyi http://fi.archive.ubuntu.com lucid-updates Release.gpg                         
Siv http://fi.archive.ubuntu.com/ubuntu/ lucid-updates/main Translation-fi           
Siv http://fi.archive.ubuntu.com/ubuntu/ lucid-updates/restricted Translation-fi                             
Siv http://fi.archive.ubuntu.com/ubuntu/ lucid-updates/universe Translation-fi                               
Siv http://fi.archive.ubuntu.com/ubuntu/ lucid-updates/multiverse Translation-fi                             
Löytyi http://security.ubuntu.com lucid-security Release.gpg                                                 
Siv http://security.ubuntu.com/ubuntu/ lucid-security/main Translation-fi                                   
Siv http://security.ubuntu.com/ubuntu/ lucid-security/restricted Translation-fi                             
Löytyi http://fi.archive.ubuntu.com lucid Release                                                           
Löytyi http://fi.archive.ubuntu.com lucid-updates Release                                                   
Löytyi http://ppa.launchpad.net lucid Release.gpg                                                           
Siv http://ppa.launchpad.net/mozillateam/firefox-stable/ubuntu/ lucid/main Translation-fi                   
Siv http://ppa.launchpad.net lucid Release.gpg                                                               
Siv http://security.ubuntu.com/ubuntu/ lucid-security/universe Translation-fi                               
Siv http://security.ubuntu.com/ubuntu/ lucid-security/multiverse Translation-fi                             
Löytyi http://security.ubuntu.com lucid-security Release                                                     
Siv http://ppa.launchpad.net/mozillateam/firefox-stables/ubuntu/ lucid/main Translation-fi                   
Löytyi http://ppa.launchpad.net lucid Release                                         
Löytyi http://fi.archive.ubuntu.com lucid/main Packages                                                                     
Siv http://ppa.launchpad.net lucid Release                                                                                   
Löytyi http://fi.archive.ubuntu.com lucid/restricted Packages       
Löytyi http://fi.archive.ubuntu.com lucid/main Sources               
Löytyi http://fi.archive.ubuntu.com lucid/restricted Sources         
Löytyi http://fi.archive.ubuntu.com lucid/universe Packages                               
Löytyi http://fi.archive.ubuntu.com lucid/universe Sources                                 
Löytyi http://fi.archive.ubuntu.com lucid/multiverse Packages                             
Löytyi http://fi.archive.ubuntu.com lucid/multiverse Sources                               
Siv http://ppa.launchpad.net lucid/main Packages                                                                 
Löytyi http://fi.archive.ubuntu.com lucid-updates/main Packages                                                 
Löytyi http://fi.archive.ubuntu.com lucid-updates/restricted Packages                     
Löytyi http://fi.archive.ubuntu.com lucid-updates/main Sources                             
Löytyi http://fi.archive.ubuntu.com lucid-updates/restricted Sources                       
Löytyi http://fi.archive.ubuntu.com lucid-updates/universe Packages                       
Löytyi http://packages.medibuntu.org lucid Release.gpg                                     
Löytyi http://fi.archive.ubuntu.com lucid-updates/universe Sources                                                                   
Löytyi http://fi.archive.ubuntu.com lucid-updates/multiverse Packages                                                               
Löytyi http://fi.archive.ubuntu.com lucid-updates/multiverse Sources                                                                 
Löytyi http://security.ubuntu.com lucid-security/main Packages                                                               
Siv http://ppa.launchpad.net lucid/main Packages                                                       
Löytyi http://security.ubuntu.com lucid-security/restricted Packages             
Löytyi http://security.ubuntu.com lucid-security/main Sources                   
Löytyi http://security.ubuntu.com lucid-security/restricted Sources 
Löytyi http://security.ubuntu.com lucid-security/universe Packages   
Löytyi http://security.ubuntu.com lucid-security/universe Sources   
Löytyi http://ppa.launchpad.net lucid/main Packages                 
Löytyi http://security.ubuntu.com lucid-security/multiverse Packages
Siv http://packages.medibuntu.org/ lucid/free Translation-fi         
Löytyi http://security.ubuntu.com lucid-security/multiverse Sources                                   
Vrhe http://ppa.launchpad.net lucid/main Packages                                                     
  404  Not Found
Siv http://packages.medibuntu.org/ lucid/non-free Translation-fi                 
Löytyi http://packages.medibuntu.org lucid Release         
Löytyi http://packages.medibuntu.org lucid/free Packages   
Löytyi http://packages.medibuntu.org lucid/non-free Packages
W: Tiedoston http://ppa.launchpad.net/mozillateam/firefox-stables/ubuntu/dists/lucid/main/binary-i386/Packages.gz nouto ei onnistunut  404  Not Found

E: Joidenkin hakemistotiedostojen nouto ei onnistunut, ne on ohitettu tai käytetty vanhoja.
seppo@seppo-desktop:~$
Ubuntu 14.04 LTS

mrl586

  • Käyttäjä
  • Viestejä: 4517
    • Profiili
Vs: missä menee pieleen.
« Vastaus #1 : 06.02.12 - klo:22.08 »
Mitä apt-cache policy firefox kertoo?

$eppo

  • Käyttäjä
  • Viestejä: 190
    • Profiili
Vs: missä menee pieleen.
« Vastaus #2 : 06.02.12 - klo:22.24 »
Mitä apt-cache policy firefox kertoo?


firefox:
  Asennettu: 10.0+build1-0ubuntu0.10.04.2
  Ehdokas: 10.0+build1-0ubuntu0.10.04.2
  Versiotaulukko:
 *** 10.0+build1-0ubuntu0.10.04.2 0
        500 http://fi.archive.ubuntu.com/ubuntu/ lucid-updates/main Packages
        500 http://security.ubuntu.com/ubuntu/ lucid-security/main Packages
        100 /var/lib/dpkg/status
     9.0.1+build1-0ubuntu0.10.04.1 0
        500 http://ppa.launchpad.net/mozillateam/firefox-stable/ubuntu/ lucid/main Packages
     3.6.3+nobinonly-0ubuntu4 0
        500 http://fi.archive.ubuntu.com/ubuntu/ lucid/main Packages
Tiedoston http://ppa.launchpad.net/mozillateam/firefox-stables/ubuntu/dists/lucid/main/binary-i386/Packages.gz nouto ei onnistunut  404  Not Found
Joidenkin hakemistotiedostojen nouto ei onnistunut, ne on ohitettu tai käytetty vanhoja.

herjaa ohjelmalähteiden päivityksessä näin:

Tiedoston http://ppa.launchpad.net/mozillateam/firefox-stables/ubuntu/dists/lucid/main/binary-i386/Packages.gz nouto ei onnistunut  404  Not Found
Joidenkin hakemistotiedostojen nouto ei onnistunut, ne on ohitettu tai käytetty vanhoja.
« Viimeksi muokattu: 06.02.12 - klo:22.27 kirjoittanut $eppo »
Ubuntu 14.04 LTS

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: missä menee pieleen.
« Vastaus #3 : 06.02.12 - klo:22.30 »
Koodia: [Valitse]
sudo apt-get install firefox=9.0.1+build1-0ubuntu0.10.04.1
Asentaa halutun version, mutta joudut sitten "lukitsemaan" tuon version ettei se päivity uudempaan.


Näyttäisi olevan välillä vain yhteydessä häikkää, mikstä johdosta herjaa 404.
« Viimeksi muokattu: 06.02.12 - klo:22.38 kirjoittanut gdm »
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

$eppo

  • Käyttäjä
  • Viestejä: 190
    • Profiili
Vs: missä menee pieleen.
« Vastaus #4 : 06.02.12 - klo:22.36 »
Koodia: [Valitse]
sudo apt-get install firefox=9.0.1+build1-0ubuntu0.10.04.1 0
Asentaa halutun version, mutta joudut sitten "lukitsemaan" tuon version ettei se päivity uudempaan.


Näyttäisi olevan välillä vain yhteydessä häikkää, mikstä johdosta herjaa 404.

**************************************
seppo@seppo-desktop:~$ sudo apt-get install firefox=9.0.1+build1-0ubuntu0.10.04.1 0
Luetaan pakettiluetteloita... Valmis
Muodostetaan riippuvuussuhteiden puu       
Luetaan tilatiedot... Valmis       
E: Pakettia 0 ei löytynyt
seppo@seppo-desktop:~$

sanoo näin:

Ubuntu 14.04 LTS

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: missä menee pieleen.
« Vastaus #5 : 06.02.12 - klo:22.37 »
Ups, jätä viimeinen 0 sieltä perästä pois.
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

$eppo

  • Käyttäjä
  • Viestejä: 190
    • Profiili
Vs: missä menee pieleen.
« Vastaus #6 : 06.02.12 - klo:22.41 »
Ups, jätä viimeinen 0 sieltä perästä pois.

TÄYDELLISTÄ, kerrotko vielä miten lukitsen versio 9:n :-)
Ubuntu 14.04 LTS

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: missä menee pieleen.
« Vastaus #7 : 07.02.12 - klo:11.11 »
Koodia: [Valitse]
echo "firefox hold" | sudo dpkg --set-selections
Poistaaksesi "lukitus" vaihda "hold -> install" ja sama komento
Koodia: [Valitse]
echo "firefox install" | sudo dpkg --set-selections
Eiköhän tuo 10 versio joskus rupea toimimaan...
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

Hajakenttä

  • Käyttäjä / moderaattori
  • Viestejä: 1271
    • Profiili
Vs: missä menee pieleen.
« Vastaus #8 : 07.02.12 - klo:13.20 »
Kympiksi minäkin sitä ensin luulin  ;D. Sitten kun tämä kupsahtelu alkoi, huomasin, että se onkin FF 11. Kyllä FF 10 toimi hyvin noilla mainituilla lisäkkeilläkin. Ja tietysti myös 11 tulee kuntoon. ;D
Memento Vivere
Terv: Timo