Kirjoittaja Aihe: Ummikon taistelu tietotekniikkaa vastaan. Help in need indeed.  (Luettu 3094 kertaa)

alibaba

  • Käyttäjä
  • Viestejä: 12
    • Profiili
Moi

Tämä viesti ei liity ubuntuun millään lailla, mutta tänne pistän, koska olette avointa ja rentoa sakkia.

Eli

En tiedä liikaa koneista, mutta pari vuotta sitten kokosin mutsille peruspöntön ja toimi kuin mikäkin peruskäytössä. Kolme kk sitten kovalevy sanoi sopimuksensa irti. Kun painaa koneen päälle, mukava viesti putkahtaa: 3th Master Hard Disk Error

Noh

Tilasin Western Digitalin Caviar Green mallia olevan 750GB kovon ja kytkin sen Sata kaapelilla samaan kohtaan emolevyyn ja virtalähde kiinni myös toki, että saa virtaa. Kone päälle ja kovalevy pitää outoa ääntä ja sama viesti tulee: 3th MASTER HARD DISK ERROR (eihän tällaista viestiä saa tulla)

Kokeilin kaikki Sata kytkennät emolevyyn mutta eihä se sitä tunnista. DVD aseman tunnistaa no problem.

Onkohan tässä sitten käynyt niin että möivät rikkonaisen kovalevyn vai että tietokone (virtalähde) rikkoi kovalevyn kun samalla lailla niin kuin vanhan kovalevyn? Mitä mun kannattais tehdä? Pistää vaan asiakaspalautuksella takas ja vaihdattaa vai? Pitäis varmaan viedä tietokone liikkeeseen testattavaksi koko p*ska?

Toivottavasti vastaatte pian, koska kärsivällisyys loppumaisillaan. Kiitos etukäteen!

JaniAlander

  • Käyttäjä / moderaattori+
  • Viestejä: 3153
    • Profiili
Oliskohan mahdollista että emolevyn satakontrollerissa olisi jotain häikkää. Itsellä oma masiinani korruptoi säännöllisesti sata-levyt, mutta sata-liitännässä oleva dvd asema toimii silti normaalisti. Oma ratkaisuni oli vaihtaa sata-levyt pata-levyihin ja ongelmat loppuivat siihen.
Core i5-9400F 2.9ghz 32GB Ram, Nvidia RTX2060 Kubuntu 22.04-64bit, Windows 10 Pro 64-bit Samsung Series 5, AMD A-6 2.1 GHz 4 Gt Ram, Ubuntu 18.04 64-bit.
Lenovo T60 Core2Duo 2GB Ram Ati Mobility Radeon 128 MB Ubuntu Mate 16.04-64bit
Commodore Amiga 500 1MB Ram.

Jallu59

  • Käyttäjä
  • Viestejä: 3430
    • Profiili
Muistan lukeneeni, että Intelillä on joku uudehko piirisarja, jonka SATA2-linjat alkavat bugata(SATA3-linjat eivät). Googlatkaapa koskeeko asia teitä.

T:Jallu59
Jari J. Lehtinen, Wanhempi (iki?)tietoteekkari & tietotekniikkakonsultti Turust, P4-HT / 3,0 GHz, Intel945 IGP 226MB & 4GBram & UbuntuStudio 14.04. Toshiba Satellie 50-C, i5 dual-core 2,3GHz, ubuntu-mate 16.04 LTS

Tomin

  • Palvelimen ylläpitäjä
  • Käyttäjä / moderaattori+
  • Viestejä: 11270
    • Profiili
    • Tomin kotisivut
Muistan lukeneeni, että Intelillä on joku uudehko piirisarja, jonka SATA2-linjat alkavat bugata(SATA3-linjat eivät). Googlatkaapa koskeeko asia teitä.

T:Jallu59

Tuskin (ainakin ketjun aloittajan tapauksessa). Tuo koski uusia Sandy Bridge -suorittimille tarkoitettuja piirisarjoja LGA1155-kannalla, joten niitä ei löydy kuin koneista, joissa on tänä vuonna ostettu emo.
Automaattinen allekirjoitus:
Lisäisitkö [RATKAISTU] ketjun ensimmäisen viestin aiheeseen ongelman ratkettua, kiitos.

JaniAlander

  • Käyttäjä / moderaattori+
  • Viestejä: 3153
    • Profiili
Itsellä kolme vuotta vanha Intel dq35jo emolevy eli ei taida koskea.
Core i5-9400F 2.9ghz 32GB Ram, Nvidia RTX2060 Kubuntu 22.04-64bit, Windows 10 Pro 64-bit Samsung Series 5, AMD A-6 2.1 GHz 4 Gt Ram, Ubuntu 18.04 64-bit.
Lenovo T60 Core2Duo 2GB Ram Ati Mobility Radeon 128 MB Ubuntu Mate 16.04-64bit
Commodore Amiga 500 1MB Ram.

JakeStyles

  • Käyttäjä
  • Viestejä: 70
  • Cold, So Cold...
    • Profiili
Moi

Tämä viesti ei liity ubuntuun millään lailla, mutta tänne pistän, koska olette avointa ja rentoa sakkia.

Eli

En tiedä liikaa koneista, mutta pari vuotta sitten kokosin mutsille peruspöntön ja toimi kuin mikäkin peruskäytössä. Kolme kk sitten kovalevy sanoi sopimuksensa irti. Kun painaa koneen päälle, mukava viesti putkahtaa: 3th Master Hard Disk Error

Noh

Tilasin Western Digitalin Caviar Green mallia olevan 750GB kovon ja kytkin sen Sata kaapelilla samaan kohtaan emolevyyn ja virtalähde kiinni myös toki, että saa virtaa. Kone päälle ja kovalevy pitää outoa ääntä ja sama viesti tulee: 3th MASTER HARD DISK ERROR (eihän tällaista viestiä saa tulla)

Kokeilin kaikki Sata kytkennät emolevyyn mutta eihä se sitä tunnista. DVD aseman tunnistaa no problem.

Onkohan tässä sitten käynyt niin että möivät rikkonaisen kovalevyn vai että tietokone (virtalähde) rikkoi kovalevyn kun samalla lailla niin kuin vanhan kovalevyn? Mitä mun kannattais tehdä? Pistää vaan asiakaspalautuksella takas ja vaihdattaa vai? Pitäis varmaan viedä tietokone liikkeeseen testattavaksi koko p*ska?

Toivottavasti vastaatte pian, koska kärsivällisyys loppumaisillaan. Kiitos etukäteen!

Mikä BIOS?
Mikä emolevy?
Oletko kokeillut ilman sata-kaapelia, pelkällä sähköllä, pitääkö kovalevy outoa ääntä.
Määrittele outo ääni. Kilkatus, käynnistelee, hurisee, pöyrii koko ajan. Onko esim. "starttimoottori" vika?
Missä kohdassa POSTia tuo error tulee?
Pääsetkö ohittaa virhettä ja käynnistää koneen esim. ubuntun livelevyltä?

Arvelisin että sata-väylä olisi lukittu pois kovalevykäytöstä. Selviää kunhan emon speksejä tutkisi.
Toinen vaihtoehto on että sata on raid-tilassa eikä raidia ole määritelty.
Kolmas vaihtoehto on että kovalevy ei saa tarpeeksi sähköä.

"Who is General Failure and who is he reading my hard disk?"

alibaba

  • Käyttäjä
  • Viestejä: 12
    • Profiili
Kiitoksia supportista!

Emolevy: Asrock K10N78FullHD-hSLI

BIOS: P 1.20

Kokeilin nyt ilman sata kaapelia ja samanlaista ääntä pitää. Äänikin on muuttunut sitten ekan kerran kun laitoin koneen päälle. Nyt se käynnistyy mutta heti lyö joku vastaan, vähän niin kuin jos olisi naarmuuntunut cd-levy soittimessa. Pari kertaa aloittaa ja sitte pysähtyy.

Alussa on Auto detecting jossa se löytää noin joka toinen kerta ide hard disk:n, mutta sen jälkeen skannaa paremmin eikä löydy mitään.

Laitoin ubuntu cd:n asemaan ja hyvin menee, kunnes latausruudun jälkeen tulee viesti:  [228 . 838781]  ata4 : softreset failed (device not ready)

Ja samanlaista viestiä pistää mutta numerot muuttuvat.

Bios on non-raid tilassa.

Vanha kovalevy päästää windowsiin asti (mutsin kone :D) JOS ottaa virtajohdon irti ja sitten liittää sen uudestaan ja laittaa koneen päälle. Windows pyörii hetken, jonka jälkeen tilttaa.

Hmm

JakeStyles

  • Käyttäjä
  • Viestejä: 70
  • Cold, So Cold...
    • Profiili
Kiitoksia supportista!

Emolevy: Asrock K10N78FullHD-hSLI

BIOS: P 1.20

Kokeilin nyt ilman sata kaapelia ja samanlaista ääntä pitää. Äänikin on muuttunut sitten ekan kerran kun laitoin koneen päälle. Nyt se käynnistyy mutta heti lyö joku vastaan, vähän niin kuin jos olisi naarmuuntunut cd-levy soittimessa. Pari kertaa aloittaa ja sitte pysähtyy.

Alussa on Auto detecting jossa se löytää noin joka toinen kerta ide hard disk:n, mutta sen jälkeen skannaa paremmin eikä löydy mitään.

Laitoin ubuntu cd:n asemaan ja hyvin menee, kunnes latausruudun jälkeen tulee viesti:  [228 . 838781]  ata4 : softreset failed (device not ready)

Ja samanlaista viestiä pistää mutta numerot muuttuvat.

Bios on non-raid tilassa.

Vanha kovalevy päästää windowsiin asti (mutsin kone :D) JOS ottaa virtajohdon irti ja sitten liittää sen uudestaan ja laittaa koneen päälle. Windows pyörii hetken, jonka jälkeen tilttaa.

Hmm

Olet varmasti kokeillut kombinaatioita kovalevyn sata piuha liittimeen 24 (s.13 manuaalista http://europe.asrock.com/downloadsite/manual/K10N78FullHD-hSLI%20R3.0.pdf) ja romppuasema liittimeen 13 eli kovalevy olisi Primary SATA ja romppuasema Secondary SATA.

Sitten muutaman kerran on sattunut, että ruuvit ovat olleet liian tiukalla. Ota irti koko valevy ja buuttaa "ilmassa".

Ota irti muut SATA laitteet ja testaa vaikuttiko.

Tarkista että virtajohto ei ole haaroitettu ja kunnossa.

Toimiiko ubuntun livecd kun kovalevy ei ole kiinni?

Jos vanha kovalevy toimii noin, niin on mahdollisuus että poweri on menossa. Pystytkö kokeilemaan toisella powerilla?
"Who is General Failure and who is he reading my hard disk?"

alibaba

  • Käyttäjä
  • Viestejä: 12
    • Profiili
Kiitos Jakestyles!

Nyt on testattu toisella virtalähteellä.. Kun kytkee uuteen ja vanhaan kovalevyyn niin molemmissa alkuruutuun tulee tuo 3th master hard disk error...

Kun uuden kovalevyn laittaa pelkkään poweriin niin samaa ääntä pitää. Eli kovalevy on varmaan rikki sitten vai voiskohan emolevyssä olla vikaa. En usko koska joskus päästi windowsiin asti vanhalla kovalevyllä.

Ei muuta ku kovalevy asiakaspalautukseen? Saavat laittaa uuden tulemaan. Venailuksi menee.

JakeStyles

  • Käyttäjä
  • Viestejä: 70
  • Cold, So Cold...
    • Profiili
Kiitos Jakestyles!

Nyt on testattu toisella virtalähteellä.. Kun kytkee uuteen ja vanhaan kovalevyyn niin molemmissa alkuruutuun tulee tuo 3th master hard disk error...

Kun uuden kovalevyn laittaa pelkkään poweriin niin samaa ääntä pitää. Eli kovalevy on varmaan rikki sitten vai voiskohan emolevyssä olla vikaa. En usko koska joskus päästi windowsiin asti vanhalla kovalevyllä.

Ei muuta ku kovalevy asiakaspalautukseen? Saavat laittaa uuden tulemaan. Venailuksi menee.

Jos kovalevy kilkattaa pelkällä powerilla niin vaihtoon menee. Se on simppeli valinta.
"Who is General Failure and who is he reading my hard disk?"

timsku

  • Käyttäjä
  • Viestejä: 225
    • Profiili
Laitoin ubuntu cd:n asemaan ja hyvin menee, kunnes latausruudun jälkeen tulee viesti:  [228 . 838781]  ata4 : softreset failed (device not ready)
Olethan kokeillut toisella SATA-kaapelilla ?
Tuon tapaista virhettä sain aikoinaan kun laitoin SATA II-levyn SATA I-väylään. Siihen auttoi levyn jumpperointi SATA-I-nopeudelle, ei välttämättä auta tässä tapauksessa mutta itse ainakin kokeilisin...
Jumppereista lisää täällä