Kirjoittaja Aihe: Huawei e160 Mokkulan ollessa usb-portissa Kone ei käynnisty  (Luettu 2003 kertaa)

jar1969

  • Käyttäjä
  • Viestejä: 212
    • Profiili
Ubuntu 9.04
Huawei e160 Mokkulan ollessa usb-portissa Kone ei käynnisty mitä teen ?kiitos vastauksesta!

crope

  • Käyttäjä
  • Viestejä: 817
  • Fedora 12
    • Profiili
    • http://palosaari.fi/
Ubuntu 9.04
Huawei e160 Mokkulan ollessa usb-portissa Kone ei käynnisty mitä teen ?kiitos vastauksesta!

Tarkenna ensin mihin kohtaan käynnistystä se jumiutuu.

jar1969

  • Käyttäjä
  • Viestejä: 212
    • Profiili
 heti alkuu.kun ruutuun tulee lista mm. ide kiintolevyistå..prossumalli..Muisti 512mt...jne tähän kohtaan jumittuu.
 Käynnistyksen jälkeen kun asentaa modeemin usb-porttiin   toimii hyvin !
« Viimeksi muokattu: 03.12.09 - klo:20.51 kirjoittanut jar1969 »

crope

  • Käyttäjä
  • Viestejä: 817
  • Fedora 12
    • Profiili
    • http://palosaari.fi/
heti alkuu.kun ruutuun tulee lista mm. ide kiintolevyistå..prossumalli..Muisti 512mt...jne tähän kohtaan jumittuu.
 Käynnistyksen jälkeen kun asentaa modeemin usb-porttiin   toimii hyvin !

Tarkasta ettei sulla ole BIOSissa USB-boottaus päällä. Jos sekään ei auta niin päivitä BIOS, sitten tikun firmware jos mahdollista. Jos ei sekään auta niin vaihda tikkua tai konetta tai totuttele irroittamaan se.

Antti

timsku

  • Käyttäjä
  • Viestejä: 225
    • Profiili
Ubuntu 9.04
Huawei e160 Mokkulan ollessa usb-portissa Kone ei käynnisty mitä teen ?kiitos vastauksesta!

Kuulostaa tutulta, oma E160E jumittaa joskus eeepc 900:n jopa siihen hienoon eeepc-logoon joka tulee näyttöön heti virtanapin painamisen jälkeen...tuossa vaiheessahan koneella ei ole mitään tietoa käyttöjärjestelmästä tai GRUB:sta. Bootti jatkuu kun irroittaa tikun...
GRUB:n käynnistysvalikon jälkeen on myös joskus jäänyt jumiin mutta paljon harvemmin. Tuostakin selvitään käyttämällä tikkua irti. Bios:n asetuksista en ole apua tuohon löytänyt. Tuntuu tuo Huawei muutenkin olevan laitteena sellainen joka vaatii toimiakseen välillä irroittelua...