Kirjoittaja Aihe: Ubu 8.10->9.04 ongelma  (Luettu 10416 kertaa)

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: Ubu 8.10->9.04 ongelma
« Vastaus #20 : 04.05.09 - klo:18.43 »
En tunne parempaa paikkaa kuin tämä ikivanhaa.

Mistä muualta saa libdvdcss tai vastaava ?

Jos olet asentanut "ubuntu-restricted-extras" paketin, se sisältää "libdvdread4" kirjaston, jonka mukana taas tulee asennus-scripti joka hakee ja asentaa uusimman salauksenpurkukirjaston

Huom, vaatii "build-essentials" paketin asennuksen

Koodia: [Valitse]
sudo /usr/share/doc/libdvdread4/install-css.sh

Lisäinfoa: http://forum.ubuntu-fi.org/index.php?topic=17179.msg127320#msg127320
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

christer

  • Käyttäjä
  • Viestejä: 27
    • Profiili
Vs: Ubu 8.10->9.04 ongelma
« Vastaus #21 : 04.05.09 - klo:18.59 »
Olen asentanut ubuntu-restricted-extras  mutta ei auttanut.
Sain vain muut DVD:t toiminaan muttei Karvinen, Iseage jne.
eli VOB-tiedostoja epäonnistui. Huomasin että libdvdcss2
löytyy myös Synaptic:sta. 

taskari

  • Käyttäjä
  • Viestejä: 2
    • Profiili
Vs: Ubu 8.10->9.04 ongelma
« Vastaus #22 : 07.05.09 - klo:22.23 »
Päivitys Ubuntun versiosta 8.04 versioon 9.04 näytti aiheuttavan meillä enemmän ongelmia kuin aikaisemmat päivitykset yhteensä.

1) Kannettava (Lenovo R61i):
-  Wlan ei toimi enää.  Signaali näkyy, mutta keskusteluissa esitettyjen ohjeiden avulla en saanut yhteyttä toimimaan. Windows-läppärillä verkko toimii.
-  Flash-videot eivät näy millään selaimella. Kokeiltu kaikki temput keskustelun http://forum.ubuntu-fi.org/index.php?topic=26296.0 mukaan. Flash-pluginin (.deb) päivitys Adoben sivulta ei toimi, herjaa että toimii vain 386-koneissa.
- Uusi Amarok: streamit soivat, mutta kokoelman kappaleet eivät lähde pyörimään. Play-nappulasta ei siis tapahdu mitään.
- Aikavyöhyke: käynnistyksen jälkeen palautuu sitkeästi Ahvenanmaan aikavyöhyke ja väärä kellonaika.

2) PC
- Digi-tv:n signaali ei enää näy Kaffeinessa eikä Me TV:ssä (Nebulan digi-tv-kortti BT878).  Kaffeine toiminut tähän asti moitteetta ja ilman sitä ei tule toimeen...
- Amarok: biisit eivät lähde pyörimään ja soittolista herjaa virheistä (Sound Blaster Audigy SE 24 bit 7.1).

Molemmissa laitteissa tehty toiminto "Tietokoneen siivous".

Xnewbie

  • Käyttäjä
  • Viestejä: 126
  • Britney
    • Profiili
Vs: Ubu 8.10->9.04 ongelma
« Vastaus #23 : 07.05.09 - klo:23.03 »
tehe tietokoneen siivous... järjestelmä -> ylläpito -> tietokoneen siivous. 

Mulla on 9.04 mutta tällaista ei valikosta löydy, mistäköhän moinen johtuu?

kestosippi

  • Käyttäjä
  • Viestejä: 185
    • Profiili
Vs: Ubu 8.10->9.04 ongelma
« Vastaus #24 : 08.05.09 - klo:11.21 »
tehe tietokoneen siivous... järjestelmä -> ylläpito -> tietokoneen siivous. 

Mulla on 9.04 mutta tällaista ei valikosta löydy, mistäköhän moinen johtuu?
Minä en ole hirvannut tuota 9.04 päivitystä vielä alkaa laittamaan, kun siitä taitaa tulla vain harmia näiden juttujen perusteella.
Tuota Siivouskalua kokeilin etsiä Ubuntun "Lisää/poista ohjelmia"-toiminnolla, ja onhan siellä "Systen Cleaner"

Heti se ehdottaa hirveän määrän  .deb-tiedostoja poistettavaksi. Voikohan ne poistaa?


[ylläpito on poistanut liitteen]

kestosippi

  • Käyttäjä
  • Viestejä: 185
    • Profiili
Vs: Ubu 8.10->9.04 ongelma
« Vastaus #25 : 09.05.09 - klo:13.42 »
tehe tietokoneen siivous... järjestelmä -> ylläpito -> tietokoneen siivous. 

Mulla on 9.04 mutta tällaista ei valikosta löydy, mistäköhän moinen johtuu?
Minä en ole hirvannut tuota 9.04 päivitystä vielä alkaa laittamaan, kun siitä taitaa tulla vain harmia näiden juttujen perusteella.
Tuota Siivouskalua kokeilin etsiä Ubuntun "Lisää/poista ohjelmia"-toiminnolla, ja onhan siellä "Systen Cleaner"

Heti se ehdottaa hirveän määrän  .deb-tiedostoja poistettavaksi. Voikohan ne poistaa?


No juu. Kyllä nuo oli tarpeettomia, vanhoja  päivityspaketteja.
En malttanut olla päivittämättä 8.10 >>> 9.04-versioon.

Tein päivityksen lataamalla sen 9.04 LiveDVD-imagen ja tein siitä levyn. Kun työnsin levyn sitten Ubuntun auki ollessa levykelkkaan, ehdotti ohjelma itse päivitystä DVD-levyltä.
Tein varmuuskopion mun home-kansiosta toiselle osiolle, ja annoin päivityksen aloittaa. Päivitys kesti tunnin verran. Ohjelma kysyi alussa että haetaanko päivityksiä netistä, johon vastasin kieltävästi.

Päivitys sujui DVD-levyltä ilman mitään katkoksia, ja noin tunnin päästä kone käynnistyi ilman mitään harmeja.

Sitten laitoin päivitysten hallinnan etsimään netistä päivityksiä, ja se löysikin niitä 229 tiedoston verran. Päivitys sujui hyvin, mutta se jätti väliin 7 päivitystä. Kokeilin moneen kertaan, mutta ei onnistunut niiden päivittäminen tätä kautta. Luin tätä ketjua, ja tällä ohjeella sain päivityksen loppuun Siis päivittämällä päätteessä.

kestosippi

  • Käyttäjä
  • Viestejä: 185
    • Profiili
Vs: Ubu 8.10->9.04 ongelma
« Vastaus #26 : 10.05.09 - klo:22.00 »
Kumma juttu.
Multa oli päivityksessä kadonnut monia ohjelmia.
VirtualBox, KSnapshot, ja Filezilla ainakin. Ne piti asentaa uudelleen.
Filezillan asennus näytti tuossa Sovellukset-valikon "Asenna ja Poista"-ohjelmassa, ettei Filezillaa muka voi asentaa tälle koneelle. Kuitenkin Synaptic sen asensi ilman mitään kakisteluita.

[ylläpito on poistanut liitteen]

Nuupuntu

  • Käyttäjä
  • Viestejä: 41
    • Profiili
Vs: Ubu 8.10->9.04 ongelma
« Vastaus #27 : 13.05.09 - klo:14.56 »
Ainoa päivityksen myötä tullut ongelma:

Abiwordillä uutta rtf-tiedostoa editoidessa on joka ainoan tallennuksen (Ctrl-S) yhteydessä annettava tiedostolle nimi ja vaihdettava prkl tied.tyyppi Abin natiivista (.abw) rtf:ksi! Ja vielä kysyy päälle, että korvataanko levyllä oleva tiedosto... Tätä ei kuitenkaan tapahdu jokaisen uuden tiedoston yhteydessä.

Vanhan tiedoston avaaminen, editointi & tallennus ei aiheuta tätä ilmiötä lainkaan.

taskari

  • Käyttäjä
  • Viestejä: 2
    • Profiili
Vs: Ubu 8.10->9.04 ongelma
« Vastaus #28 : 05.06.09 - klo:16.31 »
Asensin kannettavaan  8.04/8.10-version takaisin,  kaikki toimivat taas. Sen sijaan mikään tv-katseluohjelma pc:llä ei löydä tv-kanavia, foorumeilla esitetyistä ohjeista huolimatta.  Pystyisikö joku keksimään syytä, miksi 9.04-versioon siirtyminen aiheutti tämän ongelman?  Tv toimi aikaisemmin Kaffeinella todella hyvin.

Päivitys Ubuntun versiosta 8.04 versioon 9.04 näytti aiheuttavan meillä enemmän ongelmia kuin aikaisemmat päivitykset yhteensä.

1) Kannettava (Lenovo R61i):
-  Wlan ei toimi enää.  Signaali näkyy, mutta keskusteluissa esitettyjen ohjeiden avulla en saanut yhteyttä toimimaan. Windows-läppärillä verkko toimii.
-  Flash-videot eivät näy millään selaimella. Kokeiltu kaikki temput keskustelun http://forum.ubuntu-fi.org/index.php?topic=26296.0 mukaan. Flash-pluginin (.deb) päivitys Adoben sivulta ei toimi, herjaa että toimii vain 386-koneissa.
- Uusi Amarok: streamit soivat, mutta kokoelman kappaleet eivät lähde pyörimään. Play-nappulasta ei siis tapahdu mitään.
- Aikavyöhyke: käynnistyksen jälkeen palautuu sitkeästi Ahvenanmaan aikavyöhyke ja väärä kellonaika.

2) PC
- Digi-tv:n signaali ei enää näy Kaffeinessa eikä Me TV:ssä (Nebulan digi-tv-kortti BT878).  Kaffeine toiminut tähän asti moitteetta ja ilman sitä ei tule toimeen...
- Amarok: biisit eivät lähde pyörimään ja soittolista herjaa virheistä (Sound Blaster Audigy SE 24 bit 7.1).

Molemmissa laitteissa tehty toiminto "Tietokoneen siivous".