Kirjoittaja Aihe: Anysee usb-digi  (Luettu 291935 kertaa)

jussix1

  • Käyttäjä
  • Viestejä: 25
    • Profiili
Vs: Anysee usb-digi
« Vastaus #380 : 06.04.10 - klo:19.39 »
Ihan uutena Ubuntun käyttäjän kyselen, onko kellään antaa rautalankatasoista neuvoa tähän:
- minulla on Vistassa tällä samalla pöytäkoneella aiemmin käyttämäni Anysee E 30
- Ubuntu on muutama päivä sitten asennettu Ubuntu 9.10
- asensin  ylpeänä ihan itse Kaffeinen koneelleni
- tein Kaffeinessä onnistuneesti kanavahaun, kaikki siis näytti oikein hyvältä
- kun yritän käynnistää ohjelman katselun, saan ilmoituksen "Cannot find demultiplexer plugin for the given media data"

Lueskelin kyllä tätä ketjua ja googlettelinkin aikani, mutta menee ihmisikä ennen kuin pääsen katselemaan töllöä, jos yritän aivan ummikkona saada homman kuntoon tältä pohjalta.

Osaako joku neuvoa, miten pääsisin tuosta virheilmoituksesta eteenpäin?

crope

  • Käyttäjä
  • Viestejä: 817
  • Fedora 12
    • Profiili
    • http://palosaari.fi/
Vs: Anysee usb-digi
« Vastaus #381 : 06.04.10 - klo:20.23 »
Ihan uutena Ubuntun käyttäjän kyselen, onko kellään antaa rautalankatasoista neuvoa tähän:
- minulla on Vistassa tällä samalla pöytäkoneella aiemmin käyttämäni Anysee E 30
- Ubuntu on muutama päivä sitten asennettu Ubuntu 9.10
- asensin  ylpeänä ihan itse Kaffeinen koneelleni
- tein Kaffeinessä onnistuneesti kanavahaun, kaikki siis näytti oikein hyvältä
- kun yritän käynnistää ohjelman katselun, saan ilmoituksen "Cannot find demultiplexer plugin for the given media data"

Lueskelin kyllä tätä ketjua ja googlettelinkin aikani, mutta menee ihmisikä ennen kuin pääsen katselemaan töllöä, jos yritän aivan ummikkona saada homman kuntoon tältä pohjalta.

Osaako joku neuvoa, miten pääsisin tuosta virheilmoituksesta eteenpäin?


Kun pistää tuon virheilmoituksen googleen niin löytyy kasapäin linkkejä. Tässä eräs niistä ensimmäisistä:
http://opensuse.fi/keskustelu/index.php?topic=3299.0

jussix1

  • Käyttäjä
  • Viestejä: 25
    • Profiili
Vs: Anysee usb-digi
« Vastaus #382 : 10.04.10 - klo:20.47 »
Heh, sain telkkarin näkymään. Heh sen tähden, että en ole ihan satavarma, miten asia lopulta järjestyi.

Seuraava kysymys olisi, että onko mitään mahdollisuuksia saada Kaffeinella näkymään Vistan media centerillä tehtyjä vanhoja tallennuksia?
 

penso

  • Käyttäjä
  • Viestejä: 49
    • Profiili
Vs: Anysee usb-digi
« Vastaus #383 : 30.04.10 - klo:19.17 »
Kokeilin äsken Mythbuntua enkä saanut ainakaan heittämällä Anyseen usb-digiä toimimaan. Lspci ei näyttänyt mitään siihen viittaavaa. Laiteajureista activoin kyseisen laitteen restricted-ajurin. Onko kenelläkään parempaa tietoa toimiiko kyseiset vempaimet uusimassa 10.04 ubuntussa?

nm

  • Käyttäjä
  • Viestejä: 14580
    • Profiili
Vs: Anysee usb-digi
« Vastaus #384 : 30.04.10 - klo:21.46 »
Kokeilin äsken Mythbuntua enkä saanut ainakaan heittämällä Anyseen usb-digiä toimimaan. Lspci ei näyttänyt mitään siihen viittaavaa.

lspci näyttää PCI-laitteet. Käytä sen sijaan lsusb:tä.

Lainaus
Laiteajureista activoin kyseisen laitteen restricted-ajurin.

Hmm. Mikähän ajuri tämä on nimeltään?

Lainaus
Onko kenelläkään parempaa tietoa toimiiko kyseiset vempaimet uusimassa 10.04 ubuntussa?

Ei ole omia kokemuksia, mutta pitäisi kyllä toimia suoraan ellei laitteesta ole tullut jotain uutta versiota.

crope

  • Käyttäjä
  • Viestejä: 817
  • Fedora 12
    • Profiili
    • http://palosaari.fi/
Vs: Anysee usb-digi
« Vastaus #385 : 01.05.10 - klo:19.48 »
Onko kenelläkään parempaa tietoa toimiiko kyseiset vempaimet uusimassa 10.04 ubuntussa?

Ei ole omia kokemuksia, mutta pitäisi kyllä toimia suoraan ellei laitteesta ole tullut jotain uutta versiota.

Mulla on varmaan valmistajan / maahantuojan jälkeen paras tieto laitteesta, ei ole tietääkseni tullut uusia versioita. Kaikki Anysee vempaimet pitäisivät olla suoraan tuettuna.

zordo

  • Käyttäjä
  • Viestejä: 170
    • Profiili
Vs: Anysee usb-digi
« Vastaus #386 : 02.05.10 - klo:05.44 »
Kokeilin äsken Mythbuntua enkä saanut ainakaan heittämällä Anyseen usb-digiä toimimaan. Lspci ei näyttänyt mitään siihen viittaavaa. Laiteajureista activoin kyseisen laitteen restricted-ajurin. Onko kenelläkään parempaa tietoa toimiiko kyseiset vempaimet uusimassa 10.04 ubuntussa?

Laitoin myös tuon restricted ajurin ensin, ja sen jälkeen asensin libxine1-plugineja synapticista(tuo edellä oleva linkki opensusen forumille). En ole satavarma siitä, että mikä noista plugaripaketeista laittoi virittimen toimimaan, koska latasin ne kaikki kerralla ihan varmuuden vuoksi. Kaukosäätimestä on patterit loppu, joten sen toimimisesta en osaa sanoa.
Oma virittimeni on mallia anysee e30c+.
Core I5 2500K  GTX970 ubuntu 14.10

nm

  • Käyttäjä
  • Viestejä: 14580
    • Profiili
Vs: Anysee usb-digi
« Vastaus #387 : 02.05.10 - klo:13.13 »
Laitoin myös tuon restricted ajurin ensin,

Mikä sen ajurin nimi on?

Lainaus
ja sen jälkeen asensin libxine1-plugineja synapticista(tuo edellä oleva linkki opensusen forumille). En ole satavarma siitä, että mikä noista plugaripaketeista laittoi virittimen toimimaan, koska latasin ne kaikki kerralla ihan varmuuden vuoksi.

Kaffeine ja eräät muut ohjelmat tarvitsevat libxine1-ffmpegin, jotta digitv-katselu toimisi oikein. MythTV sen sijaan käyttää FFmpegin kirjastoja suoraan.

zordo

  • Käyttäjä
  • Viestejä: 170
    • Profiili
Vs: Anysee usb-digi
« Vastaus #388 : 02.05.10 - klo:19.57 »

Mikä sen ajurin nimi on?

Laiteajurit ilmoittaa nimeksi

Laiteohjelmistot DVB-korteille
Ubuntu-kehittäjien testaama
Lisenssi: Suljettu
This package provides non-free firmware used by Linux kernel drivers.
This currently contains firmware for DVB-cards.


En tarkkaa nimeä tiedä, mutta tuo on siis se mitä tarjotaan asennettavaksi sen jälkeen, kun laittaa usb-kaapelilla tuon e30c+:n kiinni ja klikkaa laiteajurit auki.          järjestelmä-->ylläpito-->laiteajurit

Kaffeinea käytän ja asensin tuon   libxine1-ffmpegin.
Core I5 2500K  GTX970 ubuntu 14.10

crope

  • Käyttäjä
  • Viestejä: 817
  • Fedora 12
    • Profiili
    • http://palosaari.fi/
Vs: Anysee usb-digi
« Vastaus #389 : 02.05.10 - klo:19.59 »

Mikä sen ajurin nimi on?

Laiteajurit ilmoittaa nimeksi

Laiteohjelmistot DVB-korteille
Ubuntu-kehittäjien testaama
Lisenssi: Suljettu
This package provides non-free firmware used by Linux kernel drivers.
This currently contains firmware for DVB-cards.


En tarkkaa nimeä tiedä, mutta tuo on siis se mitä tarjotaan asennettavaksi sen jälkeen, kun laittaa usb-kaapelilla tuon e30c+:n kiinni ja klikkaa laiteajurit auki.          järjestelmä-->ylläpito-->laiteajurit

Kaffeinea käytän ja asensin tuon   libxine1-ffmpegin.

Anysee ei tarvitse sitä pakettia. Ilmeisti se sitten tarjotaan asennettavaksi varmuuden varalta jokaikiseen DVB-laitteeseen. No hyvä näin.

SamSpeed

  • Käyttäjä
  • Viestejä: 2
    • Profiili
Vs: Anysee usb-digi
« Vastaus #390 : 04.05.10 - klo:23.20 »
mistä mahtaa johtua että tuon v4l-dvb-dkms ei asennu oikein ja sen vuoksi koko muukin asennus homma pissii...
Voisiko joku ytävällisesti kirjoittaa listan nitä pitää tehdä jos lähtee täysin puhtaalta pöydältä (uusi asennus), jossa järjestelmänä on tuo uusin Ubuntu 10.04 LTS (Lucid Lynx) ja Anysee E30 dvb-T...
On hieman hakusessa vielä tämä avoin puoli vasta "mikkisoftasta" kokonaan luopuneena...
Ja niin katselu ohjelmaksi olisi tarkoitus saada tuo Kaffeine...

crope

  • Käyttäjä
  • Viestejä: 817
  • Fedora 12
    • Profiili
    • http://palosaari.fi/
Vs: Anysee usb-digi
« Vastaus #391 : 04.05.10 - klo:23.28 »
mistä mahtaa johtua että tuon v4l-dvb-dkms ei asennu oikein ja sen vuoksi koko muukin asennus homma pissii...
Voisiko joku ytävällisesti kirjoittaa listan nitä pitää tehdä jos lähtee täysin puhtaalta pöydältä (uusi asennus), jossa järjestelmänä on tuo uusin Ubuntu 10.04 LTS (Lucid Lynx) ja Anysee E30 dvb-T...
On hieman hakusessa vielä tämä avoin puoli vasta "mikkisoftasta" kokonaan luopuneena...
Ja niin katselu ohjelmaksi olisi tarkoitus saada tuo Kaffeine...

Siksi ku se v4l-dvb-dkms on iän vanha paketti ja sitä ei tarvita eikä tule käytää. Ugh!
Missä hemskatissa näin vielä sanotaan ja pakettia tarjotaan. Joskus ****** kun Ubuntussa on niin paljon kaikenlaisia tee sitä ja tee tätä juttuja joilla ihmiset vaan sekoittavat koneensa ja sitten ihmetellään kun joku ei toimi.

peran

  • Vieras
Vs: Anysee usb-digi
« Vastaus #392 : 04.05.10 - klo:23.45 »
Lyhyesti crope:n viesti. Enää ei ANYseen takia tartte asennella mitään, vaan sen pitäisi toimia suoraan.

Päätteellä voi varmistaa helposti:
Koodia: [Valitse]
ls /dev/dvb/*

crope

  • Käyttäjä
  • Viestejä: 817
  • Fedora 12
    • Profiili
    • http://palosaari.fi/
Vs: Anysee usb-digi
« Vastaus #393 : 05.05.10 - klo:00.19 »
Lyhyesti crope:n viesti. Enää ei ANYseen takia tartte asennella mitään, vaan sen pitäisi toimia suoraan.

Jep, tuohduksissa unohtui mainita. Sorry.

Mutta siis yleisesti tällä foorumilla kun katselee ongelmia niin ne johtuvat liian usein siitä että käyttäjä on tietämättään seurannut jotain vanhaa ja väärää ohjetta jostain netin  syöveristä ja sitten onkin systeemi sekaisin. Laitteiden kanssa tämä ongelma johtuu osin siitä että Windowsissa pitää asentaa laiteajurit erikseen, Linuxissa ne ovat yleensä systeemissä mukana, joka sekoittaa vannuituneen Windows käyttäjien pään. No ehkä me vielä joskus keksitään joku ratkaisu :)

SamSpeed

  • Käyttäjä
  • Viestejä: 2
    • Profiili
Vs: Anysee usb-digi
« Vastaus #394 : 05.05.10 - klo:07.52 »
Päätteellä voi varmistaa helposti:
Koodia: [Valitse]
ls /dev/dvb/*


Tuolla komennolla tulee ainoastaan
Koodia: [Valitse]
ls /dev/dvb/*
demux0  dvr0  frontend0  net0
joten tästä pitäisi päätellä, että ???


Seuraavat tiedot tulee ulos kun kysellään lsmod ja lsusb
Koodia: [Valitse]
lsmod
dvb_usb_anysee          7919  0
dvb_usb                14457  1 dvb_usb_anysee
dvb_core               86142  1 dvb_usb


lsusb
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 04b4:861f Cypress Semiconductor Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Ja koneessa on täysin uusiksi asennettu käyttis ja siihen ainoastaan tehty
päivitykset "Update Manager":lla, ja asennettu "aptitude":lla "Kaffeine".
Pitäisikö sitten vielä ottaa "Hardware Drivers":sta käyttöön tuo "Firmware for DVB cards",
käsittääkseni, KYLLÄ.

olisi todella mukavaa jos tämän nyt saisi toimimaan kunnolla...

nm

  • Käyttäjä
  • Viestejä: 14580
    • Profiili
Vs: Anysee usb-digi
« Vastaus #395 : 05.05.10 - klo:11.37 »
Pitäisikö sitten vielä ottaa "Hardware Drivers":sta käyttöön tuo "Firmware for DVB cards",
käsittääkseni, KYLLÄ.

Ei tarvitse Anyseen tapauksessa.

Ajurin puolesta laite toimii. Ongelmasi on luultavasti Kaffeinessa tai sen asetuksissa. Kerro tarkemmin, mikä menee pieleen.

ighea

  • Käyttäjä
  • Viestejä: 158
  • Linux Power since 2001
    • Profiili
    • blogi&ks
Vs: Anysee usb-digi
« Vastaus #396 : 05.05.10 - klo:13.49 »
Enitenhän meitä pitäisi kiinnostaa Anyseen värkkiä PC-laitteeseen tökätessämme dmesg:n tulostus.
Koodia: [Valitse]
dmesg|grep -i anyseeJos tulosteessa esiintyy seuraavaa riviä vastaavaa tekstiä pitäisi kaikki olla kunnossa ajurien puolesta ja laite on tunnistettu ja alustettu onnistuneesti käyttöä varten.
Koodia: [Valitse]
Anysee DVB USB2.0 successfully initialized
Television katseluun ja tallentamiseen täällä mainostetun Kaffeinen saa asennettua koodekkeineen loitsulla:
Koodia: [Valitse]
sudo apt-get install libxine1-ffmpeg kaffeine

PS. Oikeesti, crope! Kiitos vielä kerran. Sinä olet äijä!
Real Unix/Linux men, do not use Emacs, neither vi, neither ed
They use cat, and get it right the first time

Pikaruokaa.fi - Vatsantäytettä vaikka kotiovelle kuljetettuna

naubusan

  • Käyttäjä
  • Viestejä: 11
    • Profiili
Vs: Anysee usb-digi
« Vastaus #397 : 27.05.10 - klo:16.18 »
Olen tässä yrittänyt etsiä tietoa kuinka toimii koneessa useampi viritin. Esim tuo anysee e30 + joku muu usb viritin, kun haluan vähintään kaksi viritintä(mieluiten kolme), että ohjelmia eri kanavanipuista (myös maksukanavia) voi katsoa ja tallentaa samaan aikaan.
Vai toimiiko esim Hauppauge WinTV-CI USB Smart Card Reader ja joku kaksoisvirittimellä oleva tikku paremmin?
Kaikki olisi saatava usbllä kiinni.

Vai onko tämmöistä mahdollisuutta olemassakaan, kun tuntuu tietoa kovin huonosti löytyvän?
Käyttöjärjestelmälläkään ei ole mitään väliä, pääasiana on "digipoksimaisuus" ts. emännänkin on osattava käyttää...  ;)

crope

  • Käyttäjä
  • Viestejä: 817
  • Fedora 12
    • Profiili
    • http://palosaari.fi/
Vs: Anysee usb-digi
« Vastaus #398 : 27.05.10 - klo:16.29 »
Olen tässä yrittänyt etsiä tietoa kuinka toimii koneessa useampi viritin. Esim tuo anysee e30 + joku muu usb viritin, kun haluan vähintään kaksi viritintä(mieluiten kolme), että ohjelmia eri kanavanipuista (myös maksukanavia) voi katsoa ja tallentaa samaan aikaan.
Vai toimiiko esim Hauppauge WinTV-CI USB Smart Card Reader ja joku kaksoisvirittimellä oleva tikku paremmin?
Kaikki olisi saatava usbllä kiinni.

Vai onko tämmöistä mahdollisuutta olemassakaan, kun tuntuu tietoa kovin huonosti löytyvän?
Käyttöjärjestelmälläkään ei ole mitään väliä, pääasiana on "digipoksimaisuus" ts. emännänkin on osattava käyttää...  ;)

Siis miten paremmin toimii?

Hauppauge WinTV-CI ei ole smart card reader vaan USB common interface (CI). Siihen tökätään sisälle CAM ja CAMiin tökätään salauskortti. Laite ei ole tuettu linuxissa. Samaa laitetta paketoi myös Terratec.

Suosittelisin ostamaan toimivia USB vastaanottimia tarpeeksi monta ja rakentelemaan SoftCAM virityksen maksukanavien purkuun.

naubusan

  • Käyttäjä
  • Viestejä: 11
    • Profiili
Vs: Anysee usb-digi
« Vastaus #399 : 27.05.10 - klo:18.41 »
No kuinkas hyvin softcam ja useampi viritin sitten toimii, jos korttia ei koneeseen saa kiinni?