Kirjoittaja Aihe: DWL-G630  (Luettu 2350 kertaa)

cl4ir

  • Käyttäjä
  • Viestejä: 3
    • Profiili
DWL-G630
« : 29.06.07 - klo:18.54 »
Miten tuon kortin saisi toimimaan.. Siis kyseessä on d-linkin otsikon mukainen w-lan kortti. "lspci" sanoo seuraavaa:
Koodia: [Valitse]
03:00.0 Network controller: RaLink RT2561/RT61 rev B 802.11g
Joten tämän perusteella etsin jotain tuolle chipsetille tarkoitettua pakettia ja löysinkin jonkun ja asensin ohjeiden mukaan, mutta ei näytä toimivan.

Koodia: [Valitse]
# ifconfig wlan0 upsanoo että "SIOCSIFFLAGS: No such device"

Ehdotuksia?

Ilokaasu

  • Käyttäjä
  • Viestejä: 1547
    • Profiili
Vs: DWL-G630
« Vastaus #1 : 29.06.07 - klo:19.46 »
Et kertonut mitä ohjetta olet koittanut mutta tässä ainakin yksi
http://forum.ubuntu-fi.org/index.php?topic=1391.0

Kalle Kipinä

  • Käyttäjä
  • Viestejä: 78
    • Profiili
Vs: DWL-G630
« Vastaus #2 : 01.07.07 - klo:16.34 »
Koodia: [Valitse]
# ifconfig wlan0 upsanoo että "SIOCSIFFLAGS: No such device"

Ehdotuksia?

Onko laitteen nimi varmasti wlan0? Mitä sanoo komento ifconfig päätteessä?

cl4ir

  • Käyttäjä
  • Viestejä: 3
    • Profiili
Vs: DWL-G630
« Vastaus #3 : 01.07.07 - klo:20.45 »
tosiaan.. ifconfig ei puhu wlan0:sta ollenkaan vaan:

Koodia: [Valitse]
wlan1     Link encap:Ethernet  HWaddr 00:17:9A:01:F0:42 
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:133351 errors:0 dropped:0 overruns:0 frame:0
          TX packets:4416 errors:26 dropped:26 overruns:0 carrier:0
          collisions:171 txqueuelen:1000
          RX bytes:9809016 (9.3 MiB)  TX bytes:46464 (45.3 KiB)
          Interrupt:11

Kwifimanager löytää verkkoja ja signaali on hyvä, mutta yhdistettäessä suojattomaan verkkoon netti ei silti toimi.. aika pienestä varmaan kiinni jo.

Kalle Kipinä

  • Käyttäjä
  • Viestejä: 78
    • Profiili
Vs: DWL-G630
« Vastaus #4 : 01.07.07 - klo:21.13 »
Kwifimanager löytää verkkoja ja signaali on hyvä, mutta yhdistettäessä suojattomaan verkkoon netti ei silti toimi.. aika pienestä varmaan kiinni jo.
Sitten lie törmätty siihen, että avoin ajuri ei tue WPA-salausta. Tämä on puhdas arvaus. Itselle jäi arvoitukseksi, miten/olisiko saman valmistajan DWL-G650+ -korttia saanut toimimaan WPA:lla (olisihan sen oikeasti, ndiswrapperilla ja suljetulla Win-ajurilla) ja tyydyin vaihtamaan salauksen WEPiksi, joka on toiminut luontevammin sekä Windows- että Linux-puolella.