Näytä kirjoitukset

Tässä osiossa voit tarkastella kaikkia tämän jäsenen viestejä. Huomaa, että näet viestit vain niiltä alueilta, joihin sinulla on pääsy.


Viestit - maksim

Sivuja: [1] 2 3 ... 6
1
Tuota samaa tekee toisinaan minulla Xubuntu, syy eiole selvinnyt.
Rajoitetummin voi käyttää merkkipohjaista sivustoa:
https://pda.op.fi
Ainaki pystyy laskuja maksamaan.

2
Minulla myös jumitti, mutta keskeytyksen ja uudelleen yrittäminen toimi ja tulos oli
This system may be vulnerable
Kyseessä läppäri ja Intel i5 CPU M520, ei siis ihan uusinta versiota.

3
Minulla tämä uusi versio asentuu ja käynnistyy siten,että pääsee kirjautumaan sisään, mutta sitten onkin näkyvissä
pelkkä valkoinen ruutu  alasveto-valikkoineen joista ei  tapahdu mitään.
Tässä koneessa on nvidian ohjain ja Ubu 17.04.
Kannettava, jossa Intelin ohjain, ja Ubu 16.04, tämäkin Skypen versio toimii, ainakin jollain lailla.

4
Tämän  ongelman ratkaisu oli lopultakin yksinkertainen.
Levyllä oli yksi viallinen sektori, joka esti levyt/disk -ohjelman smart-testin levylle.
Samaisella ohjelmalla formatoin osion. Aikaa meni kyllä pitkä tovi, mutta sen jälkeen levyllä ei ollut enää viallisia sektoreita
ja Fedoran asennus sujui ilman ongelmia ja ylimääräisiä herjoja.
Ilmeisesti F26:n asennusohjelma on tarkempi levyn kunnosta kuin OpenSusen, jonka asensin aiemmin samalle levylle.
Suse ei herjannut mistään mitään ja asentui ja toimii hyvin.
No nyt toimii kyllä Fedorakin.

5
Fedora 26:n asennus ei onnistu mitenkään.
Asennustikku on tehty Fedora Media Writer:lla, joten sen  pitäisi olla kunnossa ja tikku ehjä, koska live-tila toimii moitteettomasti.
Asennus etenee kielivalintaan saakka, mutta sitten tulee herja:
An unknown error has occurred
Herjan kuittausen jälkeen asennus päättyy.
Tuolla Fedoran forumilla on pähkäilty samaa ongelmaa, mutta en oikein päässyt kärryille oliko tuohon myös ratkaisu olemassa.
https://forums.fedoraforum.org/showthread.php?t=315098
https://forums.fedoraforum.org/showthread.php?t=309793
Netinstall-tikulla asennus päättyy samaan herjaan.
Minulla oli toimiva f26-asennus, mutta emon yhden SATA-portin hajoamisen jälkeen Fedoran käynnistäminen enää onnistu.   
Juuri-osio on vielä  koskematta,  josko Fedoran saisi jollakin konstilla houkuteltua käynnistymään.
Samalla levyllä on myös SUSE, joka toimii normaalisti.

6
Yleistä keskustelua / Vs: Levypalvelin kuoli
« : 30.07.17 - klo:08.57 »
Olisikohan vain emon paristo lopahtanut!

7
Päivitin koneeni ( nyt 16.04 LTS) ja sen jälkeen Thunderbird vastaanottaa viestejä niin kuin ennenkin, mutta viesteihin vastaaminen ei onnistu. Käytän sekä
saunalahtea että gmailia, mutta kumpikaan ei lähetä viestejä eteenpäin. Ohjelma väittää että osoitteessa on vikaa, vaikka samasta osoitteesta on juuri saapunut viesti. Missähän on vika??

Lisäys: gmail toimii  Saunalahti ei. Palvelimen ilmoitus alla

Postia lähetettäessä tapahtui virhe. Postipalvelin vastasi:
5.7.1 <87-100-251-174.bb.dnainternet.fi[87.100.251.174]>: Client host rejected: Access denied.
. Tarkista osoite  ja yritä uudelleen.

Tässä on tuo dnainternet mainittu, joten siitä päättelin DNA.
Lähtevän postin palvelinasetus pitää olla ehdottomasti se jota käyttämäsi yhteys tarjoaa.
Esim. Soneran postia ei voi lähettää suoraan Elisan yhteyden kautta ja toisinpäin, vastaanotto toimii kummassakin tapauksessa.
Kun asetukset ovat oikein niin tuon esimerkkini lähetykset toimivat kumpaankin suuntaan, ja oikeilla osoitteilla.
Eli tarkista lähtevän postin asetukset oikeiksi palveluntarjoajan sivuilta.
Gmail toimii aina samoilla asetuksilla kenen tahansa yhteyden kautta.
Onkos puhelimessa kenties Elisa/Saunalahti-liittymä, jolloin asetukset tulevat kai automaattisesti oikein.
Itselläni on Welho/Elisa -postit, ja ne toimivat hyvin samalla Thunderbirdillä.



8
Kyllä tuo ongelma mielestäni viittaa enemmänkin lähtevän postin asetuksiin.
Se että  viestejä voi vastaanottaa, on eri asia kuin lähettää niitä.
Asetuksethan ovat hieman erilaiset.
Kannattaa tarkistaa palveluntarjojan (oliko se DNA) sivuilta oikeat lähtevän postin asetukset.


9
Kyllä sen Win 7:n saa ilman sitä avaintakin ladattua Microsoftin latauspisteestä, sai ainakin vielä joulun alla.
Tosin vaati hieman kikkailua selaimella.
Piti asentaa koneeseen joka oli kaukana joten vein tikulla ilman tuota, avainkoodi oli siellä paikan päällä.
Ensin tein asennuksen palautusosiolta, mutta päivitykset toimivat vain osittain,
joten tein puhtaan asennuksen tikulta ja alkuperäisellä OEM -avaimella.
Tosin päivityksien saaminen toimimaan olikin sitten aika isotöinen juttu.
Tuli puhuttua aika paljon rumia.  8)

10
Tämä liittyikin valittuun teemaan, jokin teema ei toimi tässä minun systeemissäni.
Vaihdoin teemaa ja taustakuvat palasivat takaisin näkyville.

11
Työpöydän, Plasman,  käynnistyessä näkyviin tulee alapalkki ja kello yms. mitä työpöydälle olen sijoittanut, mutta taustana on pelkkä musta tausta,
kuvat ovat kadonneet, muuten kaikki muu toimii normaalisti.
Kuvat saan istuntokohtaisesti takaisin vaihtamalla joka kerta kuvahakemiston nimeä,
mutta se ei ole ratkaisu jota haen tähän ongelmaan, pitäisi saada pysyvämpi ratkaisu.
Rootin työpöytä toimii ilman ongelmia.
Ja tietenkin voisin luoda uuden käyttäjätunnuksen ja käyttää sitä, mutta ei sekään ratkaise
varsinaista ongelmaa, eli mikä hävitti taustan kuvat.
Olisiko jollakulla ratkaisua ongelmaan?

12
Fedora ei ehkä ole miellyttävimpiä jakeluita Nvidian ajureiden kanssa, mutta ne saa siihen RPMFusionista.
https://rpmfusion.org/Howto/nVidia

Tuon kun ottaa käyttöön, niin ytimen päivittyessä voi käydä niin, että ensinnäkin käynnistys jää odottamaan, että Nvidian ajuri on käännetty ja sitten ei X käynnistykään tai käynnistyy väärällä tarkkuudella, koska Nvidian ajuria ei ole ladattu muistiin. Käynnistämällä uudestaan pitäisi alkaa toimimaan (ja sen voi tehdä virtuaalikonsolissa painamalla Ctrl+Alt+Delete). Näin ainakin toimin omalla koneellani.

Vaatii näköjään hieman enemmäm temppuja kuin Ubuntu tai OpenSuse, mutta vielä se onnistuu, toivottavasti!  :o

Edit:
Onnistuihan tuo ajurien asennus lopultakin, kun huomasin lukea tarkemmin myös ohjekohdan viimeisen rivin, jossa kehotettiin odottamaan.
Tuo oli jäänyt tekemättä ja asennus epäonnistui pari kertaa, eli päädyin mustaan ruutuun, mutta korjausliikkeet konsolissa
palauttivat taas lähtöruutuun.
Nyt vilahtaa joskus nVidian logokin käynnistyksen aikana, kun olen toimitaa testaillut.

13
Swappia voisi ehkä kutistaa, sillä et ehkä tarvitse noin paljon swappia.
Swappin voisi todellakin pienentää jonnekin 8 -10 GiB:n riipuen tietenkin muistin määrästä jotta lepo- yms tila toimii.
Pienentää alkupäästä, jotta varaamaton tila on yhtenäinen.
Osioinnin voi tehdä etukäteenkin esim 20 -25 GiB  / -juuriosio ja loput /home -osio, swappihan on jo ennestään.
Fedoran osiointi -osio ei ehkä ole kaikkein yksinkertaisin, valinta on merkittävä laatikkoon itse, mikä on juuri- ja mikä home-osio
mikäli on tehnyt osioinnin etukäteen, kuten itse teen aina. 
Kokemus aikaisemmista linux-asennuksista auttaa asiaa, kuten aina.  :)

14
OpenSuse 13.2:n tultua tiensä päähän, oli aika etsiä joku muu sopiva, mutta ei niin tuttu (siis minulle) käyttis.
Aluksi päädyin OpenMandrivaan. Image on noin 2 gigaa.
Asennus oli kohtuullisen simppeli, tosin ei Suomen kielinen. Asennnuksen jälkeen vain Plasman saa suomenkieliseksi.
Ongelmana oli Nouveau-ajurin toiminta joka kesti käyttöä muutaman minuutin, sitten työpöytä lakkasi vastaamasta,
ja vain virtakytkin auttoi, (tosin samaa minulla tekee niin Ubuntu kuin OpenSusekin) joten nvidian ajurit oli asennettava pikaisesti.
Mutta eipä sekään mennyt ihan oikein, koska uudelleenkäynnistyksen jälkeen lopputulos
oli valkoinen näyttö josta ei päässyt edes konsoliin. Eli virta napilla sammutus.
Uusinta käynnistys päättyi samalla tavalla, joten päädyin uudelleenasennukseen.
Asennus sinällään meni jo opitusti, mutta käynnistys-yritys päätyi kesken.
Parin käynnistysyrityksen jälkeen luovutin ja vaihdoin Fedoran asennukseen.
Asennus ei paljoakaan poikkea muista distroista, mutta muutamia kohtia piti kyllä miettiä jonkin aikaa ja silti meni hiukan pieleen.
Asenuksen aikana tein sekä rootin että tavallisen käyttäjän tunnukset.
Käynnistyksen jälkeen vain rootin tunnukset toimivat, käyttäjän tunnuksilla palasi aina takaisin kirjautumisnäyttöön.
Siispä operoin rootin tunnuksilla.
Fedorassa ei näemmä, ainakaan minulla, asentunut automaattisesti dnf:n graafinen osio.
Dnf:n helpistä ei osunut silmiin mikä olisi esim. Susen zypper se:tä vastaava komento.
Aikani leikittyäni asennetulla Fedoralla päädyin uudelleen asennukseen ja nyt asennus
meni oikein myös noitten rootin ja käyttäjän tunnuksien kohdalla, molemmat toimivat.
Ilmeisesti pitäisi lisätä joku repo, koska vlc:tä ei näyttäisi löytyvän.
Ja nVidian ajurit pitää asentaa, mutta miten se tehdään?
Onko olemassa repoa niitä varten, ja kuinka repo lisätään Fedorassa?
Nyt parin tunnin aktiivisen käytön jälkeen tilttasi työpöydän, kello pysähtyi ja ainoa millä pääsi ulos oli virtanappi, mikään muu yhdistelmä ei toiminut.
Käynnistyksen jälkeen työpöytä on musta, ilman taustakuvaa, alapalkki ja kello ovat näkyvissä. Rootin työpöytä on normaali, vain tämä käyttäjän pöytä on jotenkin rikkinäinen.
Käytettävyydessä Fedora Plasmalla ei juurikaan poikkea Susen Leapista, siis minun mielestä.
Tämä ei ehkä ole sopiva aloittelijan ensimmäiseksi distroksi, mutta muuten vaikuttaa ihan kelpo käyttikseltä. 

15
Olisiko kyseessä näppäimistön muuttuminen US -näppikseksi.
Se aiheuttaa myös tuon kaltaisia ongelmia kirjautumisessa.
Muistaakseni Ubuntun kirjautumisnäytöllä on valinta virtuaalinäppäimistölle, valikoissa yläreunasssa.
Tai sitten konsolissa  ALT+ CTRL+F1 jossa voi naputella näppiksen läpi asian tarkistamiseksi.

16
Laitealue / Vs: Verkkotulostimen asetukset
« : 07.10.16 - klo:18.36 »
Olisikohan kyse pelkästään  puuttuvasta ip-osoitteesta kirjoittimen asetuksissa.
En tunne kyseistä kirjoitinmallia, mutta olen viritellyt noita verkkokirjoittimia kotona ja aina niihin on pitänyt
laittaa jokin ip-osoite joka kuuluu ko reitittimen osoiteavaruuteen.

Edit: Kirjoittimen ajuri pitää käsittääkseni olla  myös verkkokirjoitinta varten.

17
W10:n päivitys dualbuutti-kannettavassa aiheutti melkoisesti lisätöitä,
ennenkuin kaikki taas toimi kuten aikaisemmin.
Päivitän wintoosaa yleensä parin viikon välein, koska se nyt ei ole pääkäyttikseni,
mutta tarvitsen sitä lähinnä puhelimen ja navigaattorin takia.
Hain päivityksen W10:n omalla haulla jä sehän löysi ja päivitti, sekä vaati
uudelleenkäynnistystä kuten tavallista.
Mutta käynnistyksen jälkeen tuli näytölle (mustalle ruudulle) erilaisia prosenntilukuja,
jotka mielestäni viittasivat enemmänkin uudelleen asennukseen kuin normaaliin
päivitykseen, mutta eipä siinä voinut muuta tehdä kuin odotella.
Meni varmaankin reilu tunti ja sitten eka uudelleenkäynnistys.
Tuloksena oli musta ruutu ja siinä teksti: grub rescue>
Eli grub oli kadonnut.
Tosin sitä hieman pelkäsinkin tuon päivittämisen alkutekstien takia, joten ei varsinaisesti yllättänyt minua.
Korjaustikkua tekemään ja sillä läppäri käyntiin ja grupin korjaus, uudelleenkäynnistys!
Mutta eipä mennyt kaikki kuten piti.
Gruppia ei edelleenkään ollut, tekstit vain vaihtuivat näytöllä erilaiseksi.
Uudelleen tikulla käyntiin ja nyt asetin wintoosan osion käynnistyväksi.
Uudelleenkäynnistys ja W10 jatkoi normaalisti päivittämistään.
Kun wintoosa oli lopulta kunnossa, ryhdyin tutkimaan mitä ubuntulle oli tapahtunut.
Tikulla kone käyntiin ja sitten gparted esiin.
Mutta ylätys ylätys, gparted löysi vain nuo win-osiot ja extended osion varaamattomana,
swap-osio oli tallessa.
Eli / ja home -osiot olivat tuhoutuneet. Sen takia gruppia ei saanut toimimaan.
Minulle ei ole vastaavaa sattunut aikaisemmin, vaikka olen monenlaisia asenuksia
koneilleni tehnytkin, mutta kerta se on ensimmäinenkin.
Myöskään Ubuntun asennusohjelma ei läytänyt levyltä vanhaa asennusta.
Mutta nyt dualbuutti toimii taas ja kaikki on siltä osin kunnossa,
mutta aikaa noissa operaatioissa meni runsaasti.
Olisiko tuo W10 koodattu eräänlaiseksi alfa-urokseksi! :o >:(
 

18
Asentaminen ei sinällänsä ole kovin monimutkainen operaatio.
Itse asensin joskus marraskuussa Samsung Galaxyyn tuon CyanogenMod- firmwaren.
Aikaa taisi mennä vajaa puoli tuntia, mutta ensin on etsittävä ko puhelimeen sopivat paketit.
Ja tietenkin luuri pitää rootata ensin, jotta asennus onnistuu.
Minulla se vaati 3 pakettia.
update.zip
cyanogenmod -firware
gapps -paketti
Tuossa gapps-paketissa on ne googlen tauhkat puhelimeen, tarpeelliset ja tarpeettomat.  :D

Youtube on hyva paikka etsiä opastusta asennukseen. Löyttyy monia erilaisia luureja, vaikkei ehkä juuri omaa,
niin asennus menee kutakuinkin samalla tavalla moniin luureihin.

 

19
Koodia: [Valitse]
sudo dd if=image.iso of=/dev/sdX
Tässä muodossa komento on suoritettava siinä hakemistossa, missä lataamasi imagemikälie.iso -tiedosto sijaitsee,
ja tuo lopun /dev/sdX on tuon usb-tikun levytunnus.
Ja tuo imagemikälie.iso on se lataamasi tiedosto. Tarkka nimi löytyy sieltä hakemistosta, mihin sen latasit.
Komento
Koodia: [Valitse]
lsnäyttää nimet.

Eli sinun tapauksessasi jotensakin näin:






   

Levy /dev/sdb: 4009 Mt, 4009754624 tavua
51 päätä, 51 sektoria/ura, 3010 sylinteriä, yhteensä 7831552 sektoria
Yksiköt = 1 * 512 = 512 -tavuiset sektorit
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Levyn tunniste: 0x04030201

    Laite Käynn     Alku          Loppu    Lohkot   Id  Järjestelmä
/dev/sdb1   *        1144     7831551     3915204    c  W95 FAT32 (LBA)"




Koodia: [Valitse]
sudo dd if=imagemikälie.iso of=/dev/sdb
Ja muistaakseni kaikki tikulla oleva tiedostot tuhoutuvat käytitpä sitten unetbootinia tai tätä dd-komentoa.

20
Olisiko tämä ratkaisu?
http://forum.ubuntu-fi.org/index.php?topic=42101.msg323992#msg323992

Tai tämä

Koodia: [Valitse]
sudo dd if=image.iso of=/dev/sdXKomennolla:
Koodia: [Valitse]
sudo fdisk -l
näkee levyjen kirjaintunnukset.

Sivuja: [1] 2 3 ... 6