Näytä kirjoitukset

Tässä osiossa voit tarkastella kaikkia tämän jäsenen viestejä. Huomaa, että näet viestit vain niiltä alueilta, joihin sinulla on pääsy.


Viestit - MiiTsei

Sivuja: [1]
1
Ubuntu tietokoneissa / Vs: Ubuntu kaatuu suoratoistossa
« : 25.05.20 - klo:09.28 »
Asensin uusiksi läppärin ja en vielä tiedä miten pelittää pitempään nyt tuo Yleareena, mutta tuota sensors juttua en saanu pelittään.. versio siis edelleen 16.04 LTS.
Lisäksi olen tykännyt graafisesta pakettien asennusohjelmasta Synapticista ja sekään ei enää asennu..

mika@mika-K50IE:~$ sudo apt install lm-sensors
[sudo] salasana henkilölle mika:
Luetaan pakettiluetteloita... Valmis
Muodostetaan riippuvuussuhteiden puu       
Luetaan tilatiedot... Valmis       
Pakettia lm-sensors ei ole saatavilla, mutta toinen paketti viittaa siihen.
Tämä voi tarkoittaa paketin puuttuvan, olevan vanhentunut tai
saatavilla vain jostain muusta lähteestä

Asennuksessasi on nyt jotain ongelmaa pakettilähteiden määrittelyssä. Ei ehkä maksa vaivaa tutkia pidemmälle 16.04:n osalta. Suosittelen 20.04:ää sellaisella työpöytäympäristöllä, joka toimii koneessa riittävän hyvin. Esimerkiksi Xubuntu tai Ubuntu MATE sopisivat hyvin.

"sivuoireena" tuli että usb- paikat lopetti sit toimimasta..liekkö polttanu ne?

Tuskin. Koneen emolevy taitaa olla tiensä päässä. USB-ongelma ja koneen jumiutuminen nettivideoiden toiston aikana johtuvat aika varmasti jostain laitepuolen viasta. Jos vielä haluat tutkia lämpöjä, se onnistuu vaikka livetilassa Ubuntun asennustikulla, kun vain asennat tarvittavat paketit Tomin ohjeen mukaan.

Kyllä, näin näyttäs tosiaan olevan. Asensin loppujen lopuiksi Xubuntu 20.04 :sen monien eri asennusten jälkeen ja näyttää että näytönohjain tekee tiltin kun muuten kone pelaa. Ongelma pahenee jos vielä ajaa lisäajureista Nvidian ajurit.. mutta rautapuolen vika tämä nyt sit olikin. Kiitos vastauksista.

2
Ubuntu tietokoneissa / Vs: Ubuntu kaatuu suoratoistossa
« : 22.05.20 - klo:16.23 »
Mielestäni ei käy liian kuumana..putsasin paineilmalla ja vaihdoin tahnat n. 3-4kk sitten jolloin tuuletin rauhoittui kummasti. Eikös tuon Netflixin pitäisi yhtälailla rasittaa konetta kuin tuo Yleareena ja Viaplaykin? Netflixillä siis ei ole tätä ongelmaa vaan voi katsoa vaikka koko päivän. Antaisitko vielä komennon tuolle sensors  systeemille tuohon päätteeseen niin katson mitä lämpötilat näyttää. Oon suht rookie tässä Linuxissa :(

Ei se välttämättä lämmöistä johdu. Periaatteessa toki vois ajatella, että kaks eri videopalvelua rasittas samalla tavalla, mutta niissä voi olla monenlaista eroa. Jos käytössä on eri videokoodekki, niin se voi esimerkiksi käyttää tai olla käyttämättä näytönohjaimen videokiihdytystä. Tosin ainakaan Firefoxissa ei ole vielä ollut rautakiihdytystä käytettävissä.

Komento on ihan vaan sensors:
Koodia: [Valitse]
sensorsJos se ei ole asennettuna, niin täytyy asentaa lm-sensors-paketti, esimerkiksi apt:lla:
Koodia: [Valitse]
sudo apt install lm-sensorsTuon jälkeen voi käyttää sitä sensors-komentoa. Jos se ei näytä mielestäsi riittävästi tietoja, niin tällä voi yrittää etsiä lisää antureita:
Koodia: [Valitse]
sudo sensors-detectKysymyksiin voi vastata enterillä (valitsee turvallisen oletuksen) tai oman valinnan mukaan vastaamalla yes tai no. Lopuksi se ehdottelee moduuleja ladattavaksi. Tuon jälkeen löytyy toivottavasti enemmän lukemia.

Asensin uusiksi läppärin ja en vielä tiedä miten pelittää pitempään nyt tuo Yleareena, mutta tuota sensors juttua en saanu pelittään.. versio siis edelleen 16.04 LTS.
Lisäksi olen tykännyt graafisesta pakettien asennusohjelmasta Synapticista ja sekään ei enää asennu..

mika@mika-K50IE:~$ sudo apt install lm-sensors
[sudo] salasana henkilölle mika:
Luetaan pakettiluetteloita... Valmis
Muodostetaan riippuvuussuhteiden puu       
Luetaan tilatiedot... Valmis       
Pakettia lm-sensors ei ole saatavilla, mutta toinen paketti viittaa siihen.
Tämä voi tarkoittaa paketin puuttuvan, olevan vanhentunut tai
saatavilla vain jostain muusta lähteestä

E: Paketille ”lm-sensors” ei löydy ehdotettavia asennettavia versioita
mika@mika-K50IE:~$ sudo sensors-detect
sudo: sensors-detect: komentoa ei löytynyt
mika@mika-K50IE:~$ sudo apt-get install synaptic
Luetaan pakettiluetteloita... Valmis
Muodostetaan riippuvuussuhteiden puu       
Luetaan tilatiedot... Valmis       
Pakettia synaptic ei ole saatavilla, mutta toinen paketti viittaa siihen.
Tämä voi tarkoittaa paketin puuttuvan, olevan vanhentunut tai
saatavilla vain jostain muusta lähteestä

E: Paketille ”synaptic” ei löydy ehdotettavia asennettavia versioita

Kokeilin muuten tuota 20.04 LTS versiota niin hiukan tahmas tämä vanhahko Asus ja oisin kyllä jättänyt sen muuten..se vaan "sivuoireena" tuli että usb- paikat lopetti sit toimimasta..liekkö polttanu ne?


3
Ubuntu tietokoneissa / Vs: Ubuntu kaatuu suoratoistossa
« : 21.05.20 - klo:12.42 »
Mitä tarkoittaa tuo sammuttaa itsensä? Jos tietokone sammuu rasituksessa, niin kone saattaa käydä liian kuumana. Silloin kannattaa puhdistella kotelo ja tuulettimet sekä mahdollisesti vaihtaa jäähdytystahnat, jos vaan osaaminen riittää tai käyttää huollettavana. Lämpötiloja voi tarkastella vaikka sensors-komennolla päätteestä tai paneeliin lisättävällä laajennoksella (en muista, mikä käy 16.04:ään näin äkkiseltään). Jos vain selain sammuu, niin kyseessä on todennäköisesti jotain muuta mahdollisesti ohjelmiston puolella.

Mielestäni ei käy liian kuumana..putsasin paineilmalla ja vaihdoin tahnat n. 3-4kk sitten jolloin tuuletin rauhoittui kummasti. Eikös tuon Netflixin pitäisi yhtälailla rasittaa konetta kuin tuo Yleareena ja Viaplaykin? Netflixillä siis ei ole tätä ongelmaa vaan voi katsoa vaikka koko päivän. Antaisitko vielä komennon tuolle sensors  systeemille tuohon päätteeseen niin katson mitä lämpötilat näyttää. Oon suht rookie tässä Linuxissa :(

4
Ubuntu tietokoneissa / Vs: Ubuntu kaatuu suoratoistossa
« : 20.05.20 - klo:10.41 »
Firefox, mutta sama homma Chromiumilla.

5
Ubuntu tietokoneissa / Ubuntu kaatuu suoratoistossa
« : 20.05.20 - klo:10.31 »
Mikähän mahtaa olla kun Ubuntu 16.04 LTS kaatuu jos katsoo Yle areenaa tai Viaplayta? Yleensä sammuttaa itsensä n. 15-60 minuutin aikana. Jostain syystä toimii moitteetta jos taas katsoo Netflixiä! Siis aiemmin toiminu moitteetta...vika ilmennyt pari kuukautta sitten. Päivitykset ajettu ja selain (firefox) puhdistettu väliaikaistiedostoista. Saman tekee myös chromiumilla. Uudempaan 18.04 versioon en ensimmäisenä halauis päivittää kun tykkään enempi tästä aiemmasta, että älkää nyt pliis sitä ensimmäisenä neuvoko tekemään. [RATKAISTU]

6
Ubuntu tietokoneissa / Vs: Synaptic ei käynnisty
« : 18.01.19 - klo:02.19 »
mika@mika-K50IE:~$ lspci -nnn | grep VGA
02:00.0 VGA compatible controller [0300]: NVIDIA Corporation GT218M [GeForce 310M] [10de:0a75] (rev a2)
mika@mika-K50IE:~$

Tuo GeForce 310M kuulostaa tutulle..tää on siis kannettava... ja mulla on HDMI piuhalla kytkettynä Samsungin telkkariin niin kannettavasta on näyttö  niin 12-16.04.5 näyttää koko ruudulla mutta 18.04.1 jättää muutaman sentin vajaaksi. Oli välillä nuo asennuksetkin semmosia että piti painaa enteriä ja sit back että tuli näyttöön että sai valita Suomen kielen..mutta nyt laitan sen 18.04.1 version että jos joku jaksaa vielä neuvoa niin siihen versioon sit, please.

7
Ubuntu tietokoneissa / Vs: Synaptic ei käynnisty
« : 18.01.19 - klo:02.16 »
mika@mika-K50IE:~$ lspci -nnn | grep VGA
02:00.0 VGA compatible controller [0300]: NVIDIA Corporation GT218M [GeForce 310M] [10de:0a75] (rev a2)
mika@mika-K50IE:~$

8
Ubuntu tietokoneissa / Vs: Synaptic ei käynnisty
« : 18.01.19 - klo:02.15 »
Joo niin se mennee.. nyt 16.04.5 "alla", ei pelitä synaptic muuten kuin että menee tässä versiossa recovery modeen ja sieltä valitsee jatka käynnistämistä niin sit pelaa..en tiiä mutta jotain se 18.04.1 versio ilmoitteli että ei tuu välttämättä esim näytönohjaimen ajureita tms.

Taitaa johtua näytönohjaimen ajurista, eli graafinen työpöytä ei nyt toimi kunnolla, kun näytönohjaimen kiihdytetys on käytössä. 16.04.5:ssä ja 18.04.1:ssä on sama kerneli ja ajurit, joten niissä voi hyvinkin ilmetä sama vika, vaikka työpöytä ja ikkunamanageri ovat erilaiset.

Mikä näytönohjain koneessa on? Selviää vaikkapa näillä komennoilla:

Koodia: [Valitse]
lshw -c display
Koodia: [Valitse]
lspci -nnn | grep VGA

mika@mika-K50IE:~$ lshw -c display
WARNING: you should run this program as super-user.
  *-display               
       description: VGA compatible controller
       product: GT218M [GeForce 310M]
       vendor: NVIDIA Corporation
       physical id: 0
       bus info: pci@0000:02:00.0
       version: a2
       width: 64 bits
       clock: 33MHz
       capabilities: vga_controller bus_master cap_list rom
       configuration: driver=nouveau latency=0
       resources: irq:26 memory:fb000000-fbffffff memory:e0000000-efffffff memory:f6000000-f7ffffff ioport:dc00(size=128) memory:c0000-dffff
WARNING: output may be incomplete or inaccurate, you should run this program as super-user.
mika@mika-K50IE:~$

9
Ubuntu tietokoneissa / Vs: Synaptic ei käynnisty
« : 18.01.19 - klo:02.13 »
Mielestäni ei ole ratkaistu jos pitää käyttää recovery modeea. Toivottavasti käynnistit ohjelman tuolla nm:n kertomalla komennolla. Lisäksi olisi tärkeää, että kerrot (kopioit tekstin tänne) mitä päätteessä sen jälkeen lukee.

Kannattaa myös tarkistaa onko sinulla wayland käytössä. Anna päätteessä seuraava komento.

Koodia: [Valitse]
echo $XDG_SESSION_TYPE
Minulla on käytössä Kubuntu 16.04 ja saan vastaukseksi x11. En siis käytä waylandia ja minulla Synaptic toimii.


mika@mika-K50IE:~$ echo $XDG_SESSION_TYPE
x11
mika@mika-K50IE:~$

10
Ubuntu tietokoneissa / Vs: Synaptic ei käynnisty
« : 17.01.19 - klo:03.56 »
Joo niin se mennee.. nyt 16.04.5 "alla", ei pelitä synaptic muuten kuin että menee tässä versiossa recovery modeen ja sieltä valitsee jatka käynnistämistä niin sit pelaa..en tiiä mutta jotain se 18.04.1 versio ilmoitteli että ei tuu välttämättä esim näytönohjaimen ajureita tms. että mikä se sitte vaikuttaa, mutta tuota kautta pystyy ainaki asentaan synapticilla. Pittääkö tähän nyt sitten laittaa ratkaistu vai ei, sanokaapa te. Ei tää kyllä mikkää oikee ratkaisu oo.

11
Ubuntu tietokoneissa / Vs: Synaptic ei käynnisty
« : 17.01.19 - klo:02.29 »
Alakaa jo huvittaan..nyt sain sen eka kerran toimimaan..käyttis 18.04.1 _mutta mutta_ kun normaalisti käynnistää ubuntun ja klikkaa sieltä sovelluksista sitä kuvaketta niin kysyy sen salasanan ja sit käynnistyy, menee yläpalkkiin jossa sit ei ookkaan muita vaihtoehtoja ku "lopeta". Vasemmassa palkissa on sit aktiivinen synaptic kuvake josta saa laajemman valikon oikealla hiiren napilla..niin sieltä ku "kaikki ikkunat" niin se näkyy siellä semmosena ku se on pienenä ja siitä ku klikkaa niin välähtää oranssit reunat ja mitään ei sit muuta tapahdukkaan. Sitten kokeilin vielä että käynnistin safe modessa ja valitsin että jatka normaalia käynnistämistä ku en muutakaan osannu siellä tehdä..niin ku se sit tuli graafiseks niin näytön asetukset oli kyllä tosiaan safe modissa mutta siellä se aukes isoksi ikkunaksi ja sellaiseksi niinkuin sen pitäiski olla..häh? Täytynee vielä kokeilla sitä 16.04.5 että mitä siinä sanoo...ja tuosta en ainakaan mitään "ratasta" löytäny kirjautumisvaiheessa josta vois valita sen ubuntu tilan tai Waylanin. Alanpa vielä asentaan..katotaan miten käy :)

12
Ubuntu tietokoneissa / Vs: Synaptic ei käynnisty
« : 17.01.19 - klo:00.41 »
Kirjautumisruudussa siinä nimen alapuolella on ratasvalikko, jossa on Ubuntu ja toisena Ubuntu Waylania käyttäen. Kokeile toimiiko pelkällä Ubuntulla.

Nyt on tuo 14.04.5 ja asensin niin että "kirjaudu sisään automaattisesti" niin mulla ei oo semmosta.. niin määpä asennan sen 16.04.5 ja laitan et vaatii sen salasanan niin kokeilen..vai asennanko 18.04.1?

13
Ubuntu tietokoneissa / Vs: Synaptic ei käynnisty
« : 17.01.19 - klo:00.13 »
kyllä sen pitäisi toimia. juuri testasin itse asentaa omaan 16.04 ja toimi. herjaako pääte jotain ongelmaa? ja tuossa 18.04 asennuksessa, käytätkö waylandia? siinä meinaan synaptic ei valitettavasti toimi, mutta käytettäessä xorgia toimii
Oon aika peruskäyttäjä Linuxissa niin en osaa sanoa käytänkö waylandia tai xorgia ku eivät sano oikein mitään.. Sen verran kuitenki pohjustusta että asensin 2014 ton ubuntun W7 rinnalle ja 7 meni jossain välissä käyttökelvottomaks ja käytin pelkästään ubuntun 14.04 ja päivitin aina ku ehotti. Sit tuli ongelma eteen pari kuukautta sitten ku muuten flashit ym. pelas mut justiin tilatulla HBO-nordicilla ei pyöriny leffat. Asensin puhtaasti pelkän 18.04.1 64-bittisen ja ei toiminu vieläkään..aloin kaipailla synaptic -ohjelmaa ja ubuntua muutenki ku piti asentaa winkkari et näkee leffat, ku kuitenki kärsiny tuosta winkkarista tarpeeks. Nyt oon asentanu kaikkea versioita tohon winkkarin rinnalle 13.10 14.04.1 14.04.5 16.04.1 16.04.5 ja 18.04.1 ja kaikissa paitsi 13.10:ssä onnistunu asentaan sen synapticin mutta sen jälkeen ei tapahdu mitään ku se kysyy salasanaa (paitti jossain taustalla varmaan päivittää sen apt:n tai sovelluslistan ku kiintolevy rällättää) ja tulee siitä kuvakkeesta sen näköinen et se synaptic on päällä...ja se onkin koska jos samaan aikaan päivittää automaattipäivityksellä ubuntua niin se pysähtyy ja herjaa että jatketaan ku synaptic on pois päältä tms.
14.04 asensin synapticin "vaihtelun" vuoksi ubuntun asennusvalikoimasta ja otin mukaan kaikki tarjotut lisäosatki mutta sama lopputulos. Se tässä nyt ihmetyttääki ku oon sen aiemmin asentanu muutamiin koneisiin ja tuohonki missä toimi niin silla komentokehotteella niin se on menny heittämällä ku laittanu "sudo apt-get install synaptic" ja sit sen "sudo apt-get update".. tuli mieleen että kun tuossa nyt on tuo W7 ja sen rinnalle aluks asensin sen 18.04.1 ja ku ei toiminu niin ku sit kokeillu kaikkea versioita niin kun se kysyy että poistetaanko aiempi ubuntu kaikkine tiedostoineen ja asennetaan uus tilalle niin jääkö sinne kuitenki jotain ja ei siksi toimi..tässäpä purkautumista :) Mut jos osais joku neuvoo miten voisin testata tuon waylandin ja xorgin niin ois kiva. Kone on siis sama missä toiminu, Asus kannettava X5DI Intel core2 duo CPU T9300 2*2,5 GHz
Pääte ei herjaa mitään niinkuin kirjoitinkin tuossa avauksessa.

14
Ubuntu tietokoneissa / Synaptic ei käynnisty
« : 16.01.19 - klo:14.25 »
Miten tuon Synaptic -pakettienhallinnan saa pelaamaan 16.04 tai 18.04 Ubuntussa? Ollu toimivana versiossa 14.04.5 LTS versiossa ja tykänny siitä ku näin peruskäyttäjänä helpompi asentaa sieltä ohjelmia. Nyt saan sen kyllä asennettua komennolla  sudo apt-get install synaptic ja sit klikkaamalla kysyy salasanaa mutta siihenpä se sitten jääkin..ei aukea se graafinen asennusvalikko :(   Kaipaisin tähän neuvoa että mitä pitää tehdä että se pelais kuten aiemmissa versioissa enkä kommentteja että opettele käyttään päätettä ja että sitä ei enään tarvi jne. Minusta se oli helppokäyttöinen ja sopi minulle ja löyty hyvin kuvauksiakin asennettaviin ohjelmiin. Nyt saa opetella ja etsiä netistä jatkuvaan komentokehotteita kun asentaa jotakin.. kaverilla se toimi kun oli 14.04 ja siihen se asennettuna ja sitten Ubuntun ehdottama päivitys 18.04 :ään , mutta jos asentaa puhtaalle "pöydälle" ton 16.04 tai 18.04 niin ei toimi. Lisäys, kokeilin tuolla terminaalissa niin jos antaa kehotteen sudo synaptic tai sudo synaptic-pkexec niin tekee saman et kysyy salasanaa ja tulee kuvakkeen reunoille "väkäset" ja vähän aikaa kiintolevy käy ja siihen jää..ei anna mitään herjaakaan. Tulee vaan neliö ja sit jos yrittää kirjottaa niin tulee vaan muutamaa merkkiä..tyyliin <*"

15
Oletkos kokeillut komentoa, sudo apt install adobe-flashplugin. Tuo asentaa molemmat uusimmat plugarit chromiumiin (PPAPI) ja firefoxiin (NPAPI).

Morjens.. laitoin kuvakaappauksen niin toi komentorivi heittää tollasta.. tuolla synapticilla ku katsoo niin pitäs siellä olla asennettuna. Siis kuitenki Firefoxissa suurin osa pelaa mutta ei kaikki ja tämä on tullut ihan viimeisen 1-2 viikon aikana tää vika. Tuolla Chromella ne näkyy mutta ois kiva ku toimis foxissakin kun oon tottunu sitä käyttään..

16
https://areena.yle.fi/1-4158539?autoplay=true

https://areena.yle.fi/1-4230332?autoplay=true

https://areena.yle.fi/1-3773330?autoplay=true

Noissa on ainakin häikkää äänen suhteen..kuva kyllä pyörii. Moni muu mitä olen katsonut esim. tämänpäiväisen Naurupalat niin toimi ihan moitteetta.

Chrome taas pyytää asentamaan paketin ja se on ollu vähän liian tuskallista vielä mulle..mut ei sillä nyt niinkään kun sais ton Firefoxin wörkkiin.. aiemmin ei oo ollu mitään mutta ehkä toi on tullu jonkun päivityksen saattelemana kun noitahan on ollut nyt aikajoin. Kiitoksii vaan kaikille auttavaisille!

Kuvassa on Chromium, oletko Chromella kokeillut? Ovat eri selaimia, vaikkakin liki identtiset. Chromen saa täältä https://www.google.fi/chrome/browser/desktop/index.html Sieltä ladataan deb -paketti, joka asentuu tuplaklikkauksella.

Minulla pyöri nuo kaikki videot Chromella.


Joo kiitti tuosta asennusohjeesta..sain tuolla pyörimään. Tosin se aluks heitti saman herjan kuin Chromium että 10.1 Flash pitää olla ja kun painoin siitä "lataa tästä" -linkistä niin selain kysyi että sallitaanko käyttää Flashiä niin kun hyväksyin se alkoi suoraan lataamaan areenan linkkiä ja nyt pelas niin kuin pitääkin, kiitos!

17
https://areena.yle.fi/1-4158539?autoplay=true

https://areena.yle.fi/1-4230332?autoplay=true

https://areena.yle.fi/1-3773330?autoplay=true

Noissa on ainakin häikkää äänen suhteen..kuva kyllä pyörii. Moni muu mitä olen katsonut esim. tämänpäiväisen Naurupalat niin toimi ihan moitteetta.

Chrome taas pyytää asentamaan paketin ja se on ollu vähän liian tuskallista vielä mulle..mut ei sillä nyt niinkään kun sais ton Firefoxin wörkkiin.. aiemmin ei oo ollu mitään mutta ehkä toi on tullu jonkun päivityksen saattelemana kun noitahan on ollut nyt aikajoin. Kiitoksii vaan kaikille auttavaisille!



18
Hei, nyt on ilmennyt ongelmia Yle areenassa. Osa ohjelmista pelaa ja osa ei. Asensin lisäksi Chromen mut siinä ei senkään vertaa vaan herjaa et pitäis olla uudempi kuin 10.1 Flash.. olen pakettien hallinnalla asentanut flash-plugin ja aiemmin toiminut moitteetta.. eikä 14.04 LTS enää synkkaa vai mikä mättää... oisin muuten jo laittanu 16.04 ubuntun mut en saanu siihen sivupalkkiin sitä Synaptic -pakettienhallintaa jotenki. Mut jos joku osais sanoa tosta flash -pluginista nii oisin tyytyväinen...oon jonku verran käyttäny mut silti aika raakile et semmosta copy/paste komentoa tarvis... Flash siis on mut osassa näkyy kuva mut ei kuulu ääni..chromessa se herja.
[RATKAISTU]

Sivuja: [1]