Kirjoittaja Aihe: Xine ei toimi oikein:mp3, ogg yms. ei toimi *Ratkaistu*  (Luettu 1925 kertaa)

Regel

  • Käyttäjä
  • Viestejä: 1090
  • Lucid
    • Profiili
Elikkäs nyt jossain vaiheessa ilmeni seuraavanlainen ongelma:
1) Kaffeine, totem, gxine yms. eivät toista mp3 ja ogg tiedostoja. Wma ja videot toimivat. Kuitenkin esim. rhytmbox, mpg321 toistaa kyseiset tiedostot.

Kodekit olen asentanut uudelleen, ei vaikutusta.

Kaffeine valittaa seuraavaa kun yritän toistaa mp3sia:
Koodia: [Valitse]
No plugin found to handle this resource, gothic3theme.mp3

xine: ei löydetty >/home/regel/Musiikki/gothic3soundtrack_titletheme.mp3< eroittajaa
xine: löydettiin syöte lisäosa file input plugin
200 kehystä luovutettu, 4 kehystä ohitettu, 0 kehystä hylätty
xine: eroittajan lisäosa MPEG Transport Stream demuxer löydettiin:
xine: löydettiin syöte lisäosa file input plugin
xine: eroittajan lisäosa AVI/RIFF demux plugin löydettiin:
xine: löydettiin syöte lisäosa file input plugin


Ratkaisu
Lopulta päädyin katselemaan xinen omaa valitusta, ja sieltähän ilmeni, ettei löytynyt ~/.xine/plugins hakemistoa. Kuitenkin 'locate'n avulla havaitsin plugins hakemiston sijaitsevan /usr/lib/xine
Niinpä tämä ratkaisi ongelman:
Tein linkin ~/.xine/ hakemistoon, joka osoittaa /usr/lib/xine/plugins hakemistoon
Koodia: [Valitse]
ln -s /usr/lib/xine/plugins ~/.xine/plugins
« Viimeksi muokattu: 06.02.07 - klo:15.39 kirjoittanut Regel »

kapula

  • Käyttäjä
  • Viestejä: 5
    • Profiili
Vs: Xine ei toimi oikein:mp3, ogg yms. ei toimi *Ratkaistu*
« Vastaus #1 : 02.05.07 - klo:23.41 »
joo mulla oli sama juttu mutta ton DVB-t:n kans. koitin tota mutta nyt se sammuu n. 10sekunnin jälkeen ku koitan kattoo kanavaa  ;D eli siis kun kaffeinen käynnistää ja valihtee "6 Digtal TV" ni siitä 10 sec. oisko ehdotuksia miten korjata?

kapula

  • Käyttäjä
  • Viestejä: 5
    • Profiili
Vs: Xine ei toimi oikein:mp3, ogg yms. ei toimi *Ratkaistu*
« Vastaus #2 : 14.05.07 - klo:16.12 »
joo mulla oli sama juttu mutta ton DVB-t:n kans. koitin tota mutta nyt se sammuu n. 10sekunnin jälkeen ku koitan kattoo kanavaa  ;D eli siis kun kaffeinen käynnistää ja valihtee "6 Digtal TV" ni siitä 10 sec. oisko ehdotuksia miten korjata?
  joo eli siis vieläkin tuskastelen tän ongelman kanssa ni jos joku vaan viittis auttaa nyt