Kirjoittaja Aihe: AverMedia DVB-T kortti.  (Luettu 5134 kertaa)

bit

  • Käyttäjä
  • Viestejä: 15
    • Profiili
AverMedia DVB-T kortti.
« : 30.10.05 - klo:11.37 »
Moi,

Ostin AverMedia AverTV Hybrid+FM DVB-T kortin.
Se toimii nyt Windows XP:ssä.

Asensin konelle uuaimmN Kubuntun ja ajattelin kokeilla korttia Linuxilla, mutta enhän minä osaa korttia asentaa Linuxiin :(
Voi olla että kyseinen kortti ei edes toimi Linuxsissa.

Latasin viellä Knopix MythTV rompun ja kokeilin sitä, mutta ei sekään löydä korttia.

Voisiko joku kiltti kertoa, miten voin varmistaa että kortti toimii tai ei toimi Linuxissa ?

LittleLion

  • Käyttäjä
  • Viestejä: 1232
    • Profiili
    • http://koti.mbnet.fi/littleli/
Re: AverMedia DVB-T kortti.
« Vastaus #1 : 30.10.05 - klo:21.31 »
Eli jos viitsit kertoa tuolla: http://forum.ubuntu-fi.org/index.php?topic=516.0 pyydetyt tiedot kortista. Lähinnä lspci ja dmesg

Täällä: http://www.linuxtv.org/wiki/index.php/PCI_devices_DVB-T on listattu DVB-T kortit, jotka pitäisi toimia Linuxissa
ilman "virittelyä", mutta toki muitakin kortteja on mahdollista saada toimimaan.

DVB-korttien asentamiseen Linuxiin on erikoistunut: http://www.netholic.com
ja tältäkin foorumilta löydät aika paljon tietoa hakusanalla: dvb

bit

  • Käyttäjä
  • Viestejä: 15
    • Profiili
Re: AverMedia DVB-T kortti.
« Vastaus #2 : 31.10.05 - klo:11.13 »
Juu tottakai. Siis nuo "lspci- ja dmesg-käskyjen " tulosteet kai lähinnä ? Sori kun en oikein itse ymmärrä Linuxia, niin en ole varma.
Kun pääsen illalla koneen luo, niin ajan nuo "lspci- ja dmesg".

Korttini malli on todellakin "AverTV Hybrid+FM" eikä se ole tuolla "http://www.linuxtv.org/wiki/index.php/PCI_devices_DVB-T" listalla, joten heitin kirven järveen saman tien. Mutta käyn hakemassa takas, jos toivoa viellä on.
Olisi kyllä tosi hienoa jos saisikin toimimaan Linuxin alla. On meinaan onneton se XP softa joka kortin mukana tuli.


LittleLion

  • Käyttäjä
  • Viestejä: 1232
    • Profiili
    • http://koti.mbnet.fi/littleli/
Re: AverMedia DVB-T kortti.
« Vastaus #3 : 31.10.05 - klo:14.22 »
Juu tottakai. Siis nuo "lspci- ja dmesg-käskyjen " tulosteet kai lähinnä ? Sori kun en oikein itse ymmärrä Linuxia, niin en ole varma.
Kun pääsen illalla koneen luo, niin ajan nuo "lspci- ja dmesg".
Juuri nuo.

Lainaus
Korttini malli on todellakin "AverTV Hybrid+FM" eikä se ole tuolla "http://www.linuxtv.org/wiki/index.php/PCI_devices_DVB-T" listalla, joten heitin kirven järveen saman tien. Mutta käyn hakemassa takas, jos toivoa viellä on.
Niin ei näytä olevan, mutta jos se käyttää tuota samaa "Fusion 878A" viritintä se voisi toimia silti. Tuon pitäisi selvitä niistä lspci:n ja dmesg: tulosteista.

bit

  • Käyttäjä
  • Viestejä: 15
    • Profiili
lspci Re: AverMedia DVB-T kortti.
« Vastaus #4 : 31.10.05 - klo:19.39 »
peppe@ubuntu:~$ lspci
0000:00:00.0 Host bridge: nVidia Corporation nForce2 AGP (different version?) (rev c1)
0000:00:00.1 RAM memory: nVidia Corporation nForce2 Memory Controller 1 (rev c1)
0000:00:00.2 RAM memory: nVidia Corporation nForce2 Memory Controller 4 (rev c1)
0000:00:00.3 RAM memory: nVidia Corporation nForce2 Memory Controller 3 (rev c1)
0000:00:00.4 RAM memory: nVidia Corporation nForce2 Memory Controller 2 (rev c1)
0000:00:00.5 RAM memory: nVidia Corporation nForce2 Memory Controller 5 (rev c1)
0000:00:01.0 ISA bridge: nVidia Corporation nForce2 ISA Bridge (rev a4)
0000:00:01.1 SMBus: nVidia Corporation nForce2 SMBus (MCP) (rev a2)
0000:00:02.0 USB Controller: nVidia Corporation nForce2 USB Controller (rev a4)
0000:00:02.1 USB Controller: nVidia Corporation nForce2 USB Controller (rev a4)
0000:00:02.2 USB Controller: nVidia Corporation nForce2 USB Controller (rev a4)
0000:00:04.0 Ethernet controller: nVidia Corporation nForce2 Ethernet Controller (rev a1)
0000:00:06.0 Multimedia audio controller: nVidia Corporation nForce2 AC97 Audio Controler (MCP) (rev a1)
0000:00:08.0 PCI bridge: nVidia Corporation nForce2 External PCI Bridge (rev a3)
0000:00:09.0 IDE interface: nVidia Corporation nForce2 IDE (rev a2)
0000:00:1e.0 PCI bridge: nVidia Corporation nForce2 AGP (rev c1)
0000:01:08.0 Multimedia controller: Philips Semiconductors SAA7133 Audio+video broadcast decoder (rev d1)
0000:01:09.0 Multimedia audio controller: Creative Labs SB Audigy (rev 04)
0000:01:09.1 Input device controller: Creative Labs SB Audigy MIDI/Game port (rev 04)
0000:01:09.2 FireWire (IEEE 1394): Creative Labs SB Audigy FireWire Port (rev 04)
0000:02:00.0 VGA compatible controller: nVidia Corporation NV35 [GeForce FX 5900 Ultra] (rev a1)

bit

  • Käyttäjä
  • Viestejä: 15
    • Profiili
dmesg
« Vastaus #5 : 31.10.05 - klo:19.41 »
peppe@ubuntu:~$ dmesg
8.334000] ACPI: PCI Interrupt Link [APCS] (IRQs *23), disabled.
[4294668.334000] ACPI: PCI Interrupt Link [APCL] (IRQs 20 21 22) *0, disabled.
[4294668.335000] ACPI: PCI Interrupt Link [APCM] (IRQs 20 21 22) *0, disabled.
[4294668.335000] ACPI: PCI Interrupt Link [AP3C] (IRQs 20 21 22) *0, disabled.
[4294668.335000] ACPI: PCI Interrupt Link [APCZ] (IRQs 20 21 22) *0, disabled.
[4294668.338000] Linux Plug and Play Support v0.97 (c) Adam Belay
[4294668.338000] pnp: PnP ACPI init
[4294668.343000] pnp: PnP ACPI: found 11 devices
[4294668.343000] PnPBIOS: Disabled by ACPI PNP
[4294668.343000] PCI: Using ACPI for IRQ routing
[4294668.343000] PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
[4294668.384000] pnp: 00:00: ioport range 0x4000-0x407f could not be reserved
[4294668.384000] pnp: 00:00: ioport range 0x4080-0x40ff has been reserved
[4294668.384000] pnp: 00:00: ioport range 0x4400-0x447f has been reserved
[4294668.384000] pnp: 00:00: ioport range 0x4480-0x44ff could not be reserved
[4294668.384000] pnp: 00:00: ioport range 0x4200-0x427f has been reserved
[4294668.384000] pnp: 00:00: ioport range 0x4280-0x42ff has been reserved
[4294668.384000] pnp: 00:01: ioport range 0x5000-0x503f has been reserved
[4294668.384000] pnp: 00:01: ioport range 0x5040-0x507f has been reserved
[4294668.385000] audit: initializing netlink socket (disabled)
[4294668.385000] audit: initialized
[4294668.385000] VFS: Disk quotas dquot_6.5.1
[4294668.385000] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[4294668.385000] devfs: 2004-01-31 Richard Gooch (rgooch@atnf.csiro.au)
[4294668.385000] devfs: boot_options: 0x0
[4294668.385000] Initializing Cryptographic API
[4294668.385000] isapnp: Scanning for PnP cards...
[4294668.739000] isapnp: No Plug & Play device found
[4294668.755000] PNP: PS/2 controller doesn't have AUX irq; using default 0xc
[4294668.755000] PNP: PS/2 Controller [PNP0303:PS2K] at 0x60,0x64 irq 112
[4294668.756000] serio: i8042 AUX port at 0x60,0x64 irq 12
[4294668.757000] serio: i8042 KBD port at 0x60,0x64 irq 1
[4294668.757000] Serial: 8250/16550 driver $Revision: 1.90 $ 54 ports, IRQ sharing enabled
[4294668.757000] ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
[4294668.759000] ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
[4294668.759000] io scheduler noop registered
[4294668.759000] io scheduler anticipatory registered
[4294668.759000] io scheduler deadline registered
[4294668.759000] io scheduler cfq registered
[4294668.759000] RAMDISK driver initialized: 16 RAM disks of 65536K size 1024 blocksize
[4294668.759000] EISA: Probing bus 0 at eisa.0
[4294668.759000] Cannot allocate resource for EISA slot 4
[4294668.759000] Cannot allocate resource for EISA slot 5
[4294668.759000] EISA: Detected 0 cards.
[4294668.759000] NET: Registered protocol family 2
[4294668.769000] IP: routing cache hash table of 4096 buckets, 32Kbytes
[4294668.769000] TCP established hash table entries: 32768 (order: 6, 262144 bytes)
[4294668.769000] TCP bind hash table entries: 32768 (order: 5, 131072 bytes)
[4294668.769000] TCP: Hash tables configured (established 32768 bind 32768)
[4294668.769000] NET: Registered protocol family 8
[4294668.769000] NET: Registered protocol family 20
[4294668.769000] ACPI wakeup devices:
[4294668.769000] HUB0 HUB1 USB0 USB1 USB2 F139 MMAC MMCI
[4294668.769000] ACPI: (supports S0 S1 S4 S5)
[4294668.770000] Freeing unused kernel memory: 224k freed
[4294668.780000] vga16fb: initializing
[4294668.780000] vga16fb: mapped to 0xc00a0000
[4294668.945000] Console: switching to colour frame buffer device 80x30
[4294668.945000] fb0: VGA16 VGA frame buffer device
[4294669.062000] input: AT Translated Set 2 keyboard on isa0060/serio0
[4294670.097000] Capability LSM initialized
[4294670.105000] NET: Registered protocol family 1
[4294670.119000] Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
[4294670.119000] ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
[4294670.119000] ACPI: bus type ide registered
[4294670.122000] SCSI subsystem initialized
[4294670.123000] libata version 1.11 loaded.
[4294670.127000] NFORCE2: IDE controller at PCI slot 0000:00:09.0
[4294670.127000] NFORCE2: chipset revision 162
[4294670.127000] NFORCE2: not 100% native mode: will probe irqs later
[4294670.127000] NFORCE2: BIOS didn't set cable bits correctly. Enabling workaround.
[4294670.127000] NFORCE2: BIOS didn't set cable bits correctly. Enabling workaround.
[4294670.127000] NFORCE2: 0000:00:09.0 (rev a2) UDMA133 controller
[4294670.127000]     ide0: BM-DMA at 0xf000-0xf007, BIOS settings: hda:DMA, hdb:DMA
[4294670.127000]     ide1: BM-DMA at 0xf008-0xf00f, BIOS settings: hdc:DMA, hdd:DMA
[4294670.127000] Probing IDE interface ide0...
[4294670.391000] hda: Maxtor 6B200P0, ATA DISK drive
[4294671.006000] ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
[4294671.006000] Probing IDE interface ide1...
[4294671.678000] hdc: LITE-ON DVDRW SOHW-1653S, ATAPI CD/DVD-ROM drive
[4294672.392000] hdd: SONY CDU4811, ATAPI CD/DVD-ROM drive
[4294672.445000] ide1 at 0x170-0x177,0x376 on irq 15
[4294672.445000] Probing IDE interface ide2...
[4294672.958000] Probing IDE interface ide3...
[4294673.470000] Probing IDE interface ide4...
[4294673.982000] Probing IDE interface ide5...
[4294674.497000] hda: max request size: 1024KiB
[4294674.517000] hda: 398297088 sectors (203928 MB) w/8192KiB Cache, CHS=24792/255/63, UDMA(133)
[4294674.519000] hda: cache flushes supported
[4294674.519000]  /dev/ide/host0/bus0/target0/lun0: p1 p2 p3 < p5 p6 p7 > p4
[4294674.561000] hdc: ATAPI 48X DVD-ROM DVD-R CD-R/RW drive, 2048kB Cache
[4294674.561000] Uniform CD-ROM driver Revision: 3.20
[4294674.564000] hdd: ATAPI 48X CD-ROM drive, 120kB Cache
[4294674.844000] Attempting manual resume
[4294674.845000] swsusp: Suspend partition has wrong signature?
[4294674.904000] usbcore: registered new driver usbfs
[4294674.904000] usbcore: registered new driver hub
[4294674.904000] ohci_hcd: 2004 Nov 08 USB 1.1 'Open' Host Controller (OHCI) Driver (PCI)
[4294674.905000] ACPI: PCI Interrupt Link [APCF] enabled at IRQ 22
[4294674.905000] ACPI: PCI Interrupt 0000:00:02.0[A] -> Link [APCF] -> GSI 22 (level, high) -> IRQ 22
[4294674.905000] PCI: Setting latency timer of device 0000:00:02.0 to 64
[4294674.905000] ohci_hcd 0000:00:02.0: nVidia Corporation nForce2 USB Controller
[4294674.928000] ohci_hcd 0000:00:02.0: new USB bus registered, assigned bus number 1
[4294674.928000] ohci_hcd 0000:00:02.0: irq 22, io mem 0xeb002000
[4294674.981000] hub 1-0:1.0: USB hub found
[4294674.981000] hub 1-0:1.0: 3 ports detected
[4294674.984000] ACPI: PCI Interrupt Link [APCG] enabled at IRQ 21
[4294674.984000] ACPI: PCI Interrupt 0000:00:02.1 -> Link [APCG] -> GSI 21 (level, high) -> IRQ 21
[4294674.984000] PCI: Setting latency timer of device 0000:00:02.1 to 64
[4294674.984000] ohci_hcd 0000:00:02.1: nVidia Corporation nForce2 USB Controller (#2)
[4294675.007000] ohci_hcd 0000:00:02.1: new USB bus registered, assigned bus number 2
[4294675.007000] ohci_hcd 0000:00:02.1: irq 21, io mem 0xeb003000
[4294675.060000] hub 2-0:1.0: USB hub found
[4294675.060000] hub 2-0:1.0: 3 ports detected
[4294675.077000] ACPI: PCI Interrupt Link [APCL] enabled at IRQ 20
[4294675.077000] ACPI: PCI Interrupt 0000:00:02.2[C] -> Link [APCL] -> GSI 20 (level, high) -> IRQ 20
[4294675.077000] PCI: Setting latency timer of device 0000:00:02.2 to 64
[4294675.077000] ehci_hcd 0000:00:02.2: nVidia Corporation nForce2 USB Controller
[4294675.077000] ehci_hcd 0000:00:02.2: debug port 1
[4294675.077000] ehci_hcd 0000:00:02.2: new USB bus registered, assigned bus number 3
[4294675.077000] ehci_hcd 0000:00:02.2: irq 20, io mem 0xeb004000
[4294675.077000] PCI: cache line size of 64 is not supported by device 0000:00:02.2
[4294675.077000] ehci_hcd 0000:00:02.2: park 0
[4294675.077000] ehci_hcd 0000:00:02.2: USB 2.0 initialized, EHCI 1.00, driver 10 Dec 2004
[4294675.077000] hub 3-0:1.0: USB hub found
[4294675.077000] hub 3-0:1.0: 6 ports detected
[4294675.105000] forcedeth.c: Reverse Engineered nForce ethernet driver. Version 0.41.
[4294675.105000] ACPI: PCI Interrupt Link [APCH] enabled at IRQ 22
[4294675.105000] ACPI: PCI Interrupt 0000:00:04.0[A] -> Link [APCH] -> GSI 22 (level, high) -> IRQ 22
[4294675.105000] PCI: Setting latency timer of device 0000:00:04.0 to 64
[4294675.618000] eth0: forcedeth.c: subsystem: 01462:570c bound to 0000:00:04.0
[4294675.687000] ohci_hcd 0000:00:02.0: wakeup
[4294675.954000] ohci_hcd 0000:00:02.1: wakeup
[4294676.337000] usb 1-1: new full speed USB device using ohci_hcd and address 2
[4294676.635000] usb 1-2: new full speed USB device using ohci_hcd and address 3
[4294676.920000] usb 1-3: new full speed USB device using ohci_hcd and address 4
[4294677.195000] usb 2-2: new low speed USB device using ohci_hcd and address 2
[4294677.691000] usbcore: registered new driver hiddev
[4294677.715000] input: USB HID v1.00 Joystick [Microsoft SideWinder Force Feedback 2 Joystick] on usb-0000:00:02.0-1
[4294677.725000] input: USB HID v1.10 Mouse [B16_b_02 USB-PS/2 Optical Mouse] on usb-0000:00:02.1-2
[4294677.725000] usbcore: registered new driver usbhid
[4294677.725000] drivers/usb/input/hid-core.c: v2.01:USB HID core driver
[4294678.165000] ACPI: Fan [FAN] (on)
[4294678.167000] ACPI: CPU0 (power states: C1[C1])
[4294678.169000] ACPI: Thermal Zone [THRM] (41 C)
[4294678.398000] Attempting manual resume
[4294678.398000] swsusp: Suspend partition has wrong signature?
[4294678.403000] ReiserFS: hda6: found reiserfs format "3.6" with standard journal
[4294678.927000] ReiserFS: hda6: using ordered data mode
[4294678.942000] ReiserFS: hda6: journal params: device hda6, size 8192, journal first block 18, max trans len 1024, max batch 900, max commit age 30, max trans age 30
[4294678.942000] ReiserFS: hda6: checking transaction log (hda6)
[4294678.982000] ReiserFS: hda6: Using r5 hash to sort names
[4294679.735000] md: md driver 0.90.1 MAX_MD_DEVS=256, MD_SB_DISKS=27
[4294682.692000] Adding 979924k swap on /dev/hda5.  Priority:-1 extents:1
[4294688.791000] lp: driver loaded but no devices found
[4294688.809000] mice: PS/2 mouse device common for all mice
[4294688.830000] ieee1394: Initialized config rom entry `ip1394'
[4294688.835000] sbp2: $Rev: 1219 $ Ben Collins <bcollins@debian.org>
[4294691.844000] device-mapper: 4.4.0-ioctl (2005-01-12) initialised: dm-devel@redhat.com
[4294692.547000] cdrom: open failed.
[4294693.549000] SGI XFS with ACLs, security attributes, realtime, large block numbers, no debug enabled
[4294693.549000] SGI XFS Quota Management subsystem
[4294693.578000] XFS mounting filesystem hda7
[4294693.644000] Ending clean XFS mount for filesystem: hda7
[4294693.656000] NTFS driver 2.1.22 [Flags: R/O MODULE].
[4294693.714000] NTFS volume version 3.1.
[4294694.605000] Linux agpgart interface v0.101 (c) Dave Jones
[4294694.612000] agpgart: Detected NVIDIA nForce2 chipset
[4294694.632000] agpgart: AGP aperture is 128M @ 0xe0000000
[4294694.909000] i2c_adapter i2c-0: nForce2 SMBus adapter at 0x5000
[4294694.921000] i2c_adapter i2c-1: nForce2 SMBus adapter at 0x5040
[4294695.269000] ACPI: PCI Interrupt Link [APCJ] enabled at IRQ 21
[4294695.269000] ACPI: PCI Interrupt 0000:00:06.0[A] -> Link [APCJ] -> GSI 21 (level, high) -> IRQ 21
[4294695.269000] PCI: Setting latency timer of device 0000:00:06.0 to 64
[4294695.581000] intel8x0_measure_ac97_clock: measured 49725 usecs
[4294695.581000] intel8x0: clocking to 47420
[4294695.905000] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[4294695.917000] shpchp: shpc_init : shpc_cap_offset == 0
[4294695.917000] shpchp: shpc_init : shpc_cap_offset == 0
[4294695.917000] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[4294696.093000] Linux video capture interface: v1.00
[4294696.113000] saa7130/34: v4l2 driver version 0.2.12 loaded
[4294696.117000] ACPI: PCI Interrupt Link [APC2] enabled at IRQ 17
[4294696.117000] ACPI: PCI Interrupt 0000:01:08.0[A] -> Link [APC2] -> GSI 17 (level, high) -> IRQ 17
[4294696.117000] saa7133[0]: found at 0000:01:08.0, rev: 209, irq: 17, latency: 32, mmio: 0xea005000
[4294696.117000] saa7133[0]: subsystem: 1461:2c00, board: UNKNOWN/GENERIC [card=0,autodetected]
[4294696.117000] saa7133[0]: board init: gpio is 2ce00
[4294696.117000] saa7133[0]: dsp access wait timeout [bit=WRR]
[4294696.118000] saa7133[0]: dsp access wait timeout [bit=WRR]
[4294696.229000] saa7133[0]: i2c eeprom 00: 61 14 00 2c 00 00 00 00 00 00 00 00 00 00 00 00
[4294696.229000] saa7133[0]: i2c eeprom 10: 00 ff 82 0e ff 20 ff ff ff ff ff ff ff ff ff ff
[4294696.229000] saa7133[0]: i2c eeprom 20: 01 40 01 02 02 03 03 01 08 ff 00 a3 ff ff ff ff
[4294696.229000] saa7133[0]: i2c eeprom 30: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[4294696.246000] saa7133[0]: registered device video0 [v4l2]
[4294696.260000] saa7133[0]: registered device vbi0
[4294696.386000] ACPI: PCI Interrupt Link [APC4] enabled at IRQ 19
[4294696.386000] ACPI: PCI Interrupt 0000:01:09.0[A] -> Link [APC4] -> GSI 19 (level, high) -> IRQ 19
[4294696.391000] Installing spdif_bug patch: Audigy 2 ZS [SB0350]
[4294697.111000] gameport: EMU10K1 is pci0000:01:09.1/gameport0, io 0xd400, speed 890kHz
[4294697.183000] ohci1394: $Rev: 1250 $ Ben Collins <bcollins@debian.org>
[4294697.184000] ACPI: PCI Interrupt Link [APC1] enabled at IRQ 16
[4294697.184000] ACPI: PCI Interrupt 0000:01:09.2 -> Link [APC1] -> GSI 16 (level, high) -> IRQ 16
[4294697.238000] ohci1394: fw-host0: OHCI-1394 1.1 (PCI): IRQ=[16]  MMIO=[ea004000-ea0047ff]  Max Packet=[2048]
[4294698.495000] ieee1394: Host added: ID:BUS[0-00:1023]  GUID[00023c0151097445]
[4294699.194000] usbcore: registered new driver snd-usb-audio
[4294699.709000] Real Time Clock Driver v1.12
[4294699.778000] input: PC Speaker
[4294699.840000] Floppy drive(s): fd0 is 1.44M
[4294699.856000] FDC 0 is a post-1991 82077
[4294700.236000] ts: Compaq touchscreen protocol output
[4294703.052000] NET: Registered protocol family 10
[4294703.053000] Disabled Privacy Extensions on device c02eb280(lo)
[4294703.053000] IPv6 over IPv4 tunneling driver
[4294704.351000] ACPI: Power Button (FF) [PWRF]
[4294704.351000] ACPI: Power Button (CM) [PWRB]
[4294704.396000] ibm_acpi: ec object not found
[4294709.497000] apm: BIOS version 1.2 Flags 0x07 (Driver version 1.16ac)
[4294709.497000] apm: overridden by ACPI.
[4294710.253000] Bluetooth: Core ver 2.7
[4294710.253000] NET: Registered protocol family 31
[4294710.253000] Bluetooth: HCI device and connection manager initialized
[4294710.253000] Bluetooth: HCI socket layer initialized
[4294710.315000] Bluetooth: L2CAP ver 2.7
[4294710.315000] Bluetooth: L2CAP socket layer initialized
[4294710.350000] Bluetooth: RFCOMM ver 1.5
[4294710.350000] Bluetooth: RFCOMM socket layer initialized
[4294710.350000] Bluetooth: RFCOMM TTY layer initialized
[4294711.055000] nvidia: module license 'NVIDIA' taints kernel.
[4294711.078000] ACPI: PCI Interrupt 0000:02:00.0[A] -> Link [APC4] -> GSI 19 (level, high) -> IRQ 19
[4294711.079000] NVRM: loading NVIDIA Linux x86 NVIDIA Kernel Module  1.0-7667  Fri Jun 17 07:01:04 PDT 2005
[4294711.398000] agpgart: Found an AGP 3.0 compliant device at 0000:00:00.0.
[4294711.398000] agpgart: Putting AGP V3 device at 0000:00:00.0 into 8x mode
[4294711.398000] agpgart: Putting AGP V3 device at 0000:02:00.0 into 8x mode
[4294711.731000] agpgart: Found an AGP 3.0 compliant device at 0000:00:00.0.
[4294711.731000] agpgart: Putting AGP V3 device at 0000:00:00.0 into 8x mode
[4294711.731000] agpgart: Putting AGP V3 device at 0000:02:00.0 into 8x mode
[4294713.976000] eth0: no IPv6 routers present
[4295011.090000] ibm_acpi: ec object not found

LittleLion

  • Käyttäjä
  • Viestejä: 1232
    • Profiili
    • http://koti.mbnet.fi/littleli/
Re: AverMedia DVB-T kortti.
« Vastaus #6 : 31.10.05 - klo:20.24 »
Lainaus
0000:01:08.0 Multimedia controller: Philips Semiconductors SAA7133 Audio+video broadcast decoder (rev d1)
Jepsis. Eli Philipsin SAA7133 viritin.

Lainaus
[4294696.117000] saa7133[0]: found at 0000:01:08.0, rev: 209, irq: 17, latency: 32, mmio: 0xea005000
[4294696.117000] saa7133[0]: subsystem: 1461:2c00, board: UNKNOWN/GENERIC [card=0,autodetected]
[4294696.117000] saa7133[0]: board init: gpio is 2ce00
[4294696.117000] saa7133[0]: dsp access wait timeout [bit=WRR]
[4294696.118000] saa7133[0]: dsp access wait timeout [bit=WRR]
[4294696.229000] saa7133[0]: i2c eeprom 00: 61 14 00 2c 00 00 00 00 00 00 00 00 00 00 00 00
[4294696.229000] saa7133[0]: i2c eeprom 10: 00 ff 82 0e ff 20 ff ff ff ff ff ff ff ff ff ff
[4294696.229000] saa7133[0]: i2c eeprom 20: 01 40 01 02 02 03 03 01 08 ff 00 a3 ff ff ff ff
[4294696.229000] saa7133[0]: i2c eeprom 30: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[4294696.246000] saa7133[0]: registered device video0 [v4l2]
[4294696.260000] saa7133[0]: registered device vbi0
Jotkut ajurit näyttääkin olevan jo ladattuna. Tosin ei tunnistanut kortin tyyppiä eikä valmistajaa. Katsos löytyykö kansiota /dev/dvb ja mitä sen sisällä on:
ls -lR /dev/dvb

Jos löytyy niin kokeiles virittää kanavia tämän ohjeen tuon kohdan 2 mukaan.

bit

  • Käyttäjä
  • Viestejä: 15
    • Profiili
Re: AverMedia DVB-T kortti.
« Vastaus #7 : 31.10.05 - klo:21.21 »
peppe@ubuntu:~$ ls /dev/dvb
ls: /dev/dvb: No such file or directory

/dev hakemisto kyllä löytyy, mutta dvb hakemistoa ei.

Edit:
PS
Kokeilin kyllä myös ls -IR /dev/dvb
« Viimeksi muokattu: 31.10.05 - klo:21.36 kirjoittanut bit »

LittleLion

  • Käyttäjä
  • Viestejä: 1232
    • Profiili
    • http://koti.mbnet.fi/littleli/
Re: AverMedia DVB-T kortti.
« Vastaus #8 : 01.11.05 - klo:09.32 »
peppe@ubuntu:~$ ls /dev/dvb
ls: /dev/dvb: No such file or directory

/dev hakemisto kyllä löytyy, mutta dvb hakemistoa ei.

Edit:
PS
Kokeilin kyllä myös ls -IR /dev/dvb
Valittettavasti en löydä tuolle kortille sopivia Linux ajureita  :-[ Mahdollisesti jotkut kehitys ajurit voisi löytyä jos haluat rueta urheilemaan ja
kääntämään niitä itse.

bit

  • Käyttäjä
  • Viestejä: 15
    • Profiili
Re: AverMedia DVB-T kortti.
« Vastaus #9 : 01.11.05 - klo:17.05 »
Lähetin sähköpostin kortin valmistajalle, ja kysyin tukeeko kortti Linuxia. Vastaus oli että ei :(

janne

  • Käyttäjä
  • Viestejä: 5150
    • Profiili
Re: AverMedia DVB-T kortti.
« Vastaus #10 : 01.11.05 - klo:17.07 »
Lähetin sähköpostin kortin valmistajalle, ja kysyin tukeeko kortti Linuxia. Vastaus oli että ei :(

juu, mutta yleensä se, tukeeko linux korttia voi olla jotain ihan muuta kuin valmsitajan virallinen kanta. tosin jos LittleLion ei ajuria löytänyt, niin ehkä sitä ei vielä tuetakaan.
Janne

bit

  • Käyttäjä
  • Viestejä: 15
    • Profiili
Re: AverMedia DVB-T kortti.
« Vastaus #11 : 01.11.05 - klo:17.46 »
Ajoin komennon
modprobe saa7134 card=77
En tiedä oliko fiksua mutta nyt lspci näyttää :
0000:01:08.0 Multimedia controller: Philips Semiconductors SAA7133 Audio+video broadcast decoder (rev d1)

Ehkä tämä ei tarkoita kuitenkaan käytännössä mitään?

Kaffeine playerissä ei DVB aktivoitunut :(

Nyt oli muuten /dev/dvb hakemisto ilmestynyt, joten menin LittleLionin ehdottomaan linkkiin kohtaan kaksi.
Kun ajan :
scan ~/fi-Paikkakunta –v –v -5 > channels.conf

Saan virheen :
peppe@ubuntu:~$ scan ~/fi-espoo -v -v -5 > channels.conf
scanning /home/peppe/fi-espoo
using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
main:1882: FATAL: failed to open '/dev/dvb/adapter0/frontend0': 2 No such file or directory

Kuitenkin "/dev/dvb/adapter0/frontend0" näkyy 'ls' komennolla.
« Viimeksi muokattu: 01.11.05 - klo:18.27 kirjoittanut bit »

LittleLion

  • Käyttäjä
  • Viestejä: 1232
    • Profiili
    • http://koti.mbnet.fi/littleli/
Re: AverMedia DVB-T kortti.
« Vastaus #12 : 01.11.05 - klo:18.41 »
Ajoin komennon
modprobe saa7134 card=77
En tiedä oliko fiksua mutta nyt lspci näyttää :
0000:01:08.0 Multimedia controller: Philips Semiconductors SAA7133 Audio+video broadcast decoder (rev d1)
Mitens tuo muka eroaa tuosta entisestä? Jos saat siinä dmesg:in tulosteesssa näkymään oikean kortin saattaisi olla mahdollista saata toimimaan.
Mistä löysit tuollaisen komennon?

Lueskelin noita linuxtv.org:in maililistoja huomasin, että tuosta kortista oli siellä keskusteltu.
Kukaan ei osannut sanoa varmaksi toimiiko tuo kortti Linux:illa, mutta pyysivät testaamaan uusimmilla cvs-ajureilla ja jos ei toimi niin kertomaan
mahdollisista bugeista. Jos olet käyttänyt linuxia vasta vähän aikaa saattaa tuo olla aika suuri urakka, mutta jos kiinnostaa niin cvs-ajureiden asennuksesta ja kääntämisestä on puhuttu tuolla: http://forum.ubuntu-fi.org/index.php?topic=453.0

bit

  • Käyttäjä
  • Viestejä: 15
    • Profiili
Re: AverMedia DVB-T kortti.
« Vastaus #13 : 01.11.05 - klo:19.10 »
http://www.linuxtv.org/v4lwiki/index.php/Pinnacle_PCTV_50i sivulta löysin sen komennon.

Ajattelin kun oli vain vika numero eri 713x. Varmaan oli aika epätoivoinen yritys  ::)

Täytyy lukea hieman sitä cvs juttua, jospa oppisi jotain.