Kirjoittaja Aihe: Edgy - muutoksia wikikirjaan?  (Luettu 7401 kertaa)

Risto H. Kurppa

  • Käyttäjä
  • Viestejä: 3024
  • Useita Kubuntuja ajossa.
    • Profiili
    • http://risto.kurppa.fi
Edgy - muutoksia wikikirjaan?
« : 27.10.06 - klo:01.04 »
Tarviiko wikikirjaan tehdä jotain muutoksia edgyn myötä? Pelaako multimediacodekit jne. samalla tavalla kuin Dapperissa?


Lisäsin etusivulle tiedon Edgyn julkaisusta.

r
UUSI UBUNTUN KÄYTTÄJÄ: SÄÄSTÄ AIKAASI LUKEMALLA  -> TÄMÄ <-

janne

  • Käyttäjä
  • Viestejä: 5150
    • Profiili
Re: Edgy - muutoksia wikikirjaan?
« Vastaus #1 : 27.10.06 - klo:01.22 »
Tarviiko wikikirjaan tehdä jotain muutoksia edgyn myötä? Pelaako multimediacodekit jne. samalla tavalla kuin Dapperissa?

aikalailla samalla tavallahan nuo tuntuvat toimivan, mitä nyt totem-gstreamer plugin tuntuu toimivan entistä paremmin edgyn myötä.
Janne

Risto H. Kurppa

  • Käyttäjä
  • Viestejä: 3024
  • Useita Kubuntuja ajossa.
    • Profiili
    • http://risto.kurppa.fi
Re: Edgy - muutoksia wikikirjaan?
« Vastaus #2 : 27.10.06 - klo:01.43 »
aikalailla samalla tavallahan nuo tuntuvat toimivan, mitä nyt totem-gstreamer plugin tuntuu toimivan entistä paremmin edgyn myötä.

Bueno, bueno. Itse huomasin ATI:n 3d - kiihdytyksen (jälleen kerran) tipahtaneen matkasta vaikka esim. xorg.conf on koskematon.. No, pientä säätöä päälle ja eiköhän tuo lähde.

r
UUSI UBUNTUN KÄYTTÄJÄ: SÄÄSTÄ AIKAASI LUKEMALLA  -> TÄMÄ <-

GoRDoN

  • Käyttäjä
  • Viestejä: 62
    • Profiili
Re: Edgy - muutoksia wikikirjaan?
« Vastaus #3 : 27.10.06 - klo:10.51 »
Näyttäs kyllä, että gstreamerin multiverse paketteja ei löydy vakiorepoilla. Siis gstreamer0.10-plugins-bad/ugly-multiverse.

Risto H. Kurppa

  • Käyttäjä
  • Viestejä: 3024
  • Useita Kubuntuja ajossa.
    • Profiili
    • http://risto.kurppa.fi
Re: Edgy - muutoksia wikikirjaan?
« Vastaus #4 : 27.10.06 - klo:11.05 »
Näyttäs kyllä, että gstreamerin multiverse paketteja ei löydy vakiorepoilla. Siis gstreamer0.10-plugins-bad/ugly-multiverse.

Koodia: [Valitse]
rhk@ribantu:~$ apt-cache show gstreamer0.10-plugins-bad
Package: gstreamer0.10-plugins-bad
Priority: optional
Section: universe/libs
Installed-Size: 1012
Maintainer: Ubuntu MOTU Developers <ubuntu-motu@lists.ubuntu.com>
Architecture: i386
Source: gst-plugins-bad0.10
Version: 0.10.3+cvs20060918-0ubuntu1
Depends: libasound2 (>> 1.0.11), libbz2-1.0, libc6 (>= 2.4-1), libgcc1 (>= 1:4.1.1-12), libglib2.0-0 (>= 2.12.0), libgsm1 (>= 1.0.10), libgstreamer-plugins-base0.10-0 (>= 0.10.10), libgstreamer0.10-0 (>= 0.10.10), libmms0 (>= 0.2), libmpcdec3, libmusicbrainz4c2a (>= 2.1.2), libneon25 (>= 0.25.5.dfsg), liboil0.3 (>= 0.3.8), libstdc++6 (>= 4.1.1-12), libswfdec0.3 (>= 0.3.6), libwavpack0 (>= 4.32), libxml2 (>= 2.6.26)
Filename: pool/universe/g/gst-plugins-bad0.10/gstreamer0.10-plugins-bad_0.10.3+cvs20060918-0ubuntu1_i386.deb
Size: 435542
MD5sum: e13d3e8d276f18574f390c05e1b830dd
SHA1: 7ce18b3b516787d776a423fde065c6649772dbbf
SHA256: 52336e478621f9507deb0825e3037143e444dfd7f8b2d843e4db38fa47078380
Description: GStreamer plugins from the "bad" set
 GStreamer is a streaming media framework, based on graphs of filters
 which operate on media data.  Applications using this library can do
 anything from real-time sound processing to playing videos, and just
 about anything else media-related.  Its plugin-based architecture means
 that new data types or processing capabilities can be added simply by
 installing new plug-ins.
 .
 Gstreamer Bad Plug-ins is a set of plug-ins that aren't up to par compared
 to the rest. They might be close to being good quality, but they're missing
 something - be it a good code review, some documentation, a set of tests, a
 real live maintainer, or some actual wide use.
X-Original-Maintainer: Maintainers of GStreamer packages <pkg-gstreamer-maintainers@lists.alioth.debian.org>
Bugs: mailto:ubuntu-users@lists.ubuntu.com
Origin: Ubuntu

rhk@ribantu:~$   

Eli itselläni ainakin löytyy. Käytössä on wikikirjan sources.list (jonka juuri lisäsin sinne eli täysin identtinen ;) Onhan kaikki tarvittavat pakettivarastot aktivoitu (eli tässä tapauksessa tarvitaan ilmeisesti universe ): http://fi.wikibooks.org/wiki/Ubuntu_tutuksi/Ohjelmien_asentaminen_ja_pakettivarastot#sources.list_-_tiedosto_Ubuntu_Edgylle_.286.10.29


r
UUSI UBUNTUN KÄYTTÄJÄ: SÄÄSTÄ AIKAASI LUKEMALLA  -> TÄMÄ <-

Risto H. Kurppa

  • Käyttäjä
  • Viestejä: 3024
  • Useita Kubuntuja ajossa.
    • Profiili
    • http://risto.kurppa.fi
Re: Edgy - muutoksia wikikirjaan?
« Vastaus #5 : 27.10.06 - klo:11.11 »
Wikikirjaan vielä liittyen: pitäisi varmaankin päivittää myös winen ohjeita, meinaan että siellä on viittaus dapperin repoon
Koodia: [Valitse]
deb http://wine.budgetdedicated.com/apt dapper main

mutta edgylle ei vielä taida olla omaa..

Ajatuksia?


r
UUSI UBUNTUN KÄYTTÄJÄ: SÄÄSTÄ AIKAASI LUKEMALLA  -> TÄMÄ <-

GoRDoN

  • Käyttäjä
  • Viestejä: 62
    • Profiili
Re: Edgy - muutoksia wikikirjaan?
« Vastaus #6 : 27.10.06 - klo:13.55 »
Kyllä siis tuo gstreamer0.10-plugins-bad löytyy.
Koodia: [Valitse]
[heikki@GoRDoN:/etc/init.d$ sudo aptitude search gstreamer0.10-plugins-bad
i   gstreamer0.10-plugins-bad               - GStreamer plugins from the "bad" set             
p   gstreamer0.10-plugins-bad-dbg           - GStreamer plugins from the "bad" set             
p   gstreamer0.10-plugins-bad-doc           - GStreamer documentation for plugins from the "bad"
heikki@GoRDoN:/etc/init.d$
/code] Puuttuu siis tuo gstreamer0.10-plugins-bad-multiverse. sources.list:ä olen vaan muokannut sen verran että puhtaan asennuksen (ei päivityksen) jälkeen poistin #:at deb-rivien alusta.

 Eh... ::) Löytyihän tuo paketti kun korvasin nykyisen sources.list:in tuolla Ubuntu tutuksi -sivuilta löytyvällä.
« Viimeksi muokattu: 27.10.06 - klo:15.04 kirjoittanut GoRDoN »

ceoran

  • Käyttäjä
  • Viestejä: 50
    • Profiili
Re: Edgy - muutoksia wikikirjaan?
« Vastaus #7 : 27.10.06 - klo:21.27 »
PLF ei enää toimi, joten sen suhteen voisi jotain muutoksia harkita.

janne

  • Käyttäjä
  • Viestejä: 5150
    • Profiili
Re: Edgy - muutoksia wikikirjaan?
« Vastaus #8 : 27.10.06 - klo:21.44 »
PLF ei enää toimi, joten sen suhteen voisi jotain muutoksia harkita.

kyllä minä odottelisin tuon tiimoilta parikin päivää. väittäisin, että PLF ei toimi nyt, mutta tulevaisuudesta on paha sanoa.
Janne

Risto H. Kurppa

  • Käyttäjä
  • Viestejä: 3024
  • Useita Kubuntuja ajossa.
    • Profiili
    • http://risto.kurppa.fi
Re: Edgy - muutoksia wikikirjaan?
« Vastaus #9 : 28.10.06 - klo:01.05 »
Mahtaako joku pystyä vahvistamaan 3D - ajureiden toimivuuden edgyssä tällä tavalla:
http://fi.wikibooks.org/wiki/Ubuntu_tutuksi/Laitteisto#N.C3.A4yt.C3.B6nohjaimen_3D-ajurit

Ati 9550 lähti pelaamaan _lähes_ ko. ohjeiden mukaisilla asetuksilla Dapperista päivittämisen jälkeen.
Ainoa muutos olis xorg.conffiin lisätyt rivit:
Koodia: [Valitse]
Section "Extensions"
   Option       "Composite" "Disable"
EndSection

 - ja taas toimii. Pystyykö joku vahvistamaan että näin myös muilla..


r
« Viimeksi muokattu: 28.10.06 - klo:01.10 kirjoittanut rhk »
UUSI UBUNTUN KÄYTTÄJÄ: SÄÄSTÄ AIKAASI LUKEMALLA  -> TÄMÄ <-

isvard

  • Vieras
Re: Edgy - muutoksia wikikirjaan?
« Vastaus #10 : 14.11.06 - klo:06.13 »
Se easyubuntu on minulle nykyään eräänlainen mysteeri, toimiiko se 6,10 ?

Higgins

  • Käyttäjä
  • Viestejä: 497
    • Profiili
Re: Edgy - muutoksia wikikirjaan?
« Vastaus #11 : 14.11.06 - klo:10.03 »
Se easyubuntu on minulle nykyään eräänlainen mysteeri, toimiiko se 6,10 ?

Nyt kun vihdoin asensin kaiken multimediaHowTo:n kautta, niin kokemuksesta voin sanoa, että toivottavasti ei toimi... EasyUbuntu on kyllä hyvää tarkoittava idea, mutta minulla ei asentanut härpäkkeitä oikein, eikä niitä härpäkkeitä voi edes oikein yrittää korjata/ poistaa vähäisellä Ubuntukokemuksella, kun se asentelee mitä sattuu minne sattuu. Minä en ainakaan sen ainoan EasyUbuntuasennukseni jälkeen niitä codekkeja ja playereita/ selaimia ikinä saanut synkkaamaan....

Terv. takinkääntäja Hig

Risto H. Kurppa

  • Käyttäjä
  • Viestejä: 3024
  • Useita Kubuntuja ajossa.
    • Profiili
    • http://risto.kurppa.fi
Re: Edgy - muutoksia wikikirjaan?
« Vastaus #12 : 14.11.06 - klo:10.34 »
Lähinnä siitä on negatiivista kuullut.. Asentelee vääriä repoja ja kämmää pakettien asennuksetkin jotenkin. Kertokaa toki joku jos olette saaneet sillä palikat pelaamaan!

Käsin asentamalla menee varsin kätevästi myös, seurailemalla esim. wikikirjan ohjeita.


r
UUSI UBUNTUN KÄYTTÄJÄ: SÄÄSTÄ AIKAASI LUKEMALLA  -> TÄMÄ <-

Kelmi

  • Käyttäjä
  • Viestejä: 227
    • Profiili
Re: Edgy - muutoksia wikikirjaan?
« Vastaus #13 : 14.11.06 - klo:10.57 »
Ikinä en ole EasyUbuntua käyttänyt joten siitä on paha sanoa, mutta ideahan on hyvä. Itse (laiskuuttani) käytän Automatixia uuden asennuksen perusohjelmistojen ja koodekkien asennukseen. Se on itsellä ainakin toiminut hyvin..

Noista on ollut paljon puhetta että tuollaiset sekoittavat systeemiä jollain tavalla, mutta itselläni ei ainakaan ole koskaan tapahtunut mitään vakavaa. Tosin joku kriitikko joka tarkastelee tarkemmin esim. Automatixin tulostetta voi olla minun kanssani ihan toista mieltä..

Edit: menipä ohitse aiheen..
Onpa mukava olla täällä taas! <3

Patman

  • Käyttäjä
  • Viestejä: 105
    • Profiili
Re: Edgy - muutoksia wikikirjaan?
« Vastaus #14 : 14.11.06 - klo:19.01 »
Mahtaako joku pystyä vahvistamaan 3D - ajureiden toimivuuden edgyssä tällä tavalla:
http://fi.wikibooks.org/wiki/Ubuntu_tutuksi/Laitteisto#N.C3.A4yt.C3.B6nohjaimen_3D-ajurit

Ati 9550 lähti pelaamaan _lähes_ ko. ohjeiden mukaisilla asetuksilla Dapperista päivittämisen jälkeen.
Ainoa muutos olis xorg.conffiin lisätyt rivit:
Koodia: [Valitse]
Section "Extensions"
   Option       "Composite" "Disable"
EndSection

 - ja taas toimii. Pystyykö joku vahvistamaan että näin myös muilla..


r

En sitten saa kirveelläkään 3d toimimaan ati:n kortilla. Kokeilut kaikkia howtoita.

Linux user #424855
"Software is like sex - it's best, when it's free"...

eGetin

  • Käyttäjä
  • Viestejä: 1093
  • Milloin mitäkin
    • Profiili
Re: Edgy - muutoksia wikikirjaan?
« Vastaus #15 : 24.12.06 - klo:11.00 »
Oliskos sinne joku lisäilemässä noitten näytönohjaintenkin osalle lisää vaihtoehtoja (Matrox, VIA, SiS)
Pöytäkone: Intel i7 920 | Asus P6X58D Premium | 12Gb DDR3 1600MHz | Asus Radeon HD 6950 1Gb | 60GB OCZ Vertex 2 SSD + 2TB WD Caviar Green + Samsung 830 120GB
HTPC: Intel C2D E4400 | Asus P5B | 4Gb DDR2 800MHz | Asus Geforce GT210 | 500GB WD Caviar GP
Kannettava: Asus Eee PC 1225B

Kelmi

  • Käyttäjä
  • Viestejä: 227
    • Profiili
Re: Edgy - muutoksia wikikirjaan?
« Vastaus #16 : 24.12.06 - klo:11.18 »
En tiedä onko noita tarkoitus lisätä sinne, aika vähänhän noista on puhetta. SiS:n korteista voin sanoa sen verran, että vaihtoehdot on aika vähissä kuten sain karvaakseni todeta. 3D-tukea on luvassa vain harvoihin ja valittuihin piireistä ja ylläri minun korttini ei kuulu näihin :ŋ
Onpa mukava olla täällä taas! <3

eGetin

  • Käyttäjä
  • Viestejä: 1093
  • Milloin mitäkin
    • Profiili
Re: Edgy - muutoksia wikikirjaan?
« Vastaus #17 : 25.12.06 - klo:16.12 »
En tiedä onko noita tarkoitus lisätä sinne, aika vähänhän noista on puhetta. SiS:n korteista voin sanoa sen verran, että vaihtoehdot on aika vähissä kuten sain karvaakseni todeta. 3D-tukea on luvassa vain harvoihin ja valittuihin piireistä ja ylläri minun korttini ei kuulu näihin :ŋ
Höh... Mutta olisi silti aika hyvä, jos VIA ja Matrox sais sinne tietoo, koska onhan jollain nobolla semmotteet, ja sitten ne ei yhtään tajua, miten toimii... (Esim. minä ^^)
Pöytäkone: Intel i7 920 | Asus P6X58D Premium | 12Gb DDR3 1600MHz | Asus Radeon HD 6950 1Gb | 60GB OCZ Vertex 2 SSD + 2TB WD Caviar Green + Samsung 830 120GB
HTPC: Intel C2D E4400 | Asus P5B | 4Gb DDR2 800MHz | Asus Geforce GT210 | 500GB WD Caviar GP
Kannettava: Asus Eee PC 1225B

Regel

  • Käyttäjä
  • Viestejä: 1090
  • Lucid
    • Profiili
Re: Edgy - muutoksia wikikirjaan?
« Vastaus #18 : 27.12.06 - klo:16.26 »
Kävin lisäämässä tuohon ATI:n ajureihin tuon toisen vaihtoehdon, jos ei halua niin paljoa xorg.conffia käsin sörkkiä. Pistin myös Composite Disablen mukaan, kuten edgylle kehotetaan.

Poor Edward

  • Vieras
Vs: Edgy - muutoksia wikikirjaan?
« Vastaus #19 : 16.03.07 - klo:23.46 »
mulla on joku msi k8mm-v emo, mutta en ruikuta, iteppä menin ostamaan, votenkuten toimi kuitenkin, pilkun viilausta, kiitollinen olen toimivuudesta, suurin osa vaikeuksista johtuu siitä et yrittää oikoa, toimii hyvin kun vaan kulkee järjestyjksessä,,,. Vois joku silti tehä ohjeet siihenkin tilanteeseen kun hukkasin ä'n ja sitten lopuolet näppiksestä(kun olen pölhö) noh tossa köllöttää 2 konetta josta avun löysin, tämä eräs herra jonka nimeä en nyt muista vois jatkaa ohjetta molempiin suuntiin, sillä se pätkä oli erittäin selventävä ja siitä pääsin ongelman ytimeen, eli ctrl+alt+f2 ja silleen, meidän mamma luulee vieläkin että minä jotain osaan.