Kirjoittaja Aihe: Ctrl-Alt-T lakkasi toimimasta [RATKAISTU]  (Luettu 1390 kertaa)

USakari

  • Käyttäjä
  • Viestejä: 220
    • Profiili
Ctrl-Alt-T lakkasi toimimasta [RATKAISTU]
« : 10.03.24 - klo:12.52 »
Tapanani on (kai vuosia) ollut aloittaa istunto Ctrl-Alt-T:llä, kun sillä saa niin kätevästi terminaalin.

Paitsi että ei saa enää. Pari päivää sitten tämä kätevä juttu lakkasi toimimasta. Mikähän tässä mättää? Huomattakoon, että kyseessä ei ole mikään sellainen ominaisuus, jonka olisin itse kääntänyt päälle. Jollakin foorumilla tällaiseen ominaisuuteen vain viitattiin, ja huomasin kokeilemalla, että se toimi minunkin koneellani. Ja ihastuin.

(Lubuntu 20.04.6 LTS)
« Viimeksi muokattu: 28.03.24 - klo:16.15 kirjoittanut USakari »

nm

  • Käyttäjä
  • Viestejä: 16285
    • Profiili
Vs: Ctrl-Alt-T lakkasi toimimasta
« Vastaus #1 : 10.03.24 - klo:14.06 »
Ehkä pikanäppäinasetukset ovat menneet sekaisin. Tarkista, mikä näppäinkomento päätteelle on asetettu. Jos et löydä asetuksia valikoista, avaa suoraan komennolla:

Koodia: [Valitse]
lxhotkey
Etsi listasta kohta lxsession-default terminal

USakari

  • Käyttäjä
  • Viestejä: 220
    • Profiili
Vs: Ctrl-Alt-T lakkasi toimimasta
« Vastaus #2 : 10.03.24 - klo:19.34 »
lxhotkey ei ollut asennettu. Asensin sen, mutta en pitkälle päässyt:
Lainaus
aaa@bbb:~$ lxhotkey

** (process:9194): WARNING **: 19:23:30.250: XDG_TEMPLATES_DIR is set to invalid path, ignoring it
aaa@bbb:~$ sudo lxhotkey
** Message: 19:23:42.010: x-terminal-emulator has very limited support, consider choose another terminal

** (process:9202): WARNING **: 19:23:42.012: The directory '~/Templates' doesn't exist, ignoring it
aaa@bbb:~$


pkill

  • Käyttäjä
  • Viestejä: 87
    • Profiili
Vs: Ctrl-Alt-T lakkasi toimimasta
« Vastaus #3 : 10.03.24 - klo:22.28 »
Näppäimistö ohjelmallahan tuon helpoiten tekee.


USakari

  • Käyttäjä
  • Viestejä: 220
    • Profiili
Vs: Ctrl-Alt-T lakkasi toimimasta
« Vastaus #4 : 24.03.24 - klo:09.59 »
Näppäimistö ohjelmallahan tuon helpoiten tekee.

Kiitos vihjeestä, mutta en tunne tämmöistä ohjelmaa. Syy taitaa olla se, että työpöytäkieleni on englanti. Mutta ei minulla ole mitään Keyboard-ohjelmaakaan.

USakari

  • Käyttäjä
  • Viestejä: 220
    • Profiili
Vs: Ctrl-Alt-T lakkasi toimimasta
« Vastaus #5 : 28.03.24 - klo:16.14 »
Jo helpotti. Lukuisten tuloksettomien kokeilujen jälkeen päivitin koko tsydeemin (do-release-upgrade) ja nyt on käytössä 22.04.4 LTS.

Työpöytä on LXQt Desktop. Pikanäppäin Ctrl-Alt-T saadaan aikaan navigoimalla Preferences | LXQt Settings | Shortcut Keys.

Siis siinä ei auta Preferences | Setup Hot Keys.

Ei myöskään Preferences | LXQt Settings | Keyboard and Mouse.