Kirjoittaja Aihe: Openshot 1.4.3:n puuttuvat riippuvuudet 18.04:ssä  (Luettu 958 kertaa)

New_user

  • Käyttäjä
  • Viestejä: 1243
    • Profiili

Arvasin, että jotain tässä 18.04:ään siirtymisessä rikki menee, ja se näytti nyt olevan Openshotin 1.4.3 versio. Simppeli ohjelma, jossa ei ollut turhia, vaan sillä sain nopeasti aikaan yksinkertaisia ja pieneen kokoon meneviä videopätkiä kuorolle yms.

Uuden version poistaminen ja tuon 1.4.3:n asennus tuo tullessaan riippuvuusongelmia. Olisikohan jotain keinoa saada asennetuksi ne tähän 18.04:ään. Ei viitsisi palata enää 16.04:ään, jossa tuo Openshotin vanha, käyttäjäystävällinen ja helppo versio vielä toimi?

On ihmisiä, kuten minä, jotka eivät kaipaile "full fledged -ohjelmia" kaikkeen. Kokeilin sitäpaitsi yhtä vanhaa pientä projektia, ja tämä uudenmpi teki aiemmasta 10 megan videosta 111 megaisen tuotoksen samoilla asetuksilla! Paluu vanhaan olisi nyt olennaista.

jarmala

  • Käyttäjä
  • Viestejä: 781
    • Profiili
Vs: Openshot 1.4.3:n puuttuvat riippuvuudet 18.04:ssä
« Vastaus #1 : 26.01.24 - klo:22.53 »
On ihmisiä, kuten minä, jotka eivät kaipaile "full fledged -ohjelmia" kaikkeen. Kokeilin sitäpaitsi yhtä vanhaa pientä projektia, ja tämä uudenmpi teki aiemmasta 10 megan videosta 111 megaisen tuotoksen samoilla asetuksilla! Paluu vanhaan olisi nyt olennaista.

Eikä ole. Tarkistat nyt sen vanhan projektisi koodausparametrit ajan tasalle. Niin siitä se lähtee...
Ubuntu 18.04 LTS, Gnome Flashback Metacity, Xeon E3-1245 V2, 8 GB
Ubuntu 22.04 LTS, KDE Plasma, Celeron N5105, 8 GB

juyli

  • Käyttäjä / moderaattori
  • Viestejä: 1200
    • Profiili
Vs: Openshot 1.4.3:n puuttuvat riippuvuudet 18.04:ssä
« Vastaus #2 : 26.01.24 - klo:23.53 »
  Tarkistat nyt sen vanhan projektisi koodausparametrit ajan tasalle. Niin siitä se lähtee...
Hieman suhtautuisin kyynisemmin aiheeseen. Viimeisin viralliseen Ubuntu-versioon tarjolla olevaan versioon (20.04) olisi versio https://packages.ubuntu.com/search?keywords=openshot&searchon=names&suite=all&section=all
Ehkä jokin epävirallinen openshot versio olisi vielä tarjolla - tai jokin snap-paketti.
Toki Ubuntu 16.04 tai 18.04 eivät enää virallisesti ole tuettuja ilman esim. Ubuntu ESM tai Ubuntu Pro:ta tms.
https://releases.ubuntu.com/
Yksinkertaisinta lienee pitää laitteen jakelu ajantasalla, jos laitteesi ei ole jo edesmennyt 32-bittinen, jolloin koneteho, muisti rajoittavat grafiikan tekokasta editointia näytön tai laitteen tehokkuuden osalta.