Kirjoittaja Aihe: Vs: Linux Mintin asennus epäonnisti - MOKASIN PAHASTI [RATKAISTU]  (Luettu 3830 kertaa)

JussiS

  • Käyttäjä
  • Viestejä: 682
    • Profiili
Hei,

jatkan vanhaa saagaa. Ubuntun asentaminen Windows S koneelle ei onnistunut. USB -tikulta ajettaessa Ubuntu ei tunnistanut langatonta verkkoa. Niinpä jätin asentamisen. Mutta kun nyt kokeilin Linux Mintiä, niin se tunnisti langattoman verkon, joten ajattelin asentaa sen. Asennuksen edetessä kysytiin asennetaanko kolmannen osapuolen kodekit, johon tietenkin sanoin että kyllä. Vaadittiin secure boot koodi. Hyvin Mint asentui, mutta kun käynnistin sen ensimmäisen kerran kovalevyltä kysyttiin koodia, jota en osannut antaa oikeassa kohdassa.

Tämän jälkeen kone ei käynnisty enää. Tai käynnistyy, ja päästään grubin aloitusvalikkoon, josta valitsen Linux Mint, ja sen jälkeen tapahtuu tämä:

Koodia: [Valitse]
virhe: virheellinen shim-allekirjoitus.
virhe: sinun on ladattava ydin ensin.

Jatka painamalla mitä tahansa näppäintä...

Kun painan mitä tahansa näppäintä saan seuraavaa:

Koodia: [Valitse]
Sekä oletus- että vararivien käynnistäminen epäonnistui.
Jatka painamalla mitä tahansa näppäintä ...

Ja tässä luupissa ollaan. Saan koneen käynnistymään kyllä niin, että BIOS valikko aukeaa, mutta sieltäkään en ole löytänyt apua.

Yritin buuttiasetuksista asettaa USB-tikun buutiksi, että asentaisin koko homman uudelleen, mutta kone ei annata buutata tikulta.

Heitänkö pikkuläppärin jorpakkoon, vai onko joku pelastus tarjolla?

« Viimeksi muokattu: 26.05.23 - klo:23.50 kirjoittanut JussiS »
JusSi
Ubuntu 22.04.1 LTS (XPS 13, DELL), Ubuntu Mate 22.04.1 LTS, Linux Mint 20.3.

epiphone

  • Käyttäjä
  • Viestejä: 1085
    • Profiili
Vs: Linux Mintin asennus epäonnisti - MOKASIN PAHASTI
« Vastaus #1 : 26.05.23 - klo:19.24 »
Yksi vaihtoehto on ottaa secure boot pois käytöstä.
Kahvi on väkevin juomani

JussiS

  • Käyttäjä
  • Viestejä: 682
    • Profiili
Kiitos,

secure bootin poistaminen ratkaisi asian. Huh mikä helpotus. Mintti toimii mainiosti tässä miniläppärissä!
JusSi
Ubuntu 22.04.1 LTS (XPS 13, DELL), Ubuntu Mate 22.04.1 LTS, Linux Mint 20.3.