Kirjoittaja Aihe: Yritin vaihtaa uuden SDDM teeman, mutta sain vain seuraavan ...(RATKAISTU)  (Luettu 857 kertaa)

Pontus12

  • Käyttäjä
  • Viestejä: 2149
    • Profiili
Yritin vaihtaa uuden SDDM teeman, mutta sain vain seuraavan viestin: Kohteen ”Fancy-Color-SDDM” lataus epäonnistui, virhe: SETTINGS invalid number of concurrent streams"

Mikähän tuossa on vikana. Yritin paria kolmea teemaa, mutta tuli sama ilmoitus.
« Viimeksi muokattu: 17.07.22 - klo:15.55 kirjoittanut Pontus12 »

SuperOscar

  • Käyttäjä
  • Viestejä: 3896
  • Ocatarinetabellatsumtsum!
    • Profiili
    • Legisign.org
Tuo on Qt:n bugi, joka tällä hetkellä estää kaikkien teemojen latauksen KDE Storesta niissä jakeluissa, jotka eivät ole backportanneet korjausta. Esimerkiksi openSUSE Leapissä ei tällä hetkellä onnistu, Debianissa kyllä.

Kiertotie on mennä KDE Storeen, ladata tiedosto selaimella ja asentaa se käsin. Vaikeutena on yleensä vain tietää, mihin teemapaketti pitää purkaa. sddm-teemat menevät kansioon /usr/share/sddm/themes.
pöytäkone 1, kannettava 3: Debian GNU/Linux 11; pöytäkone 2: openSUSE Tumbleweed; kannettava 1: openSUSE Tumbleweed; kannettava 2: Neptune 7.5; RPi 1: Ubuntu 22.04 LTS; RPi 2: LibreELEC 10

Pontus12

  • Käyttäjä
  • Viestejä: 2149
    • Profiili
Ei ole niin tärkeä ongelma, että lähtisin seikkailemaan. Tyyden siis nykyiseen teemaani. Mewrkitsen aiheen ratkaistuksi.

SuperOscar

  • Käyttäjä
  • Viestejä: 3896
  • Ocatarinetabellatsumtsum!
    • Profiili
    • Legisign.org
Hämmästyttävän pitkään tuon Qt-bugin korjaavan paketin tulo kestää monissa jakeluissa. Sikäli kuin olen ymmärtänyt, jakelu voisi joko päivittää Qt:nsa riittävän uuteen versioon tai backportata yksittäisen korjauksen vanhempaan Qt:hen. Jälkimmäinen ei olisi iso homma, mutta nähtävästi ongelmaa ei ole koettu tarpeeksi kriittiseksi.
pöytäkone 1, kannettava 3: Debian GNU/Linux 11; pöytäkone 2: openSUSE Tumbleweed; kannettava 1: openSUSE Tumbleweed; kannettava 2: Neptune 7.5; RPi 1: Ubuntu 22.04 LTS; RPi 2: LibreELEC 10