Kirjoittaja Aihe: Xubuntu 22.04 LTS näytönvirransäästöbugi? [Ratkaistu]  (Luettu 606 kertaa)

qwertyy

  • Käyttäjä
  • Viestejä: 5376
    • Profiili
Laitoin tuossa yhteen koneeseen Xubuntun, jossa haluaisin virransäästön olevan kokonaan poissa. Vaan kun näytönsäästäjä on deaktivoitu, virranhallinta sovelluksessa näyttövälilehdeltä on myös kaikki deaktivoitu, niin silti näyttö sammuu näemmä aina jossain vaiheessa. Ajattelin sitten tuo Nvidian suljettu ajuri tekee tuon (joku vanha Quadro koneessa), mutta enpäs sen sovelluksesta löytänytkään mitään virransäästöön liittyvää.

Oisko kellään ajatuksia tuon suhteen?

*Lisäys*
Näyttää olevan muuten tosiaan kirjautumisruudussa kun koskee näppäimistöön tai hiireen, eli jotain outoa tuossa on.
« Viimeksi muokattu: 24.04.22 - klo:16.40 kirjoittanut qwertyy »

Hajakenttä

  • Käyttäjä / moderaattori
  • Viestejä: 1507
    • Profiili
Vs: Xubuntu 22.04 LTS virransäästöbugi?
« Vastaus #1 : 23.04.22 - klo:12.38 »
Aseta se näytönsäästäjä siten, että on ylin nappi 'ota näytönsäästäjä käyttöön' = on, ja mallinäytön alla seuraavalla rivillä 'aktivoi näytönsäästäjä kun tietokonetta ei käytetä' = off.

Hiukan epäloogistahan se on mutta näin se näyttäisi pysyvän poissa. Näytön virransäästö on sitten vielä erikseen aseteltava.


E: typo
« Viimeksi muokattu: 23.04.22 - klo:12.46 kirjoittanut Hajakenttä »
DELL Latitude E6220 Xubuntu 20.04, DELL Latitude 5480 Xubuntu 22.04.
– Memento Vivere – Terv: Timo

qwertyy

  • Käyttäjä
  • Viestejä: 5376
    • Profiili
Vs: Xubuntu 22.04 LTS virransäästöbugi?
« Vastaus #2 : 24.04.22 - klo:13.47 »
Aseta se näytönsäästäjä siten, että on ylin nappi 'ota näytönsäästäjä käyttöön' = on, ja mallinäytön alla seuraavalla rivillä 'aktivoi näytönsäästäjä kun tietokonetta ei käytetä' = off.

Hiukan epäloogistahan se on mutta näin se näyttäisi pysyvän poissa. Näytön virransäästö on sitten vielä erikseen aseteltava.


E: typo
Kiitosta vinkistä. Tosin tuo ei vielä auttanut, mutta kokeilin nyt laittaa virransäästön virranhallinnasta näyttövälilehdeltä kuitenkin vielä päälle ja sieltä sitten "tyhjennä, siirry virransäästötilaan ja kytke pois päältä" ominaisuudet sliderilla, ei koskaan tilaan. Mutta nuo näytönsäästäjät oli eri asennossa itsellä.

*edit*
Ei auttanut tuokaan yhdistelmä  ???

*edit 2*
Taisi sittenkin toimia nämä ylläolevat muutokset. Tuli mieleen kokeilla käynnistää kone uudelleen jos asetukset ei jostain syystä tule voimaan ja se taisi auttaa.
« Viimeksi muokattu: 24.04.22 - klo:14.51 kirjoittanut qwertyy »