Kirjoittaja Aihe: mythtv 0.28 client uuteen koneeseem [ratkaistu]  (Luettu 425 kertaa)

E_LE

  • Käyttäjä
  • Viestejä: 95
    • Profiili
Päivitin konetta ja käyttäriä. Toisessa, levy&TV-palvelimessa pyörii mythtv 0.28, enkä mielelläni sitä lähde päivittämään. Oli se suurta sotkua edellisellä kerralla. 0.28 versio toimii  ubuntu 16.04:n mutta ei uudemmissa, ei ainakaan 20.04:ssä. Vaihtoehdot

- asennetaan 16.04. Tämän jo teinkin, mutta törmäsin ethernet-ongelmaan ja USB-donglella on menty. Uudessa emossa on 2.5G:n intel device 15f3 (rev 02), sanoo lspci. Tämä on tuettu kernel 4.20.sta alkaen, minulla 4.15. Tämähän tarkoittaa uuden kernelin kääntämistä?

- vaihtoehtona 16.04 virtuaalikoneessa. Tässä tarvittaisiin myös NFS, jota en ole koskaan virtuaalikoneessa kokeillut. Toimisiko (vmware)?
« Viimeksi muokattu: 15.09.21 - klo:00.13 kirjoittanut E_LE »

juyli

  • Käyttäjä / moderaattori
  • Viestejä: 803
    • Profiili
Vs: mythtv 0.28 client uuteen koneeseem
« Vastaus #1 : 08.09.21 - klo:01.46 »
Oli se suurta sotkua edellisellä kerralla. 0.28 versio toimii  ubuntu 16.04:n mutta ei uudemmissa, ei ainakaan 20.04:ssä.
Ubuntu-versio 16.04 on jo jäänyt ilman tukea, eikä uudemmissa jakeluissa ko. Mythtv:n 0.28-versio ole virallisesti tarjolla.
https://packages.ubuntu.com/search?keywords=mythtv&searchon=names&suite=all&section=all

E_LE

  • Käyttäjä
  • Viestejä: 95
    • Profiili
Vs: mythtv 0.28 client uuteen koneeseem [ratkaistu]
« Vastaus #2 : 15.09.21 - klo:00.12 »
Tuki on loppunut mutta olen käyttänyt kun kesällä tarjosivat ilmaisen ESM:n pariin koneeseen (en tiedä miksi). Kyllähän virtuaalikone bridged moodissa toimi muttä päädyin silti päivittämään serverin 16.04 -> 18.04 -> 20.04. Eka askel ok mutta toinen pysähtyi kesken. Synaptic pelasti ja sain lopulta kaiken kuntoon.

Mythtv update 0.28 -> 0.31 meni helpommin kuin luulin tai ehkä ongelmat oli jo tuttuja. Mythweb oli vaikein, tarvitsi apache2:sen php7.0 ja php7.2 kieltoa. Laitan tähän jos joku tarvitsee
Koodia: [Valitse]
apt install php7.4-mysqli
a2dismod php7.0
a2dismod php7.2
myös php7.4:n php.ini:ssä piti ottaa mysqli:n edestä kommentti vek