Kirjoittaja Aihe: Samsung RV720  (Luettu 4121 kertaa)

Kyösti Huhtala

  • Käyttäjä
  • Viestejä: 20
    • Profiili
Samsung RV720
« : 25.05.21 - klo:12.55 »
Tiedän, että kyseessä on vanha kone, mutta silti outoa, etten saa sitä boottaamaan Ubuntun asennustikulta. Netistä olen koettanut hakea apua, mutta juuri tällä BIOS:illa (versio 03PQ) varustettuun sopivia ohjeita ei ole löytynyt. Olen siis kokeillut

- uusinta Ubuntua ja Kubuntua,
- että käyttämälläni tikulla boottaus onnistuu toisella koneella eli levynkuva lienee oikea,
- olen asetellut BIOS:in säätöjä suuntaan jos toiseen,

mutta ei vaan onnistu. Ikäänkuin kone ei havaitsisi tikulla mitään käyttökelpoista.

Olisiko jollakulla neuvoja?

qwertyy

  • Käyttäjä
  • Viestejä: 5682
    • Profiili
Vs: Samsung RV720
« Vastaus #1 : 25.05.21 - klo:13.06 »
Joissain tapauksissa USB-tikun pitää olla jossain tietyssä koneen portissa.

Sitten monesti pitää saada käynnistysvalikko esiin jonkin näppäimen kautta. Aika yleistesti oletuksena on käynnistys oletuskiintolevyltä, vaikka sopiva muu media on koneessa kiinni.
https://www.samsung.com/us/support/troubleshooting/TSG01109651/

Tuolla ainakin johonkin koneeseen on mainittu F10 oikeaksi näppäimeksi. Yleensä merkillä X on yhteneväiset näppäimet, mutta ei kannata sokeasti luottaa siihen. Yleisiä mitä itsellä on koneissa tullut vastaan on Esc, F1, F10 ja F12

Lisäys: Katso myös tämä
https://www.youtube.com/watch?v=JHmZX-Kk_zI
« Viimeksi muokattu: 25.05.21 - klo:13.08 kirjoittanut qwertyy »

startx

  • Käyttäjä
  • Viestejä: 414
    • Profiili
Vs: Samsung RV720
« Vastaus #2 : 25.05.21 - klo:15.52 »
Oletko saanut siitä boot valikon esiin, mistä valitaan miltä laitteelta bootataan?

Kyösti Huhtala

  • Käyttäjä
  • Viestejä: 20
    • Profiili
Vs: Samsung RV720
« Vastaus #3 : 29.05.21 - klo:09.14 »
BIOSia olen päässyt säätämään ja kokeillut asettaa boottauksen nimenomaan USB-levyltä (sekä FDD että HDD), mutta ei vaikutusta. Netistä olen tosiaan tainnut lukea kaikki "Samsung bioot from usb" -jutut, mutta niissä kaikissa näyttää olevan kyseessä eri BIOS-versio: tässä siis Phoenix v 03PQ. Todella outoa.

Outolintu

  • Käyttäjä
  • Viestejä: 171
    • Profiili
Vs: Samsung RV720
« Vastaus #4 : 29.05.21 - klo:10.32 »
Joskus nämä ovat henkimaailman asioita, on kokemusta.

Onhan formaatti varmasti FAT32, tai vielä vanhempi FAT?

Tikun koko saattaa ratkaista myös, testaa niin monenlaisia kuin mahdollista.

Kokeile eri softia, Joskus Balena etcher toimii, joskus taas Rufus.
Numbat

Kyösti Huhtala

  • Käyttäjä
  • Viestejä: 20
    • Profiili
Vs: Samsung RV720
« Vastaus #5 : 07.06.21 - klo:10.41 »
Levynkuvan  teko toiselle tikulle auttoi sen verran, että sain asennetuksi Linuxin. Asennuksen jälkeen kone ei kuitenkaan suostu boottaamaan kiintolevyltä. Muokkasin toki taas BIOSin asetuksia, jotta bootti olisi kiintolevyltä, mutta ainoa, mitä tapahtuu on, että ruutu välkehtii. Joskus saan ruudulla vilahtamaan tekstin "GRUB loading" eli tässä tulee jotain kummaa.

Kun boottaan taas tikulta, pääsen näkemään, että kiintolevyllä on oikean näköinen asennus, mutta jotain pitää vielä vissiin säätää. Olisiko tähän neuvoa?

mrl586

  • Käyttäjä
  • Viestejä: 4638
    • Profiili
Vs: Samsung RV720
« Vastaus #6 : 07.06.21 - klo:13.39 »
Arch-wikissä ehdotetaan käyttämään seuraavaa kerneliparametria käynnistyksen yhteydessä, jos X ei käynnisty. Laita grub editointitilaan e:llä ja lisää parametri linux-alkuiselle riville rivin loppuun. Näppis ei ole välttämättä suomi-näppis grubissa, joten tarkista netistä, missä tarpeelliset merkit amerikkalaisessa näppiksessä sijaitsevat.
Koodia: [Valitse]
nouveau.config=NvMSI=0
« Viimeksi muokattu: 07.06.21 - klo:13.43 kirjoittanut mrl586 »

Kyösti Huhtala

  • Käyttäjä
  • Viestejä: 20
    • Profiili
Vs: Samsung RV720
« Vastaus #7 : 11.06.21 - klo:21.47 »
Ongelma on, ettei grubiin pääse käsiksi. Käynnistyksessä ruutu jää välkehtimään ja jossain siellä vilahtaa toisinaan teksti "GRUB loading".
Ehkä pääsen kiintolevyllä olevaan grubiin jotenkin boottaamalla tikulta, mutta mihinkähän suuntaan ja miten sitä pitäisi rukata?

Kyösti Huhtala

  • Käyttäjä
  • Viestejä: 20
    • Profiili
Vs: Samsung RV720
« Vastaus #8 : 17.06.21 - klo:13.47 »
No nyt tämä näyttää ratkenneen. Suoraan sanottuna en tiedä, mikä tilanteen korjasi, mutta kun olin muutaman kerran asentanut Ubuntun uudestaan, niin sitten alkoi toimia. Mystistä on, mutta kiitos vihjeistä.