Kirjoittaja Aihe: Ubuntu 18.04 ei tunnista näyttöä grafiikkakortin asennuksen jälkeen [RATKAISTU]  (Luettu 1187 kertaa)

Tuomopekka

  • Käyttäjä
  • Viestejä: 4
    • Profiili
Vaihdoin grafiikkakortin Nvidian Geforce 1650:een, minkä jälkeen käyttis ei tunnista enää näyttöä kunnolla (Samsung 32"). Ainoa näyttötila, minkä järjestelmä antaa, on 1024x768. Pitäisi saada vaihdettua ensinnäkin 16:9 -suhteelle ja 2560x1920 tarkkuudelle.

Olisiko apuja? Yritin ladata Nvidian ajurin 450.57, mutta en onnistu asentamaan sitä kunnolla.

Rautalangasta (ja paksusta) olisi nyt apua. Olen käyttänyt Ubuntua muutaman vuoden, mutta päätteen kautta tehtävät komennot ovat minulle melko vieraita (mallin mukaan menee, ei muuten). Viimeinen vaihtoehto ollee Ubuntun palauttaminen ns. tehdasasetuksille? Mitä suosittelette?
« Viimeksi muokattu: 29.07.20 - klo:22.14 kirjoittanut Tuomopekka »

epiphone

  • Käyttäjä
  • Viestejä: 597
    • Profiili
Kahvi on väkevin juomani

Tuomopekka

  • Käyttäjä
  • Viestejä: 4
    • Profiili
Kiitos, testaan ensi tilassa!

Testin tulos: "pakettia ei löydy" ts. asennus ei onnistunut. Yritin hakea sekä nvidia-390 että nvidia-450, mutta kumpaakaan ei "löytynyt". Toistaiseksi ei apua siis.
« Viimeksi muokattu: 29.07.20 - klo:20.44 kirjoittanut Tuomopekka »

epiphone

  • Käyttäjä
  • Viestejä: 597
    • Profiili
Kahvi on väkevin juomani

Tuomopekka

  • Käyttäjä
  • Viestejä: 4
    • Profiili
Kiitos kovasti! Näyttäisi, että komennostani oli puuttunut -drivers- määre. Ts. homma onnistui komennolla

§ sudo apt install nvidia-drivers-450

Jotain järjestelmävirhettä vielä ilmoittaa, mutta nyt ainakin näyttö toimii paremmalla tarkkuudella.

epiphone

  • Käyttäjä
  • Viestejä: 597
    • Profiili
Kiitos kovasti! Näyttäisi, että komennostani oli puuttunut -drivers- määre. Ts. homma onnistui komennolla

§ sudo apt install nvidia-drivers-450

Jotain järjestelmävirhettä vielä ilmoittaa, mutta nyt ainakin näyttö toimii paremmalla tarkkuudella.
Hyvä, että sait pelaamaan.  ;D
Kahvi on väkevin juomani

Tuomopekka

  • Käyttäjä
  • Viestejä: 4
    • Profiili
Niinpä! Kyllä kiristelin hampaita jo pidemmän aikaa, kun eivät omat konstit riittäneet. ISO kiitos tosiaan vielä, tällainen vertaistuki on kyllä erinomaisen arvokasta.

Postimies

  • Käyttäjä
  • Viestejä: 2379
    • Profiili
sudo lshw -c display näyttää onko ajuri käytössä. Kannattaa testata myös vdpau (videon purku) ja openGL. Ajurin asennus pitäisi mennä myös graafisella ohjelmalla ks https://www.linuxbabe.com/ubuntu/install-nvidia-driver-ubuntu-18-04.

Jakke77

  • Käyttäjä
  • Viestejä: 3770
  • Oulu (Oinaansuo)
    • Profiili
itse asentelen nvidiat tällä

Koodia: [Valitse]
sudo ubuntu-drivers autoinstall
täälä lisää tuosta: https://linuxconfig.org/how-to-install-the-nvidia-drivers-on-ubuntu-18-04-bionic-beaver-linux
U_G_H

Aspire E5-575G V1.27 CPU: Intel i3-6100U (4) @ 2.300GHz GPU: Intel® HD Graphics 520 GPU: NVIDIA GeForce 940MX