Kirjoittaja Aihe: xub20 sammutus  (Luettu 875 kertaa)

ubpappa

  • Käyttäjä
  • Viestejä: 1023
    • Profiili
xub20 sammutus
« : 02.04.20 - klo:00.52 »
Käynnistys alkaa olla kohdillaan, mutta sammutus/uudekkeenkäynnistys
pysähtyy varmaan johonkin mitä ei ole....
Voiko sitä jollain käskyllä etsiä ???
xubuntu 18,19 ja 20
rasberry 3
Motherboard    D946GZIS/Core(TM)2 CPU 6600  2.40GHz
Ymmärtää täydellisesti vain
suomea...;)

Jos tiedät vastaa, jos luulet tietäväsi vastaa.
Jos et tiedä/ymmärrä...älä vastaa.vanhuus ei tule yksin :))

jekku

  • Käyttäjä
  • Viestejä: 2322
    • Profiili
Vs: xub20 sammutus
« Vastaus #1 : 02.04.20 - klo:07.45 »
Kokeiles miten reagoi:

Koodia: [Valitse]
sudo reboot
sudo poweroff


ubpappa

  • Käyttäjä
  • Viestejä: 1023
    • Profiili
Vs: xub20 sammutus
« Vastaus #2 : 02.04.20 - klo:09.52 »
Lainaus
sudo reboot
toimii...
Toinen pikku ongelma ilmeni, kun poistin sda1:n niin kone
yrittää sitkeesti tarjota käynnistystä sieltä...grub:
Koodia: [Valitse]
# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_TIMEOUT_STYLE=hidden
GRUB_TIMEOUT=100
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"
Missä tämä ongelma piilee ???
« Viimeksi muokattu: 02.04.20 - klo:10.15 kirjoittanut ubpappa »
xubuntu 18,19 ja 20
rasberry 3
Motherboard    D946GZIS/Core(TM)2 CPU 6600  2.40GHz
Ymmärtää täydellisesti vain
suomea...;)

Jos tiedät vastaa, jos luulet tietäväsi vastaa.
Jos et tiedä/ymmärrä...älä vastaa.vanhuus ei tule yksin :))

Jakke77

  • Käyttäjä
  • Viestejä: 3746
  • Oulu (Oinaansuo)
    • Profiili
Vs: xub20 sammutus
« Vastaus #3 : 02.04.20 - klo:10.36 »
asenna boot-repair ja asenna grub tonne /dev/sda2

https://help.ubuntu.com/community/Boot-Repair
U_G_H

Aspire E5-575G V1.27 CPU: Intel i3-6100U (4) @ 2.300GHz GPU: Intel® HD Graphics 520 GPU: NVIDIA GeForce 940MX

ubpappa

  • Käyttäjä
  • Viestejä: 1023
    • Profiili
Vs: xub20 sammutus
« Vastaus #4 : 03.04.20 - klo:15.34 »
Lainaus
asenna boot-repair ja asenna grub tonne /dev/sda2
Joskus olen sekoillut tuon käytössä joten ratkaisin sen perinteisesti
asentamalla siihen xup 20.04:n
aiemmasta sudo reboot jutusta jotta kuinka sen saa pysyväksi ???
xubuntu 18,19 ja 20
rasberry 3
Motherboard    D946GZIS/Core(TM)2 CPU 6600  2.40GHz
Ymmärtää täydellisesti vain
suomea...;)

Jos tiedät vastaa, jos luulet tietäväsi vastaa.
Jos et tiedä/ymmärrä...älä vastaa.vanhuus ei tule yksin :))

jekku

  • Käyttäjä
  • Viestejä: 2322
    • Profiili
Vs: xub20 sammutus
« Vastaus #5 : 03.04.20 - klo:18.29 »
Kyllä reboot on (tai pitäisi olla) ihan vakiokamaa.
Kokeile kun uusi asennus valmis.