Kirjoittaja Aihe: Firefoxin ääni netti-tv-palveluissa ei kuulu ollenkaan [Ratkaistu]  (Luettu 331 kertaa)

elohope

  • Käyttäjä
  • Viestejä: 72
    • Profiili
Minulla on kaksi Ubuntu-konetta, joissa on ollut
ajantasainen 18.04. Viime aikoina en ole saanut
olohuoneen koneesta ääntä nettitv:stä Firefoxilla.

Työhuoneen koneen Firefoxilla saan sekä äänet että
kuvat kuuluviin.

Tässä yhteenveto kahden huoneen koneista:
 
Olohuone               Ääni           Kuva
Firefox   Areena      ei      OK
Firefox   Viaplay      ei      OK
Firefox   Eurosport           ei      OK

Chromium Areena      OK      OK
Chromium Viaplay           ei      ei
Chromium Eurosport   OK      OK

Työhuone                Ääni         Kuva
Firefox   Areena      OK      OK
Firefox   Viaplay      OK      OK
Firefox   Eurosport           OK      OK

Chromium Areena      OK      OK
Chromium Viaplay            ei      ei
Chromium Eurosport   OK      OK

Olohuone: Aluksi ajan tasalla oleva Ubuntu 18.04, sitten 19,10: samat tulokset molemmissa järjestelmissä.
Työhuone: Ajan tasalla oleva Ubuntu 18.04.

Mistä lähtisin selvittämään olohuoneen Firefoxin ääniongelman ratkaisua?
Päivitin koneen järjestelmään 19.10, mutta tilanne jäi ennalleen.
« Viimeksi muokattu: 02.03.20 - klo:20.53 kirjoittanut elohope »

nm

  • Käyttäjä
  • Viestejä: 13367
    • Profiili
Kokeile poistaa PulseAudion käyttäjäkohtaiset asetukset:

Koodia: [Valitse]
rm ~/.config/pulse/*
Kirjaudu sitten ulos ja takaisin sisään, tai käynnistä järjestelmä uudelleen.

elohope

  • Käyttäjä
  • Viestejä: 72
    • Profiili
Tämä neuvo ratkaisi ongelman. Huh, Paljon kiitoksia!