Kirjoittaja Aihe: En saa boottaavaa clone-zillaa asennettua  (Luettu 957 kertaa)

Pontus12

  • Käyttäjä
  • Viestejä: 1402
    • Profiili
En saa boottaavaa clone-zillaa asennettua
« : 20.01.20 - klo:10.52 »
Yritin edellisessä avunpyynnössäni saamia neuvoja noudattaa, mutta tein ilmeisesti jotain väärin. Saan kyllä tehtyä käynnistystikun ja sain jopa clonezillan asennettua siihen, mutta se haluaa bootata verkosta eli efi päätteisen tiedoston kautta. Jekku kirjoitti aikaisemmin: "Ja ihan dd:llä muodostui boottaava tikku." En tiedä , mitä hän dd:llä tarkoitti, mutta minä en saa clonezilla liveä boottaamaan tikulta.

Olisiko helpompaa mennä Windowsiin ja etsiä sieltä tuxbootin ja clonezillan. Tosin haluan nimenomaan käyttää sitä Kubuntun kotihakemistoon enkä Windowsiin. Ehkä noin kymmenisen vuotta sitten käytin Nortonin backup-ohjelmaa, joka oli mielestäni loistava, mutta siirtyessäni Linuxiin se jäi.
 Tietenkin on vielä Luckybackup olemassa, mutta se ei ilmeisesti ole yhtä varma kuin clonezilla. Olen käyttänyt sitä aikaisemmin vain tiedostojen varmuuskopiointiin. 

Ilmeisesti tarvitsisin yksityiskohtaiset ohjeet boottaavan clonezilla usb-tikun luomiseen.

Roberto

  • Käyttäjä
  • Viestejä: 81
    • Profiili
Vs: En saa boottaavaa clone-zillaa asennettua
« Vastaus #1 : 20.01.20 - klo:13.10 »
Ehkäpä sinulla on väärä käynnistysjärjestys BIOS asetuksissa?
Jos on oikein, niin toimivan Clonezilla tikun voi tehdä (testatusti) Etcher ohjelmalla.

jekku

  • Käyttäjä
  • Viestejä: 2221
    • Profiili
Vs: En saa boottaavaa clone-zillaa asennettua
« Vastaus #2 : 20.01.20 - klo:13.39 »
Kun aikaisemmin oli juttua, niin uteliaisuuttani kokeilin
Imuroin levykuvan, clonezilla-live-20160210-wily-amd64.iso hakemistoon ~/tmp
varmistin että kohteeksi päätetty tikku tunnistettu, /dev/sde
ja:
Koodia: [Valitse]
sudo -s
cd /home/jekku/tmp
dd if=clonezilla-live-20160210-wily-amd64.iso of=/dev/sde

Ja ihan tutun näköinen Clonezilla tuolta tikulta käynnistyi.

En osaa kuvitella helpompaa tapaa.
Tosin tuossa on tunnistettava riski, saattaa kirjoittaa väärälle levylle ;)

mpiso

  • Käyttäjä
  • Viestejä: 383
    • Profiili
Vs: En saa boottaavaa clone-zillaa asennettua
« Vastaus #3 : 20.01.20 - klo:14.24 »
Tosin tuossa on tunnistettava riski, saattaa kirjoittaa väärälle levylle ;)

Sama riski se on Clonezillan kanssa.

raimo

  • Käyttäjä
  • Viestejä: 3480
    • Profiili
Vs: En saa boottaavaa clone-zillaa asennettua
« Vastaus #4 : 20.01.20 - klo:14.39 »
Oikea levy kannatta tarkistaa
Koodia: [Valitse]
sudo fdisk -lkomennolla.
So long and thanks for all the fish!

Pontus12

  • Käyttäjä
  • Viestejä: 1402
    • Profiili
Vs: En saa boottaavaa clone-zillaa asennettua
« Vastaus #5 : 24.01.20 - klo:13.25 »
Ilmisesti neuvomillanne komennoilla clonezilla asentui tikulle, mutta tikku ei käynnistynyt. Olen aina asentanut linuxversiot tikulta. Tai, anteeksi ennen asensin dvd-levyltä, mutta sen jälkeen tikulta. Clone zilla tikkua ensaa käynnistymään.

Tein muistaakseni aikaisemmin buuttaavan tikun ja avasin deb-filen siinä, mutta clonezilla ei käynnistynyt,

jekku

  • Käyttäjä
  • Viestejä: 2221
    • Profiili
Vs: En saa boottaavaa clone-zillaa asennettua
« Vastaus #6 : 24.01.20 - klo:14.57 »
Mitä siellä tikulla on?
Minulla tuollaista:
Koodia: [Valitse]
ls /media/jekku/20160210-wily-amd64/
boot  Clonezilla-Live-Version  EFI  GPL  live  syslinux  utils

Pontus12

  • Käyttäjä
  • Viestejä: 1402
    • Profiili
Vs: En saa boottaavaa clone-zillaa asennettua
« Vastaus #7 : 24.01.20 - klo:15.35 »
Minulla on hakemistot: disk, boot, EFI, live, syslinux,, utils ja juuressa myös ohjelmatiedostot Clonezilla-Live-Version sekä GPL .

boot kansiossa on grup ja sen sisällä ilmeisesti clonezillan varsinaiset boot-tiedostot mm boot-local-efi.cfg ja grub.cfg. Lisäksi siinä on kaksi kansiota: i386-efi ja x86_64-efi. Niissä on  valtavasti tiedostoja. Juuressa on vielä pari kirjainmääritys tiedostoa ja kuvatiedosto.

Kaikki näyttäisi muuten olevan kunnossa, mutta tikku ei käynnistä konetta. Mielestäni formatoin sen fat32 levyksi.



Pontus12

  • Käyttäjä
  • Viestejä: 1402
    • Profiili
Vs: En saa boottaavaa clone-zillaa asennettua
« Vastaus #8 : 24.01.20 - klo:15.56 »
Epäilen perussyyn olevan koneessani ja Windows 10 käyttöjärjestelmässä Windowsin päivitykset ovat voineet jälleen tehdä temppujaan eikä anna käynnistää linux-tikkua. Ehkä minun pitää tehdä boottaava tikku windows-puolella.

kuutio

  • Käyttäjä
  • Viestejä: 111
    • Profiili
Vs: En saa boottaavaa clone-zillaa asennettua
« Vastaus #9 : 24.01.20 - klo:16.17 »
Tarkista ainakin, että win10 "fast startup" on pois käytössä (netistä löytyy ohjeet). Kuulemma windowsin päivitykset on silloin tällöin laittanut ominaisuuden takaisin käyttöön, vaikka sen olisi aiemmin poistanutkin käytöstä. Tuo "fast startup" asettaa koneen vain eräänlaiseen "lepotilaan" eikä sammuta sitä "normaalisti" (mikä johtaa  siihen, ettei kone boottaa tikulta vaan suoraan windowsiin).

Pontus12

  • Käyttäjä
  • Viestejä: 1402
    • Profiili
Vs: En saa boottaavaa clone-zillaa asennettua
« Vastaus #10 : 24.01.20 - klo:17.16 »
Fast startup on minulla pois päältä ja tarkistan sen aina, jos koneessa ilmenee ongelmia. Minun koneeni boottaa oletusarvoisesti linuxiin. Kokeilin myös biosista laittaa sen käynnistymään tikulta, mutta sekään ei auttanut -- grub-valikko tuli vain näkyviin kuten muutenkin.

jekku

  • Käyttäjä
  • Viestejä: 2221
    • Profiili
Vs: En saa boottaavaa clone-zillaa asennettua
« Vastaus #11 : 24.01.20 - klo:17.22 »
Onko sinulla tallessa se Linuksin (toimiva) asennustikku?
Sillä voisit kokeilla onko vika tikussa vai koneessa ...

Whig

  • Käyttäjä
  • Viestejä: 222
  • puppu-generaattori
    • Profiili
    • localhost
Vs: En saa boottaavaa clone-zillaa asennettua
« Vastaus #12 : 27.01.20 - klo:07.41 »
Epäilen perussyyn olevan koneessani ja Windows 10 käyttöjärjestelmässä Windowsin päivitykset ovat voineet jälleen tehdä temppujaan eikä anna käynnistää linux-tikkua.

Ei kai tuollainen ole edes mahdollista? Se käynnistyshän sieltä tikulta tapahtuu ennenkuin Windows on päässyt edes käyntiin.
--
Instagram  <- Saa seurata ei ole pakko.
Blogi, kotisivu mikä lie...