Kirjoittaja Aihe: Digikam ei näytä pienoiskuvien esikatselua uuden asennuksenkaan jälkeen.  (Luettu 139 kertaa)

Pontus12

  • Käyttäjä
  • Viestejä: 1313
    • Profiili
Digikam ei näytä pienoiskuvien esikatselua uuden asennuksenkaan jälkeen. Onkio kenelläkään muulla ollut tällaista ongelmaa. Luultavasti olen onnistunut teklemään jotain väärin sekoillessani tietokannan kanssa. Toisessa läppärissäni Digikam toimii oikein.
Minulla on kuvathakemistoineen windows-levyllä ja tietokantaa olen kokeillut sekä sinne että kotihakemiston Kuvat kansioon. Olen asentanut sen ainakin kaksi ellen jopa kolme kertaa uudelleen ja uhrannut tekemäni tagit poistamalla ohjelman välillä kokonaan. En vain kertakaikkiaa ymmärrä, mitä minun pitäisi tehdä sen suhteen.

Toisessa läppärissäni on myös double boot, eikä siinä ole ongelmia. Onko Digikam mahdollisesti piilottanut joitakin asennustietoja, jotka sitten sotkevat uuden asenuksenkin jälkeen, vai onko minulla vain sen asetuksissa jotain väärin.
« Viimeksi muokattu: 09.11.19 - klo:17.21 kirjoittanut Pontus12 »

nm

  • Käyttäjä
  • Viestejä: 13025
    • Profiili
Toisessa läppärissäni on myös double boot, eikä siinä ole ongelmia. Onko Digikam mahdollisesti piilottanut joitakin asennustietoja, jotka sitten sotkevat uuden asenuksenkin jälkeen, vai onko minulla vain sen asetuksissa jotain väärin.

Kuten melkein aina, Digikamin asetustiedostot sijaitsevat kotihakemistossasi, eikä ohjelman poistaminen ja uudelleenasentaminen vaikuta niihin mitenkään. Tässä lista Digikam 5.x:n käyttämistä asetustiedostoista:

~/.config/digikamrc
~/.config/digikam_tagsmanagerrc
~/.config/kipipluginsrc
~/.config/kipirc
~/.config/showfotorc
~/.local/share/apps/digikam/*

Lähde: http://digikam.1695700.n4.nabble.com/configuration-location-tp4687832p4687838.html