Kirjoittaja Aihe: Ratkaistu: Valtion rautateiden sivustot vaativat Flash-player laajennuksen  (Luettu 761 kertaa)

Ubuntufriikki

  • Käyttäjä
  • Viestejä: 42
    • Profiili
Moro!
Lomamatkaa varten tarvitsen junaliput Turkuun mutta paikkavarausta ei voi tehdä koska Firefox ei aukaise paikkavalintaikkunaa koska siihen tarvitaan Adobe Flashin laajennusosa. Aukeavasta Flash-ikkunasta saa kyllä ladattua Flashin mutta en osaa sitä manuaalisesti asentaa. Linux versio 18.04.2  LTS
Olisi hienoa jos löytyisi valmista skriptiä sillä en ole kovin taitava linux-mies :-)
« Viimeksi muokattu: 09.07.19 - klo:09.03 kirjoittanut Ubuntufriikki »

Tomin

  • Palvelimen ylläpitäjä
  • Käyttäjä / moderaattori+
  • Viestejä: 10672
    • Profiili
    • Tomin kotisivut
Firefox ei tue Flashiä ja Flash ei tue Firefoxia enää. Chromessa se taitaa vielä tulla. Toki tietoturvariski se on ollut aina.

Muistaakseni viimeksi kun ostin junaliput, niin paikanvalinta ei tarvinnut Flashia viimeaikaisesta muutoksesta johtuen. Se on siis nyt korvattu Javascriptiin perustuvalla palikalla, joka toimii selaimessa suoraan ilman Flash-tukea. Toisaalta liput saa kyllä ostettua paikkaa valitsemattakin, jos ei siis erityisesti halua tiettyä paikkaa tai paikkoja.
Automaattinen allekirjoitus:
Lisäisitkö [RATKAISTU] ketjun ensimmäisen viestin aiheeseen ongelman ratkettua, kiitos.

spark

  • Käyttäjä
  • Viestejä: 1752
    • Profiili
Operalla kysyi flashin suorituslupaa ja sillä toimi.
Firefoxilla ei kysynyt mitään ja toimi ilmankin.


Ubuntufriikki

  • Käyttäjä
  • Viestejä: 42
    • Profiili
Antaa seuraavanlaisen sivun kun yrittää avata paikkavarauksen:
Edit: Kokeilin varata liput myös operalla. Opera sentään kysyi saako ajaa Flashin. Vastasin myöntävästi mutta silti paikkavarausikkuna ei auennut
« Viimeksi muokattu: 07.07.19 - klo:20.39 kirjoittanut Ubuntufriikki »

spark

  • Käyttäjä
  • Viestejä: 1752
    • Profiili
Onko sinun Firefox versiossa 67.0.4

Jos ei, niin lataa päivitykset. Tai koeta toisella selaimella.

Ubuntufriikki

  • Käyttäjä
  • Viestejä: 42
    • Profiili
Ei auta oikein selaimenvaihto. Operakaan ei aja flashia (kirjoitin jo tuossa ylempänä)

spark

  • Käyttäjä
  • Viestejä: 1752
    • Profiili
Ei auta oikein selaimenvaihto. Operakaan ei aja flashia (kirjoitin jo tuossa ylempänä)

Mikäs Operan versio sinulla on?

mpiso

  • Käyttäjä
  • Viestejä: 224
    • Profiili
Lainaus
Tuomas Salon paikkavalitsin toimii millä tahansa selaimella, jossa on tuki JavaScript-kirjanmerkeille, eli onnistuu Firefoxillakin: https://vr.aarre.net/

Nm noin kuukausi sitten: https://forum.ubuntu-fi.org/index.php?topic=54380.msg415449#msg415449

Ubuntufriikki

  • Käyttäjä
  • Viestejä: 42
    • Profiili
Tällä hetkellä Operan versio    62.0.3331.43
Käynnistän koneen nyt uudestaan. Asensin nuo ohjeen mukaiset skriptit. Katsotaan miten käy. Suoraan ei toiminut.
« Viimeksi muokattu: 07.07.19 - klo:22.10 kirjoittanut Ubuntufriikki »

Ubuntufriikki

  • Käyttäjä
  • Viestejä: 42
    • Profiili
Tuntuu olevan kinkkinen homma. Joku välähdys näytöllä on mutta se istumapaikkasivu ei aukea

jekku

  • Käyttäjä
  • Viestejä: 1977
    • Profiili
Tuntuu olevan kinkkinen homma. Joku välähdys näytöllä on mutta se istumapaikkasivu ei aukea

Tuossa vaiheessa kiitän kauniisti VR:ää - ja suunnistan matkahuollon sivuille.
Jos eivät halua asiakkaakseen niin onhan toivomus otettava huomioon ...
 

Pendeli

  • Käyttäjä
  • Viestejä: 512
    • Profiili
Tuntuu olevan kinkkinen homma. Joku välähdys näytöllä on mutta se istumapaikkasivu ei aukea

Tuossa vaiheessa kiitän kauniisti VR:ää - ja suunnistan matkahuollon sivuille.
Jos eivät halua asiakkaakseen niin onhan toivomus otettava huomioon ...


Näyttää VR:n toiminta olevan idioottimaista asiakkaiden kiusaamista.
Pikaisella katsomisella ei näytä Matkahuollon hommakaan suosivan nettiostoksia.
Tietääkseni myös R-kioski myy  junalippuja mutta en tiedä toimiiko nettiostokset
senkään kautta.

AimoE

  • Käyttäjä
  • Viestejä: 1504
    • Profiili
Entä uusi kännysovellus? Yle: VR:llä on nyt osalle lipuista kahdenlaiset hinnat

VR:llä on ollut tekeillä uudistus jo moonta vuotta. On ollut tämä vanha sivusto olla Flash on käytössä, ja paikallisliikenteelle erikseen beta.vr.fi. Kännykkäsovelluksissa on ollut sama jako, erikseen lähiliikenne ja kaukoliikenne. Ja nyt kun uudistus nytkähti eteenpäin, se tehtiin tuomalla vielä yksi uusi mobiilisovellus, joka lopulta korvaa aiemmat, mutta on alkuvaiheessa vajaa. Saa nähdä koska webbisivuilla taphtuu oikea uudistus.

spark

  • Käyttäjä
  • Viestejä: 1752
    • Profiili
Firefox, Opera, Chrome toimii moitteetta.

Vivaldilla ehdotti flashin latausta jota klikkaamalla vivladi kysyi flashin suoritusta ja sen luvan annettua toimi silläkin.


Ubuntufriikki

  • Käyttäjä
  • Viestejä: 42
    • Profiili
HEI JÄTKÄT NYT !! Se alkoi toimia yllättäin. En tiedä mitä ihmettä tapahtui. Eilen aamulla kokeilin ja ei toiminut ja nyt toimii. Ilmeisesti palikat olivat loksahtaneet paikalleen. Se kysyy lupaa käynnistää liitännäinen ja kun klikkaan ok niin paikanvarausikkuna aukeaa kuten pitääkin !!  Yeah !!!
Mutta kumma että se ei sitten heti skriptien ja yhden uudelleenkäynnistyksen jälkeen toiminut. Mutta tämä juttu on nyt ratkaistu.
En tiedä mikä sen lopulta teki mutta kaikki ylläolevat toimenpiteet ilmeisesti lopulta vaikuttivat.  Siinä ainakin kun latailin terminaalin kautta fileitä niin ainakin tapahtumia oli paljon :-)
Kokeiltu vain Firefoxilla toistaiseksi

Suuret kiitokset ja kunniaa tietäjille jälleen kerran. Olette korvaamattomia !!
« Viimeksi muokattu: 09.07.19 - klo:09.08 kirjoittanut Ubuntufriikki »