Kirjoittaja Aihe: Action Quake2 lakkasi toimimasta. GLIBC 2.17 puuttuu???  (Luettu 876 kertaa)

stevenshaw

  • Vieras
Mitenkähän tuon GLIBC:n saisi päivitettyä tuohon 2.17 versioon? Tällä hetkellä näkyy olevan 2.15 asennettuna.

Vuoden ajan toiminut moitteetta, mutta menivät viikko sitten päivittämään clienttiä ja nyt ei enää toimi  :'(

Kyseessä siis AQ2 Java versio ja käyttöjärjestelmänä 64bit Ubuntu 12.04

Muokkaus (Tomin): Poistettu pornolinkit.
« Viimeksi muokattu: 26.04.19 - klo:23.19 kirjoittanut Tomin »

Jakke77

  • Käyttäjä
  • Viestejä: 3608
  • Oulu (Oinaansuo)
    • Profiili
U_G_H

Aspire E5-575G V1.27 CPU: Intel i3-6100U (4) @ 2.300GHz GPU: Intel® HD Graphics 520 GPU: NVIDIA GeForce 940MX

nm

  • Käyttäjä
  • Viestejä: 13096
    • Profiili
Vs: Action Quake2 lakkasi toimimasta. GLIBC 2.17 puuttuu???
« Vastaus #2 : 26.04.19 - klo:10.56 »
Ohjelma ei enää tue Ubuntu 12.04:ää, joka on muutenkin vanhentunut jo pari vuotta sitten. Päivitä 16.04:ään tai 18.04:ään.