Kirjoittaja Aihe: Kone ei käynnisty, \EFI\BOOT\mmx64.efi - Not Found  (Luettu 1363 kertaa)

kjlehton

  • Käyttäjä
  • Viestejä: 7
    • Profiili
Asensin Ubuntu 18.04 LTS:n koneelle, jolla oli aiemmin Windows 10. Windows poistettu kokonaan.

Asennus näytti menevän ok, mutta kone ei käynnisty, pari sekuntia vilahtaa ilmoitus ja sitten kone sammuu.

Failed to open \EFI\BOOT\mmx64.efi - Not Found
Failed to load image \EFI\BOOT\mmx64.efi - Not Found
Failed to start MokManager: Not Found
Something has gone seriously wrong: import_mok_state() failed

Sama juttu, jos yrittää bootata dvd-asemalta, asennuslevyltä.

Kone on Acer Aspire XC600,
BIOS P11-A2, 10/08/2012

Pääsen BIOSin asetuksiin, mutta en ymmärrä mitä siellä voi tehdä.

Kari

spark

  • Käyttäjä
  • Viestejä: 1752
    • Profiili
Vs: Kone ei käynnisty, \EFI\BOOT\mmx64.efi - Not Found
« Vastaus #1 : 24.02.19 - klo:11.40 »
Ota Uefi legacy support tms. käyttöön.

kjlehton

  • Käyttäjä
  • Viestejä: 7
    • Profiili
Vs: Kone ei käynnisty, \EFI\BOOT\mmx64.efi - Not Found
« Vastaus #2 : 24.02.19 - klo:12.03 »
^ Miten tämä tapahtuu? BIOSin asetuksista ei löytynyt legacya.

Kari

spark

  • Käyttäjä
  • Viestejä: 1752
    • Profiili

kjlehton

  • Käyttäjä
  • Viestejä: 7
    • Profiili
Vs: Kone ei käynnisty, \EFI\BOOT\mmx64.efi - Not Found
« Vastaus #4 : 24.02.19 - klo:14.26 »
^Tämäkään ei auta.

Kari

lauritx

  • Käyttäjä
  • Viestejä: 269
    • Profiili
Vs: Kone ei käynnisty, \EFI\BOOT\mmx64.efi - Not Found
« Vastaus #5 : 24.02.19 - klo:14.34 »
Menikö ubuntun asennus läpi?
Kokeile rämplätä f12 bootatessa. Näkyykö siinä?

Jos ei niin vaihda legacy bios ja asenna uudestaan.
https://www.youtube.com/watch?v=c7WdMQSIb9Q
« Viimeksi muokattu: 24.02.19 - klo:14.36 kirjoittanut lauritx »

spark

  • Käyttäjä
  • Viestejä: 1752
    • Profiili
Vs: Kone ei käynnisty, \EFI\BOOT\mmx64.efi - Not Found
« Vastaus #6 : 24.02.19 - klo:14.46 »
Asennuksen joutunet tekemään uudestaan.

kjlehton

  • Käyttäjä
  • Viestejä: 7
    • Profiili
Vs: Kone ei käynnisty, \EFI\BOOT\mmx64.efi - Not Found
« Vastaus #7 : 24.02.19 - klo:14.48 »
^ Rupesin asentamaan uudestaan, katsotaan kuinka käy.

Kari

kjlehton

  • Käyttäjä
  • Viestejä: 7
    • Profiili
Vs: Kone ei käynnisty, \EFI\BOOT\mmx64.efi - Not Found
« Vastaus #8 : 24.02.19 - klo:15.08 »
^ Uusi asennus ei auttanut.

^^^ BIOS ohjeet eivät auta, ei ole tuollaisia vaihtoehtoja. Secure boot modessa on Standard ja Custom. Customissa tulee sitten lisää valintoja, mutta ei mitään yllä mainittuihin ohjeisiin liittyvää.

 

lauritx

  • Käyttäjä
  • Viestejä: 269
    • Profiili
Vs: Kone ei käynnisty, \EFI\BOOT\mmx64.efi - Not Found
« Vastaus #9 : 24.02.19 - klo:15.47 »
Joo se ubuntu on siellä mutta ei ole "luotettu". Jos englanti taipuu niin ekassa viestissä ohjeet.
https://ubuntuforums.org/showthread.php?t=2358003

kjlehton

  • Käyttäjä
  • Viestejä: 7
    • Profiili
Vs: Kone ei käynnisty, \EFI\BOOT\mmx64.efi - Not Found
« Vastaus #10 : 24.02.19 - klo:18.41 »
^Valitettavasti ei onnistu.
Ei löydy tätä valintaa, toimin ohjeiden mukaan:

Select an UEFI file as trusted for executing" should now be available. If it's not available, check that Secure Boot is still Enabled, if not, Enable it. Select it, and navigate to HDD0->EFI->ubuntu->grubx64.efi. The BIOS will ask you for a name for it, I called it Grub.


lauritx

  • Käyttäjä
  • Viestejä: 269
    • Profiili
Vs: Kone ei käynnisty, \EFI\BOOT\mmx64.efi - Not Found
« Vastaus #11 : 24.02.19 - klo:18.59 »
Jos rämpläät buutatessa f12 näkyykö ubuntu siinä?

lauritx

  • Käyttäjä
  • Viestejä: 269
    • Profiili
Vs: Kone ei käynnisty, \EFI\BOOT\mmx64.efi - Not Found
« Vastaus #12 : 24.02.19 - klo:19.21 »
^Valitettavasti ei onnistu.
Ei löydy tätä valintaa, toimin ohjeiden mukaan:

Select an UEFI file as trusted for executing" should now be available. If it's not available, check that Secure Boot is still Enabled, if not, Enable it. Select it, and navigate to HDD0->EFI->ubuntu->grubx64.efi. The BIOS will ask you for a name for it, I called it Grub.
Lueskelin tossa niin jostain malleista toikin valinta on poistettu. Päivititkö uusimman biossin? Sekin varmaan onnistuu vain windowssista.

lauritx

  • Käyttäjä
  • Viestejä: 269
    • Profiili

kjlehton

  • Käyttäjä
  • Viestejä: 7
    • Profiili
Vs: Kone ei käynnisty, \EFI\BOOT\mmx64.efi - Not Found
« Vastaus #14 : 24.02.19 - klo:20.07 »
^ Voi olla, että siitä löytyy ratkaisu, en kokeillut.

Sain vihjeen, että tämäntyyppisessä koneessa on tehdasasetuksina näkymätön Windows-partitio, joka pitää poistaa räätälöidyssä asennuksessa. Noudatin näitä ohjeita:
https://www.linuxtechi.com/ubuntu-18-04-lts-desktop-installation-guide-screenshots/
Installation type, Something else.

Nyt toimii!