Kirjoittaja Aihe: [Ratkaistu]Onko äänikorttini hajonnut ?  (Luettu 1485 kertaa)

kamara

  • Käyttäjä
  • Viestejä: 1965
    • Profiili
[Ratkaistu]Onko äänikorttini hajonnut ?
« : 11.10.18 - klo:13.28 »
Haluaisin saada ulos spdif-ääntä PCIE-äänikortista, mutta sepäs ei suostu sitä lähettämään.

No kyseessä on miljoonalaatikko-löytö, joten se saattaa olla viallinenkin, mutta kone kyllä löytää kortin, muttei ääntä vaan tule.

Koodia: [Valitse]
alsamixer

Koodia: [Valitse]
┌───────────────────────────────────────── AlsaMixer v1.1.3 ─────────────────────────────────────────┐
│ Äänikortti: HDA Creative                                                   F1:  Ohje               │
│  Äänipiiri: Creative CA0110-IBG                                            F2:  Järjestelmätiedot  │
│     Näkymä: F3:[Toisto] F4: Capture  F5: Kaikki                            F6:  Valitse äänikortti │
│      Kohde: Master [dB gain: -12,50]                                       Esc: Poistu             │
│                                                                                                    │
│   ┌──┐     ┌──┐     ┌──┐     ┌──┐     ┌──┐     ┌──┐     ┌──┐     ┌──┐                              │
│   │  │     │  │     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│                              │
│   │  │     │  │     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│                              │
│   │  │     │  │     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│                              │
│   │  │     │  │     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│                              │
│   │  │     │  │     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│                              │
│   │▒▒│     │  │     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│                              │
│   │▒▒│     │  │     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│                              │
│   │▒▒│     │  │     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│                              │
│   │▒▒│     │  │     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│                              │
│   │▒▒│     │  │     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│                              │
│   │▒▒│     │  │     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│                              │
│   ├──┤     ├──┤     └──┘     ├──┤     ├──┤     ├──┤     ├──┤     ├──┤     ┌──┐     ┌──┐   Enabled  │
│   │OO│     │MM│              │OO│     │OO│     │OO│     │OO│     │OO│     │MM│     │OO│            │
│   └──┘     └──┘              └──┘     └──┘     └──┘     └──┘     └──┘     └──┘     └──┘            │
│    56      0<>0    99<>99  100<>100 100<>100   100      100    100<>100                            │
│< Master >Headphon   PCM     Front   Surround  Center    LFE      Side    S/PDIF  S/PDIF D Auto-Mut │
└────────────────────────────────────────────────────────────────────────────────────────────────────┘

Voisikohan jotain asetusta muuttamalla yrittää saada rakkineesta ääntä irti ?
« Viimeksi muokattu: 11.10.18 - klo:14.13 kirjoittanut kamara »

nm

  • Käyttäjä
  • Viestejä: 12638
    • Profiili
Vs: Onko äänikorttini hajonnut ?
« Vastaus #1 : 11.10.18 - klo:13.35 »
No ainakin tuossa kuvassa S/PDIF on mykistetty.

Toisaalta normaalisti työpöytäkäytössä ulostulovalinta tehdään PulseAudion kautta, valitsemalla ulostuloksi S/PDIF. Onko se nyt valittuna Ubuntun ääniasetuksissa?

kamara

  • Käyttäjä
  • Viestejä: 1965
    • Profiili
Vs: Onko äänikorttini hajonnut ?
« Vastaus #2 : 11.10.18 - klo:13.42 »
Koneessani on Lubuntu, joten kaikkia samoja ohjelmia ei ole kuin Ubuntussa...

Kokeilin summissa laittaa ääniä alsamixerillä, muttei tulosta. Kooditageihin ei jäänyt parasta yritystäni.


kamara

  • Käyttäjä
  • Viestejä: 1965
    • Profiili
Vs: Onko äänikorttini hajonnut ?
« Vastaus #3 : 11.10.18 - klo:14.13 »
Sainkin mölyä aikaiseksi ...

Tällä asetuksella:

Kiittää ja kuittaa...

Edit - Itselläni ei ole kyllä mitään havaintoa, milloin olen kyseisen äänikortin ostanut/saanut. Luulin sen olevan rikki, mutta ajattelin, että testataan vaan, ja yllätyksekseni siitä saatiinkin mölyä aikaiseksi.
« Viimeksi muokattu: 11.10.18 - klo:14.18 kirjoittanut kamara »

nm

  • Käyttäjä
  • Viestejä: 12638
    • Profiili
Vs: [Ratkaistu]Onko äänikorttini hajonnut ?
« Vastaus #4 : 11.10.18 - klo:14.48 »
Kuvan perusteella näyttää siltä, että käytössä on emolevyn äänipiirin digitaalinen ulostulo. Mutta hyvä jos toimii kuitenkin.  :)

kamara

  • Käyttäjä
  • Viestejä: 1965
    • Profiili
Vs: [Ratkaistu]Onko äänikorttini hajonnut ?
« Vastaus #5 : 11.10.18 - klo:15.31 »
Kuvan perusteella näyttää siltä, että käytössä on emolevyn äänipiirin digitaalinen ulostulo. Mutta hyvä jos toimii kuitenkin.  :)

Eikös tuo CA0110 ole juuri se laite, jonka asensin ?

Olisikohan se kortti kuulunut tähän uteen koneeseeni vakiona ?

, sillä ei ole mitään havaintoa, mistä olen saanut kyseisen kortin ...

... hienoa kuitenkin että kortti toimii, ja mölyä lähtee.

kamara

  • Käyttäjä
  • Viestejä: 1965
    • Profiili
Vs: [Ratkaistu]Onko äänikorttini hajonnut ?
« Vastaus #6 : 11.10.18 - klo:15.39 »
Jaahas mölyä lähti vain VLC:stä...

Asetuksista kun laittoi muut äänilähteet pois, niin alkoi tulla ääntä myös muilla ohjelmilla.


nm

  • Käyttäjä
  • Viestejä: 12638
    • Profiili
Vs: [Ratkaistu]Onko äänikorttini hajonnut ?
« Vastaus #7 : 11.10.18 - klo:15.48 »
Eikös tuo CA0110 ole juuri se laite, jonka asensin ?

Joo, mutta aiemmassa kuvassa PulseAudio oli asetettu niin, että digitaalisena S/PDIF-ulostulona oli emolevyn HD Audio -äänipiiri (Family 17h ...) ja CA0110:aa käytettiin toissijaisena laitteena. Nyt ilmeisesti sait muutettua asetukset oikein päin.