Kirjoittaja Aihe: Ubuntu 5.10 64bit asennusongelma  (Luettu 2748 kertaa)

janne-t

  • Käyttäjä
  • Viestejä: 1
    • Profiili
Ubuntu 5.10 64bit asennusongelma
« : 12.10.05 - klo:20.33 »
Asensin joku viikko sitten tuon version ensimmäisen kerran, kun ei 32 bittinen enää koneen päivityksen jälkeen toiminut.. Enkä saanut tuota 64bit versiotakaan toimimaan.. Asentelin Ubuntun äsken uudestaan ja kirjoittelin asennuksen tapahtumat paperille:


CD-asennus menee loppuun asti OK, ohjelma pyytää ottamaan levyn pois ja käynnistää koneen uudelleen..

Grub käynnistyy -> valitsen Ubuntu, kernel 2.6.12-9-amd64-generic Default

Ruutuun tulee Ubuntun kuva ja ohjelma lataa moduulit ym. kaikki OK

Pakettien asennus jatkuu..

Ruutuun tulee ilmoitus, jossa voi valita mitä resoluutioita ei halua käyttää, jätän oletukset -> ohjelma sanoo käyttävänsä suurinta tuettua..

Kaikki paketit asennuttu ja Ubuntu alkaa loggaamaan itseään sisälle ja PAM..



Jatkon voi katsoa kotisivuiltani, otin kuvia siitä mitä ruudulle tulee, jos joku voisi niiden avulla auttaa..

http://www.aisengaad.com/scripts/gallery/index.php?imgd ir=Ubuntu#

..ja suora zippi kuvista http://www.aisengaad.com/ubuntu.zip

LittleLion

  • Käyttäjä
  • Viestejä: 1232
    • Profiili
    • http://koti.mbnet.fi/littleli/
Re: Ubuntu 5.10 64bit asennusongelma
« Vastaus #1 : 12.10.05 - klo:20.51 »
Eli vain vähän ongelmia X:n konffissa. Pääsetkö konsoliin tuon jälkeen? Voit kokeilla buutata grubista sillä failsafe vaihtoehdolla, jolloin se käynnistyy konsoliin ja koitaa konfiguroida X:n uudestaan käskyllä: sudo dpkg-reconfigure xserver-xorg

Korttina siis vissiinkin Ati Radeon X700:n? (Olisi kannattanut mainita tämän ohjeen mukaisesti: http://forum.ubuntu-fi.org/index.php?topic=516.0)

Voi olla, että tuo kortti ei toimi muuta kuin ATI:n omilla ajureilla ohjeet niiden asentamiseen löydät täältä: http://forum.ubuntu-fi.org/index.php?topic=212.0