Kirjoittaja Aihe: Tulee ilmoitus "Valeulostulo" eikä äänet toimi. Kubuntu 15.10  (Luettu 6478 kertaa)

malmilandia

  • Käyttäjä
  • Viestejä: 380
  • Jollet tiedä, ymmärrä tai osaa ole edes hauska
    • Profiili
    • Malmilandia
Tämä on tullut joskus ennenkin, mutta korjaantunut uudelleen käynnistyksellä. Windows puolella äänet toimii aivan ok? Kubuntu15.10
« Viimeksi muokattu: 06.03.16 - klo:11.35 kirjoittanut malmilandia »

Jakke77

  • Käyttäjä
  • Viestejä: 3671
  • Oulu (Oinaansuo)
    • Profiili
onko toi ruksi kajarikuvakkeen päällä siksi että on mutella ?
U_G_H

Aspire E5-575G V1.27 CPU: Intel i3-6100U (4) @ 2.300GHz GPU: Intel® HD Graphics 520 GPU: NVIDIA GeForce 940MX

malmilandia

  • Käyttäjä
  • Viestejä: 380
  • Jollet tiedä, ymmärrä tai osaa ole edes hauska
    • Profiili
    • Malmilandia
Ei ole, ruksi pysyy päällä, vaikka sitä klikailee, ei tunnista äänikorttia kait jostain syystä?

nm

  • Käyttäjä
  • Viestejä: 13288
    • Profiili
Mitä aplay -l listaa päätteessä:

Koodia: [Valitse]
aplay -l

JaniAlander

  • Käyttäjä / moderaattori+
  • Viestejä: 2526
    • Profiili
Mitä tarkalleen ottaen teit ennen kuin tuo tuli? Asensitko/poistitko jotain, touhusitko asetusten parissa?
Core i5-4460 3.2ghz 24GB Ram, Nvidia RTX2060 Kubuntu 18.04-64bit FreeBSD 11.0-Release Windows 10 Pro 64-bit Samsung Series 5, AMD A-6 2.1 GHz 4 Gt Ram, Ubuntu 18.04 64-bit.
Lenovo T60 Core2Duo 2GB Ram Ati Mobility Radeon 128 MB Ubuntu Mate 16.04-64bit
Commodore Amiga 500 1MB Ram.

malmilandia

  • Käyttäjä
  • Viestejä: 380
  • Jollet tiedä, ymmärrä tai osaa ole edes hauska
    • Profiili
    • Malmilandia
Mitä tarkalleen ottaen teit ennen kuin tuo tuli? Asensitko/poistitko jotain, touhusitko asetusten parissa?
En touhunnut, en hakenut mitään, en lisännyt mitään ohjelmia, kirjoitin ja haukuin hallitusta, mutta jos se kostaa näin? ;P Niin ja katsoin vanhoja videoita, kaikki toimi niin kuin kuuluisikin?

Postimies

  • Käyttäjä
  • Viestejä: 2296
    • Profiili
Joku ohjelma on ehkä varannut äänikortin... Voit kokeilla jotain ohjelmaa joka pukkaa
ääntä suoraan alsaan. Vaikka VLC ja DVD dts äänillä. Jos ääntä tulee vika on phonon
tai pulse puolella. Itsellä nyt vlc täustajärjestelmänä. gstreamer on toinen vaihtoehto.
alsamixer näyttää asetukset usein paremmin. Ota sillä mahdollinen mute pois päältä.

malmilandia

  • Käyttäjä
  • Viestejä: 380
  • Jollet tiedä, ymmärrä tai osaa ole edes hauska
    • Profiili
    • Malmilandia
Ääniasetukset on kaikki harmaina ja mikään laite ei saa ääntä aikaiseksi

nm

  • Käyttäjä
  • Viestejä: 13288
    • Profiili
Asensitko jo polkit-kde-1:n takaisin järjestelmään, liittyen myös tuohon toiseen avoimeen ongelmaasi: http://forum.ubuntu-fi.org/index.php?topic=50289.msg385241#msg385241

Sen puuttuminen voi hyvinkin aiheuttaa tämän ääniongelman.

malmilandia

  • Käyttäjä
  • Viestejä: 380
  • Jollet tiedä, ymmärrä tai osaa ole edes hauska
    • Profiili
    • Malmilandia
Kyllä ja myös päivitykset komentokehotteen avulla

nm

  • Käyttäjä
  • Viestejä: 13288
    • Profiili
Kyllä ja myös päivitykset komentokehotteen avulla

Puuttuiko kyseinen paketti ja toimiiko Muon nyt?

Mitä aplay -l listaa päätteessä?
« Viimeksi muokattu: 07.03.16 - klo:16.31 kirjoittanut nm »

Postimies

  • Käyttäjä
  • Viestejä: 2296
    • Profiili
Kyllä ja myös päivitykset komentokehotteen avulla
Tarkista onko polkit myös käynnissä. Mitäs alsamixer kertoo? Voi myös yrittää tappaa pulsen.

Jakke77

  • Käyttäjä
  • Viestejä: 3671
  • Oulu (Oinaansuo)
    • Profiili
U_G_H

Aspire E5-575G V1.27 CPU: Intel i3-6100U (4) @ 2.300GHz GPU: Intel® HD Graphics 520 GPU: NVIDIA GeForce 940MX

malmilandia

  • Käyttäjä
  • Viestejä: 380
  • Jollet tiedä, ymmärrä tai osaa ole edes hauska
    • Profiili
    • Malmilandia

malmilandia

  • Käyttäjä
  • Viestejä: 380
  • Jollet tiedä, ymmärrä tai osaa ole edes hauska
    • Profiili
    • Malmilandia
Ei auttanut, ja kun on samalla tuo sammutusongelma ilmaantunut, eli klikkaa sitten sammuta, kirjaudu ulos, tai mikä se kolmas nyt oli, niin aina menee kirjaantumis ruutuun, josta vasta sammuu kone. Nyt odottelen sitten tuota ensi kuussa tulevaa päivitystä jolloin ajetaan Linux kokonaan uusiksi.

Postimies

  • Käyttäjä
  • Viestejä: 2296
    • Profiili
Oletko kokeillut toisella käyttäjällä ja/tai työpöydällä? Itse käytän vain digitaalista ulostuloa. Vuosia olin ilman pulsea, mutta lopulta
asensin senkin. Itse olen ottanut työpöydästä kaikki äänet pois. Tuo sammumisongelma viittaa huonosti käyttäytyvään ohjelmaan.
Pitäisi keksiä mikä se on. mitä aplay -l ja aplay -L tulostaa? Tai  dmesg | grep sound. Itsellä vielä KDE 4 ja Amarokilla kuuntelen välillä
koko päivän musaa. Päivitys on saatavilla ja mietinnässä sen testaus/asennus.


 

haamu

  • Käyttäjä
  • Viestejä: 36
    • Profiili
Täällä ihan sama vika. Kun tappaa ksmserverin ja kirjautuu takaisin niin kaikki toimii normaalisti.