Kirjoittaja Aihe: Yle Areena lakkasi toimimasta  (Luettu 5684 kertaa)

AimoE

  • Käyttäjä
  • Viestejä: 2716
    • Profiili
Yle Areena lakkasi toimimasta
« : 24.05.15 - klo:21.02 »
Tähän on vaikea keksiä otsikkoa kun ei etukäteen tiedä mistä on kyse. Ubuntu-koneella vika ei ilmene, mutta en ole vielä viitsinyt/ehtinyt/jaksanut viritellä Ubuntuani siihen kuntoon että Areenan katselu toimisi kaikin puolin, ja nyt Win7-koneella tökkäsi kummallisesti. Katsoin ohjelmia muutaman putkeen ja olin valitsemassa seuraavaa, kun yhtäkkiä Areenan ohjelmasivuilla ei enää olekaan sitä nappia josta ohjelma käynnistyy. On vai pysäytyskuva joka ohjelmasta, mutta ei mitään sen päällä. Ohjelmat joita ei ole vielä esitetty näkyvät ihan samalla tavalla kuin menneet, eli pelkkä kuva ilman päälle liimattuja lisätietoja. En tiedä tehneeni Win7-koneella mitään mikä tämän nyt yhtäkkiä olisi aiheuttanut. Enkä edes tiedä mistä päin vikaa etsisi. Flash Player on ihan ajan tasalla, jne. Mikä ihmeen juttu tää nyt voi olla?

AimoE

  • Käyttäjä
  • Viestejä: 2716
    • Profiili
Vs: Yle Areena lakkasi toimimasta
« Vastaus #1 : 24.05.15 - klo:21.13 »
Kappas vaan, erona Ubuntu ja Win7-koneen välillä on myös se, että yläreunan oikeassa reunassa näkyy teksti "Kirjaudu" vain Ubuntu koneella. Winkkarilla tämäkin detalji puuttuu. Mikä ihmeen juttu tää nyt voi olla? Ei mene järkeen yhtään. IP-osoite on kummallakin koneella sama reitittimestä ulospäin, joten sieltäkään ei selitystä löydy.

Tomin

  • Palvelimen ylläpitäjä
  • Käyttäjä / moderaattori+
  • Viestejä: 11441
    • Profiili
    • Tomin kotisivut
Vs: Yle Areena lakkasi toimimasta
« Vastaus #2 : 24.05.15 - klo:21.22 »
Ehkä joku Adblock tms. juttu?
Automaattinen allekirjoitus:
Lisäisitkö [RATKAISTU] ketjun ensimmäisen viestin aiheeseen ongelman ratkettua, kiitos.

AimoE

  • Käyttäjä
  • Viestejä: 2716
    • Profiili
Vs: Yle Areena lakkasi toimimasta
« Vastaus #3 : 24.05.15 - klo:21.35 »
Miten se voisi olla AdBlokista kiinni kun se on käytössä kummallakin koneella? No tulipa tarkistettua tuokin, otin AdBlockin pois käytöstä, ei vaikutusta. Onneksi vanha Areena on vielä käytettävissä ja toimii.

2305

  • Käyttäjä
  • Viestejä: 88
    • Profiili
Vs: Yle Areena lakkasi toimimasta
« Vastaus #4 : 24.05.15 - klo:22.21 »
Uusi YLE Areena vaatii toisinaan selaimen sivun päivittämisen (F5) toimiakseen. Mainosblokkari ei saa olla päällä.

Lepotila zZ

  • Käyttäjä
  • Viestejä: 346
    • Profiili
Vs: Yle Areena lakkasi toimimasta
« Vastaus #5 : 24.05.15 - klo:22.59 »
Mikä selain on kyseessä? Kokeilitko useammalla selaimella?

AimoE

  • Käyttäjä
  • Viestejä: 2716
    • Profiili
Vs: Yle Areena lakkasi toimimasta
« Vastaus #6 : 25.05.15 - klo:07.09 »
Tänään uusikin Areena näyttää taas tutummalta.

Käytän vain Firefoxia. Virkistin joka sivua moneen kertaan, eikä auttanut. Käynnistin jopa FF:n uudelleen, eikä sekään auttanut. Ehkä tämä nyt sitten ei ollutkaan henkilökohtainen vaan yleinen ongelma kun on yön jälkeen korjaantunut. Itse en ole tehnyt mitään korjausta kun en keksinyt mitä se voisi olla. Aika erikoinen tilanne kumminkin.

ubuntunewbie

  • Vieras
Vs: Yle Areena lakkasi toimimasta
« Vastaus #7 : 29.05.15 - klo:10.49 »
Mulla samantyylinen ongelma Windows Vistan kanssa. Koitin eilen katsoa Eksoottiset Junamatkat sarjasta kolmatta osaa, Opera näytti vain pysäytysruudun jonka päällä oli play nappi. Napin painaminen ei vaikuttanut mitään. Sama juttu myös IE9 vai mikä se onkaan uusin IE Vistalle.

Kuitenkin Nokia Lumian Areena sovellus näytti saman videon mukisematta.

Outoa tuossa oli se että kys. sarjasta osa 2 näkyi molemmilla WIndows selaimilla ongelmitta, mutta osa 3 ei näkynyt.

roikale

  • Käyttäjä
  • Viestejä: 321
    • Profiili
Vs: Yle Areena lakkasi toimimasta
« Vastaus #8 : 29.05.15 - klo:12.26 »
Minulla on sama ongelma. Otin Adblockin pois päältä ja alkoi toimia. Sen jälkeen laiton Adblockin takaisin päälle ja - toimi edelleen. En todellakaan käsitä asiaa. Jonkin kerran olen huomannut saman kun olen tsekannut sekä Areenaa että Iltasanomien videoita. Toisin sanoen tämä juttu ei rajoitu vain Areenaan vaan myös mm. Iltasanomien videoihin. Kun olen saanut videot toimimaan ja laittanut Adblockin päälle on sekä Areenan että Iltasanomien videot näkyneet. En todellakaan käsitä mikä tämä juttu oikein on?
Kannettava (17,3") Intel - järjestelmät Linux Mint 17.2 ja Ubuntu 15.04

matsukan

  • Käyttäjä
  • Viestejä: 2148
    • Profiili
Vs: Yle Areena lakkasi toimimasta
« Vastaus #9 : 29.05.15 - klo:14.14 »

Voi olla että mainostenesto lisäosien olemassa testataan jossakin vaiheessa jollakin tietyllä tavalla. Joko syoraan testaamalla lisäosia taikka tekemällä joitakin kikkoja. Voi olla että myös tarkistelemalla onnistuiko jonkun mainoksen lataus vai ei.
Pohjois-pohjanmaa
-- motto:  backupin tarve huomataan aina liian myöhään