Kirjoittaja Aihe: Kritiikkiä  (Luettu 2013 kertaa)

Lälli

  • Käyttäjä
  • Viestejä: 9
    • Profiili
Kritiikkiä
« : 25.02.14 - klo:21.36 »
Hiukan rakentavaa kritiikkiä:

Suomi-Ubuntun lataussivulla (avaussivulla) ei lainkaan todeta, että uusin versio 12.04.4 vaatii 64-bittisen tietokoneen. Latasin turhaan ja poltin levylle turhaan tuon 12.04.4-version, asennus pysähtyi heti virheilmoitukseen.

No, sitten palasin lataussivulle, ja klikkasin mm. kohtaa, josta saa ladattua "finnish remix" version 12.04.4, ja vasta tämän linkin takaa paljastui, että minun on ladattava 12.04.1-versio. No, sitten kaikki onnistui. (Paitsi että tämäkään versio ei tunnista E3276-mobiililaajakaistatikkua).

(Linuxiahan mainostetaan nimenomaan vanhoihin koneisiin, joten 64-oletus oli todella yllätys.)

Seuraavana päivänä oli toinen tehtävä, joka ei suoraan liity Ubuntuun: päivitin aivan toisen koneen (8 vuotta vanha windows xp-kone Windows 7-koneeksi), ja kaikki meni heti hyvin. E3276 toimii hienosti ja W7 hyvin ja nopeasti "ikivanhassa" koneessani.

Eli nyt tällä kertaa: Ubuntu-Windows  0-2

(Onhan tämä tietysti epäreilua puhetta, koska E3276:lla on valmiina ohjelmisto windosille, mutta silti...)

Odottelen vain, että E3276 joskus toimisi myös Ubuntussa.


Storck

  • Vieras
Vs: Kritiikkiä
« Vastaus #1 : 25.02.14 - klo:22.15 »
Kritiikkiisi: ei vaadita 64-bit konetta, tuo näyttää vain olevan hassusti laitettu että oletuksena ladataan 64-bit. Hiukan lukemalla ja tutkimalla olisi selvinnyt että on todella monia eri versioita Ubuntusta olemassa.

Linux on aloittelijoille hiukan haastava jos ei etukäteen yhtään selvitä asioita. 

Karvameduusa

  • Käyttäjä
  • Viestejä: 1055
    • Profiili
Vs: Kritiikkiä
« Vastaus #2 : 25.02.14 - klo:22.15 »
Nähtävästi tarjoaa vanhaa imagea. FinnishRemix ja normaalin välillä ei paljoakaan ero ole. Toki olisi hyvä, että tuo 32-bittinen versiokin päivitettäisiin 12.04.4 versioon.

Tässä kuitenkin linkki normaaliin levykuvaan:
http://ftp.funet.fi/pub/linux/mirrors/ubuntu/releases/12.04.4/

qwertyy

  • Käyttäjä
  • Viestejä: 4804
    • Profiili
Vs: Kritiikkiä
« Vastaus #3 : 26.02.14 - klo:01.11 »
Kritiikkiisi: ei vaadita 64-bit konetta, tuo näyttää vain olevan hassusti laitettu että oletuksena ladataan 64-bit.
No ei tuo nyt minusta ainakaan mitenkään outoa ole. 64Bit koneita on jo oikeasti ollut niin kauan, että 32Bit käyttäjät on ihan aikuisten oikeasti aika pieni ryhmä.

Mutta joo. Tuo "Lataa Ubuntu" sivu on kyllä varsin typerästi tehty. Voisi olla edes jonkinlainen pieni viittaus 32/64bi versioiden eroihin. Sitten tarjotaan esim Nexus 7 imagea, jonka käytöstä ei ole missään mitään mainintaa. Tai onhan siellä. Linkki Canonicalin referenssilaitteisiin. Ubuntu Touch. Sitten imagessa on mainittuna, jos vain huomaat pitää hiirtä kuvakkeen päällä, että kyseessä ei muuten ole Ubuntu Touch, vaan Unity versio? Ei kovin paljoa sekavammaksi olisi voinut tuota laittaa. Missään imagessa ei taida olla md5-summaa jne.

Melkoinen selkeän sivun irvikuva kun oikein alkaa katsoon.

Jallu59

  • Käyttäjä
  • Viestejä: 3430
    • Profiili
Vs: Kritiikkiä
« Vastaus #4 : 26.02.14 - klo:07.04 »
Kritiikkiisi: ei vaadita 64-bit konetta, tuo näyttää vain olevan hassusti laitettu että oletuksena ladataan 64-bit.
No ei tuo nyt minusta ainakaan mitenkään outoa ole. 64Bit koneita on jo oikeasti ollut niin kauan, että 32Bit käyttäjät on ihan aikuisten oikeasti aika pieni ryhmä.
Nimenomaan nyt kun XP on happanemassa, niin 32-bittiset lataukset lienevät jopa enemmistönä. Joskin tämä on mutua. Ja niille vanhoille räyskille pitäisi kyllä suositella 32-bittistä Xubuntua/Lubuntua.

T:Jallu59
Jari J. Lehtinen, Wanhempi (iki?)tietoteekkari & tietotekniikkakonsultti Turust, P4-HT / 3,0 GHz, Intel945 IGP 226MB & 4GBram & UbuntuStudio 14.04. Toshiba Satellie 50-C, i5 dual-core 2,3GHz, ubuntu-mate 16.04 LTS

Aliengrey

  • Käyttäjä
  • Viestejä: 539
    • Profiili
Vs: Kritiikkiä
« Vastaus #5 : 26.02.14 - klo:08.54 »
Lainaus
Odottelen vain, että E3276 joskus toimisi myös Ubuntussa.

Mokkulaa koskien kannattaa käyttää foorumin hakua. Jos ei tuota tulosta niin tee mokkulasta oma ketju. Lisäksi englannin kielellä löytyy netistä yleensä enemmän tietoa.

cabaro

  • Käyttäjä
  • Viestejä: 131
    • Profiili
Vs: Kritiikkiä
« Vastaus #6 : 26.02.14 - klo:13.38 »
Ubuntu 12.04 vaatinee muistaakseni 32 bittisillä koneilla CPU:n joka tuke PAE muistiosoitusta.
32 bittisille koneille, joissa tuota ei tueta, voi käyttää non-pae kernel imagea asennukseen.

Sellainen löytyy täältä:
http://people.canonical.com/~diwic/12.04-nonpae/

nm

  • Käyttäjä
  • Viestejä: 13720
    • Profiili
Vs: Kritiikkiä
« Vastaus #7 : 26.02.14 - klo:16.39 »
Ubuntu 12.04 vaatinee muistaakseni 32 bittisillä koneilla CPU:n joka tuke PAE muistiosoitusta.
32 bittisille koneille, joissa tuota ei tueta, voi käyttää non-pae kernel imagea asennukseen.

Sellainen löytyy täältä:
http://people.canonical.com/~diwic/12.04-nonpae/


Myös Lubuntun ja Xubuntun alkuperäiset 12.04 -levykuvat toimivat ilman PAE-tukea. Nykyiset jakeluversiot eivät enää toimi, eikä niihin voi edes päivittää.

Jos kyseessä on Pentium M (yleisin prosessorityyppi, jonka kanssa PAE-ongelmia ilmenee), useimmissa malleissa on oikeasti PAE-tuki, mutta prosessori ei ilmoita sitä bugin vuoksi. Tällöin on mahdollista asentaa fake-PAE-apuohjelma, joka huijaa Ubuntun päivitystyökalua ja mahdollistaa päivitykset nykyisiin jakeluversioihin.