Kirjoittaja Aihe: Frostwire  (Luettu 7019 kertaa)

Zilah

  • Käyttäjä
  • Viestejä: 103
    • Profiili
Frostwire
« : 10.08.06 - klo:21.11 »
Taas vaihteeksi ongelmia...

Latasin Frostwiren, mutta kun yritän käynnistää sitä, niin se ei aukea. Mitä tein väärin. Yritin etsiä sitä sitten 'lisää, poista' jutusta mutta en löytänyt niin en voi poistaa enkä asentaa uudestaan kun se valittaa että on jo olemassa... Mikäs nyt auttaisi?

eliasj

  • Käyttäjä
  • Viestejä: 4075
    • Profiili
Re: Frostwire
« Vastaus #1 : 10.08.06 - klo:21.16 »
Mistä latasit Frostwiren? Asensitko sen pakettienhallinnasta? Onko Java asennettu?
alias vililikku

Zilah

  • Käyttäjä
  • Viestejä: 103
    • Profiili
Re: Frostwire
« Vastaus #2 : 10.08.06 - klo:21.18 »
Netistä tyhmyyttäni asensin. Ja kyllä java pitäisi olla kunnossa. On se.

eliasj

  • Käyttäjä
  • Viestejä: 4075
    • Profiili
Re: Frostwire
« Vastaus #3 : 10.08.06 - klo:21.44 »
No asenna se pakettienhallinnasta.
alias vililikku

Zilah

  • Käyttäjä
  • Viestejä: 103
    • Profiili
Re: Frostwire
« Vastaus #4 : 10.08.06 - klo:21.49 »
Poistin sen sieltä, mutta nyt en löydä sitä enää että voisin uudelleen asentaa. vaikeaa,vaikeaa...

eliasj

  • Käyttäjä
  • Viestejä: 4075
    • Profiili
Re: Frostwire
« Vastaus #5 : 10.08.06 - klo:21.56 »
komenna
Koodia: [Valitse]
sudo apt-get install frostwir[TAB]Eli kirjoita tuo päätteeseen ja korvaa [TAB] painamalla tabia. Se on siis se namiska Capsin yläpuolella.
alias vililikku

raimo

  • Käyttäjä
  • Viestejä: 3816
    • Profiili
Re: Frostwire
« Vastaus #6 : 10.08.06 - klo:22.05 »
komenna
Koodia: [Valitse]
sudo apt-get install frostwir[TAB]Eli kirjoita tuo päätteeseen ja korvaa [TAB] painamalla tabia. Se on siis se namiska Capsin yläpuolella.
Mitä sen TAB:in pitäisi tehdä? Ei se ainakaan minulla tee yhtään mitään (gnome-terminal).  :o

Koodia: [Valitse]
wget http://www.peercommons.com/frostwire/4.10.9/FrostWire-4.10.9-2.i586.deb
sudo dpkg -i FrostWire-4.10.9-2.i586.deb
eiköhän se noin mene, ma luulen, kun en todellakaan halua mitään tuollaista ****** itselleni, niin en kyllä kokeile. :)

http://frostwire.com/
So long and thanks for all the fish!

Ankka

  • Käyttäjä
  • Viestejä: 931
    • Profiili
Re: Frostwire
« Vastaus #7 : 10.08.06 - klo:23.53 »
komenna
Koodia: [Valitse]
sudo apt-get install frostwir[TAB]Eli kirjoita tuo päätteeseen ja korvaa [TAB] painamalla tabia. Se on siis se namiska Capsin yläpuolella.
Mitä sen TAB:in pitäisi tehdä? Ei se ainakaan minulla tee yhtään mitään (gnome-terminal).  :o

Ei se apt-getin kanssa toimikaan.

eliasj

  • Käyttäjä
  • Viestejä: 4075
    • Profiili
Re: Frostwire
« Vastaus #8 : 11.08.06 - klo:08.56 »
Huomasin juuri itsekin. Oho! :)
alias vililikku

Zilah

  • Käyttäjä
  • Viestejä: 103
    • Profiili
Re: Frostwire
« Vastaus #9 : 11.08.06 - klo:15.57 »
Lainaus
Koodia: [Valitse]
wget http://www.peercommons.com/frostwire/4.10.9/FrostWire-4.10.9-2.i586.deb
sudo dpkg -i FrostWire-4.10.9-2.i586.deb

Komensin tuolla, paketti meni kotikansioon, purin sen mutta ei se siltikään aukene.. Mitä teen väärin? -_-

raimo

  • Käyttäjä
  • Viestejä: 3816
    • Profiili
Re: Frostwire
« Vastaus #10 : 11.08.06 - klo:16.52 »
Ei sitä pureta mitenkään, tämä rivi imee sen netistä:
Koodia: [Valitse]
wget http://www.peercommons.com/frostwire/4.10.9/FrostWire-4.10.9-2.i586.deb
ja tämä rivi asentaa sen:
Koodia: [Valitse]
sudo dpkg -i FrostWire-4.10.9-2.i586.deb
Jolloin se käynnistyy jotenkin komentoriviltä ainakin.
En todellakaan aio itselleni asentaa edes koemielessä mitään tuollaista, joten tämän tarkempaan en osaa neuvoa.

Toimiiko man frostwire ts. ohje? Jos toimii käynnistyskäsky löytynee sieltä?

Villi arvaus, jos asennuksessa ei tule virheitä, kirjoita komentoriville frostwire ja se käynnistyy?
Ellei käynnisty, etsi missä se piileskelee, vaikkapa tällä komennolla:
Koodia: [Valitse]
cd / && sudo find / -name *frost*

« Viimeksi muokattu: 11.08.06 - klo:16.55 kirjoittanut raimo »
So long and thanks for all the fish!

Zilah

  • Käyttäjä
  • Viestejä: 103
    • Profiili
Re: Frostwire
« Vastaus #11 : 12.08.06 - klo:18.40 »
Javassa se taisi sittenkin olla se vika... -_- Mulla on Sun Java 5.0 ja piti muistaakseni olla joku JRE-java juttu. Menin Java.comiin mutta sielläkin on Linuxille niin monta Javaa etten tiedä minkä otan. Selvittäkääpäs mulle sitten tuo asennuskin. :D

lunatiC

  • Käyttäjä
  • Viestejä: 459
    • Profiili
    • http://www.hurjatmopoilija.com/
Re: Frostwire
« Vastaus #12 : 12.08.06 - klo:20.21 »
Java asennetaan paketinhallinnasta. sun-java5-jre taitaapi olla paketin nimi (?)

tn

  • Käyttäjä
  • Viestejä: 472
    • Profiili
Re: Frostwire
« Vastaus #13 : 12.08.06 - klo:20.25 »
Javassa se taisi sittenkin olla se vika... -_- Mulla on Sun Java 5.0 ja piti muistaakseni olla joku JRE-java juttu. Menin Java.comiin mutta sielläkin on Linuxille niin monta Javaa etten tiedä minkä otan. Selvittäkääpäs mulle sitten tuo asennuskin. :D

Jos olet pakettienhallinnalla asentanut Sunin javan, niin siinä tulee kyllä mukana se JRE (eli Java Runtime Environment). Tuskinpa sillä javalla mitään muuten tekisikään... Mutta tosiaan ei sitä javaa tartte tuolta Sunilta asentaa. Mutta varmista nyt vielä että se sunin java on asennettu (kuten lunatiC tuossa edellisessä viestissä):
Koodia: [Valitse]
sudo apt-get install sun-java5-jreSitten varmista että kyseistä javaa tosiaan käytetään:
Koodia: [Valitse]
sudo update-alternatives --config javaja valitset nimenomaan sen sunin javan (/usr/lib/jvm/java-1.5.0-sun/jre/bin/java).

Zilah

  • Käyttäjä
  • Viestejä: 103
    • Profiili
Re: Frostwire
« Vastaus #14 : 12.08.06 - klo:23.10 »
Nyt toimii. Paljon kiitoksia! :D

mattixtm

  • Käyttäjä
  • Viestejä: 6
    • Profiili
Re: Frostwire
« Vastaus #15 : 15.11.06 - klo:23.35 »
Hei! Minulla on samanlainen ongelma kuin tämän saman topicin alussa eli Frostwire ei känynnisty. Asensin javan sekä frostwiren päätteellä. Frostwiren kuvake tuli Sovellukset -> Internet - valikkoon, mutta kun klikkaan kuvaketta niin mitään ei tapahdu. Kävin läpi aiemmin annetut ohjeet. Eivätkä ne auttaneet.

Kun kirjoitan päätteeseen
Koodia: [Valitse]
frostwire niin sen pitäisi varmaan käynnistyä mutta saan tällaisen ilmoituksen
Koodia: [Valitse]
runFrost.sh: 44: Syntax error: "(" unexpected (expecting "}")
En tiedä mitä tehdä. Javan oikea versio on asennettuna. Auttakaa n00bia mäessä. Kiitos
« Viimeksi muokattu: 15.11.06 - klo:23.44 kirjoittanut mattixtm »

puuhapepe

  • Käyttäjä
  • Viestejä: 6
    • Profiili
Re: Frostwire
« Vastaus #16 : 16.11.06 - klo:00.33 »
Kun kirjoitan päätteeseen
Koodia: [Valitse]
frostwire niin sen pitäisi varmaan käynnistyä mutta saan tällaisen ilmoituksen
Koodia: [Valitse]
runFrost.sh: 44: Syntax error: "(" unexpected (expecting "}")
En tiedä mitä tehdä. Javan oikea versio on asennettuna. Auttakaa n00bia mäessä. Kiitos

jos käytät Edgy Eftiä olet asentanut ton .deb pakettina niin homma korjaantuu puukottamalla hieman käynnistystiedostoa. Komentorivillä:

sudo nano /usr/bin/frostwire

ja muuttamalla rivin "sh runFrost.sh" muotoon "bash runFrost.sh"
Pitäisi näyttää muutoksen jälkeen suunnilleen tältä:

Koodia: [Valitse]
pepe@hustler:/usr/bin$ cat frostwire
#!/bin/bash
cd /usr/lib/frostwire
bash runFrost.sh

Tämä korjasi ainakin itselläni käynnistymisongelman joka siis oli tuo sama virheilmoitus kuin sinulla.

mattixtm

  • Käyttäjä
  • Viestejä: 6
    • Profiili
Re: Frostwire
« Vastaus #17 : 16.11.06 - klo:15.59 »
Kiitoksia neuvosta! Nyt Frostwire lähtee päälle, mutta ei yhdisty verkkoon. Asensin Firestarterin porttien aukaisemista varten, mutta en tiedä miten ja mikä portti pitää avata. Saisinko vähän aapuuva?

En tarvitsekaan apua. Frostwire alkoi toimimaan. En tiedä miten, mutta jotain räpläsin Firestartterilla.
« Viimeksi muokattu: 16.11.06 - klo:19.08 kirjoittanut mattixtm »

shabba

  • Käyttäjä
  • Viestejä: 1
    • Profiili
Vs: Re: Frostwire
« Vastaus #18 : 03.07.08 - klo:23.30 »
Kun kirjoitan päätteeseen
Koodia: [Valitse]
frostwire niin sen pitäisi varmaan käynnistyä mutta saan tällaisen ilmoituksen
Koodia: [Valitse]
runFrost.sh: 44: Syntax error: "(" unexpected (expecting "}")
En tiedä mitä tehdä. Javan oikea versio on asennettuna. Auttakaa n00bia mäessä. Kiitos

jos käytät Edgy Eftiä olet asentanut ton .deb pakettina niin homma korjaantuu puukottamalla hieman käynnistystiedostoa. Komentorivillä:

sudo nano /usr/bin/frostwire

ja muuttamalla rivin "sh runFrost.sh" muotoon "bash runFrost.sh"
Pitäisi näyttää muutoksen jälkeen suunnilleen tältä:

Koodia: [Valitse]
pepe@hustler:/usr/bin$ cat frostwire
#!/bin/bash
cd /usr/lib/frostwire
bash runFrost.sh

Tämä korjasi ainakin itselläni käynnistymisongelman joka siis oli tuo sama virheilmoitus kuin sinulla.

koitin näillä ohjeilla aina tähän saakka, mutta nyt valittaa:

log4j:WARN No appenders could be found for logger (com.limegroup.gnutella.gui.Initializer).
log4j:WARN Please initialize the log4j system properly.

osaako joku auttaa?? :'(

ubuntu 8.04 on kyseessä (ei siis Edgy Eft).

kiitos!!