Kirjoittaja Aihe: Ei ääntä eikä asetuksissakaan ole vaihtoehtoja ? (RATKAISTU)  (Luettu 2386 kertaa)

Kurskin torpedo

  • Käyttäjä
  • Viestejä: 390
    • Profiili
Otin käyttöön vanhan pöytäkoneen HP xw4600 -koneen. Ubuntu 12.04. Koneessa on sekä etu- että takapaneelissa kuuloke- ja mikrofoniliitännät. Mitään ei kuitenkaan kuulu koneen kaiuttimista eikä silloinkaan kun liittää kuulokkeet. Ääniasetuksissa välilehdet "ulostulo" ja "sisääntulo" ovat täysin tyhjiä.

Liitin äsken koneeseen nettikameran Logitech QuickCam Pro 4000. Ääniasetuksiin ilmestyi kameran mikrofoni. Kertokaas mitä koneesta puuttuu tai mikä on vinksallaan.
« Viimeksi muokattu: 16.08.13 - klo:18.39 kirjoittanut Risto Rönnberg »

nm

  • Käyttäjä
  • Viestejä: 14653
    • Profiili
Vs: Ei ääntä eikä asetuksissakaan ole vaihtoehtoja ?
« Vastaus #1 : 16.08.13 - klo:08.56 »
Onko integroitu äänipiiri kytketty käyttöön biosissa?

Kurskin torpedo

  • Käyttäjä
  • Viestejä: 390
    • Profiili
Onko integroitu äänipiiri kytketty käyttöön biosissa?
No niinpä! Ei ole tullut mieleen että biosissa voi sellaisenkin määritellä, vaikka siellähän niitä määrittelymahdollisuuksia onkin! Laiteasetuksista löytyi
Sisäinen ääni: Ota käyttöön
Sisäinen kaiutin: Poista käytöstä

Biosin suomennosten epäloogisuuden  vuoksi tuo ensimmäinen (Ota käyttöön) tarkoittaa HP:ssä että se on käytössä. (Tai voihan sen ymmärtää oikeinkin päin.) Panin myös sisäiseen kaiuttimeen asetuksen Ota käyttöön ja homma korjaantui!
Kokeilin myös HP:n biosin tehdasasetusten palauttamista ja niissäkään sisäinen kaiutin ei ollut käytössä. Miksihän?

KIITOS taas!