Kirjoittaja Aihe: Liitännäiset puuttuu  (Luettu 2674 kertaa)

karimarkku66

  • Käyttäjä
  • Viestejä: 132
    • Profiili
Liitännäiset puuttuu
« : 15.05.13 - klo:14.24 »
Aamulla tuli ubuntuun uusia päivityksiä,ja ne koneelle asennettuani huomasin ettei media toimi. Ei juutuupi,eikä muutkaan flashia tarvitsevat videosisältöä toistavat palveluntarjoajat. Herjaa vain,että puuttuu liitännäinen. Liitännäisten etsijäkään ei saa aikaiseksi mitään,mitähän tälle pitäisi tehdä..Säätää läsin mutta miten.... ???

kamara

  • Käyttäjä
  • Viestejä: 2405
    • Profiili
Vs: Liitännäiset puuttuu
« Vastaus #1 : 15.05.13 - klo:14.35 »
Käytätkö GoogleCromea?

karimarkku66

  • Käyttäjä
  • Viestejä: 132
    • Profiili
Vs: Liitännäiset puuttuu
« Vastaus #2 : 15.05.13 - klo:14.59 »
Tulikettu tässä on... :)

raimo

  • Käyttäjä
  • Viestejä: 3569
    • Profiili
Vs: Liitännäiset puuttuu
« Vastaus #3 : 15.05.13 - klo:15.46 »
Säätää läsin mutta miten.... ???
Päätteeseen:
Koodia: [Valitse]
sudo apt-get install --reinstall flashplugin-installerodota rauhassa kun se lataa flashin, se latausvaihe on vähän hämäävä kun mitään ei näytä tapahtuvan.
« Viimeksi muokattu: 15.05.13 - klo:15.48 kirjoittanut raimo »
So long and thanks for all the fish!

karimarkku66

  • Käyttäjä
  • Viestejä: 132
    • Profiili
Vs: Liitännäiset puuttuu
« Vastaus #4 : 15.05.13 - klo:20.31 »
Tein ohjeiden mukaan,mutta heitti heti ruudulle tiedon,että ylimääräisten liitännäisten lataus epäonnistui,yritä myöhemmin uudelleen. Muistaakseni löi tuon näytölle myös aamulla,kun oli päivittänyt itseään..Oliko päivitysversio susi.... :(

raimo

  • Käyttäjä
  • Viestejä: 3569
    • Profiili
Vs: Liitännäiset puuttuu
« Vastaus #5 : 15.05.13 - klo:21.22 »
Oliko päivitysversio susi....
Jaa'a, vaikea nyt sanoa, nimittäin kokeilin silloin kun tuon ohjeen kirjoitin ja nyt taas ja kyllä minulla toimii lataus OK..
So long and thanks for all the fish!

raimo

  • Käyttäjä
  • Viestejä: 3569
    • Profiili
Vs: Liitännäiset puuttuu
« Vastaus #6 : 16.05.13 - klo:09.48 »
Yritetäänpä nyt vielä tätä
Koodia: [Valitse]
sudo apt-get remove --purge flashplugin-installer
Koodia: [Valitse]
sudo apt-get update && sudo apt-get install flashplugin-installerAika epätoivoista, mut kaikkihan pitää kokeilla.

Jos Flash on nyt äärivälttämätön, niin Google Chrome ne kyllä näyttää ilman tuota erillistä liitännäistä:
http://chrome.google.com
So long and thanks for all the fish!

karimarkku66

  • Käyttäjä
  • Viestejä: 132
    • Profiili
Vs: Liitännäiset puuttuu
« Vastaus #7 : 16.05.13 - klo:11.43 »
Edelleenkin herjasi tuota latauksen epäonnistumista,, :( nykyinen päivitys ei huoli flashin lisäosia. Pari päivää sitten toimi moitteetta ja päivityksen jälkeen ei.. Pitääkö tässä nyt selain sitten vaihtaa toiseen... ???

karimarkku66

  • Käyttäjä
  • Viestejä: 132
    • Profiili
Vs: Liitännäiset puuttuu
« Vastaus #8 : 16.05.13 - klo:14.35 »
Dodii,,eli aamun taistelin ongelman kanssa,ja ei selvinnyt. Korjasin asian asentamalla Chromen ja alkoi kaikki pelittää.... :) Olisi kyllä kiva tietää mikä tuossa ketussa oli,mutta chrome näyttäis olevan piirun rivakampi avaamaan sivujakin.

welmar

  • Käyttäjä
  • Viestejä: 1582
    • Profiili
Vs: Liitännäiset puuttuu
« Vastaus #9 : 16.05.13 - klo:17.52 »
Onko ohjelmalähteet kunnossa?

juyli

  • Vieras
Vs: Liitännäiset puuttuu
« Vastaus #10 : 16.05.13 - klo:22.53 »
Olisi kyllä kiva tietää mikä tuossa ketussa oli,...

Firefox:in navigointipalkkiin komento:
Koodia: [Valitse]
about:plugins kertoo, mitä selaimesi on syönyt.
Adobe.com ei enää tarjoa Linux:lle tuoreempaa versiota lisäosastaan kuin. 11.2.202..., mutta lisää ko. Linux:in lisäosaan tarvittavia tietoturvapäivityksiä. Uusin Adoben flash-plugin Linux-jakeluille lienee siis 11.2.202.285.
NOTE: Adobe Flash Player 11.2 will be the last version to target Linux as a supported platform. Adobe will continue to provide security backports to Flash Player 11.2 for Linux.
Toivottavasti pian pääsemme eroon Adoben Flash:stä muiden tekniikoiden vallatessa alaa, jotka tukisivat myös Linuxia tai muita avoimen koodin ympäristöjä.

mpiso

  • Käyttäjä
  • Viestejä: 495
    • Profiili
Vs: Liitännäiset puuttuu
« Vastaus #11 : 17.05.13 - klo:11.55 »
Joku sotku tuossa on, koska Firefox ilmoittaa nyt, että Flash on vanhentunut ja mahdollisesti turvaton, koska se on vanhentunut versio. Kun katson päivitystä, niin siellä tarjotaan samaa versiota mikä on asennetuma (11.2.202.285).

karimarkku66

  • Käyttäjä
  • Viestejä: 132
    • Profiili
Vs: Liitännäiset puuttuu
« Vastaus #12 : 17.05.13 - klo:13.20 »
Minäkin tsekkasin kyllä tuon ilmoituksen ja koneella tosiaan oli kyseinen päivitys. Ainut vaan ettei flashia tarvinneet sovellukset pyörineet. Ehkä palaan tulikettuun sitten kun se saadaan toimimaan,mutta chrome on kyyl ihan passeli kanssa,kokeili muuten tuota chromiumia kanssa,eikä sekään ongelmitta pelittänyt,herjasi kanssa liitännäisten uupumisesta.

xana

  • Käyttäjä
  • Viestejä: 33
    • Profiili
Vs: Liitännäiset puuttuu
« Vastaus #13 : 17.05.13 - klo:17.07 »
Itselläni Chromium ilmoittaa toistaessaan Youtube-videoita, että laajennusta Shockwave Flash ei voitu ladata. Firefox ei ilmoita virheestä, mutta kohta missä videon pitäisi näkyä on tyhjä; ensin se on musta; sitten valkoinen; video ei näy, eikä hallintapainikkeita ole myöskään näkyvissä. YLE Areenan videoissa käy siten, että keskellä oleva painike vain katoaa näkyvistä; still-kuva jää näkyviin.
Kyseessä on Lubuntu 13.04, GeForce FX5600, VBIOS Version 04.31.20.62.00, Memory 128 MB; Athlon XP 2000+ kone 1800 MB muistilla.
Olen kokeillut poistaa laajennuksen ja asentaa sen uudelleen. Voisiko olla, että koneessa ei riitä potku Youtube videoille tai YLE Areenaan?

oobetimer

  • Käyttäjä
  • Viestejä: 1470
    • Profiili
Vs: Liitännäiset puuttuu
« Vastaus #14 : 17.05.13 - klo:21.16 »
Ainakin sillä tavalla toimii, että lataa ja asentaa vanhemman flashplayerin tar.gz paketista. Asennus sujuu siten, että linkittää puretusta paketista libflashplayer.so tiedoston /usr/lib/mozilla/plugins hakemistoon.

Esimerkki: tehdään flashplayerille oma hakemisto mkdir ~/flash
Kopioidaan purettu libflashplayer.so hakemistoon flash
Linkitetään libflashpalyer.so hakemistoon /usr/lib/mozilla/plugins
sudo ln -s ~/flash/libflashplayer.so /usr/lib/mozilla/plugins

Vanhempia flashplayereita saa osoitteesta http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html ja esim. http://fpdownload.macromedia.com/get/flashplayer/installers/archive/fp_10.3.183.5_archive.zip toimii vanhemmassakin koneessa.

PS. Muut flashplayerit ja flashplayer-linkit täytyy poistaa ennen asennusta.
« Viimeksi muokattu: 17.05.13 - klo:21.19 kirjoittanut oobetimer »
13/2/2009 and friday....

http://debian-fi.dy.fi/

welmar

  • Käyttäjä
  • Viestejä: 1582
    • Profiili
Vs: Liitännäiset puuttuu
« Vastaus #15 : 17.05.13 - klo:22.20 »
Joku sotku tuossa on, koska Firefox ilmoittaa nyt, että Flash on vanhentunut ja mahdollisesti turvaton, koska se on vanhentunut versio. Kun katson päivitystä, niin siellä tarjotaan samaa versiota mikä on asennetuma (11.2.202.285).
Firefoxiin ei uudempaa flashiä saa ja voi olla että jotkut videot ei aukea tuolla versiolla. Linuxissa noiden videoiden katseleminen vaatii siis käytännössä Chromen asentamisen. Chromiumillakin onnistuu mutta siihen pitää asentaa sama pepper-flash jota Chromekin käyttää. Ubuntuun sen saa lisäämällä ohjelmalähteen
Koodia: [Valitse]
ppa:skunk/pepper-flash ja asentamalla paketin pepflashplugin-installer. Mutta ikävä kyllä muilla selaimilla voi uusia flash videoita ei katsota linuxilla. Androidilla tilanne on vielä surkeampi sillä androidin Chromessa ei flashiä ole integroitu linuxin tapaan.