Kirjoittaja Aihe: UbuntuStudio 13.10  (Luettu 14473 kertaa)

koivukoski1

  • Käyttäjä
  • Viestejä: 695
    • Profiili
UbuntuStudio 13.10
« : 06.05.13 - klo:17.06 »
Nouveaulla Blender kaatoi koneen. Eli samat oireet, kuin ennenkin.
GTX 580 vaatii näköjään NVidian driverit.

Jackd ei oikein tykännyt asetuksien vaihdosta, vaan boottautti ennen käynnistystä.
Vai QjackCtl?

-Koivukoski1

koivukoski1

  • Käyttäjä
  • Viestejä: 695
    • Profiili
Vs: UbuntuStudio 13.10
« Vastaus #1 : 09.05.13 - klo:14.34 »
3.9.0.1 gen. Aika hyvä genericiksi, mutta 50% dsp kuormalla xruneja. Arka hiiren liikkeile, jos ei lisää firewireä RTIRQ:n (ko. tapauksessa firewire audiointerface käytössä).
Kun latasin vielä impulssit kahteen IR quadiin, niin Ardour jäätyi.
-Koivukoski1

koivukoski1

  • Käyttäjä
  • Viestejä: 695
    • Profiili
Vs: UbuntuStudio 13.10
« Vastaus #2 : 12.05.13 - klo:17.04 »
Päivityksiä rapissut esim. rtaudio4:n uusin. Asensin Alikin ja Ebumetrin.
Ebumeter teki koneen epävakaaksi, Ardourin sai kuitenkin kytkettyä siihen master stripistä(ei oikein toiminut Jackd:n kytkentä ikkunassa).
Mittasin jotain omaa projektia, sekä Los Lobosin Kikoa, molemmat n. -11,2 LUFS?
Missähän menee vikaan, kun tavoite -23 LUFS:ssa tarvii kuulolaitetta?

-Koivukoski1

koivukoski1

  • Käyttäjä
  • Viestejä: 695
    • Profiili
Vs: UbuntuStudio 13.10
« Vastaus #3 : 12.06.13 - klo:13.50 »
Päivitys 3.9.0.5 ytimeen ja täysi hyytyminen. Eli salasanan jälkeen hiiri puutuu, eikä muutenkaan reakoi.
NVidia taisi pudota kyydistä (mustat kehykset).
-Koivukoski1

koivukoski1

  • Käyttäjä
  • Viestejä: 695
    • Profiili
Vs: UbuntuStudio 13.10
« Vastaus #4 : 25.06.13 - klo:14.33 »
Nyt 3.8 low-latency, joka toimii 313 nvidian kanssa. 319 nvidia ei pelannut.
Päivitys on näköjään puottanut tuo 313 pois pelistä? Kokeilempa asennella taas.
-Koivukoski1

koivukoski1

  • Käyttäjä
  • Viestejä: 695
    • Profiili
Vs: UbuntuStudio 13.10
« Vastaus #5 : 02.07.13 - klo:20.19 »
3.10 kernelikin toimi, mutta NVidian kanssa (313) hyytyi. Kokeilen taas joku päivä uudelleen.
-Koivukoski1
ps. Näin Sandy Bridge / NV 580 / Asus mobo.

koivukoski1

  • Käyttäjä
  • Viestejä: 695
    • Profiili
Vs: UbuntuStudio 13.10
« Vastaus #6 : 18.07.13 - klo:15.31 »
Eipä vieläkään NVidia toimi? Ilman niitä mustat kehykset näytössä.

koivukoski1

  • Käyttäjä
  • Viestejä: 695
    • Profiili
Vs: UbuntuStudio 13.10
« Vastaus #7 : 28.07.13 - klo:13.07 »
NVidian 319.32 toimii. Ihan paketin hallinnasta.
No tämä "failed to execute '/lib/udev/usb-db'" vilahtelee bootissa ja pieni valitus NVidiasta.
Kernelinä 3.10.0-5-lowlatency.
Testailen iltasella A3 audiota, Blender...
-Koivukoski1

koivukoski1

  • Käyttäjä
  • Viestejä: 695
    • Profiili
Vs: UbuntuStudio 13.10
« Vastaus #8 : 29.07.13 - klo:18.16 »
Muuten tuntuu toimivan, mutta A3 hukkaa Calf eq:t audio projektista.
Wav:t sain exportattua, mutta Flac 96kHz/24bit en. Valittaa "no valid sndfile*pointer"?
Tuossa oli tarkoitus kokeilla rinnakkaiskompressointia, siksi moinen export yritys.
-Koivukoski1
Edit: Blenderkin tuntuu toimivan, varmaankin tuo NVidia  antaa puhtia.
 
« Viimeksi muokattu: 29.07.13 - klo:18.22 kirjoittanut koivukoski1 »

shelby

  • Käyttäjä
  • Viestejä: 1860
    • Profiili
Vs: UbuntuStudio 13.10
« Vastaus #9 : 03.08.13 - klo:09.17 »
Joko sait pelittämään GTX 580:sen. Mulla meni sisään 319.32 ajurit.


e. huoh, en jaksanut selata alusta, eli pelittää. ???
Kubu 19.04 test
Win 8.1 laptop I
Win 10 laptop II
Ubu Unity 18.04.1 LTS
Ubu Gnome 18.04 LTS

koivukoski1

  • Käyttäjä
  • Viestejä: 695
    • Profiili
Vs: UbuntuStudio 13.10
« Vastaus #10 : 19.08.13 - klo:22.28 »
3.11.0-2 tuli, mutta xrunaa ainakin alsa setupilla. En vielä kokeillut firewirellä, mutta pettymyshän tuo on.
Eli pelkkä jack xrunaa? Ei tarvi edes käynnistää mitään audio ohjelmia.

koivukoski1

  • Käyttäjä
  • Viestejä: 695
    • Profiili
Vs: UbuntuStudio 13.10
« Vastaus #11 : 24.08.13 - klo:09.45 »
No nyt päivittynyt audion puolesta parempaan. Eli dsp-kuormat tippuivat 1/10 osaan, mikä ko. tapauksessa normaalia. Työpöydän vaihto tekee yhden xrunin, kun A3 dsp kuorma noin 26%.
Mutta RTIRQ:stä puuttuu firewire, millä testailin, fstab on "vakio", eli ei noatimea, eikä tps->ram.
-Koivukoski1