Kirjoittaja Aihe: adobe flash ja laiteongelma  (Luettu 1867 kertaa)

nest0r

  • Käyttäjä
  • Viestejä: 6
    • Profiili
adobe flash ja laiteongelma
« : 29.09.12 - klo:16.24 »
Viikkojen yrityksen jälkeen AdobeFlash playerin saamiseksi toimimaan Firefoxin/Chromen kanssa ja erilaisia mielipiteitä seulottuani päädyin siihen, että kyseessä laiteongelma. Linux.fi/wiki/flash katsoo, että adobeflash  edellyttää prosessorin olevan sse2 kelpoinen (omani on sse). Sama lähde  ehdottaa ongelman kiertämiseksi muutamia rivejä komentoja, jotka vaativat lzma-purkuohjelmaa.
Ei tulosta.
www.howtoeverything.net käsittelee samaa sse/sse2 aihetta ja toteaa , että ongelma on adoben, jonka pitäisi korjata buginsa.  Ja toteaa edelleen, että mitään ei ole tehtävissä, jollei Adobe liikahda (paitsi vaihtaa pc  uudempaan).
Kysymys : onko kellään kokemusta Linux.fi/wiki/flashin sse/sse2 kiertotiestä?
NESTOR
NB Olen keskittynyt Chromeen, joka vaikutti lupaavimmalta (koska siinä on adobeflash plugin sisäänrakennettuna). Toistaiseksi siis vailla tulosta.
Käytössä Ubuntu 12.04, AMD sempron 2500, ATI Radeon 9600..
 
NB2 Unohdin mainita : Adobe flashplayerin11.2  bugin numero on 3161034
« Viimeksi muokattu: 01.10.12 - klo:16.33 kirjoittanut nest0r »

avanti

  • Käyttäjä
  • Viestejä: 440
    • Profiili
Vs: adobe flash ja laiteongelma
« Vastaus #1 : 30.09.12 - klo:01.26 »
En tiedä muuta ratkaisua, kuin poistaa flash ja valita sekä asentaa Adoben sivuilta vanhempi läski, mikä toimii. Vanhempi kuin .202-versio.

Esim. minulla tuo Epiphany kevytselain kaatui heti, jos sivulla sattui olemaan jotain flashia. Nyt taas kaikki on OK, vaikka tietoturvan kannalta kyseenalaista. Joten omalla vastuulla sitten.

ML
Matti Lamminen itäiseltä Vantaalta.
Intel NUC i5 prosessorilla.
Ubuntu 20.04.4 LTS

kubu

  • Käyttäjä
  • Viestejä: 46
    • Profiili
Vs: adobe flash ja laiteongelma
« Vastaus #2 : 23.11.12 - klo:15.11 »
Viikkojen yrityksen jälkeen AdobeFlash playerin saamiseksi toimimaan Firefoxin/Chromen kanssa ja erilaisia mielipiteitä seulottuani päädyin siihen, että kyseessä laiteongelma. Linux.fi/wiki/flash katsoo, että adobeflash  edellyttää prosessorin olevan sse2 kelpoinen (omani on sse). Sama lähde  ehdottaa ongelman kiertämiseksi muutamia rivejä komentoja, jotka vaativat lzma-purkuohjelmaa.
Ei tulosta.
www.howtoeverything.net käsittelee samaa sse/sse2 aihetta ja toteaa , että ongelma on adoben, jonka pitäisi korjata buginsa.  Ja toteaa edelleen, että mitään ei ole tehtävissä, jollei Adobe liikahda (paitsi vaihtaa pc  uudempaan).
Kysymys : onko kellään kokemusta Linux.fi/wiki/flashin sse/sse2 kiertotiestä?
NESTOR
NB Olen keskittynyt Chromeen, joka vaikutti lupaavimmalta (koska siinä on adobeflash plugin sisäänrakennettuna). Toistaiseksi siis vailla tulosta.
Käytössä Ubuntu 12.04, AMD sempron 2500, ATI Radeon 9600..
 
NB2 Unohdin mainita : Adobe flashplayerin11.2  bugin numero on 3161034

Meikäläisellä sama ongelma on Amd Athlon XP prossu, jossa SSE2 laajennus ei ole yhteensopiva flashin 11.2 version kanssa. Siksipä asensin 11.1.102.63 ,jossa AMD Athlon SSE2 tuki toimii.  Ohjeet löysin täältä: http://sm5utt.shacknet.nu/index.php/en/ubuntu/115-ubuntu-and-flash
registered linux user #313297

<p align="center"><a href="http://www.funet.fi/c++opas">
<img src="http://www.funet.fi/c++opas/banneri.gif"
border="0" width="400" height="40" alt="C++-oppaan banneri"></a></p>