Kirjoittaja Aihe: HP läppärien linux tuki  (Luettu 1246 kertaa)

$eppo

  • Käyttäjä
  • Viestejä: 190
    • Profiili
HP läppärien linux tuki
« : 07.08.12 - klo:11.01 »
onko kokemuksia hp:n läppärien (tyyppi jotain tälläistä: hp conpact 610, noin 3-vuotta vanha) linux tuesta? ajatuksena olisi asentaa siihen uusi LTS-versio.
Ubuntu 14.04 LTS

Tomin

  • Palvelimen ylläpitäjä
  • Käyttäjä / moderaattori+
  • Viestejä: 10951
    • Profiili
    • Tomin kotisivut
Vs: HP läppärien linux tuki
« Vastaus #1 : 07.08.12 - klo:11.14 »
Mahdoton yleistää mihinkään (suurempaan) valmistajaan, kun niillä on hyvin monenlaisia koneita ja mukaan mahtuu huonosti toimiviakin. Kuitenkin löysin pienellä etsimisellä esimerkiksi tälläisen sivun, jonka mukaan tuo toimii erinomaisesti: http://donttrashit.wordpress.com/2010/04/23/ubuntu-10-04-on-a-hp-compaq-610/
Sekä tälläisen, jossa on käytetty OpenSuse 11.1:stä: http://www.linlap.com/wiki/hp-compaq+610
jonka perusteella myöskin sanoisin, että tuo toimii. Sivulla on myös kommentti: "I'm using Ubuntu 12.04 LTS (5 years support), works great, no hardware problems" eli joku on jo sen uusimmalla Ubuntulla testannutkin.
Automaattinen allekirjoitus:
Lisäisitkö [RATKAISTU] ketjun ensimmäisen viestin aiheeseen ongelman ratkettua, kiitos.