Kirjoittaja Aihe: Ubuntu Server 11.10 Käynnistyy mustaan ruutuun [RATKAISTU]  (Luettu 1340 kertaa)

vilpas

  • Käyttäjä
  • Viestejä: 133
    • Profiili
Mulla on Dell power ege 850 rack palvelin ja asentelin siihen ubuntu 11.10
grub ruudun jälkeen tulee vain musta ruutu eikä mitään tapahdu.
Recovery modessakaan en osannut tehdä mitään
« Viimeksi muokattu: 25.03.12 - klo:00.07 kirjoittanut vilpas »

Tha-Fox

  • Käyttäjä
  • Viestejä: 3315
  • Arch Linux && CentOS
    • Profiili
    • http://kettu.dy.fi
Vs: Ubuntu Server 11.10 Käynnistyy mustaan ruutuun
« Vastaus #1 : 19.03.12 - klo:22.24 »
Kannattaa varmaankin tarkistaa, mitä rautaa sisältä löytyy ja googlailla sen mukaan näin ensi alkuun. Ainakin Fujitsun vanhaan palvelinrautaan asennellessa erilaisia rautakonfiguraatioita samalle mallille löytyi ihan kiitettävästi.

juyli

  • Vieras
Vs: Ubuntu Server 11.10 Käynnistyy mustaan ruutuun
« Vastaus #2 : 19.03.12 - klo:22.38 »
Mulla on Dell power ege 850 rack palvelin ja asentelin siihen ubuntu 11.10
grub ruudun jälkeen tulee vain musta ruutu eikä mitään tapahdu.
Recovery modessakaan en osannut tehdä mitään

Ubuntu server-versio ei luonnollisesti asenna graafista työpöytää.

vilpas

  • Käyttäjä
  • Viestejä: 133
    • Profiili
Vs: Ubuntu Server 11.10 Käynnistyy mustaan ruutuun
« Vastaus #3 : 24.03.12 - klo:18.31 »
Mulla on Dell power ege 850 rack palvelin ja asentelin siihen ubuntu 11.10
grub ruudun jälkeen tulee vain musta ruutu eikä mitään tapahdu.
Recovery modessakaan en osannut tehdä mitään

Ubuntu server-versio ei luonnollisesti asenna graafista työpöytää.

mutta pääte ei käynnisty hyppää vaan pelkkään mustaan ruutuun ei edes hoputinta näy.
kyllä palvelin toimi 10.04 versiolla pienen säädön jälkeen mutta menin säätämään sitä liikaa joten asensin suoraan 11.10

vilpas

  • Käyttäjä
  • Viestejä: 133
    • Profiili
Vs: Ubuntu Server 11.10 Käynnistyy mustaan ruutuun [SLOVED]
« Vastaus #4 : 24.03.12 - klo:23.41 »
muutaman kerran käynnistelin sitä ja säädin recovery modessa niin lähti pyörimään